none
Outlook Error - Your automatic reply settings cannot be displayed because the server is currently unavailable. Try again later

    Question

  • Hi,

    We are seeing following error when some of our users try to set their out of office in Outlook:

    "Your automatic reply settings cannot be displayed because the server is currently unavailable. Try again later".

    We are using Outlook 2010 and Exchange 2010.  We have tried the following to rectify the problem but to no avail:

    - Email profile re-created
    - Cache mode in Outlook disabled 
    - Set the following on the exchange server:  IIS Manager --> Open the EWS virtual directory --> SSL Settings --> Require SSL = enabled/checked , Client Certificates = Ignore.
    - Work Offline/Online set to automatic
    - Outlook fully patched.
    - Outlook re-installed.

    Any suggestions on how to solve this would be greatly appreaciated.

    Thanks,
    Alex.


    Thursday, May 17, 2012 4:24 PM

Answers

  • Hello Alex,

    Let's perform the following steps to troubleshoot this OOF problem.

    Step 1: verify name resolution and proxy:
    ==============================
    1. On client computer, try to ping mail.domain.com in command prompt, make sure the correct Internal IP address returns.
    2. On client computer, open IE, click Tools -> internet options -> Connections -> LAN Settings
    3. Please check if IE proxy is configured. If it is, please disable proxy, restart Outlook and test E-mail Autoconfiguration.

    [Collect AutoConfiguration Status in Outlook]
    ===================================
    a. While Outlook is running, click the CTRL key and then right-click the Outlook icon in the system tray and then select “Test Email Autoconfiguration”.
    b. Confirm that your email address is in the address field, uncheck “Use Guessmart” and “secure Guessmart authentication” boxes. Then click the “Test” button.
    c. Once it runs, please post screen shot of the Log tab and Results tab.

    Step 2: Verify IIS settings:
    ======================
    1. On Exchange CAS server, open IIS console,
    2. Go to default web site, double click “SSL Settings”,  make sure Client Certificates is set to “Ignore”
    3. Click Autodiscover, double click “SSL Settings”,  make sure Client Certificates is set to “Ignore”
    4. Click EWS, double click “SSL Settings”,  make sure Client Certificates is set to “Ignore”
    5. Click OAB, double click “SSL Settings”,  make sure Client Certificates is set to “Ignore”
    6. Please run IISRESET command to load the changes.
    7. On client computer, open IE, try to visit https://mail.domain.com, confirm it is successful. Try to visit https://mail.domian.com /autodiscover/autodiscover.xml, type credential if it prompts, make sure you can access the page.

    Please collect these logs for further research if the issue is not gone. Thanks.

    Tony Chen

    TechNet Community Support



    Friday, May 18, 2012 9:42 AM
    Moderator

All replies

  • Hello Alex,

    Let's perform the following steps to troubleshoot this OOF problem.

    Step 1: verify name resolution and proxy:
    ==============================
    1. On client computer, try to ping mail.domain.com in command prompt, make sure the correct Internal IP address returns.
    2. On client computer, open IE, click Tools -> internet options -> Connections -> LAN Settings
    3. Please check if IE proxy is configured. If it is, please disable proxy, restart Outlook and test E-mail Autoconfiguration.

    [Collect AutoConfiguration Status in Outlook]
    ===================================
    a. While Outlook is running, click the CTRL key and then right-click the Outlook icon in the system tray and then select “Test Email Autoconfiguration”.
    b. Confirm that your email address is in the address field, uncheck “Use Guessmart” and “secure Guessmart authentication” boxes. Then click the “Test” button.
    c. Once it runs, please post screen shot of the Log tab and Results tab.

    Step 2: Verify IIS settings:
    ======================
    1. On Exchange CAS server, open IIS console,
    2. Go to default web site, double click “SSL Settings”,  make sure Client Certificates is set to “Ignore”
    3. Click Autodiscover, double click “SSL Settings”,  make sure Client Certificates is set to “Ignore”
    4. Click EWS, double click “SSL Settings”,  make sure Client Certificates is set to “Ignore”
    5. Click OAB, double click “SSL Settings”,  make sure Client Certificates is set to “Ignore”
    6. Please run IISRESET command to load the changes.
    7. On client computer, open IE, try to visit https://mail.domain.com, confirm it is successful. Try to visit https://mail.domian.com /autodiscover/autodiscover.xml, type credential if it prompts, make sure you can access the page.

    Please collect these logs for further research if the issue is not gone. Thanks.

    Tony Chen

    TechNet Community Support



    Friday, May 18, 2012 9:42 AM
    Moderator
  • The code 600 is expected result when Autodiscover is working fine. And it seems no failure information in log.

    Please verify and make sure the mailbox assistant service is startup in Exchange Server.

    Also check the permission http://blogs.technet.com/b/exchange/archive/2010/09/23/3411146.aspx

    These informaion are all related to Exchange site, better to post a thread on the forum of Exchange.

    http://social.technet.microsoft.com/forums/en-US/category/exchangeserver/

    Thanks.

    Friday, May 25, 2012 8:11 AM
    Moderator