none
Outlook Error “The Automatic Reply Settings cannot be displayed because the server is unavailable. Try again later.”

    Question

  • Original server is Exch 2003, recently deployed Exch 2010 on new box + separate CAS server. Migrated ~50 mailboxes to new server w no problems. Recently migrated remaining ~20 mailboxes to new server and of course the one with the problem is the CEO's.  CEO gets the above error when trying to turn off auto reply. Otherwise he can see incoming email and can send email w no problems.  Suggestions?

    Update: All users get the same error when trying to change status of auto replies; otherwise everything else functioning normally.

    • Edited by BearPaw Tuesday, February 12, 2013 3:50 PM
    Tuesday, February 12, 2013 3:39 PM

Answers

  • It clearly tells there is an issue with auto discover.

    http://support.microsoft.com/kb/2785498

    Please follow the kb and remove the registry entry \Boot subkey (Note: Take a backup of your registry before deleting)

    Then check the test email auto configuration.


    Anil Kumar - MCTS (Exchange)

    Tuesday, February 12, 2013 8:15 PM

All replies

  • Original server is Exch 2003, recently deployed Exch 2010 on new box + separate CAS server. Migrated ~50 mailboxes to new server w no problems. Recently migrated remaining ~20 mailboxes to new server and of course the one with the problem is the CEO's.  CEO gets the above error when trying to turn off auto reply. Otherwise he can see incoming email and can send email w no problems.  Suggestions?

    Update: All users get the same error when trying to change status of auto replies; otherwise everything else functioning normally.

    What happens with OWA if user tries to change the status of auto replies using OWA. If it doesn't work it surely a problem with autodiscover.

    The OOF feature is based on the autodiscover service, please check if the autodiscover works by:

     

    1. While Outlook is running, click the CTRL key and then right-click the Outlook icon in the system tray and then select “Test Email Autoconfiguration”.

    2. Confirm that your email address is in the address field, uncheck “Use Guessmart” and “secure Guessmart authentication” boxes. Then click the “Test” button.

    3. Once it runs, capture a screen shot of the Log tab and Results tab.

     

    If autodiscover does not work, I suggest we refer to the following article to deploy the autodiscover service between the AD forests:

     

    http://blogs.technet.com/b/exchange/archive/2008/02/13/3404883.aspx



    Anil Kumar - MCTS (Exchange)

    Tuesday, February 12, 2013 4:17 PM
  • 
    Tuesday, February 12, 2013 5:27 PM
  • It clearly tells there is an issue with auto discover.

    http://support.microsoft.com/kb/2785498

    Please follow the kb and remove the registry entry \Boot subkey (Note: Take a backup of your registry before deleting)

    Then check the test email auto configuration.


    Anil Kumar - MCTS (Exchange)

    Tuesday, February 12, 2013 8:15 PM