none
How can I remove message indent lines?

    Question

  • Sometimes I receive emails with indent lines on the left. Usually this happens when this email has been forwarded around a lot. When I forward this email myself, I try to clean it up. But when I get to a section with these indent lines, nothing I do will remove them. Not delete, not remove indent, not the eraser, nothing. The only thing I can do is cut the content I want to keep, delete the entire section with the indent lines, then paste the cut section back into a non-indented section of my email.

    I'm using using Outlook 2010, but this problem has been around for a long time. I was just hoping that there would finally be a solution.

    Thursday, November 25, 2010 4:03 PM

All replies

  • Hi,

     

    It should be related to the options here:

    ==============

    1.       Click File > Options > Mail

    2.       Under Replies and forwards > When replying to a message/When forwarding to a message, you can choose Include and indent original message text

    If you have choose this, please do not choose that.

    3.       Save the settings.

     

    Best Regards,

     

    Sally Tang

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com  

     

    Friday, November 26, 2010 6:29 AM
  • Hi Sally. Thanks for this response, but my settings are only "Include original message text". As I said in my description, this is a deeply embedded email that arrived in my inbox with those indent lines. My question is when I'm forwarding that email, how to remove them as Outlook does not let me delete those lines.
    Friday, November 26, 2010 2:45 PM
  • Found this:

    http://www.msoutlook.info/question/400

    which validates my problem. Since this problem has existed since Office 2007, does Microsoft have any plans to fix this yet???

    Friday, November 26, 2010 6:53 PM
  • Hi Sally. Thanks for this response, but my settings are only "Include original message text". As I said in my description, this is a deeply embedded email that arrived in my inbox with those indent lines. My question is when I'm forwarding that email, how to remove them as Outlook does not let me delete those lines.

    Hi,

     

    Do you mean there is no option “Include and indent original message text” in your Outlook 2010 program? There should be 5 options there. Check this article for details:

    http://office.microsoft.com/en-us/outlook-help/change-how-the-original-message-appears-in-replies-and-forwards-HA102087334.aspx

     

    If the option is not there in your Outlook program, create a new Outlook profile to test the issue:

                    1. Exit Outlook.

                    2. Go to Start > Control Panel, click or double-click Mail.

                    3. Click Show Profiles. Choose Prompt for a profile to be used.

                    4. Click Add.

                    5. Type a name for the profile, and then click OK.

                    6. Highlight the profile, and choose Properties. Then Email Accounts.., add your email account in the profile.

                    7. Start Outlook, and choose this new profile.

     

    If this problem does not occur in the new Outlook profile, the old Outlook is corrupted. We can delete that and use a new Outlook profile.

     

    If the problem persists in the new profile, try to repair the Office program from control panel.

     

    Best Regards,

     

    Sally Tang

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com   

    Monday, November 29, 2010 8:52 AM
  • Hmm. I've reread all my posts and Sally, I really don't think I was at all unclear. So I"m really not sure why you're so confused about my problem. While I appreciate your responses, please take some time to actually read what I post before responding.

    No, my Outlook isn't corrupted. In your first confusion about my problem, you said I shouldn't use Include and indent original message text. I responded that I did not use that setting, and my setting was, and always has been, Include original message text. Nowhere did I imply that was my only setting available, nor was that even a complaint of mine. So I'm really not sure why you replied like that was my question.

    To restate my problem, when I receive an email with those pretty blue indent lines on the left, and I want to forward this e-mail, there is no way to delete those pretty blue lines. This site confirms the problem, and reminds us that it's been around since Outlook 2007:

    http://www.msoutlook.info/question/400

    Does Microsoft have plans to fix this problem?

    Monday, November 29, 2010 2:04 PM
  • Hello??? Anybody home??? Anyone at Microsoft care to respond to me?
    Tuesday, November 30, 2010 8:35 PM
  • Hello,

    This is expected behavior with Outlook. One possible workaround is to change the message format to Plain Text. If the senders are forwarding/replying and their respective email client sofware programs add indents, these won't appear in Plain Text. However, other formats (Rich Text and HTML) will honor the indents. If the senders are using Plain Text, but their respective clients are adding actual tab spacing or spaces to the body text, then those will appear, regardless of the format.

    One additional item to note, if the message is HTML or Rich Text and you're seeing an indent (not tabbing/spacing), when you reply/forward, you can select the indented text and click on the "Decrease Indent" button in the "Basic Text" group (near the bottom right corner of the "Basic Text" group) in the Ribbon.

    As far as the blue vertical bar, you can select the text and press CTRL+Q - that will remove all paragraph formatting, including the border.

    Abdias Ruiz [MSFT]

    Thursday, December 02, 2010 5:27 PM
  • Abdias, thank you for your response, but I disagree with a couple of your statements.

    "This is expected behavior with Outlook."

    No, it's not. I should be able to edit any section of an email I'm forwarding, regardless of whether it's HTML or plain text. The fact that I can remove any of the text, or change any of the indent, but NOT REMOVE THE BLUE INDENT LINES, is what I'm objecting to.

    "click on the "Decrease Indent" button"

    As I noted in my original post, totally removing the indent still does not remove the blue lines. This current behavior started in Outlook 2007 and continues with Outlook 2010. This is NOT an improvement.

    The only way around this is to copy the text I want to keep and paste it into a new (non-forwarded) section of my email. Or to change the format of the new email to plain text. Either solution is not acceptable.

    Will this be fixed?

    Thursday, December 02, 2010 6:05 PM
  • Did you try CTRL + Q as I mentioned at the end of the last post?

    To qualify my statement regarding the behavior - it's the current design. Some users would say "not expected" - when feedback to the product group shows current design limitations significanly impact a high number of users or businesses, changes to the product are considered, but only after taking into account any secondary issues that such change could introduce.

    The reason you began seeing this with Outlook 2007 is that Word is now the editor for all messages. The CTRL + Q shortcut is actually a Word option that clears all formatting.

    And, since I hinted to it being a border, the other workaround is to select the text, click on the Format Text tab on the Ribbon, click the arrow that's next to the bottom right button in the Paragraph group, click "Borders and Shading", then remove all borders. That also removes the blue bar.

    Abdias [MSFT]

    Thursday, December 02, 2010 6:58 PM
  • Abdias, I had not seen your Ctrl-Q suggestion, nor the border comment. Perhaps you added that after I viewed your post? Either way, I apologize for not seeing it.

    But with that said, removing the bars with the Border and Shading options did not work. The document I'm forwarding is weirdly formatted, with text and picture inserted into a table, so perhaps I just couldn't find the right section to highlight before removing any borders - even selecting all and then removing all borders did not work.

    However, Ctrl-Q did remove the lines (hooray!). Unfortunately, it removed the rest of the formatting also, so it's still not as good as cutting and pasting into a new section of the email.

    I've been using Word as my editor since at least Office 95. I only started having this problem in Office 2007. So, no, it's not because Word is now the only editor. This is a new behavior that started with Office 2007.

    I used to be able to remove the bars by decreasing the indent. Can that behavior please be restored?

    Thursday, December 02, 2010 7:33 PM
  • If you don't mind sending me the message as an .MSG, I can take a closer look at it. It might have to do with what you mentioned - selecting the appropriate area of the message to remove the border. You can drag the message to your desktop to create the .MSG file, then send to cts-aruiz at live dot com and I'll get back to you.

    Abdias [MSFT]
    Thursday, December 02, 2010 7:39 PM
  • I sent the email as requested. Thanks for helping.
    Thursday, December 02, 2010 7:53 PM
  • For posterity, and to help others, Abdias responded to me offline after I e-mailed him my document. He said:

    Ok – so it seems that the editor is unable to modify the paragraph’s left border while it’s within a table cell.

    If you select the single cell that the picture is in, you can first use the Convert to Text command, then you can select the paragraph(s) and either use CTRL+Q or use the Borders and Shading dialog to remove the left border.

    I responded:

    Your solution, while workable, is not intuitive – we really shouldn’t have to go through these hoops to remove a bit of formatting! And this behavior didn’t start until Office 2007. I’ve used Word as my Outlook editor since it was first offered (Office 95?) and Office 2007 was the first time I ran into this problem.

    Can you please identify this as a problem so that it can finally be fixed? The old way of reducing the indent was elegant and simple, and I’d be very happy if that functionality returned.

    I haven't heard back from him yet, but I hope that he pursues this.

    Monday, December 06, 2010 7:56 PM
  • That has bugged me for a long time as well. What I do, and it seems shorter than the above solution, is to press CTRL+A, which selects the entire message, then CTRL+C which copies the entire message to the clipboard, then open a new message and paste it in there.

    Thursday, December 09, 2010 6:03 PM
  • TanMan1217 and I analyzed the problem message offline. As stated in his last post, we found there was a table also in the body, which complicated the process of removing the bars. Even more, any attempt to remove the "indent" seemed to fail because we were actually looking at a cell.

    I'm thinking having both a table (automatically generated by another email client or otherwise) and a sender or senders using vertical bars should not be very common.

    If you have additional, specific examples of this, we may need to work to narrow down what is creating the table.

    Abdias Ruiz [MSFT]

    • Marked as answer by Sally Tang Wednesday, December 15, 2010 9:04 AM
    • Unmarked as answer by TanMan1217 Wednesday, December 15, 2010 2:53 PM
    Thursday, December 09, 2010 8:34 PM
  • Abdias,

    My point was that we used to be able to remove the bars using the "Reduce Indent" function. This was broken in Office 2007 and continues to be broken in Office 2010. This method was certainly faster and more intuitive than your current suggestion of using "Borders and Shading", and removing all the formatting with Ctrl-Q is not always the desired solution.

    I was hoping you would put in a fix request to restore the "Reduce Indent" function for removing those indent bars, as it worked before Office 2007.

    Thanks.

    Wednesday, December 15, 2010 2:59 PM
  • Hi,

    I moved the message you provided into Outlook 2007 - again, the special formatting (table) prevents the bars from being removed by removing the indent.

    This issue doesn't seem specific to Outlook 2010, but rather the way the message was formatted by the sender(s).

    The only way to determine if this is really a code defect would be to have that sender send the message to you again, but ensure that you only read/open it with Outlook 2007. If you're able to remove the vertical bars by removing the indents, that would indicate it's an Outlook 2010-specific issue.

    Abdias Ruiz [MSFT]

    Wednesday, December 15, 2010 3:47 PM
  • Abdias,

    You misread my post. The problem has existed since Office 2007, including Office 2007. It did not work this way prior to Office 2007, as in Office 2003, XP, 97 and 95.

    And the problem is not specific to the weirdly formatted email I sent you. It exists with any email received with the indent bars.

    When forwarding such an email, you cannot remove the bars using "Reduce Indent". In Office 2003 and prior, you used to be able to work this way. It stopped working this way in Office 2007 and continues to not work in Office 2010.

    This is the functionality I wish restored. Is that more clear?

    Thanks,

    HT

     

    Wednesday, December 15, 2010 3:59 PM
  • Hi HT,

    I understand. I think your suggestion of 'putting in a fix request to restore' the functionality is the way to go. In order to properly track this issue and to updated you on the progress of the request, please open a support case with us. For details on doing so, please see http://support.microsoft.com/default.aspx?id=fh;en-us;offerprophone.

    When you open the case, please include the URL to this thread so that the technician can be aware of the details we discussed. If you'd like, you can also mention that I have a compressed copy of the message in question.

    Thank you for providing all of these details. I hope that we can find a more complete solution for you. Once you get an answer from that case, be sure to update this thread for others to see what the outcome was.

    Thanks again,

    Abdias [MSFT]

    • Marked as answer by Sally Tang Tuesday, December 28, 2010 7:05 AM
    • Unmarked as answer by TanMan1217 Tuesday, December 28, 2010 2:35 PM
    Wednesday, December 15, 2010 6:42 PM
  • Abdias, that site offers only paid support. It says I have to go to http://support.microsoft.com/oas. Is that where I should open a case?

    Nope, that ends up as a pay-for also.

    How can I open a problem without paying for the privilege?

    Thursday, December 16, 2010 9:23 PM
  • Hi,

    Charges are not applied until cases are closed. For reports of code defects, the case would be marked as non-decrement at close, resulting in no charge.

    If any doubts arise at that time, you can contact me, provide me your case number, and I can review.

    Thank you,

    Abdias Ruiz [MSFT]

    Monday, December 20, 2010 8:39 PM
  • OK Abdias. I trust you. :) Thanks.

    Aaarrrrgghhh!! I got all the way to the billing page, then that page broke in Chrome. Had to start all over in IE. I did that by copying and pasting the link from Chrome. It appeared to work, but when I got to the payment part (after I entered all my information again), it asked me to log in, and then it started looping. So I had to start again for the THIRD time. Grrrrr.....

    My incident number is 110122077994698.

    Monday, December 20, 2010 9:44 PM
  • Sally, please stop marking this problem as closed. I've opened a problem with Microsoft as per the instructions from Abdias and am working with them to get this resolved. I promise I will close this once it's resolved.
    Tuesday, December 28, 2010 2:39 PM
  • Hi,

    I have faced exactly same problem. I think one of the best descriptions of this problem is done at this page . This is really a very annoying problem.

    Wednesday, January 12, 2011 7:13 AM
  • Abdias, thanks for all your help with this. Support has verified and accepted the problem, so they told me I won't be charged. You were right.

    For anyone else reading this:

    Microsoft support said this problem has been verified and sent on to the developers. They said this is not a high priority ((it's more an annoyance really), so they can't guarantee when it will be fixed. Almost certainly this means it will be another release or two to get fixed, if it gets fixed at all.

    So cross your fingers, but don't hold your breath.

    • Proposed as answer by indesign Wednesday, January 19, 2011 11:28 AM
    • Unproposed as answer by TanMan1217 Wednesday, January 19, 2011 2:36 PM
    Wednesday, January 12, 2011 12:26 PM
  • Hi All,

    If I have understood the problem correctly, then the answer is rather simple.

    Goto Tools > Options > Preferences Tab > E-mail Options > Look under On replies and forwards > Select 'Include original message text' in both 'When replying to a message' and 'When forwarding a message'.

    Note: You current setting would have "Include and indent original message text". This is what was causing the problem.

    That's all!!

     

    Wednesday, January 19, 2011 11:33 AM
  • @indesign,

    Had you actually read the thread, you would have seen that Sally Tang from Microsoft presented that same solution in the second post, and in the third post, I explained why that didn't solve my problem.

    Your post has now ruined the thread such that my post of January 12 is no longer the last, so that people looking for a solution to this problem can no longer go to the last post to see the correct status.

     

    Wednesday, January 19, 2011 2:44 PM
  • I found a solution that seems to work (I'm using Outlook 2007). Say you got an email and you hit reply. Looking at your reply email with that blue indent line click on the "options" pull down menu and then change the format to "Rich Text". Enter your reply in the body of the email and select your reply line or paragraph and then ctrl-Q. The blue line for that paragraph or email is gone. I tested this by sending the email back to myself and it seems to work.

    If the format is html it won't work... although ctrl-Q seems to remove the blue indent line when I send the email back to myself the line comes back. But in Rich Text format the solution sticks...

    Hope this helps.

    Monday, March 14, 2011 4:20 PM
  • CTRL + Q, that's it!!!

    You are a genius!!! Thanks so very, very much!

     

    Have a great day,

    Jess.

     

    Friday, July 08, 2011 12:50 AM
  • CTRL-Q doesn't work.

    It either removes all formatting or you have to first switch to RichText, not HTML.

    Then if you switch to RichText, most recipients, non outllook users, will get an attachment called Winmail.dat instead. This infamous file is unusable directly by anybody else.

    Even Mcintosh users can't read them despite the fact that Apple Mail is supposed to be able to interpret those winmail.dat files.

    I've been asking to be able to break that stupid blue line, like most freewares or cheap sharewares do, but it looks like it's too hard to accomplish.

     

    You either keep being told "it's because word is used ", but who cares the reason? Fix it, period.

    Or people tell you to change the way replies quote text. But that's not a solution either. The blue line is the HTML equivalent of plain-text reply with ">" prefixes. So that's why users want to keep this way of replying.

    This blue line issue is full non-sense.

    Thursday, July 21, 2011 9:49 AM
  • The lines issue is not an 'indent' issue;  the line(s) along the left side is a'border'.  And there may be multiple nested borders in a given message.

    To remove such borders from a given message in HTML format using Word 2010:

    1)  Select only the innermost border area (or some say, highlight) of the full lines of all text to be affected.

    2)  In the ribbon area, select Format Text tab.

    3)  In that Paragraph section,  select the Borders icon dropdown arrow (usually far left bottom) and choose the bottom item 'Borders and Shading'.

    4)  On the pop up window on left side at top,  click on 'None' and the the OK button.  A pop up window will tell you ths will change the formatting, etc.;  click OK.    The border disappears and the text shifts left to fill the void.

    5)  Repeat for remaining border lines progressing to outer border as needed.

     

    I still haven't solved removing the indents from the text while staying in HTML;  but working on it.  Glad to hear if someone else finds a way.

     

    • Proposed as answer by RaySMC Tuesday, March 27, 2012 3:33 PM
    • Unproposed as answer by TanMan1217 Tuesday, March 27, 2012 3:42 PM
    Thursday, December 01, 2011 10:30 PM
  • I share the frustration with what should be a simple problem to fix.  Previously (Office 2003) I could turn on the ruler and adjust the indent indicators.  Now I need to forward a message with multiple indent levels, so looked up this thread for help.  In Outlook 2010 I discovered that cutting all of the text with indents from the body of the Outlook message and simply pasting it back in, removed all of the indents.  It did not seem to require "paste special" in any of its permutations.  This worked whether the format was HTML or rich text.

    From an Outlook message, if I click on File, Options, Mail, Editor Options, Display, and "Show all formatting marks", then the indents seem to be tied up with the difference between line breaks and paragraph breaks.  Beyond that, I can't figure out the logic.


    RaySMc

    Tuesday, March 27, 2012 3:48 PM
  • I only get this problem if using Word as the email editor... for some reason it selects Web Layout as the default when opening a new message where the text is indented. You can go to "View" and select Normal layout and your text is back to to normal. Better still, don't use Word as your default email editor...
    Thursday, May 10, 2012 6:23 AM
  • Kudos to you, TanMan1217 for bringing this discussion to its conclusion despite the frustrating thickness of people suggesting Ctrl+Q, or other nonsense, as a solution. If, and when, I see this fixed (without the need for add-ins), I'll drink one beer in your name.
    Thursday, November 15, 2012 6:25 AM
  • Thank you, Nikola. I've not tried this yet in Office 2013, but I suspect this will not have been fixed yet as I've received no notification from Microsoft that they've looked into this as yet.
    • Proposed as answer by yvulkan Tuesday, April 30, 2013 10:20 PM
    Thursday, November 15, 2012 1:31 PM
  • Very Simple:

    Forward/Reply

    Highlight

    Ctrl. Q

    Cut

    Past

    Tuesday, April 30, 2013 10:23 PM
  • Any news on this ?

    Issue is still present in Outlook 2013.

    And on http://superuser.com/questions/224138/breaking-the-outlook-2010-e-mail-blue-quote-line-for-inline-responses Jez talks about a plugin, but no link to this plugin ?

    Monday, August 19, 2013 8:16 AM