none
Outlook 2010 stopped showing images in emails

    Question

  • Outlook 2010 all of a sudden stopped showing images in emails.  I checked the Trust Center settings under Options and there is NO check mark in "Don't download pictures automatically".
    Thursday, November 04, 2010 2:16 PM

Answers

  • Hi,

     

     

    Firstly you should mark the first item that Don't download pictures automatically under Settings.

     

    If the settings cannot be saved, this issue might be related to some corrupted settings in the current Outlook profile. Try a new Outlook profile to test the results:

     

    Test with a new Outlook profile

    1.    Exit Outlook.

    2.    Go to Start > Control Panel, click or double-click Mail.

    3.    Click Show Profiles. Choose Prompt for a profile to be used.

    4.    Click Add.

    5.    Type a name for the profile, and then click OK.

    6.    Start Outlook, and choose this new profile.

     

    If this problem does not occur in the new Outlook profile, the old Outlook is corrupted. We can delete that and use a new Outlook profile.

     

    Sincerely,

     

    Harry 

    • Marked as answer by Sally Tang Thursday, November 11, 2010 8:03 AM
    Friday, November 05, 2010 8:12 AM
    Moderator