none
Outlook 2013 does not show messages in the INBOX

    Question

  • Everyone,

     

      I have been reading and turning off the filters and Message Preview.  Nothing works for me.

    Is is set as IMAP and not as a POP3 server for the company webmail.  INBOX is the only empty

    mailbox.  All other folders have the emails in them.  I have 93 emails that I have not read so far

    and they do not show up. I am running Windows 8 with Outlook 2013.

      Can someone plz help me through this?  Thanx in advance.

    Jerry



    Jerry Ball


    • Edited by ballj_35 Sunday, November 17, 2013 12:35 AM Fixed the heading
    Sunday, November 17, 2013 12:35 AM

Answers

  • Hi Jerry,

    I'm sorry for misunderstanding that it was a solution. We used to encounter such problems and solved the issue with the steps you provided.

    Seems the problem you are encountering is caused by some updates released in Nov, please try to uninstall KB2837618 and KB2837643 and reboot your computer for several times to check the result. Please feel free to post back and let me know the result.

    We will fix the update issue as soon as possible. Thank you for your understanding.

    Best Regards,

    Steve Fan
    TechNet Community Support

    Monday, November 25, 2013 2:25 AM
    Moderator

All replies

  • Sounds the same as my 'IMAP issues - new' issue that I posted about 15 minutes before your message

    Mine used to work ok - I think MS broke something ?

    Sunday, November 17, 2013 12:59 AM
  • What I did was the following.

    1.  Log out of Outlook 2013.

    2.  Go to the Web Mail from work.  

    3.  I created a subfolder under INBOX and called it INBOX also.

    4.  Went back to INBOX of the IMAP Server name.  Selected all messages and then

         moved them to the subfolder I created in Step 3.

    5.  Started up Outlook 2013 again.

    6.  Expanded INBOX.  The new subfolder (INBOX) is there.  Clicked on that subfolder and it

         SYNCs with the INBOX from our Web Mail and all is groovey.

      Hope this helps

    Jerry


    Jerry Ball

    Sunday, November 17, 2013 1:45 AM
  • Hi Jerry,

    Seems you have found the soulution. Thank you for sharing your experience here. It will be beneficial to other community members who have same issues.

    If you need further support on this problem, please feel free to post back.

    Best Regards

    Steve Fan
    TechNet Community Support

    Monday, November 18, 2013 8:06 AM
    Moderator
  • This seems to be a very unsatifactory solution if it is indeed a solution. Why does outlook 2013 not work with a standard IMAP inbox as Outlook 2003/2010 and 2010 seemed to do more or less out of the box. Like many others I am having problems with Outlook 2013 (some emails not appearing at all now) and am irritated that this is an issue at all let alone one that I should have to spend time fiddling with settings to get to work. I can see in my webmail and in other devices that the emails are there but outlook doesn't see them. It's just too flaky. For me outlook is the glue that holds office together and without it working relaiably and predictably I think I may as well go to open office. 

    With MS's new revenue model of renting software it's easier to quite MS, after all you now have the latest version all the time and if it doesn't work you can just stop paying the rent and go elsewhere.



    • Edited by androo235 Monday, November 18, 2013 12:09 PM
    Monday, November 18, 2013 12:05 PM
  •   I would not say it is a solution.  They are the steps that I took to get around this headache.  It works for me and should anyone have the same issue, they can read what I did to get around it.  Yes, MS should not be putting products in the marketplace w/out more thorough testing, but we know how things can be there and other places.  It is what it is!  Thank the Good Lord for forums like  this, where people can communicate and help each other.  If we are so against a vendor and their ways, do not purchase their products.  That makes the most sense to me.

      Anyways, have a great day.

    Jerry


    Jerry Ball

    Monday, November 18, 2013 12:19 PM
  • Another 'solution' is just to close outlook, delete your .ost, restart outlook and then it downloads all of the messages including the ones that previously wouldn't appear. Problem is you need to delete the .ost and re-download everything everytime you want to check for new emails..............

    Surely simple fix for MS to just return us all to the state we were in pre recent updates ?

    David

    Monday, November 18, 2013 7:06 PM
  • Hi Jerry,

    I'm sorry for misunderstanding that it was a solution. We used to encounter such problems and solved the issue with the steps you provided.

    Seems the problem you are encountering is caused by some updates released in Nov, please try to uninstall KB2837618 and KB2837643 and reboot your computer for several times to check the result. Please feel free to post back and let me know the result.

    We will fix the update issue as soon as possible. Thank you for your understanding.

    Best Regards,

    Steve Fan
    TechNet Community Support

    Monday, November 25, 2013 2:25 AM
    Moderator
  • Steve,

      Once I got it to get messages and to move them to the inbox correctly, then they were getting

    stuck in the Outbox and not being sent out.  I spoke with a systems admin guy and we could not

    figure out why.  So, I just got tired of dealing with challenges with this product and uninstalled

    it.  I went back to just using Thunderbird.  I do not really like this product, since I have several issues

    with also.  But, at least I can send & receive messages without these issues.




    Jerry Ball


    • Edited by ballj_35 Saturday, November 30, 2013 12:24 AM removed a line.
    Saturday, November 30, 2013 12:24 AM