none
Outlook 2010 e-mail signature missing from reply

    Question

  • Hi!

    I have create a signature, and it works fine when creating new emails. But when replying/forwarding, there is no signature attached. And this despite I have attached the signature under options->mail->signatures->Replies/forwards.

    I have tried setting it to none, saving, adding it again and also with another very simple plain two word signature, with no result....

    I am running Office Professionel Plus 2010 on Windows 7 Enterprise 64bit

    I really hope that you have some suggestions, because this is really annoying!

     

    BR Rasmus Hovendal

    Friday, July 23, 2010 1:52 PM

Answers

  • Beats me... Now for some reason the f****** signatures are back... I have no idea why they work now. I replied to an email 10 minutes ago, and there it didn't work...

     

    Solved!

    • Marked as answer by RHovendal Monday, July 26, 2010 9:04 AM
    Monday, July 26, 2010 9:04 AM

All replies

  • Hi,

    A common reason for this is that you are replying to a Plain Text message and Plain Text messages simply cannot hold any formatting or embedded object.

    A quick workaround is to change the message format from Plain Text to HTML and then to reinsert your signature.

    For more information, you can refer to this article: http://www.msoutlook.info/question/456

    Monday, July 26, 2010 3:25 AM
  • Hi Jennifer,

     

    This is indeed not the case. Even if I send a HTML message to my self, I cant reply with a signature. And as I said above, I tried with a plain text signature as well. And if I really had to use your quickfix, I could might as well just insert the signature manually - thats not really the point!

    I hope someone has ideas to what can be wrong, this is really getting annoying!

     

    BR Rasmus Hovendal

    Monday, July 26, 2010 8:53 AM
  • Beats me... Now for some reason the f****** signatures are back... I have no idea why they work now. I replied to an email 10 minutes ago, and there it didn't work...

     

    Solved!

    • Marked as answer by RHovendal Monday, July 26, 2010 9:04 AM
    Monday, July 26, 2010 9:04 AM
  • Hi,

    I experience the same problem as described above. I have windows 7 64 bit and outlook 2010 professional. Signature works fine when creating a new email, but when replying to either plain text or HTML message the signature fail to load. I've tried to delet the signature, make one separate for replies/fwds but no help. I'd really like to know what Mr Hovendal did to solve his problem.

     

    Regards

    Thomas Firing

    • Proposed as answer by Sahil_ Friday, February 22, 2013 10:54 PM
    Tuesday, January 11, 2011 8:21 AM
  • Hi Again,

     

    Is see now that if i fwd or reply to an email i originally sent, then my signature loads as it's supposed to. It still doesn't even though I reply to colleagues within the same company and using Outlook. they may not have outlook 2010 installed though.

     

    Regards

     

    Thomas Firing 

    Wednesday, January 12, 2011 10:39 AM
  • I had the same problem after upgrading to Outlook 2010, and this was the only place I got a search hit on (with Bing search of course) showing others with the same problem. I think I just found the solution (fixed it for me) so I thought I would share.  There seem to be multiple exchange accounts now (I don't remember if they were there before) in the Signature editing dialog, and each one of them has sig settings.  In the "Choose Default Signature: section, for the "Email Account:" drop down, select "Microsoft Exchange" and pick your sigs, select "Exchange" and select your sigs, and I guess select any others too :).

     I am assuming the problem is intermittent depending on who is autopopulated in the "from" section for the email that you are forwarding or replying to, "Exchange" or "Microsoft Exchange", although i don't know the logic of why one would be chosen over the other.



    • Proposed as answer by Mike Craft Friday, May 06, 2011 8:23 PM
    Friday, May 06, 2011 8:23 PM
  • Thank you Mike, That was what my problem was.  Somethingrecently changed on our network, and I only just today noticed that my signature was missing.

    MJ

    Wednesday, August 24, 2011 5:25 PM
  • I too upgraded my work laptop from 32 to 64 bit. Everything transferred over including the signatures except the signature fails to populate within forwards/replies.  I noticed under under options->mail->signatures->, on the right, new messages default to your signatures. The Replies/forwards setting defaults to none, users should make sure that setting is selected to the appropriate signature.

    Simple but effective, MrMere

    Wednesday, June 20, 2012 1:50 PM
  • Thank you, Mike.  One of many "mysteries" with Outlook 2010 over 2007 solved.
    Tuesday, August 28, 2012 3:05 PM
  • Thanks so much Mike! You made my job a bit easier.
    Thursday, October 04, 2012 5:54 PM
  • This solution worked for me as well.  I had an extra account which I deleted.  Afterward, I had to reset the default folder that was receiving incoming email to my OST file.
    Tuesday, October 23, 2012 1:45 PM
  • I could not get my signature to work for replies or forwards. I got this to work:

    File>Options>Mail>Signatures

    Under Choose default signature, for each mail account in the dropdown (in my case Microsoft Exchange and Outlook) in the Replies/forwards dropdown select the signature.

    In my case applying my signature to the Outlook account solved the problem and I now have signatures in replies and forwards.


    • Proposed as answer by JoBear Thursday, December 06, 2012 6:45 PM
    • Edited by JoBear Thursday, December 06, 2012 6:46 PM
    Thursday, December 06, 2012 6:44 PM
  • I could not get my signature to work for replies or forwards. I got this to work:

    File>Options>Mail>Signatures

    Under Choose default signature, for each mail account in the dropdown (in my case Microsoft Exchange and Outlook) in the Replies/forwards dropdown select the signature.

    In my case applying my signature to the Outlook account solved the problem and I now have signatures in replies and forwards.


    Another thought on this is, if your signatures are not displaying in your signature list, this might be due to "C:\Users\USERNAME\AppData\Roaming\Microsoft\Signatures" folder or files are set to "Hidden" if they are hidden, MS Outlook will not see them thus not list them.

    Friday, January 10, 2014 10:42 AM
  • I could not get my signature to work for replies or forwards. I got this to work:

    File>Options>Mail>Signatures

    Under Choose default signature, for each mail account in the dropdown (in my case Microsoft Exchange and Outlook) in the Replies/forwards dropdown select the signature.

    In my case applying my signature to the Outlook account solved the problem and I now have signatures in replies and forwards.


    Thank you JoBear, awesome advice to drive away my headache! I finally can always see my signatures both in replies and forward.

    Monday, January 13, 2014 3:24 AM
  • Thanks Mike, fixed my issue.
    Friday, January 17, 2014 3:10 PM
  • I notice this is a 2 year old forum but still. I had problems, Mikes works perfect!

    But if your still having problems it could be as simple as this:

    options>mail format>signatures

    They have a signatures for replies & forwards mite show "none" hit that drop arrow and it will come up with your signature (as in company wording)

    Friday, May 02, 2014 10:38 AM