none
The Endless Borderline

    Question

  • Writing a paper with Word 2007 I separated two paragraphs by typing several times the symbol ******** (as I did now). Automaticaly, Word created a borderline crossing the entire page. The crazy thing is that now it is IMPOSSIBLE to erase that borderline. No only that, moreover now each time that I push the key "Tab" for beginning a new paragraph Word introduces the borderline at the beginning and at the end of the paragraph. If a remove the first the borderline at the top of the paragraph appears again at the bottom of it. The result is that is that there is no way of removing the borderline. It is nigtmare. I moved my documents to Word 2010 and the problem continues here. I used several antivirus and they don´t find anything, so I don´t think is a virus but just a failure of Microsoft Word. I would appreciate any solution. Thank you

    Friday, November 05, 2010 3:39 PM

Answers

  • this is not a failure nor error - it is a feature called AutoCorrect/AutoFormat.
    You can disable this feature (and many others) within Word.

    open a blank document, press and hold * or - or _ or ~ until it repeats a few times.
    press enter, and autoformat will kick in and convert that to a borderline.
    the autocorrect wizard button should appear next to the borderline.
    hover your cursor over the wizard button and select "stop automatically creating borderlines"

    or, go into Word Options, Proofing, AutoCorrect Options - it's the same feature option setup screen.


    tesgroup
    • Marked as answer by Sally Tang Monday, November 08, 2010 3:03 AM
    Saturday, November 06, 2010 2:34 AM

All replies

  • this is not a failure nor error - it is a feature called AutoCorrect/AutoFormat.
    You can disable this feature (and many others) within Word.

    open a blank document, press and hold * or - or _ or ~ until it repeats a few times.
    press enter, and autoformat will kick in and convert that to a borderline.
    the autocorrect wizard button should appear next to the borderline.
    hover your cursor over the wizard button and select "stop automatically creating borderlines"

    or, go into Word Options, Proofing, AutoCorrect Options - it's the same feature option setup screen.


    tesgroup
    • Marked as answer by Sally Tang Monday, November 08, 2010 3:03 AM
    Saturday, November 06, 2010 2:34 AM
  • Ok, I already did that. But the problem still continues because what I cannot do is to remove the borderlines already created. It might sound ridiculous but that is the reason of becoming a endless borderline because always is there. I canot erase it.

    At any rate, thank you very much for the answer.

    Monday, November 08, 2010 4:31 PM