none
Word 2010 Freezes

    Question

  • There is no category for my problem. Having installed the official release of MS Office Professional 2010 Plus, all programs work--except Word. After Word launches, any click of anything freezes the program, and I must exit. Of course, MS provides no free help to customers to fix this problem.
    • Moved by David Wolters Monday, February 06, 2012 7:55 PM moving to a more appropriate forum (From:Office Volume Activation)
    Tuesday, May 18, 2010 3:09 PM

Answers

  • I resolved the problem. The issue seemed to be a "Cite While You Write" add-in from EndNote. I disabled it and it works OK now.

     

    • Marked as answer by David Wolters Tuesday, August 17, 2010 2:35 PM
    Tuesday, August 10, 2010 5:23 PM

All replies

  • Hi,

     

    Normally, this issue can occur when one or more of the following conditions are true:

    1.       Some third-party add-ins makes conflicts with the Word program.

    2.       The global template is corrupted.

    3.       Some components of Word are corrupted.

    4.       Viruses affecting, or third-party software conflicts.

     

    We can troubleshoot the issue by the steps below:

     

    Step 1: Delete the Word Data registry key

    ===========

    Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs.

     

    1. Exit all Office programs.
    2. Click Start, click Run, type regedit, and then click OK.
    3. Locate the following registry subkeys:

    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data

    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options

    1. Click Data, and then click Export on the File menu. Name the file Wddata.reg, and then save the file to the desktop. Also, click Options, and then click Export on the File menu. Name the file Wdoptn.reg, and then save the file to the desktop.
    2. Then, right click on Data and Options and choose Delete one by one to delete them.
    3. Exit Registry Editor.
    4. Start Word.

     

    Check again if the problem occurs. If the problem persists, please restore the key we have backed up, and go to next steps.

     

    Step 2: Start the Word program in safe mode

    ==============

    1.       Click Start, point to All Programs, and then point to Microsoft Office.

    2.        Press and hold the CTRL key, and then click Microsoft Word.

     

    If the problem does not occur in the safe mode, this issue might be related to some third-party add-ins in the Word program, we can try to disable them. Normally, you could do the following to disable the conflict add-ins in your Office program:

     

    Disable add-ins

    ***************************

    a.       Click File menu à click Options à Add-in à click Go button in the Manage: Com-in Add.

    b.      Check if there are any add-ins, clear the checkbox to disable them.

    c.       Close the Office program and restart it.

    d.      Add one check back each time to the list of Add-In, restart the Office program, and repeat the above procedure. Once the issue reappears again, we can determine which add-in causes this problem and then disable it.

     

    However, if the problem persists when starting Word in safe mode, let’s continue.

     

    Step 3: Start Word 2010 using default settings

     =================

    You can use the /a switch to start Word 2010 by using only the default settings in Word 2010. When you use the /a switch, Word does not load any add-ins. Additionally, Word 2010 does not use your existing Normal.dotm template. Restart Word 2010 by using the /a switch.

    In Windows Vista and Windows 7

    1.       Exit Word 2010

    2.       Click Start

    3.       In the Start Search box, type the following text, and then press ENTER:
    "%programfiles%\microsoft office\office14\winword.exe" /a

     

    In Windows XP

    1.       Exit Word 2010

    2.       Click Start, and then click Run.

    3.       In the Open box, type the following text, and then press ENTER:
    "%programfiles%\microsoft office\office14\winword.exe" /a

     

    If the problem does not occur by this way, the global template is corrupted, let’s try to rename it:

    ----------------------------

    1. Exit all Office programs.
    2. Click Start, click Run, type cmd, and then click OK.
    3. Type the following command and then press ENTER:

    ren %userprofile%\Application Data\Microsoft\Templates\Normal.dotm OldNormal.dotm

    1. Type Exit, and then press ENTER.
    2. Start Word.

     

    If Word starts correctly, you have resolved the problem. If not, we might need to repair Office program from Start > Control Panel > Program and Features, right click the Microsoft Office program and choose Change, then Repair.

     

    For more information about how to troubleshoot this issue, please refer to this Microsoft Knowledge base article:

    How to troubleshoot problems that occur when you start or use Word 2010, Word 2007, Word 2003, or Word 2002

    http://support.microsoft.com/kb/921541

     

    Please take your time to try the suggestions and let me know the results at your earliest convenience. If anything is unclear or if there is anything I can do for you, please feel free to let me know.

     

    Best Regards,

     

    Sally Tang

    • Marked as answer by Sally Tang Monday, May 24, 2010 10:04 AM
    • Unmarked as answer by Sally Tang Friday, May 20, 2011 7:19 AM
    • Proposed as answer by vandycrab Saturday, November 26, 2011 5:45 PM
    Wednesday, May 19, 2010 8:29 AM
  • Dear Sally Tang

    I am having the same problem with WORD 2010. All the Office 2010 program works but Word freezes as soon as I open it. Sometimes I can print a document if I press no other key but it freezes and it is actually difficult to close it out after it freezes. I read your instructions above but when I opened regedit, I could not find the registration subkeys that you said to copy and save on the desktop and then delete. These were the two

    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data

    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options

     

    I am unable to use WORD which is crucial to my work?

    Can you explain how to find and delete these files or other workarounds.

     

    I have tried twice to do a REPAIR reinstallation of Office 2010 and that did not work.

     

    If I uninstall Office 2010 and go back to OFFICE 2007 will my crucial OUTLOOK files get corrupted. Can I uninstall just WORD 2010 and go back to just WORD 2007 from office 2007.

     

    I also tried to open WORD 2010 in Safe mode by pressing ctrl and clicking on WORD and it froze or did not even open in safe mode.

     

    Please help. I can't work with documents except by converting to Microsoft Works which causes a loss of formatting and I can't use WORD 2010 at all.

    Thanks!!!

    Alan Siegel

    Wednesday, July 28, 2010 9:28 PM
  • Dear Sally Tang,

    I also have the same problem. I have tried all of your suggestions. None of them solved the problem. FYI - I am running Windows 7.

    Please could you get in touch with further suggestions on how to solve the problem i am having,

     

    James

    Friday, July 30, 2010 3:05 PM
  • you are right, may have the same problem.  it's happen to me to and i went with the instruction that been provide from the other people and did not work. will i found the solution for the problem, it may take some time but it's work. it's like that.

     

    1-  uninstall the office 2010 from your computer first.

    2- go to the CDM and type "regedi t" and press Enter .

    3- locate the following registry

    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data

    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options

        delete very thing says "Microsoft office "  from thous registry. also check all the registry keys in the Registry folder for any thing related to the office 2010 (14.0)  and delete it expat the machine key register because you can't delete it.

    4- restart you computer and reinstall the Microsoft office 2010 again and it should work.

     

    good Luck.

    Best Tabash

     

     

    • Proposed as answer by CherryTree Thursday, May 03, 2012 6:33 PM
    Saturday, August 07, 2010 6:27 PM
  • I have the EXACT same problem. I have cleared the registry, reinstalled, and still have the problem. When booting Word with the /a extension, the problem is fixed. However, I can't rename the global template-the text noted here does not work for me. I am running win 7 64 bit.

    PLEASE HELP! This is so frustrating!
    Tuesday, August 10, 2010 4:21 PM
  • I resolved the problem. The issue seemed to be a "Cite While You Write" add-in from EndNote. I disabled it and it works OK now.

     

    • Marked as answer by David Wolters Tuesday, August 17, 2010 2:35 PM
    Tuesday, August 10, 2010 5:23 PM
  • I also resolved this problem by the solution suggested above it seemed to have been caused by Cite while you write.  Is there anyway of using Citewhile you write fucntion with Word 2010?
    Saturday, August 14, 2010 9:52 AM
  • I am having the same problem.  This really is frustrating that I have to take the time to deal with this, especially when you pay good money to get a supposedly top notch product.  I expected Office to start up and run perfectly once it was installed.  No such luck.  All programs seem to work fine except for Word.  I can't tell you how much time I have wasted trying to get this going.  I have a problem with the very first fix since in my registry I can not find a subkey entitled HKEY_CURRENT_USER\Software\Microsoft\Office14.0\Word\Data.  The other subkey is there but not the Data key.  What do I do in this case?  Continue on with the instructions and just ignore the fact that is no Data subkey.  WHY DOES MICROSOFT NOT COME UP WITH A FIX TO THIS PROBLEM???  Why does the customer have to fiix the problem????  This is really irritating!!!!!
    Tuesday, August 17, 2010 2:20 PM
  • How did you turn it off?  For me both EndNote and Word crash before I can get to the preferences to make any changes.
    Tuesday, August 17, 2010 3:28 PM
  • Our dear expert Sally is probably right. Although I did not go through the steps she suggested, the posts here reminded me that I've encountered this problem before (with Adobe programs as well). In my case, the problem was RefMan 12. I uninstalled it, and Word 2010 works fine now, whereas before it would freeze as soon as I clicked a key.

    I don't think I'll delete the registry keys, but if there is any more trouble, I'd do that next.

    I wish I could help those who can't find the keys. They're there for me.

    Tuesday, August 17, 2010 4:57 PM
  • You have to boot Word with the /a extension. See the text earlier in the thread. That exact text didn't work for me-I had to add a modification to 1 folder (x86) to read: "%programfiles(x86)%\microsoft office\office14\winword.exe" /a

     

    then you can disable the EndNote add in using the instructions above.

    I know this is so frustrating.......

    Tuesday, August 17, 2010 7:30 PM
  • In order to stop all the add-ins from running and freezing your machine you have to follow the instructions for starting word as follows:

    In Windows Vista and Windows 7

    1.       Exit Word 2010

    2.       Click Start

    3.       In the Start Search box, type the following text, and then press ENTER: 
    "%programfiles%\microsoft office\office14\winword.exe" /a

     

    In Windows XP

    1.       Exit Word 2010

    2.       Click Start, and then click Run.

    3.       In the Open box, type the following text, and then press ENTER
    "%programfiles%\microsoft office\office14\winword.exe" /a

     

    Supposedly this is only for the global template, but it was the only way to get word open without it freezing. I tried to find the global template as previously instructed, but it didn't work. So I just opened word, clicked: File>Options>Add-ins>Cite-while-you-write and then disabled it. Then I closed word and reopened it without any problems. I think there is a new version coming out from EndNote so don't despair on that front. They are just catching up to the 2010 release. Let them know though. It could never hurt. 

    Friday, August 20, 2010 8:24 AM
  • Thanks for the help!  My issue was an add-in from EndNote.  Once that was disabled the problem went away.
    Monday, August 23, 2010 4:38 PM
  • Sally this was a great answer. thank you very much indeed for it. just applied your changes, and saved me a ton of time. thank you.

     

    Tuesday, September 14, 2010 9:29 AM
  • Yep!  The culprit is [EndNote Cite While You Write] COM Addin - A total waste of time.

     

    Friday, September 24, 2010 8:15 PM
  • Start Word in SafeMode

    Click on Start --> All Programs  --> Press the Ctrl Key while selecting Microsoft Word 2010.

    Now you can proceed with the changes.

    File --> Options --> Add-Ins --> Manage: COM Add-ins  Go...

    Click on  [Go...]

    COM Add-Ins  DIALOG BOX APPEARS _ this is where you UNcheck the [EndNote Cite .... ]

    Press OK

    exit from Word.

    You can now re-open MS Word 2010 without having to press the Ctrl key.

    It should work.   Good luck (i feel your pain)

     

    Friday, September 24, 2010 8:23 PM
  • None of these worked for me. I don't have time to chase after fixes for an immature product. I disabled Word 2010 and re-installed Word 2003. It is a much more user friendly interface anyway.
    When you get round to fixing this issue, send me an e-mail.

    In the meantime, I have my default program set to Open Office. I only resort to Word if I have to fill in a word table that is not compatible with Open Office.

    Sunday, October 24, 2010 10:10 AM
  • FOUND ON: 28 Oct 2010

     

    I found the problem..

    I'm not saying that everyone had the same problem as me.

    My issue was that everytime i openned MS Word 2010 > I started typing > made an attempt to "SAVE" > it crashed.

    Have bought recomended software/spyware to clean computer and still had that problem.  Aftre browsing non stop the net, all posts states " there are numerous problem that may cause the crash" and one of the problem on the list (especially me and MS Word 2010) was to uninstall ENDNOTE (its an add-in to Word2010), somehow ( i dont know how) it crashes.

    Have uninstalled ENDNOTE and it was a sucess. Word 2010 works fine now.

    Hope this helps someone.

    and check out the following links, might help you aswell..good luck..

    http://social.technet.microsoft.com/Forums/en-US/office2010/thread/5e4c95a3-e7d2-4a5c-aa4f-ceebb70eb0e0

    http://support.microsoft.com/kb/2258121

    Thursday, October 28, 2010 12:11 AM
  • It was EndNote X3 that causes my Word 2010 to freeze. After I upgraded to EndNote X4, Word 2010 works well.
    Sunday, November 21, 2010 2:56 AM
  • Yep, end note was the problem, all I did was delete  the end note  program and that fixed the problem immedialty:)
    Wednesday, April 27, 2011 2:39 AM
  • Same here. Updated from EndNote X3 to X4 and all was well.
    Tuesday, May 03, 2011 3:04 PM
  • i disabled the add in for google desktop and word does not freeze any more
    Tuesday, June 28, 2011 11:46 AM
  • EndNote Got me too. Thanks for posting your resolution. I was having a hell of a time figuring out what was causing this.
    Tuesday, August 02, 2011 3:53 PM
  • Start Word in SafeMode

    Click on Start --> All Programs  --> Press the Ctrl Key while selecting Microsoft Word 2010.

    Now you can proceed with the changes.

    File --> Options --> Add-Ins --> Manage: COM Add-ins  Go...

    Click on  [Go...]

    COM Add-Ins  DIALOG BOX APPEARS _ this is where you UNcheck the [EndNote Cite .... ]

    Press OK

    exit from Word.

    You can now re-open MS Word 2010 without having to press the Ctrl key.

    It should work.   Good luck (i feel your pain)

     

    Completetly Solved My problem !!!Thank you so much!

    My addin isn't EndNote Cite..., it's Send to Bluetooth Devices.

    I think that all Endnote's add-in are cause of this problem, isn't it?

    Saturday, September 24, 2011 2:28 AM
  • Thank you for the thoughtful instructions.  I couldn't get it to respond even using Ctrl while starting Word 2010;  it froze before I could get to preferences.  However, just went to Ctrl Panel, Add/Remove Programmes and removed End Note.  It works fine now; at least I can open it and begin to type.  Here's hoping and thanks again!
    Thursday, November 24, 2011 11:51 AM
  • SALLY THANK YOU A MILLION TON

    YOU ARE A GENIOUS

    WELL DONE

    JUST FOLLOW SALLY'S STEP

    THE ONLY DIFFERENCE TO DISABLE ADD INS IN SAFE MODE (STEP 2) IS: INSTEAD OF

    1. Click Start, point to All Programs, and then point toMicrosoft Office.

    2. Press and hold the CTRL key, and then click Microsoft Word.

                                                                 DO

    1. Exit Word 2010

    2. ClickStart

    3. In theStart Search box, type the following text, and then press ENTER:
    "%programfiles%\microsoft office\office14\winword.exe" /a

    THANK YOU SALLY

    Saturday, November 26, 2011 5:45 PM
  • Dear Sally

     

    Sally thank you it was my Reference manager 12 as addin which was causing the problem. But now the issue is I have to use it for writing my thesis which is half way down with references difficult to change

    HENCE CAN YOU HELP AS TO HOW TO BE ABLE TO USE IT

    Thank you

    Vandy

     

    Saturday, November 26, 2011 5:51 PM
  • This worked for me, I also was having word 2010 freeze up as soon as it opened. It took some time, but this is how I did it:

    1. start>search program and files>and search "run".

    2. Enter into the first program that comes up called "run" and search for "winword.exe /a"

    3. This should bring up a word 2010 that does not freeze up. If it does not freeze then go to file>options>add-ins> highlight "cite while you write"> push the go button on the bottom of the screen> and then unmark the "cite while you write option"> hit ok

    4. After your done log off word, and log back in the regular way. Worked for me I hope it works for those trying to figure out how to fix it.  

     

    Tuesday, November 29, 2011 12:42 AM
  • This solution works.

    Additionally, uninstalling all prior versions of Office or Outlokk COMPLETELY as per the instruction in the Admin console or the install gudlines in the Forums. Then installing a Clean Version of 2010 professional plus works.

     

    Lastly if your trail is for enterprise, there is a 24 X 7 Help Desk, those guys are amazing.

     


    Michael S. Mosher President and CEO MainStreet Services, LLC President and CEO VueNova Technologies, LLC
    Sunday, January 22, 2012 9:10 AM
  • This happened to me on Endnote X4 and X5. The simplest way to resolve it is to go to Programs and Features and repair Office 2010 Professional Plus. When you reboot the program will work perfectly without disabling CWYW or any Endnote Features and without command prompts and registry edits. No need to use a cannon to kill a mosquito.
    • Edited by ɔkyeame Monday, January 23, 2012 11:22 AM
    Monday, January 23, 2012 11:22 AM
  • Here's my issue. MS Word 2010 will either:

    1) Abruptly close with no warning an no error

     

    2) Freeze when opening either the program itself or a Word Document. When this occurs a smaller blank windows opens behind the main one with Work 2010 in the Title Bar but the rest empty.

    Awhile ago I tried the suggested Registry Edit fix of deleting the Data and Options Keys from  Office 14.0 Word. Now when I go looking for them they are gone; Word did not re-create them - why?? and is there a way to replace them?

     

    Monday, January 23, 2012 10:00 PM
  • My problem with Word 2010 and Endnote X5 is same. If I disable Endnote Cite while you write it is possible to close word without error. After restarting Word and looking for the Add-Ins CWYW is not disabled. Same with Add-In Sent to Bluetotth

    What can I do.

    Friday, February 03, 2012 11:52 AM
  • I resolved the problem. The issue seemed to be a "Cite While You Write" add-in from EndNote. I disabled it and it works OK now.

     


    Disabling "Cite While You Write" add-in from EndNote solved my problem, which was exactly the same with frozen Word pro 2010. By the way - I didn't had any register key "HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data". But I had a "HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data_diag" key.

    After disabling the EndNote add-in - the missing register key occured in the register. My finding suggest that EndNote in my case deletet the "HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data" key, and by disabling hte add-in the register key poped up again. Or have any other user a different solution?


    By helping others I help myself
    Sunday, February 05, 2012 3:29 PM
  • @SMHANNA: You must purchase EndNote X4 or EndNote X5 to keep using the Cite-While-You-Write feature.  The old EndNote X2 does not function properly with Microsoft Office 2010.

    Best Regards, -- Morris

    Thursday, May 03, 2012 7:56 PM
  • @crawfishnut: Microsoft cannot support this as EndNote is made by Thomson-Reuters, an independent company, with no affiliation with Microsoft.  The onus is on EndNote to fix the issue, not Microsoft.

    Best Regards, -- Morris

    Thursday, May 03, 2012 7:59 PM
  • I followed all the instructions for registry etc, but the only thing that worked for me was Repairing the Office installataion in Programs & Features.

    That did the trick.

    Thursday, May 31, 2012 4:16 AM
  • Thank you so much for this tip!! I was having compatibility problems with Word 2010 and Endnote X3, X4 and X5, no matter which one. Always when closing the Word application a dialog box with an error in the Normal.dotm was occurring. After I deactivated the Send to bluetooth devices add in, all problems disapeared.

    Thanks a lot! I cannot believe I solved this problem... My papers are late due to this terrible problem!!

    Saturday, June 02, 2012 3:30 AM
  • Your solution worked fine, thank you very much.

    The problem was the endnote cite while you type add-in.

    You saved my thesis writing!


    • Edited by Guillaume La Friday, September 21, 2012 11:51 AM
    Friday, September 21, 2012 11:50 AM
  • Hi, Sally!

    I wasn't able to complete the test due to being interrupted by family for dinner. 

    GJ
    Tuesday, October 16, 2012 1:26 AM
  • This worked for me as well.  I bought two different computers with two different operating systems (Windows 7 and Windows 8) and two different versions of Office 2010 - same issue.  EndNote was the only program I installed before installing Office, so the Cite While you Write was the only add-in there.  I disabled it, and now Word works. Thanks for the tip!
    • Edited by 3FlynStx Saturday, November 24, 2012 5:50 AM
    Saturday, November 24, 2012 5:49 AM
  • It's a most important problems in this Microsoft Forums. 
    Saturday, November 24, 2012 11:31 AM
  • Hello, my office 2010 Pro was working just fine until recently when the same nonsense began with my software.

    When I am typing its just fine but when editing the table of contents it always freezes up and just hangs and hangs.  Did I mention it just hangs with the notice pop up informing me it has stopped responding.

    I don't even use "One Note" and have no plans to do so.

    I worked hard for the money to buy this product and now I find there is no free support for an obviously global issue?  WOW, no wonder MS has so much capital!

    Not happy with this current  state of the Word software

    Wednesday, March 19, 2014 8:29 AM