none
Analysis add-in not showing in data tab

    Question

  • Hi,

    I cannot get the Data Analysis button to appear in the Data tab of excel 2010.

    I have ensured the Analysis ToolPak is installed and active for excel:

    Also that in the trust centre add-ins are not disabled:

    I have tried uninstalling the add-in exiting Excel and then re-installing but to no avail.

    No other users seem to be able to get this working either. We are Win 7 with Office 2010.  I had a quick look through rsop.msc to see if any restrictions were being applied but didn't see anything obvious.

    Any help gratefully received!

    Wednesday, July 31, 2013 11:58 AM

All replies

  •  Hi,

    As far as I know, you can customize the Date table in Ribbon.
    You may try to do following steps:
    File>Options> Add-ins>Manage( Under the dialog box)Go>Click Data Analysis
    Then you can find it in Date tab.
    I hope it’s helps.

    Thursday, August 01, 2013 2:41 AM
  • Hi,

    Thanks for the reply. I have ensured the Data Analysis toolpak is ticked in the manage add-ins window.

    I have also now looked at customizing the ribbon to find the data analysis button to add to the active column- but cannot find it anywhere to be able to add to the data column.

    Frustrated to say the least!

    Thursday, August 01, 2013 10:09 AM
  • Hi,

    I tried in my computer.

    If you did the following steps, but the issue still exists.

    You may try to repair Office2010.

    Check to see the following pictures:

    Friday, August 02, 2013 1:18 AM
  • Following further research, it appears a GPO setting may be preventing this.

    We have recently migrated to Win7 and a new GPO template applied to a new OU structure.

    The GPO setting that could be preventing the add-in from showing is here: >User Configuration/Policies/Administrative Templates/Microsoft Office 2010/Global Options/Customize/Disable UI extending from documents and templates

    I have raised a change to see if this GPO setting can be tested and will report back if it resolves the problem.

    THanks

    Friday, August 09, 2013 8:33 AM