none
Outlook 2010 0x8004060C Error - NOT A Space / Size Issue

    Question

  • I have a user running Outlook 2010 (as part of an Office Home and Business 2010 installation) whose email stops going out, with a 0x8004060C error.

    This user is having this issue between once and 3 times per week.

    I searched Google, but was unable to get any information beyond .pst and .ost files being too big(larger than 2 GB).  This is not my issue, as his email is only 700 MB, and his archive file is roughly the same size.

    Reference: http://www.computer-aid.com.au/blog/2010/08/19/microsoft-outlook-cannot-send-receive-error-0x8004060c/ and similar.

    This one user is the only one in the entire organization that is experiencing this issue.

    Other information:

    Server Exchange 2003 SP2 + patches, running on Windows Server 2003 R2 x86 with patches.  Exchange has been reconfigured to use the maximum size database file allowed (per: http://technet.microsoft.com/en-us/library/aa998066(EXCHG.65).aspx), and the database file is no where near this size.

    Any thoughts are appreciated.

    Thank you,

    Dominic Hilsbos

    Wednesday, June 08, 2011 11:04 PM

Answers

  • Hi

     

    Thank you for using Microsoft Office for IT Professionals Forums.

     

    From your description, we can follow these steps to troubleshoot this issue.

    1.       Create a new profile without .PST and turn off Cached Exchange Mode.

    2.       If you get error message after Add .PST file test this issue., repair .PST or Re-create a new .PST file.

    3.       If you get error message after Turn on Cached Exchange Mode, repair .OST or Re-create a new .OST file.

     

    Repair Outlook Data Files (.pst and .ost)

    http://office.microsoft.com/en-us/outlook-help/repair-outlook-data-files-pst-and-ost-HA010354964.aspx?CTT=1

     

    Please take your time to try the suggestions and let me know the results at your earliest convenience. If anything is unclear or if there is anything I can do for you, please feel free to let me know.

     

    Hope that helps.

     

    Sincerely

    William Zhou CHN
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Monday, June 13, 2011 8:42 AM

All replies

  • Hi

     

    Thank you for using Microsoft Office for IT Professionals Forums.

     

    From your description, we can follow these steps to troubleshoot this issue.

    1.       Create a new profile without .PST and turn off Cached Exchange Mode.

    2.       If you get error message after Add .PST file test this issue., repair .PST or Re-create a new .PST file.

    3.       If you get error message after Turn on Cached Exchange Mode, repair .OST or Re-create a new .OST file.

     

    Repair Outlook Data Files (.pst and .ost)

    http://office.microsoft.com/en-us/outlook-help/repair-outlook-data-files-pst-and-ost-HA010354964.aspx?CTT=1

     

    Please take your time to try the suggestions and let me know the results at your earliest convenience. If anything is unclear or if there is anything I can do for you, please feel free to let me know.

     

    Hope that helps.

     

    Sincerely

    William Zhou CHN
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Monday, June 13, 2011 8:42 AM
  • Hi,

    This solution of yours works with me well.

    Thank you very much.

    Saturday, June 25, 2011 1:30 PM
  • Hello, I have the same problem, but I don't use .pst files: I have the all information located in the mail server. I have changed the configuration of the mailbox, and set it to send a message when the mailbox is larger than 4096 MB. It still doesn't work, the outgoing mail doesn't leave the server. (Do I have to restart anything?) ¿What can I do? Thanks a lot!
    Monday, June 27, 2011 8:07 AM