none
Outlook 2010 sending 2 emails when sending a email. (duplicate email)

Answers

  • I had a similar problem but outloook 2010 wasn't actually sending duplicate emails just making two copies in the sent emails folder.

    If this is the problem, I found the solution to this is in outlook 2010.

    Go to

    FILE / Info

    Account Settings

    EMAIL tab

    double click the first email account you are getting duplicate sent emails

    Click on the "more settings" button in the bottom right corner of the window

    go to the "sent items" tab

    click on the circle at the bottom " save sent items in sent folder on this computer"

    click "OK"

    "next" and outlook should automatically send a test message so you can see if the problem is fixed.

     

     

     

    Wednesday, November 24, 2010 6:07 AM
  • Hi,

     

     

    The most possible reason which might cause Outlook to send duplicate e-mails, is that your antivirus suite is configured to check every e-mail that is sent from your mailbox.

     

    This will cause Outlook’s sending process to be interrupted in between.

     

    Thus, it will resend the mail after it has passed virus screening – resulting in a duplicate copy of the same mail being sent.

     

    So, I suggest temporarily disable the antivirus programs on your computer and check the results again.

     

    You can also send to other recipients, such as yourself to test the results.

     

    Also, check the Task Manager to see if there are two outlook processes running, as this could also cause duplication of messages

     

    Hope it helps.

     

    Best Regards,

     

    Harry Yuan

    • Marked as answer by Sally Tang Friday, September 03, 2010 9:47 AM
    Friday, August 20, 2010 2:42 AM

All replies

  • Hi,

     

     

    The most possible reason which might cause Outlook to send duplicate e-mails, is that your antivirus suite is configured to check every e-mail that is sent from your mailbox.

     

    This will cause Outlook’s sending process to be interrupted in between.

     

    Thus, it will resend the mail after it has passed virus screening – resulting in a duplicate copy of the same mail being sent.

     

    So, I suggest temporarily disable the antivirus programs on your computer and check the results again.

     

    You can also send to other recipients, such as yourself to test the results.

     

    Also, check the Task Manager to see if there are two outlook processes running, as this could also cause duplication of messages

     

    Hope it helps.

     

    Best Regards,

     

    Harry Yuan

    • Marked as answer by Sally Tang Friday, September 03, 2010 9:47 AM
    Friday, August 20, 2010 2:42 AM
  • Hi Harry,

    Thanks for the suggestions but I do not have anti-virus software or two outlook programs.

    Saturday, August 21, 2010 1:32 AM
  • Hi,

    You do not need two Outlook programs. Just in Outlook, send an email to yourself and test the results

    Thursday, August 26, 2010 9:11 AM
  • When I configure my anti virus software  , I unchecked "sent" from the scanner setup and I didn't see that Outlook duplicates the sent emails.

    I believe you can easily configure your anti virus software so that it does not  check sent emails from your email client (MS outlook 2010)

    Regards,

    Erol
    Thursday, November 18, 2010 10:33 AM
  • I had a similar problem but outloook 2010 wasn't actually sending duplicate emails just making two copies in the sent emails folder.

    If this is the problem, I found the solution to this is in outlook 2010.

    Go to

    FILE / Info

    Account Settings

    EMAIL tab

    double click the first email account you are getting duplicate sent emails

    Click on the "more settings" button in the bottom right corner of the window

    go to the "sent items" tab

    click on the circle at the bottom " save sent items in sent folder on this computer"

    click "OK"

    "next" and outlook should automatically send a test message so you can see if the problem is fixed.

     

     

     

    Wednesday, November 24, 2010 6:07 AM
  • This solution worked beautifully and saved my sanity!  Thank you so much.  Staples (the ones who set up my computer) couldn't figure it out and neither could I but you saved the day! Thank you.
    Tuesday, January 11, 2011 2:16 PM
  • Thank you very much!  That worked beautifully and it appears that there are no longer duplicates of sent emails in my Sent box!

     

    Sunny Blue

    • Proposed as answer by Sunny Blue Thursday, January 13, 2011 2:17 PM
    Thursday, January 13, 2011 2:17 PM
  • Worked for me. Thank you!
    Wednesday, January 19, 2011 5:07 PM
  • I had a similar problem but outloook 2010 wasn't actually sending duplicate emails just making two copies in the sent emails folder.

    If this is the problem, I found the solution to this is in outlook 2010.

    Go to

    FILE / Info

    Account Settings

    EMAIL tab

    double click the first email account you are getting duplicate sent emails

    Click on the "more settings" button in the bottom right corner of the window

    go to the "sent items" tab

    click on the circle at the bottom " save sent items in sent folder on this computer"

    click "OK"

    "next" and outlook should automatically send a test message so you can see if the problem is fixed.

     

     

     

    In my case the emails were actually being sent twice but this solution corrected my problem.  Thanks for the tip... 
    Sunday, February 06, 2011 3:44 AM
  • What this does is move one of the copies from your Gmail Sent box to your Outlook Data File Sent box.  So now you have one copy of a sent email in each location.  Not a big deal unless you are sending other emails out too.  Then the Outlook Data File Sent box becomes cluttered with everything you send out using Outlook.

    Friday, February 11, 2011 7:29 PM
  • JTLive, did you find a solution? the rest of this thread is not helpful, but it seems you are clear about what is happening.  My system is essentially the default settings of Win 7 home with Outlook 2010 Pro and Microsoft Security Essentials.
    Saturday, April 02, 2011 5:25 PM
  • Fixed the problem!  Thanks!

    OS Windows 7 Home Ed, MS Outlook 2010, Norton Anti-virus.

    Tuesday, April 05, 2011 2:14 AM
  • Furthermore, when actually logged into Gmail via web browser, all emails still show in the sent folder there. This is good a thing if you use the Gmail via web browser heavily like some people do.
    Thursday, May 05, 2011 1:56 AM
  • These directions worked PERFECTLY! Thank you so much!!!
    Monday, May 16, 2011 10:49 PM
  • I had a similar problem but outloook 2010 wasn't actually sending duplicate emails just making two copies in the sent emails folder.

    If this is the problem, I found the solution to this is in outlook 2010.

    Go to

    FILE / Info

    Account Settings

    EMAIL tab

    double click the first email account you are getting duplicate sent emails

    Click on the "more settings" button in the bottom right corner of the window

    go to the "sent items" tab

    click on the circle at the bottom " save sent items in sent folder on this computer"

    click "OK"

    "next" and outlook should automatically send a test message so you can see if the problem is fixed.

     

     

     

    This was the perfect solution.  Thank you. 
    Monday, August 08, 2011 5:54 PM
  • Where is the sent item tab?

    Thursday, August 25, 2011 5:08 PM
  • I had a similar problem but outloook 2010 wasn't actually sending duplicate emails just making two copies in the sent emails folder.

    If this is the problem, I found the solution to this is in outlook 2010.

    Go to

    FILE / Info

    Account Settings

    EMAIL tab

    double click the first email account you are getting duplicate sent emails

    Click on the "more settings" button in the bottom right corner of the window

    go to the "sent items" tab

    click on the circle at the bottom " save sent items in sent folder on this computer"

    click "OK"

    "next" and outlook should automatically send a test message so you can see if the problem is fixed.

     

     

     

    Thank you, this solution worked for me!
    Monday, September 05, 2011 8:36 PM
  • Excellent advice, Simon. It worked first time.

     

    Thanks

    Chris

    Thursday, November 24, 2011 7:08 PM
  • Worked for me too. I'm using gmail and Outlook 2010 and was getting two copies in the sent folder.
    Saturday, April 14, 2012 6:58 PM
  • It works!!! Thanks so much
    Tuesday, April 17, 2012 4:13 AM
  • I have exactly Simon-San's problem, and I have Outlook 2010, but when I follow his solution instructions and get to clicking on "more settings", there's no "sent items" tab (just "General", "Advanced", "Security" and "Connection" tabs).  Is there any alternative way to get to the solution you've described?
    Wednesday, May 02, 2012 3:25 AM
  • It's there in Outlook 2010, click more settings, then click sent items, then check the circle at the bottom of the window.

    I almost missed it too!

    Monday, June 11, 2012 11:45 PM
  • I have exactly Simon-San's problem, and I have Outlook 2010, but when I follow his solution instructions and get to clicking on "more settings", there's no "sent items" tab (just "General", "Advanced", "Security" and "Connection" tabs).  Is there any alternative way to get to the solution you've described?
    This sounds like an Exchange mailbox. The problem /solution in this thread is for Gmail accounts configured as imap.


    Diane Poremsky [MVP - Outlook]
    Outlook Daily Tips | Outlook & Exchange Solutions Center
    Subscribe to Exchange Messaging Outlook weekly newsletter

    Tuesday, June 12, 2012 3:57 AM
  • PerFect Answer Simon-san Thanks
    Wednesday, June 20, 2012 4:25 PM
  • Thanks for the clear, awesome walk-through - this worked!
    Wednesday, September 26, 2012 6:14 PM
  • I have the same issue that there is no "Sent" tab having followed Simon-San's instructions.

    Helenina

    Friday, September 28, 2012 7:25 AM
  • Thank you, that works
    Tuesday, November 20, 2012 4:24 PM
  • I have exactly Simon-San's problem, and I have Outlook 2010, but when I follow his solution instructions and get to clicking on "more settings", there's no "sent items" tab (just "General", "Advanced", "Security" and "Connection" tabs).  Is there any alternative way to get to the solution you've described?

    Do you have more than one email account? This only affects email accounts that are hosted by Google. These won't always be "@gmail.com" email accounts. Google handles emails for lots of other domains too (like numail.org, etc).

    Furthermore, it only affects you if you use IMAP protocol instead of POP protocol to access your Google-hosted mail account.

    Unlike most mail systems, Google's SMTP (outgoing mail) server keeps a copy of every sent message and puts it into the "Sent Mail" folder on the server containing your messages. It does this because their web interface (gmail.com) is built around conversation threads that show both sides of the conversation. Outlook incorrectly assumes that it needs to put a message into "Sent Mail" (but Google's system already does this). You end-up with each sent message appearing twice in the Sent Mail folder.

    It's usually not a problem, but it can be annoying and it means that Outlook uploads twice as much data as necessary.

    Friday, February 22, 2013 4:15 PM
  • Tekaverse was having the same issue and I just replied to him. Read that reply and see if it helps you.

    If you have more than one email account in Outlook, I don't think you're looking at the right one.

    Friday, February 22, 2013 4:16 PM
  • Excellent suggestion... It worked perfectly. I no longer get the double email in my sent box. Thanks...
    Tuesday, March 05, 2013 6:51 AM
  • Thanks.  This worked perfectly. 
    Monday, July 01, 2013 7:02 PM
  • I did the above and this fixed my situation of duplicate emails.
    Monday, July 15, 2013 2:04 PM
  • Thanks.

    Saved me some aggravation too.

    Saturday, August 10, 2013 12:31 PM
  • This is a solution that works!

    Finally.

    Saturday, August 10, 2013 12:32 PM
  • Thank you so much.

    This fixed my irritation I had been facing on Outlook.

    Thursday, August 15, 2013 11:27 AM
  • My copy of outlook 2010 has no sent tab, and I had the problem with IMAP Gmail. The following text is from another group. The problem is with sync.

      When sending an email, a copy is placed in Sent folder of webmail. If Outlook also puts a copy in Sent folder in IMAP, there will be a duplicate copy. Turn off saving a copy in Outlook.

    Worked for me. Turn off save copy of sent emails, and you will get one saved copy, not two. 

    Friday, August 30, 2013 10:31 AM
  • Hi,

    I send you an orthodox solution and an explanation .

    The orthodox solution is:

    Go to File-> Account Settings-> Account Settings-> select your Gmail account-> button Change…-> button More Settings…-> tab Sent Items-> mark option: Do not save copies of sent items


    The explanation is:

    This happens because your are sending via the SMTP server of Gmail and have Outlook configured to safe a copy of each Sent Item. As all the messages that you sent via the Gmail SMTP server also stores a copy in your Sent Items folder of the Gmail account, you’ll end up with duplicates.

    The solution isn't mine (I'd liket to!), you can check the original post on http://www.msoutlook.info/question/526.

    Cheers!

    Friday, December 06, 2013 12:50 PM
  • Thanks. It works :)
    Friday, January 31, 2014 3:58 AM
  • Awesome.  Thanks for sharing.  You saved me a lot of time chasing a more complicated issue.
    Thursday, April 17, 2014 4:15 PM