none
Word 2007 serious problem in copying and pasting images from webpage

    Question

  • Greetings!

    I am using Windows XP SP2 and Word 2007 on a desktop pc.

    When I copy and paste from the webpage any text alongwith a couple of illustrative images to my Word document, then only the first image is copied into both the image place-holders -- instead of the two different images being pasted separately on each place-holder.

    When I copy & paste any image from My Pictures folder into any other folder, and then open any folder of my website (hosted on remote server) in a browser, then all the image-files in that folder depict the last-copied image as a thumbnail -- however, when I copy the same folder to my Desktop and view its contents, then all those images show up as they actually are. 

    But when I copy the same image -- one at a time -- from that webpage into a Wordpad, then the correct image is pasted; and from the Wordpad I can cut and paste it properly to my Word document. Quite a tedious work-around!

    I may add: if I try to highlight & copy the same webpage in its entirety (at one go) and paste the same into a Wordpad, then none of the images are pasted -- all I can see is the blank placeholders.  

    Kindly illuminate.

    Regards

    P.S.: The screenshots and comparative samples of .doc files  can be viewed at:

    http://consultant-law-education-india-nepal.in/sample.htm

    Saturday, August 06, 2011 9:46 AM

Answers

  • In Office 2007 when copying from a webpage you will need to paste the copied elements into your Word document using Paste Special and choose the HTML format option.

    Reguarding pasting multiple imaage into your Word document from your Pictures folder. Use the Insert > Pictures function. It will open the select file dialog and you can hold down the shift key or control key and select all of the pictures you want inserted. It will place them into the document in alphabetical order of the filenames.

    Hope this helps


    Kind Regards, Rich ... http://greatcirclelearning.com
    Saturday, August 06, 2011 12:38 PM

All replies

  • In Office 2007 when copying from a webpage you will need to paste the copied elements into your Word document using Paste Special and choose the HTML format option.

    Reguarding pasting multiple imaage into your Word document from your Pictures folder. Use the Insert > Pictures function. It will open the select file dialog and you can hold down the shift key or control key and select all of the pictures you want inserted. It will place them into the document in alphabetical order of the filenames.

    Hope this helps


    Kind Regards, Rich ... http://greatcirclelearning.com
    Saturday, August 06, 2011 12:38 PM
  • I'm having an almost identical issue regarding inserting multiple pictures (as wmf's) in Word 2010.

    I have my document set up so that each drawing will be in its own section (using section break - next page).  There will be no text within these sections, only single pictures which will be re-sized to fit the entire size of the section/page.

    I position my cursor at the beginning of the first section, click 'insert picture,'  browse to my picture location, choose my picture and click 'Insert.'  The first drawing inserts where I've indicated with the cursor.

    I then position my cursor at the beginning of the next section, then again click 'insert picture,'  browse to my picture location, choose my picture and click 'Insert.'

    The second picture will not copy to the place that I've indicated with the cursor no matter what I do.  Instead it inserts the second picture over top of the first picture I've inserted, it completely ignores where the cursor actually is and defaults back to the location the cursor was in when the first picture was inserted.

    Even stranger, if I leave an empty section between each picture that I insert, the pictures will then insert where I've indicated with the cursor.

    Is there some way around this issue?  Its tedious to have to cut and paste all of the pictures into their correct places or create, then delete all of those extra sections.

    Note: In settings I need these drawings to be inserted either in front or behind text (behind preferable)

    Wednesday, August 15, 2012 8:24 PM