none
OL2010 problems accessing shared calendars

    Question

  • I'm running Exchange 2010 with clients running XP/7 with Outlook 2010. All software up to date.

    Accessing shared calendars occassionaly causes Outlook to hang, become very slow or crash. My only way around this is to restart Outlook, go to Folder View and select my main account's calendar and then click on calendars. Then if I select the shared calendar then it'll work fine.

    Next time I open Outlook again I may run into this issue again. Sometimes the calendar shows but the categories/colors are not displayed. In this case the only workaround is to remove the shared calendar and add it again. Restarting Outlook doesn't solve the issue.

    I have 10 exchange accounts and multiple iMAP accounts, none being cached but I even tested with 1 exchange account and it still happens. I've tried kb952883 but it didn't fix the issue. This happens on local and remote machines running XP or 7. Any suggestions?

    Tuesday, April 10, 2012 12:59 AM

Answers

  • Hi Rex,

    Thanks for your suggestion. I haven't tried it yet because the problem hasn't occured for a few days but as soon as it happens again i'll try that on the Windows 7 client. It almost makes me wonder whether it's a problem with the server or the workstations since it's intermitent.

    Tuesday, April 17, 2012 11:27 PM

All replies

  • Hi,

    A similar case was fixed by the following hotfix:

    http://support.microsoft.com/kb/2516474

    Please check if it could be helpful to you.


    Sincerely
    Rex Zhang


    Rex Zhang

    TechNet Community Support


    Tuesday, April 10, 2012 2:34 AM
  • Hi,

    I have already applied that patch as well. Any other ideas? I even went as far as formatting my machine, reinstalling Office 2010 and still the same problem; although I used the same profile. But this problem happens on multiple machines.

    Tuesday, April 10, 2012 6:22 PM
  • Hi,

    Please try the following steps in Windows 7 client to determine whether this problem is caused by a network hardware device that does not support TCP Window Scaling, follow these steps:

    1. Click Start, click All Programs, and then click Accessories.
    2. Right-click Command Prompt, and then click Run as Administrator.
    If you are prompted for an administrator password or for confirmation, type the password, or click Continue.
    3.At the command prompt, type the following command, and then press ENTER:
    netsh interface tcp set global autotuninglevel=disabled
    4. Close the Command Prompt window.
    5. Restart the computer.
    6. Start Outlook. If the problem is fixed, you can either keep the value for the autoTuningLevel parameter as disabled or isolate the hardware that does not support TCP Window Scaling. You can also set the autoTuningLevel parameter to other values, as described in the "More Information" section.

    In Windows XP, please perform advanced clean-boot troubleshooting refer to the following article:
    http://support.microsoft.com/kb/316434

    Please check if the following blog article could be helpful:

    http://blogs.technet.com/b/gerod_serafin/archive/2005/05/20/405229.aspx

    Sincerely
    Rex Zhang


    Rex Zhang

    TechNet Community Support


    Wednesday, April 11, 2012 1:45 AM
  • Hi,
     
    I am writing to see how everything is going with this issue. Is the problem resolved? If there is anything I can do for you, please feel free to let me know.
     
    Best Regards, 


    Rex Zhang


    Rex Zhang

    TechNet Community Support

    Monday, April 16, 2012 1:55 AM
  • Hi Rex,

    Thanks for your suggestion. I haven't tried it yet because the problem hasn't occured for a few days but as soon as it happens again i'll try that on the Windows 7 client. It almost makes me wonder whether it's a problem with the server or the workstations since it's intermitent.

    Tuesday, April 17, 2012 11:27 PM
  • Hi,

    I will close this thread. If you have any questions, please feel free to reply to us and this thread will be re-opened.

     
    Best Regards, 
     


    Rex Zhang

    TechNet Community Support

    Wednesday, April 18, 2012 12:43 AM