none
Outlook 2010 won't send sbcglobal.net

    Question

  • My outlook 2010, windows 7, will not send my emails from sbcglobal.net .  I receive them with no problem.  I have put in the port 995 in and 465 out and authentication.  Please help!  I had this probelm with Outlook 2007, but I don't remember how I fixed the problem.    Outlook 2010 will send my hotmail.com email with no problem.

    Thank you

    Saturday, September 11, 2010 8:20 PM

Answers

  • Hi,

    Do you receive any error messages?

    In addition, when you change the port number for the "Outgoing server" to "465" and "995" under the server port field for "Incoming mail (POP3), make sure a check mark is in the box next to the words "This server requires a secure connection (SSL)."

    If it still not works, try to delete this account and recreate it.

    How to Set up SBCglobal Email in Outlook, you can refer to this article:

    http://www.ehow.com/how_2176020_set-up-sbcglobal-email-outlook.html

    Hope it helps.

    Wednesday, September 15, 2010 8:26 AM

All replies

  • Hi,

    Do you receive any error messages?

    In addition, when you change the port number for the "Outgoing server" to "465" and "995" under the server port field for "Incoming mail (POP3), make sure a check mark is in the box next to the words "This server requires a secure connection (SSL)."

    If it still not works, try to delete this account and recreate it.

    How to Set up SBCglobal Email in Outlook, you can refer to this article:

    http://www.ehow.com/how_2176020_set-up-sbcglobal-email-outlook.html

    Hope it helps.

    Wednesday, September 15, 2010 8:26 AM
  • Thank you so very much.  the directions worked wonderfully.  i deleted the account and re-entered it. the difference was that I put the outgoing to ssl in the advanced set up.

    Thank you again.

    Wednesday, September 29, 2010 2:07 AM
  • I have tried to follow the ehow instructions and cannot see where I am going wrong.  I can receive emails but cannot connect to the sending server.

    What am I doing wrong?

    Dave

    Tuesday, September 20, 2011 7:35 AM