none
2010 Outlook auto archive, emails in Inbox do not archive, but emails in the subfolders of Inbox do auto archive

    Question

  • I have 2 subfolders in Inbox that archive correctly, but the emails in my inbox do not auto archive.  I checked the settings and the subfolders and inbox have the same auto archive settings.  However I have old emails in inbox, whereas a subfolder I have inbox is pruned like it should be.

    Tuesday, April 26, 2011 9:26 PM

Answers

  • Hi,

    For your issue, I recommend you trying to create a new outlook profile to test this issue.

    1.Click Start, point to Settings, and then click Control Panel.

    2.Double-click the Mail icon.

    3.In the Mail Setup dialog box, click Show Profiles.

       If you want to be able to select a specific profile each time you start Outlook, click the General tab, click Prompt for a profile to be used, and then click Add.

    4.In the New Profile dialog box, under Profile Name, type a descriptive name for the new profile, and then click OK.

    5.In the E-mail Accounts dialog box, select Add a new e-mail account in the e-mail options, and then click Next.

    6.Click the type of server that your e-mail account works with, and then click Next.

    7.Complete all of the required fields, including those that are on the tabs that appear after you click More Settings.

    8.When you finish providing the required information, click Finish.

    Hope it does help.

    Best Regards,

    Nick Wan

    Monday, May 02, 2011 12:38 AM