none
Sending error in Outlook: "Send test e-mail message: Outlook cannot connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).

    Question

  • I have newly configured outlook 2010 on a windows 7 system.

    The email, both receive AND send has worked together before, when i was on a different internet connection.It is a pop account set up and both incoming and outgoing server address are correct and triple verified.

    NOW, on my home office connection, i can receive messages, HOWEVER they do not get sent, but are stuck in my email outbox. I have tripple checked the server configurations; i have tried changing the ports based on some other ports i have seen (from default port 25 to both 465, 587 and 80) and ensured that these ports are not blocked by my McAfee system.

    I have tried turning off the McAfee firewall - also to no avail.

    The config has worked, it is unclear as to why it is not working now and i'd very very much appreciate insight and solution options to get this fully working.

    THANK YOU!!!

    Tuesday, August 17, 2010 2:54 AM

All replies

  • Hello

    You said that you have changed your internet connection. If you mean that you have changed your ISP, and this problem rose right after that, your new ISP may have blocked SMTP connections. Some ISPs do this to prevent sending spams via email clients. Please verify this via your ISP administrator/help desk.

    Please further note that you can use ports other than 25 ONLY if your email server is configured to support them. For example, Gmail only supports Secure (SSL) connections on port 465 for outgoing emails, and nothing else! (SSL 995 for incoming, and again nothing else!) When using secure ports, you need to check "This server requires an encrypted connection (SSL)" for incoming server and/or select appropriate item in "Use the following type of encrypted connection" option for outgoing server (These options may differ depending on your outlook version. These are for Outlook Professional 2010). Otherwise, your server will not respond your request. I may be able to give you more help if you tell me what email service are you exactly using.

    Regards,
    Mohammad Javahery

    Tuesday, August 17, 2010 3:35 AM
  • Mohammad -

    thank your for your response.

    I have used outlook on my home office isp before without a problem (previous computer and outlook; windows XP and Outlook 2007). to double check i have put a request in with the ISP, but it seems illogical that their configuration would be the problem, especially in light of what just occurred: 

    I just went to a place with a different network on which my outlook (this machine, version and config) has previously worked and now i get the same issue! i set the server config in account settings back to default (as it has worked with those settings on this particular network/ ISP before), and again... no luck.

     

    I have tried using "SMTP authentication" as well as logging onto the incoming mail server first.

    My email service is through godaddy.com. they have provided info for in- and outgoing server addresses.

    what else can i try? as mentioned, this is outlook 2010 on a windows 7 system.

     

    Appreciate the help!.

    MJ.

    Tuesday, August 17, 2010 2:53 PM
  • I ran into the same issue when connecting to an Exchange 2010 email backend.  I resolved it by configuring several settings:

    • Enable the setting for "My SMTP server requires authentication" and I believe under most circumstances to use the same credentials provided for the POP/IMAP account.
    • Set the SMTP server port to 587 and the encryption type to Auto.

    Hope that helps,

    BW

    Friday, January 28, 2011 11:45 AM
  • briandesu: your way worked for me. thanks!

    Thursday, June 16, 2011 2:48 AM
  • HI I have the same problem . The outlook 2010 on a window 7 was working fine in my office . then i brought the computer home and now i cannot send the emails . i can receive them but sending gives the following error

    Send test e-mail message: Outlook cannot connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).

    i tried your solution but it did not work

    pls help

     

    Sunday, November 13, 2011 9:41 PM
  • This is almost identical to the issue I've been experiencing over the last few months.  Outlook 2010 on Windows 7.  Currently I have my laptop and desktop sitting side by side and this issue ONLY effects one of the accounts on my laptop.  That same account, with confirmed identical account config settings,  sends perfectly fine from the desktop.  The email account in question is also hosted by godaddy, interestingly enough.  I've reinstalled Outlook/Office multiple times, recreating data and account files, to no avail.  I'm faced with reformatting shortly if no solution presents itself.  Any help that could be offered would be excellent.
    Wednesday, February 08, 2012 9:30 PM
  • I had the same problem!

    Thanks to you, it helped me as well!

    Thursday, December 06, 2012 7:21 AM
  • Thanks a lot... your answer worked for me too.
    Tuesday, July 30, 2013 11:11 PM
  • Thank you Thank you 

    Thank you  Thank you  

    Thank you  Thank you

     Thank you  Thank you  

    Thank you  Thank you 

    Monday, December 23, 2013 7:34 PM
  • This solution definitely works!!! Does this mean though that I will have to keep changing port #'s? or will 587 work wherever I go?
    Friday, January 10, 2014 3:32 PM
  • Yep it did the trick--Thanks Thanks Thanks
    Friday, July 18, 2014 3:07 AM