none
Outlook 2013 Crashes When Sending Email

    Question

  • Hi - Outlook is suddenly crashing every time I try to send an email.  Getting the following msg: "Microsoft Outlook has Stopped Working."

    I have searched several threads and they all say the same things..... none of which solve my problem.

    I am not running Avast (I am using Microsoft Essentials)
    I am not running exchange
    I am using POP
    I have attempted disabling antivirus 
    I have attempted disabling all Outlook Add-ons
    I have attempted "repairing" the application (via install disc)
    I have uninstalled and re-installed the application

    Clearly many people are having this issue, not sure why there is not a fix for this??  Microsoft??  This is VERY frustrating and also why my home PC is an Apple.  Ridiculous.



    Wednesday, September 04, 2013 3:54 PM

Answers

  • Hi, there may be several reasons for this issue:

    1. Please troubleshoot in Safe Mode, which will disable all the add-ins and macros, use the default form:

    Press Win + R and type "outlook.exe /safe" in the blank box, then press Enter.

    If there's no issue in Safe Mode, please check if you have any macros that may cause this issue.

    To disable macros: FILE tab -> Options -> Trust Center -> Trust Center Settings -> Macro Settings -> choose Disable all macros without notification, click OK.

    Then try sending emails again.

    2. Please disable all the rules, then try sending emails. If the issue doesn't exist, then it may be caused by some rules which are triggered when sending emails. Diable the possible rules to verify that.

    3. Please let me know if you can send emails on OWA without a problem. If sending emails on OWA is ok, then we can be sure the issue is on Office client. Or you will needto contact your email provider to get support.

    4. In case other programs effect the performance of Outlook, please perform a clean boot to troubleshoot this issue:
    http://support.microsoft.com/kb/929135/en-us

    If none of the suggestions is helpful, please feel free to contact me again.

    Regards.

    Melon Chen
    TechNet Community Support

    Thursday, September 05, 2013 2:55 PM
    Moderator

All replies

  • Hi, there may be several reasons for this issue:

    1. Please troubleshoot in Safe Mode, which will disable all the add-ins and macros, use the default form:

    Press Win + R and type "outlook.exe /safe" in the blank box, then press Enter.

    If there's no issue in Safe Mode, please check if you have any macros that may cause this issue.

    To disable macros: FILE tab -> Options -> Trust Center -> Trust Center Settings -> Macro Settings -> choose Disable all macros without notification, click OK.

    Then try sending emails again.

    2. Please disable all the rules, then try sending emails. If the issue doesn't exist, then it may be caused by some rules which are triggered when sending emails. Diable the possible rules to verify that.

    3. Please let me know if you can send emails on OWA without a problem. If sending emails on OWA is ok, then we can be sure the issue is on Office client. Or you will needto contact your email provider to get support.

    4. In case other programs effect the performance of Outlook, please perform a clean boot to troubleshoot this issue:
    http://support.microsoft.com/kb/929135/en-us

    If none of the suggestions is helpful, please feel free to contact me again.

    Regards.

    Melon Chen
    TechNet Community Support

    Thursday, September 05, 2013 2:55 PM
    Moderator
  • I have exactly the same problem - and exactly the same sentiments!
    Tuesday, December 17, 2013 2:33 PM