none
An unspecified error has occurred. Your request cannot be processed at this time. Please try again later. (0x80070190)

    Question

  • I created a ghost image of Windows 7 R2 with MS Office 2010 Pro Plus W/SP2 without issue. The image works on all computers it is installed on.

    I applied sysprep on the image, after doing so; MS Office 2010 SP2 will not validate the KEY. When I launch MS Word the 'Activation Wizard' opens to start the internet activation and fails with the following:

    "An unspecified error has occurred. Your request cannot be processed at this time. Please try again later. (0x80070190)" 

    I have entered a valid KEY that appears to install however when I open ANY office product the Activation Wizard opens with the same failure notification.

    We have removed Office 2010 from the computer and reinstalled sans Service Pack 2 and all works without issue. The Key was validated, and then SP2 was installed. (Just un-installing SP2 did not solve the issue)

    I think it has something to do with the SP2 for Office 2010.

    Is anyone experiencing the same issues?

    Tuesday, July 30, 2013 2:12 PM

All replies

  • Hi,

    According your error message, this issue occurs when one of the following conditions are true:

    1. if you have a CD emulation software installed, a registry key is preventing the hardware ID from being acquired;
    2. a required registry key is not set correctly or is missing

    To resolve it, please use “Fix it ”  Tool from following article:

    http://support.microsoft.com/kb/2400124

    In addition, we’d recommend you to contact the Microsoft Customer Service by phone.

    You can find the Customer Service phone number in the following page:

    http://support.microsoft.com/gp/customer-service-phone-numbers/en-us

    Best regards,

    Karen Hu

    Thursday, August 01, 2013 2:48 AM
    Moderator
  • I too have a system that Office 2010 Pro Plus will no longer activate (and it was activated) after moving the hard drive to an identical in every way except for MAC address computer - with the same error as above. Tried the  Fix it from this Knowledge Base article, but get same error.
    Monday, August 12, 2013 7:35 PM
  • Try This

    Open a command prompt as an administrator then type:

    Cscript "%ProgramFiles%\Microsoft Office\Office14\ospp.vbs" /puserops

    • Proposed as answer by lespaulio Tuesday, September 03, 2013 10:53 PM
    Thursday, August 22, 2013 5:11 AM
  • The "Fix it" for 0x80070001 did not fix my 0x80070190 error, however ManuelFP's suggestion of running the following script as administrator using cmd did:

    Open a command prompt as an administrator then type:

    Cscript "%ProgramFiles%\Microsoft Office\Office14\ospp.vbs" /puserops

    Thanks ManuelFP!

    EDIT: The first time I ran this it errored out and said it could not find the ospp.vbs file. I changed the open code for program files and hard coded it to the Program Files (x86) folder. SO mine code was as follows.

    Cscript "C:\Program Files (x86)\Microsoft Office\Office14\ospp.vbs" /puserops

    So x64 bit version would more than likely be 

    Cscript "C:\Program Files\Microsoft Office\Office14\ospp.vbs" /puserops



    • Edited by sstenhjem Monday, August 26, 2013 9:27 PM added more detailed desciption
    • Proposed as answer by fred the excel user Sunday, July 06, 2014 4:11 PM
    Monday, August 26, 2013 9:23 PM
  • the Cscript "%ProgramFiles%\Microsoft Office\Office14\ospp.vbs" /puserops

    worked for me, where as the Fixit did not.

    Tuesday, August 27, 2013 5:28 AM
  • Also worked for me. Thanks!
    Tuesday, September 03, 2013 10:52 PM
  • Worked perfectly...didn't have to reboot as well! Thank you

    Wednesday, September 04, 2013 6:09 PM
  • This worked for me, thank you!
    Saturday, October 26, 2013 4:04 AM
  • This worked for me as well. Thank you. 
    Wednesday, November 13, 2013 7:11 PM
  • This worked for me as well. Thank you
    Thursday, November 21, 2013 4:16 PM
  • Cscript "%ProgramFiles%\Microsoft Office\Office14\ospp.vbs" /puserops 

    Worked for me too.  Thank you!

    Sunday, November 24, 2013 4:58 PM
  • an unspecified error occurred. your request cannot be processed at this time. please try again later 0x80070190

    this worked perfectly

    Cscript "%ProgramFiles%\Microsoft Office\Office14\ospp.vbs" /puserops

    thanks Manuel
    Friday, November 29, 2013 6:19 PM
  • What is really happening here is that the Office activation needs to be done as an administrator.  The command provided by Manuel (which will get the job done) permits a standard user to preform administrative Office tasks (like activation).  However, it is probably not the best solution since you probably don't want your users to have the ability to do administrative tasks within your Office applications.  If you use the command provided, I would recommend disabling users to ability to preform administrative operations after Office is successfully activated.  The command to prevent users from preforming administrative operations is:

    Cscript "%ProgramFiles%\Microsoft Office\Office14\ospp.vbs" /duserops

    As an alternative to using these commands at all, you can simply run the Office application one time as an administrator to preform the license key change and activation.  This seems like a simpler solution

    • Proposed as answer by JacobSchmidt Tuesday, December 10, 2013 5:05 PM
    Tuesday, December 10, 2013 5:05 PM
  • This worked for me for the 32 bit windows 8 (cmd prompt not the fixt it)

    thank you

    Friday, December 27, 2013 4:13 PM
  • That was perfect! I hacve had a couple of machines that removing Office 2010 Standard and installing Office Pro this error occurred (0x80070190).

    The MS Fix It failed but this did the trick! Thanks so much!


    "Have you tried shutting it down and then turning it on again?" jlhemcmis

    Tuesday, January 07, 2014 4:31 PM
  • Running as an administrator worked perfectly for me; Shift + right-click on Word and choose run as administrator, follow the prompts to activate.

    Thanks to JacobSchmidt!


    Tuesday, January 14, 2014 10:28 AM
  • This worked on the first try without a reboot.  The MS Fix did not work.  Windows 8.1 64 bit and Office 2010.
    Monday, January 20, 2014 4:19 PM
  • Excellent.  This worked perfectly and thanks for the clarification.
    Wednesday, February 26, 2014 3:35 PM
  • What is really happening here is that the Office activation needs to be done as an administrator.  The command provided by Manuel (which will get the job done) permits a standard user to preform administrative Office tasks (like activation).  However, it is probably not the best solution since you probably don't want your users to have the ability to do administrative tasks within your Office applications.  If you use the command provided, I would recommend disabling users to ability to preform administrative operations after Office is successfully activated.  The command to prevent users from preforming administrative operations is:

    Cscript "%ProgramFiles%\Microsoft Office\Office14\ospp.vbs" /duserops

    As an alternative to using these commands at all, you can simply run the Office application one time as an administrator to preform the license key change and activation.  This seems like a simpler solution


    Old Post but super info, thanks
    Friday, February 28, 2014 11:01 AM
  • Manual Genious - Microsoft Support - NOT!
    Thursday, March 06, 2014 6:42 PM
  • I have been having the same exact issue as others.  Then I kept reading this fix on running it from the command line.  Still couldn't get it to work - that is until I came across your fix people with 64 bit systems! Thank you, Thank you, Thank you!  I was going crazy with activation.  I even tried calling the number for activation but that was taking way to long (for me).  

    Then I read this whole thread, made the change in the Cscript as you suggested and POOF! Office Pro 2010 is now activated = thank you again.  I can now move on to other projects I have neglected while being perplexed with this

    Saturday, March 29, 2014 11:21 PM
  • worked for me with no issues...thanks for the heads-up about adding (x86)

     
    Tuesday, June 03, 2014 1:32 PM
  • Running as an administrator worked perfectly for me; Shift + right-click on Word and choose run as administrator, follow the prompts to activate.

    Thanks to JacobSchmidt!


    Jacob Schmidt brought up a good point, but I was having this trouble logged onto the computer as a user with administrative rights. It did not occur to me to run Word as an administrator. As soon as I did it worked as expected, without ever trying the command line option.

    Thank you to both Jacob and MisterProzilla!


    Brian

    Thursday, June 05, 2014 3:20 AM
  • This worked for me, I have the 32 bit office so I used:

    Cscript "C:\Program Files (x86)\Microsoft Office\Office14\ospp.vbs" /puserops

    Monday, June 23, 2014 5:16 PM
  • If time isn't too pressing, Control Panel > Programs and Features > Office 2010 > Change > Repair, then retrying activation has worked every time for me on a number of Sysprep imaged PCs. You get the same problem if you don't activate Office before installing SP2. Perhaps MS should sort it out?
    Wednesday, June 25, 2014 3:45 PM
  • Worked for me. Thanks a lot

    Monday, August 11, 2014 4:31 AM
  • This worked for me as well. I had the first one %ProgramFiles% fail, then tried the Program Files (x86) and it worked. 
    Friday, August 22, 2014 7:02 PM
  • The "Fix it" for 0x80070001 did not fix my 0x80070190 error, however ManuelFP's suggestion of running the following script as administrator using cmd did:

    Open a command prompt as an administrator then type:

    Cscript "%ProgramFiles%\Microsoft Office\Office14\ospp.vbs" /puserops

    Thanks ManuelFP!

    EDIT: The first time I ran this it errored out and said it could not find the ospp.vbs file. I changed the open code for program files and hard coded it to the Program Files (x86) folder. SO mine code was as follows.

    Cscript "C:\Program Files (x86)\Microsoft Office\Office14\ospp.vbs" /puserops

    So x64 bit version would more than likely be 

    Cscript "C:\Program Files\Microsoft Office\Office14\ospp.vbs" /puserops




    I agree with sstenhjem, that the "(x86)" needs to be there for 32-bit Office installs (on 64-bit OS install).  If you have a 32-bit MS Windows install or you're running 64-bit Windows with 64-bit Office, then the original "%Program Files%" will work but that doesn't work for all.

    Try both as this command did work for me too.  I found I had to close all of my office applications for it to complete properly though.

    Wednesday, August 27, 2014 1:18 PM
  • The "Fix it"  did not work for me, but thanks to ManulFP and the edited answer of sstenhjem it really worked!!!

    Cscript "C:\Program Files (x86)\Microsoft Office\Office14\ospp.vbs" /puserops

    Kuddos to both of you guys!!!


    Regards! ISC. Arturo Moctezuma.

    Thursday, September 04, 2014 4:40 PM