none
Outlook 2010 not updating new emails- "Updating Inbox" always goes back to 3.99 GB with Exchange 2003

    Question

  •  Office 2010- Outlook has been setup with email and is updating inbox in cached mode.  When I first connect to Exchange it was updating inbox with 3.99 GB of email.  I allowed the inbox to download all of the emails for 3-4 days.  On that last day the inbox was stuck at updating inbox (1 B).  I closed and re-opened outlook and the update status states updating Inbox (3.99 GB).  Each time Outlook is closed and re-opened that’s what the status says.  Emails are loaded and I’m able to read and reply, however new emails that are sent to the user are not showing up until Outlook is closed and then reopened.

     

    The user still has their original workstations and Outlook is working fine with no issue, this problem only affects new Office 2010 deployments. The clients are Online with Exchange and no errors or information is appearing in Exchange system or transaction logs that I have been able to find. 

    Office 2010 Exchange 2003 sp2

    Thanks for any ideas...



    • Edited by scomagg Wednesday, March 21, 2012 10:21 PM
    Wednesday, March 21, 2012 4:25 PM

Answers

  • So the issue only occurs in the newly installed Outlook 2010 client? If this is true, I'd suggest you create a new send/receive group and then try again. If the issue continues, feel free to pose this question in Outlook ITPro forum. Your understanding would be appreciated. 

    Refer to:

    http://office.microsoft.com/en-us/outlook-help/why-use-send-receive-groups-HA010117939.aspx 

    If there are other clients are affected, I'd suggest you collect a network performance log for further research. Besides, please let use know how does the affected clients connect to Exchange server? internally or externally via Outlook Anywhere/VPN?

    Thanks. 


    Fiona Liao

    TechNet Community Support


    Monday, March 26, 2012 9:02 AM

All replies

  • Hope you have up to date the office 2010 with recent patches , Small temporary fix, see if that works for you...

    Open task manager
    Close Outlook.exe (look out for multiple instances of this .exe file running
    Scroll mouse over small "Outlook Closing" Icon
    Hold down the Ctrl key
    A dialog box will pop up telling you that the control key has been depressed
    Select option yes (This starts Outlook in safe mode
    Send/Receive is back to normal.

    Thanks

    Wednesday, March 21, 2012 5:58 PM
  • Thanks for the reply. Outlook displays the same symptoms when in Safe Mode. I have also removed all the add-ins that come with Outlook. 
    Wednesday, March 21, 2012 6:33 PM
  • Can you check the same while unchecking the cache option in outlook ?? Thanks
    Friday, March 23, 2012 4:50 PM
  • So the issue only occurs in the newly installed Outlook 2010 client? If this is true, I'd suggest you create a new send/receive group and then try again. If the issue continues, feel free to pose this question in Outlook ITPro forum. Your understanding would be appreciated. 

    Refer to:

    http://office.microsoft.com/en-us/outlook-help/why-use-send-receive-groups-HA010117939.aspx 

    If there are other clients are affected, I'd suggest you collect a network performance log for further research. Besides, please let use know how does the affected clients connect to Exchange server? internally or externally via Outlook Anywhere/VPN?

    Thanks. 


    Fiona Liao

    TechNet Community Support


    Monday, March 26, 2012 9:02 AM
  • Hello, I have the same issue, only on my laptop and only the main Inbox doesn't receive any new emails. When unchecked the cached mode I saw all the emails correctly, looks like the Outlook cache is corrupted? How can it be fixed? (Without rebuilding, 7Gig size)

    Thanks.

    Friday, May 18, 2012 5:03 PM
  • HI scomagg,

    Were you able to resolve this ever?

    Please let us know.

    Thank you



    • Edited by ArthurG79 Tuesday, May 29, 2012 12:20 PM
    Tuesday, May 29, 2012 12:16 PM
  • Running a SCANPST.exe will repair the OST file about half of the times. I find it is best to recreate from scratch because the SCANPST option is very slow.

    http://office.microsoft.com/en-us/outlook-help/repair-outlook-data-files-pst-and-ost-HA010075831.aspx


    Jason

    Thursday, July 19, 2012 8:49 PM
  • I am running into the same issue as well with our Exchange 2010 users. We have been testing for about two months and now we are about halfway migrated, some of our users are reporting to not receiving new emails when they are in Exchange Cached Mode. They have no issues while in Online mode.

    Jason

    Thursday, July 19, 2012 8:51 PM
  • Ok, I just had to open a ticket on this one....assuming that your RPC settings are coming up right in Outlook Anwyere in the Outlook config page...and assuming that their .ost files arent corrupt and that you have reloaded them....look up the throttling settings on the exchange server...get-throt  <tab>   seems that the default on Exchange 2010 is 5 connections from the same user at a time...Ipad, bberry, laptop, etc adds up fast....had a user on a T-1 away from the office where even thought they were on AD the user got updating inbox 3.99gb...it would count down to zero and then restart when outlook was opened...oh yeah, turning off Outlook Anywhere would fix that but in Exchange 2010 with current outlook it is no longer possible...idiots.

    -p

    Wednesday, July 25, 2012 4:07 PM
  • Hi,

    Not sure if this is going to help. But you could check whether there are multiple (duplicate) .OST profiles listed in the path : C:\Users\sgarg\AppData\Local\Microsoft\Outlook

    If there are two .OST files, then the one that's got the maximum disk space is the one you need to configure as the default profile in control panel.

    Go to the control panel --> mail --> Click "Show Profiles". Ensure that the profile is set to the one that corresponds to the one you noticed with maximum disk pace in the path given above (usually it is represented by the username).

    I hope this helps.

    Thanks

    Sai

    Wednesday, February 05, 2014 4:39 AM