none
Office 2013 asking randomly proxy authentication

    Question

  • Hi everyone,
    we have a proxy in our enterprise,
    we installed on one Terminal server (Windows server 2012) Office 2013 but we have this problem:
    - randomly word, excel or other office product ask to the user to insert username and password

    proxy connection - office15client.microsoft.com (I can't insert pictures at the moment), or other generic proxy window

    We inserted in the whitelist, on the proxy, different microsoft website:

    .officeimg.vo.msecnd.net
    .office.microsoft.com
    .odc.officeapps.live.com
    .login.live.com
    .account.live.com
    .clientconfig.passport.net
    .wustat.windows.com
    .windowsupdate.com
    .wns.windows.com
    .hotmail.com
    .outlook.com
    .microsoft.com
    .msftncsi.com

    I tried this:

    - uncheck, under office option "privacy options", Allow Office to connect to the Internet

    But doesn't work, it's a very annoying problem!!
    help me!! ;-)

    Thanks
    Faye




    Thursday, October 31, 2013 8:35 AM

Answers

All replies

  • Hi,

    Please try the following steps and let me know if they help.

    1. Go to Tools > Internet Options on the Internet Explorer toolbar.

    2. In the Internet Options dialog, click on the Connections tab, and then click LAN Settings.

    3. Under Proxy server, select the Bypass proxy server for local addresses check box, and then click OK.

    In addition, what does “the whitelist” refer to? Does it mean the “proxy exception list”? (Internet Options > Connections > LAN Settings > Advanced > Exceptions…)

    We can try to resolve the issue by defining the server names as the exceptions of proxy server in IE:

    officeimg.vo.msecnd.net

    office.microsoft.com

    odc.officeapps.live.com

    Hope it helps.

    Best Regards.

    Steve Fan
    TechNet Community Support


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time.
    Thanks for helping make community forums a great place.

    Sunday, November 03, 2013 8:18 AM
    Moderator
  • Hi Steve,

    sorry but I see now your reply, thanks.

    For proxy settings I mean the enterprise http proxy --> whitelist site.

    - Bypass proxy server for local addresses check box, this option is ok

    I have already tested your second suggestion, IE exception, officeimg.vo.msecnd.net, office.microsoft.com, odc.officeapps.live.com.

    Nothing works Steve,

    have you other suggestion?

    Thanks

    FM

     

    Monday, November 11, 2013 12:27 PM
  • Hi,

    the solution for me is:

    1.In IE: Bypass proxy server for local addresses check box and IE exception, officeimg.vo.msecnd.net, office.microsoft.com, odc.officeapps.live.com.

    2.In my network proxy setting whitelist this site:

    .officeimg.vo.msecnd.net
    .live.com
    .clientconfig.passport.net
    .windows.com
    .hotmail.com
    .outlook.com
    .msftncsi.com
    .felaticino.ch
    .microsoftonline.com
    .linkedinlabs.com

    Best regards

    FM

    Monday, November 25, 2013 8:20 AM
  • Based on your question on password prompts I would suggest a article that has lot of insight to this kind of issue :

    http://exchangeserverinfo.net/2013/11/troubleshooting-outlook-authentication-prompts/


    Dominic Savio | MVP – Exchange Server (2008 ) | MCITP| MCSA: M | www.ExchangeServerInfo.Net

    Monday, November 25, 2013 8:22 AM