none
Cannot install Office 2013 - Seup cannot find or validate an installation file

    Question

  • I downloaded the trial version of Office 2013 to evaluate it, but was unable to install it because I kept getting the following error...

    Setup cannot find or validate an installation file.  Please try reinstalling office from your installation source or if you installed from a downloaded  package, please re-download and reinstall.  If you continue to haVe problems contact Microsoft or your system administrator.

    I tried re-downloading the program - again I was met with the same problem.  I tried running the setup file as administrator - problem remained.  I tried copying the program to the hard drive and running it from there as the administrator - problem remained.  I downloaded Microsoft  fixit tool for problem installations and ran that - that was no use either.  The error message just kept coming back again.

    I am assuming the setup file is corrupted in some way but seem unable to get an alternative setup file that will actually INSTALL.  Or is there something so blatantly obvious going on that I'm missing it?

    Help please!

    Wednesday, February 19, 2014 7:11 PM

All replies

  • Hi,

    Please follow the stpes below to check if you can fix the problem:

    1. Copy all the files from the Microsoft Office 2013 folder and paste those to into a folder on your hard drive.

    2. From the copied folder, find the setup.exe file. Select that file and and right-click on it and choose Run as administrator option from the menu items.

    3. After completing step 2, The User Account Control window will opened and will ask you Do you want to allow the following program to make changes to this computer? with the option Yes and No. Just choose Yes to continue installation.

    For more information, please refer:

    http://plusminus.hubpages.com/hub/How-to-solve-office-installation-error-Setup-cannot-find-or-validate-an-installation-file-for-Windows-computer

    Hope this helps.

    Best Regards,

    Steve Fan
    TechNet Community Support

    Thursday, February 20, 2014 9:04 AM
  • Hi Steve

    Please read my original posting again - you will see that I have already tried that  ["I tried copying the program to the hard drive and running it from there as the administrator - problem remained." ]  I had previously visited the link you supplied prior to posting my question and tried the method outlined - but as I said, it failed.

    Thank you for your response nonetheless.

    TC

    Thursday, February 20, 2014 2:59 PM
  • Sorry for my misunderstanding.

    Please check if your operating system meet the standard system requirements for Office 2013, see:

    http://technet.microsoft.com/en-us/library/ee624351.aspx

    Where did you download the Office program? If you didn't download it from Microsoft official website, please try down;oad it here: http://office.microsoft.com/en-in/try/

    In addition, we can try run the setup file in Windows clean boot to check if this problem is caused by software conflict:

    http://support.microsoft.com/kb/929135

    Please let me know the result.

    Regards,

    Steve Fan
    TechNet Community Support

    Friday, February 21, 2014 2:09 AM
  • Yep, my system meets all the requirements.

    I downloaded the program from the Technet Evaluation Center.

    I'll try a clean boot later today and post back the results.

    TC

    Friday, February 21, 2014 5:14 AM
  • Nope - clean boot didn't work either - same error message
    Friday, February 21, 2014 1:36 PM