none
Word 2007 cannot save

    Question

  • Bit of an odd isasue here.

    Have a user who cannot save  any files

    Pressing CTRL + S does nothing

    When he clicks "Save As" nothing happens

    When closing the file it asks does he want to save, click yes nothing happens

    It seems to be only his profile affected.

    We have removed Normal.dot and tried the repair option.

    Is there something I am missing out on?

     

    Thanks

    Shane

     

     

    Thursday, December 09, 2010 6:15 PM

Answers

  • Hi,

     

     

    You can try the following steps:

     

    Rename the global template (Normal.dot)

    Follow the steps for the operating system that you are using:

    Windows Vista and Windows 7

    1.       Exit Word 2007

    2.       Click Start.

    3.       In the Start Search box, type the following text, and then press ENTER:
    %userprofile%\appdata\roaming\microsoft\templates

    4.       Right-click Normal.dotm, and then click Rename.

    5.       Type Oldword.old, and then press ENTER.

    6.       Close Windows Explorer.

    7.       Start Word 2007, and then open the document.

     

    Microsoft Windows XP

    1.       Exit Word 2007

    2.       Click Start, and then click Run.

    3.       In the Open box, type the following text, and then press ENTER:
    %userprofile%\Application Data\Microsoft\Templates

    4.       Right-click Normal.dotm, and then click Rename.

    5.       Type Oldword.old, and then press ENTER.

    6.       Close Windows Explorer.

     

     

    Sincerely,

    Harry 

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com   

    Tuesday, December 14, 2010 5:48 AM

All replies

  • Try starting Word in Safe Mode, which will disable any add-ins and see if he can then save.  If he can save under those circumstances, then you need to look at what add-ins are being loaded when Word starts normally.


    One thing to look for would be any macros that appear under Developer>Macros when All active templates and documents is selected for Macros in:

    Any macro there with the name of FileSave or FileSaveAs would be running in place of the Word commands for File>Save or File>SaveAs.

    -- Hope this helps.

    Doug Robbins - Word MVP,
    dkr[atsymbol]mvps[dot]org
    Posted via the Community Bridge

    "shanedan" wrote in message news:95bb5591-b1d5-46b9-bea1-e1c8e19dd7f0@communitybridge.codeplex.com...

    Bit of an odd isasue here.

    Have a user who cannot save  any files

    Pressing CTRL + S does nothing

    When he clicks "Save As" nothing happens

    When closing the file it asks does he want to save, click yes nothing happens

    It seems to be only his profile affected.

    We have removed Normal.dot and tried the repair option.

    Is there something I am missing out on?

    Thanks

    Shane


    Doug Robbins - Word MVP dkr[atsymbol]mvps[dot]org
    Thursday, December 09, 2010 8:22 PM
  • Hi,

     

    I am writing to see how everything is going with this issue. Is the issue resolved? If there is anything I can do for you, please feel free to let me know.

     

    Best Regards,

     

    Harry Yuan

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com   

    Sunday, December 12, 2010 6:16 AM
  • Hi,

     

    I am writing to see how everything is going with this issue. Is the issue resolved? If there is anything I can do for you, please feel free to let me know.

     

    Best Regards,

     

    Harry Yuan

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com   


    Hi Guys,

     

    Still no joy,

    We have ruled out the issue of his profile being corrupted as he can save on  another machine

    I think maybe a reinstall is the way to go?

     

    Shane

    Monday, December 13, 2010 6:35 PM
  • Hi,

     

     

    You can try the following steps:

     

    Rename the global template (Normal.dot)

    Follow the steps for the operating system that you are using:

    Windows Vista and Windows 7

    1.       Exit Word 2007

    2.       Click Start.

    3.       In the Start Search box, type the following text, and then press ENTER:
    %userprofile%\appdata\roaming\microsoft\templates

    4.       Right-click Normal.dotm, and then click Rename.

    5.       Type Oldword.old, and then press ENTER.

    6.       Close Windows Explorer.

    7.       Start Word 2007, and then open the document.

     

    Microsoft Windows XP

    1.       Exit Word 2007

    2.       Click Start, and then click Run.

    3.       In the Open box, type the following text, and then press ENTER:
    %userprofile%\Application Data\Microsoft\Templates

    4.       Right-click Normal.dotm, and then click Rename.

    5.       Type Oldword.old, and then press ENTER.

    6.       Close Windows Explorer.

     

     

    Sincerely,

    Harry 

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com   

    Tuesday, December 14, 2010 5:48 AM
  • Hi guys,

     

    WE tried the steps listed above with normal.dotm

    also tried recreating his profile no good

    The best we could figure something was messed up with the registry and as the guy was anxious to get back to work we took a sledgehammer to the Walnut and reimaged his machine

     

    Shane

     

    Thursday, December 30, 2010 7:45 PM
  • Has anyone found a solution to this problem yet?
    Wednesday, April 06, 2011 2:58 PM
  • I ran into this issue yesterday and tried everything I found here an more. I tried repairing Office, uninstalling and reinstalling, then installing a new version of Office (Updated from 2007 to 2010). Nothing would get it to work. The one thing i did not try, only because i ran out of time and the teacher needed the laptop back, is to log in as another user and test saving a file under a different profile. One would imagine that would work, but that hardly helps. I am still looking into the problem.  If I come across a solution I will post it here.

    Thursday, April 07, 2011 6:43 PM
  • I have the same issue- using Windows 7- it's like the "save" icon is dead?
    Wednesday, May 25, 2011 3:35 PM
  • I have tried these steps, as well. Still cannot save/ Save-As ANY Word files. Is there a root cause? If so, has the issue been fixed? If so, what is the fix and where do we get it?
    Friday, July 29, 2011 1:38 PM
  • Same issue here

    2003 terminal server

    Some users can save some cannot...there has to be someone out there smart enough to figure this out.

    Thursday, September 01, 2011 6:24 PM
  • I was struggling with the exact same problem in addition to that, I could not open Word files that were sent to me.  So, I tried all of the aforementioned task, and then I restored an old version Word 07 from over a year ago and it's working fine.  I do notice that it's in "safe mode" though.  And I'm not sure how to get rid of that.

    Hope this helps.

     

    • Proposed as answer by Angie100 Friday, December 02, 2011 9:14 PM
    Friday, December 02, 2011 9:14 PM
  • I know a lot of people have tried to answer this over the years but I just had this occur on a client's computer and it took me hours but I cracked it!

    I have tried everything posted here, and elsewhere on the net including uninstalling all of office, deleting the entire word section of HKCU, reinstalling office, and nothing worked.

    Then, like someone here I tried safe mode and I could save!

    The problem turned out to be an Adobe acrobat PDF creator plugin.

    Here is the fix:

    1) Start Word as an administrator

    • click Start
    • type Winword (DO NOT PRESS ENTER)
    • right-click on WINWORD in the list and select "Run as Administrator"

    2) Go to the COM add-in manager

    • In Word click the Ball
    • at the bottom, below the list of things to do, is a button "Word Options" -- click it
    • Click Add-ins
    • At the bottom is a drop-down list labelled "Manage:". Select COM Add-ins and click GO.

    3) Un-check add-ins (in my case it was Acrobat PDFMaker Office COM Addin)

    4) Click OK

    • Proposed as answer by Techpotato Sunday, April 22, 2012 12:01 AM
    Sunday, April 22, 2012 12:00 AM
  • I have the same problem for many months, recently I have to avoid using Word lest hours of work becomes nothing at the end. 

    I tried deleting of Normal.dotm;

    I tried removing all the add-ins;

    I tried clearing all the Word Data for the current user in Registry;

    I tried revising the registry keys' value as suggested by the experts from forums;

    I removed all the non-local network drives;

    I tried disabling the Anti-virus programs;

    ...

    Nothing worked. The word can do anying it supposedly does except saving my work on it.

    It is an authentic 2010 version bought last year; I do not want to uninstall it.

    I am trying to use OpenOffice now. The Word is a headache for rather long time so many people suffering but no real solution has ever come out. However, I am still hoping some day Word developers no longer play the trick.

    Saturday, October 13, 2012 5:48 PM
  • I have the same problem for many months, recently I have to avoid using Word lest hours of work becomes nothing at the end. 

    I tried deleting of Normal.dotm;

    I tried removing all the add-ins;

    I tried clearing all the Word Data for the current user in Registry;

    I tried revising the registry keys' value as suggested by the experts from forums;

    I removed all the non-local network drives;

    I tried disabling the Anti-virus programs;

    ...

    Nothing worked. The word can do anying it supposedly does except saving my work on it.

    It is an authentic 2010 version bought last year; I do not want to uninstall it.


                  

    Have you tried Safe Mode? It narrows down the list of possible causes quite a lot.


    Stefan Blom, Microsoft Word MVP

    Sunday, October 14, 2012 2:38 PM
  • This seems make perfect sense to me. Since I noticed my painful 'can't save' problem always happens after I installed Adobe professional on my computer. There is definetely something between Office and Adobe Acrobat do not want to work together. But now I already uninstalled Acrobat from my computer and the COM Add-ins shows nothing. But my Office 2007 still can't save anything.
    Friday, October 19, 2012 6:17 PM
  • I have seen this issue today and did a bit of research on this issue and found a fix for this. By going into the developer tab--> Macro Security --> Add-ins --> check the box that says "disable all Application add-ins (May Impair Functionality)

    When this is checked the user will be able to save the word document again.

    • Proposed as answer by NijelBlakk Wednesday, October 24, 2012 9:23 PM
    Wednesday, October 24, 2012 9:22 PM
  • This has been working for myself.

    • Edited by NijelBlakk Wednesday, October 24, 2012 9:28 PM
    Wednesday, October 24, 2012 9:26 PM
  • A Google Desktop add-in was the problem for me.
    Monday, March 03, 2014 3:58 PM