none
Exchange 2010's "Online Archive" doesn't appear in Outlook 2010

    General discussion

  • Hi,

    I recently installed Exchange 2010, and all is working fine but the online archive feature.

    I activated it for 2 of my users, it appears correctly in OWA, but doesn't appear in Outlook 2010 (Tech Preview).

    What I am missing ? The only howtos I found state that you only have to setup Outlook, and the main mailbox + the online archive will appear... But I just have the main mailbox.

    If you've an idea... :)
    Tuesday, January 19, 2010 4:05 AM

All replies

  • It was in Outlook here without doing anything special. Was archiving enabled after the profile /ost was created? If so, try deleting the OST and having it resync.

    Diane Poremsky [MVP - Outlook]
    Outlook Tips: http://www.outlook-tips.net/
    Outlook & Exchange Solutions Center: http://www.slipstick.com
    Tuesday, January 19, 2010 4:33 AM
  • Well, the archive was already set, but nothing appeared. I tried the delete / create of the OST, but it's exactly the same :(
    I hope I'll find something else ;)
    Tuesday, January 19, 2010 7:11 AM
  • Try the Exchange forums - someone there might have an idea.
    Exchange forums are at
    http://social.technet.microsoft.com/Forums/en-US/categories



    Diane Poremsky [MVP - Outlook]
    Outlook Tips: http://www.outlook-tips.net/
    Outlook & Exchange Solutions Center: http://www.slipstick.com
    Tuesday, January 19, 2010 1:34 PM
  • Ok, I've posted the question in Exchange 2010's forum... Can someone tell me how to close this thread ?

    Thank you.
    Tuesday, January 19, 2010 6:56 PM
  • Only moderators can close threads.

    Diane Poremsky [MVP - Outlook]
    Outlook Tips: http://www.outlook-tips.net/
    Outlook & Exchange Solutions Center: http://www.slipstick.com
    Tuesday, January 19, 2010 7:37 PM
  • Hi All,

    I experienced the same issue.

    By accident it is solved for me and my collegeas by installing Visio 2010 (Premium).

    Kind regards,
    Joran Markx


    Joran Markx DiVa BV (The Netherlands) Blog - http://blog.diva.nl Website - http://www.diva.nl
    Tuesday, May 04, 2010 1:51 PM
  • Hi

    I experienced the same issue too.

    It works fine using OWA or Outlook ProPlus (beta) but not with Outlook 2010 Home&Business (OEM).

     Did you ever find a solution ? (except install visio)

    Thanks

    Regards

    Friday, June 25, 2010 4:39 PM
  • Maybe this ATTENTION is relevant for you.

    ATTENTION

    If you downloaded RTM versions of Office Professional Plus 2010 or Visio Professional 2010 between April 22 and May 1 please obtain a new product key.  Your current product key does not unlock full functionality; we apologize for the inconvenience.  No additional download required.  See the KB article for instructions on how to re-enter a product key.  Your key allocation will not be impacted. 

    Subscribers who obtained product keys after May 1 have the correct keys. 


    Joran Markx DiVa BV (The Netherlands) Blog - http://blog.diva.nl Website - http://www.diva.nl
    Monday, June 28, 2010 11:20 AM
  • Hi,

    It's not my case, i'd download and get the key by the office 2010 technology guarantee...

    Thanks 

    Regards

    Monday, June 28, 2010 11:39 AM
  • I am told this is because you have the retail version of office. Apparently you need a volume license version of Office 2010. MS have also released a hotfix for Outlook 2007 to see this feature, but both versions of Office still need Volume/Open licenses.

     

    I have just submitted this request to MS and am awaiting clarification....

     

     

     

    Wednesday, February 23, 2011 9:25 AM
  • I am told this is because you have the retail version of office. Apparently you need a volume license version of Office 2010. MS have also released a hotfix for Outlook 2007 to see this feature, but both versions of Office still need Volume/Open licenses.

     

    I have just submitted this request to MS and am awaiting clarification....

     

     

     


    Here's a link explaining what you need...

     

    http://office.microsoft.com/en-us/outlook-help/introduction-to-online-archive-HA101830421.aspx

    Wednesday, February 23, 2011 9:27 AM
  • I did some testing on this whole Personal Archive thing as even when using a new version and new license key the archive wasn’t showing in Outlook 2010 (yet was showing in OWA).

    So I setup two machines (VMs) running Windows 7 Ultimate.
    One was x64 and the other x86 but vanilla installs.
    Installed Office 2010 Professional Plus download from TechNet (the iso image with both x86 and x64 versions on it).
    Installed the lastest Office updates published via MS Update.
    Used the same license key for both installs of Office.
    Exchange 2010 backend running SP1.

    When the machines are not in a domain the archive doesn’t show in Outlook (both x86 and x64).
    Pop the machines into the same AD domain as the Exchange server and hey presto the archive shows on both Outlook versions (x86 and x64).

    Just to check things I removed them from the domain - archive folder missing again.
    Re-added back to domain - archive folder shows.

    It seems for the TechNet version anyhow the machine should be in a domain.
    I can’t comment on other versions/license keys.

    Regards

    Sunday, February 27, 2011 1:43 PM
  • ok, so I uninstalled Office 2010 Pro x32 from one machine and installed Office 2010 Pro plus x32 with Volume license and still I cannot see the Online archive folder.

     

    On another machine I upgraded Office 2010 pro x32 to Office 2010 Pro plus x32 with volume license and still the same issue.

     

    Both machines are already on the same domain as the exchange server, so I don't think the Office volume license version I am installing is relevant regarding being on or off a domain.

    Tuesday, March 01, 2011 11:41 PM
  • I know this is late but just in case someone stumbles across this during a search:

     

    1. You need full permissions to your mailbox. Apply that through EMC (Exchange 2010)

    2. Delete your OST

    3. Open Outlook and allow autoconfiguration of your profile

    You should now see your Online Archive and Mailbox.

    Wednesday, September 07, 2011 7:20 AM
  • I have same issue have been crawling the net for a solution.. Online Archive does not show up in outlook.

    Exchange 2010 standard with Enterprise CALs.

    Office 2010 Standard and Plus - x32 and x64.

    Online Archive shows up in Outlook Web App and works.

    Autodiscover works, ooo works, ExRCA test runs smooth.

    Some people are reporting that we need the Office Plus version som are not.

    Anyone at Microsoft who has the correct answer ?

    Anyone has a sygeestions ?

    Hope you can help

    Rgds,

    Lars

     

    Sunday, September 25, 2011 4:55 PM
  • Hello,

    1. Use Office 2010 Pro Plus x86 or x64 with Volume Licence Key.
    2. Configure your account automatically on Outlook 2010 (Autodiscover add ArchiveOnline) !Do not use manual configuration!

    Best regards,

     Lionel

    Monday, November 21, 2011 7:04 AM
  • Hello,

     

    I have installed Office2010 Pro Plus with Volume License but we need to configure the accounts manaully becasue the computers are in a domain distinct to the exchange servers, could be possible??

     

    Best regards.


    Alber
    Tuesday, December 20, 2011 9:31 AM
  • Hi,

    I recently installed Exchange 2010, and all is working fine but the online archive feature.

    I activated it for 2 of my users, it appears correctly in OWA, but doesn't appear in Outlook 2010 (Tech Preview).

    What I am missing ? The only howtos I found state that you only have to setup Outlook, and the main mailbox + the online archive will appear... But I just have the main mailbox.

    If you've an idea... :)

    same problem myself also facing :  I activated it for 2 of my users, it appears correctly in OWA, but doesn't appear in Outlook proff 2010

    I tried the delete / create of the OST, but it's exactly the same.............wating for somebodies shout

    Tuesday, March 20, 2012 11:25 AM
  • Hi,

    I just enabled online archiving for myself (for a test), and I have this problem too.  OWA shows the Personal Archive folder, but in Outlook 2010 Standard I do not see them.  Will investigate further on this as well.

    Thursday, May 24, 2012 9:38 AM
  • Try the following, if more then 1-2 SMTP Entries are existing on the User´s Domain Account:

    Close Outlook

    Open the Mail Settings in the Control Panel

    Create a new Mail Profile

    Use a SMTP Entry which had been used the first Time, instead of the primary SMTP Entry! (Propably you will have to create several new Profiles ;-))

    Start Outlook and be surprised.

    I hope this helps the real Exchange Professionals to find a solution for this really nasty issue.


    • Edited by dk14494 Thursday, July 19, 2012 3:17 PM
    Thursday, July 19, 2012 3:16 PM