none
Office 2010 Proofing Tools sets Chinese as default language?

    Question

  • I have this odd issue where people who log into a PC or Terminal Server running Office 2010 + Proofing Tools end up getting Chinese as a default language.  I don't have this issue with vanilla Office 2010.

    Is there a group policy setting to set the default language in Windows 7?

    Tuesday, January 25, 2011 8:07 PM

All replies

  • Hello,

     

    Thank you for your question.

     

    I am trying to involve someone familiar with this topic to further look at this issue. There might be some time delay. Appreciate your patience.

     

    Thank you for your understanding and support.

    Friday, January 28, 2011 6:35 AM
  • Can you please clarify if it is the OS or Office that is defaulting to Chinese UI?  What language is set in the OS Regional Settings?  What about the Office 2010 Language Settings?

    Thanks!


    Regards, JalalB - MSFT
    Friday, January 28, 2011 7:41 PM
  • It's affecting Windows 7 and Windows Server 2008 R2 input language somehow.  We don't have this issue with regular Office 2010 installs in Windows 7 or Server  2008 R2.  It's not set to another language right away.  It seems like when I open an application that the input language changes.  I noticed sometimes it is Chinese, sometimes Japanese or Korean.  I looked through the registry of a user with the problem and it is set in their registry as US English or code 409.  I don't know how to look for the input language setting for a specific application like Internet Explorer.

    Thanks

    Monday, January 31, 2011 10:24 PM
  • I was digging through the registry of the affected computers and found that something keeps messing with the following registry key.

    HCU\Keyboard Layout\Preload\   REG_SZ  with name = "1"  value = "00000409"

    This key is already set in the default user profile to 00000409 but gets changed to another value.

    this is odd

    • Edited by VgerNYC Tuesday, February 01, 2011 4:45 PM typo
    Tuesday, February 01, 2011 4:23 PM
  • Based on your last post this appears to be related to keyboard language set as the default.  I suggest checking the following keys:

    HKEY_USERS\.DEFAULT\Keyboard Layout
    HKEY_USERS\.DEFAULT\Keyboard Layout\Preload
    HKEY_USERS\.DEFAULT\Control Panel\International

    from the non-working machine and compare them with a working (English) machine.  If different, backup these keys and import them from a working machine.

    Hope this helps.

     


    Regards, JalalB - MSFT
    Tuesday, February 01, 2011 6:12 PM
  • Those values are fine in .Default.  They're getting changed within the user's profile as they log in.
    Thursday, February 03, 2011 4:35 AM
  • I'm experiencing the same problem at a organization I'm currently working for. This is the first time I've ever installed the Japanese/Korean/Chinese Input Method Editors so I've never encountered this before. Randomly (seemingly) the input langauge change to Japenese or Chinese.

    I'm distributing the Office Proofing Tools Kit by customizing the config.xml file:

        <OptionState Id="IMEMain_1028" State="Local" Children="force"/>
        <OptionState Id="IMEMain_1041" State="Local" Children="force"/>
        <OptionState Id="IMEMain_1042" State="Local" Children="force"/>
        <OptionState Id="IMEMain_2052" State="Local" Children="force"/>

    After install suddenly Japanese is the default keyboard input method on the OS. Why does the install change the default keyboard input method?

    There does not appear to be any way to configure the default input keyboard language for the installation via the config.xml.

    Why does this happen?

    Thursday, February 03, 2011 3:14 PM
  • I suspect that the installation of the IMEs for Office Proofing Tools is conflicting with those at the OS level.  Does the issue still occur when you set the Office IMEs to be "Absent"?

    Having said that, it appears that your question falls into the paid support category which requires a more in-depth level of support.  Please visit the link below to see the various paid support options that are available to better meet your needs.

    http://support.microsoft.com/default.aspx?id=fh;en-us;offerprophone

     

     

     


    Regards, JalalB - MSFT
    • Marked as answer by Jennifer Zhan Tuesday, February 08, 2011 5:28 AM
    • Unmarked as answer by VgerNYC Thursday, April 26, 2012 6:51 PM
    Friday, February 04, 2011 4:17 PM
  • Hello all.

    Where seeing the exact same issue here. For no reason what so ever, the system defaults to Japanese, Chinese and Korean locale. No matter how much i try to control the default locale via group policy or manually, one or all of the above will show up as system keyboard layout. Any ideas anyone?

    Systems runs windows 7 with office 2010 profesional, office 2010 proofing tools. Target system locales are Danish, swedish, norwegian and finnish but keeps adding Japanese, Korean and Chinese to the language bar.

    Regards

    Martin.

    Friday, March 25, 2011 1:45 PM
  • We're seeing the exact same issue here. For no reason what so ever, the system starts in EN but then flips in the OS to Chinese (Traditional, Taiwan)

    Thursday, June 09, 2011 3:39 PM
  • Ditto. We have the same issue.
    Thursday, August 04, 2011 10:00 AM
  • We also have this issue. Please fix this.

    This only occurs when installing the proofing tools.

    Wednesday, September 07, 2011 11:26 AM
  • We also have this issue. Please fix this.

    This only occurs when installing the proofing tools.

    That's the best way to get a response. Make a demand :)

    We've been looking at this issue for several weeks now and we have a workaround solution, but my bosses are not happy with it. We're working with Education Support who have channels with Microsoft to get a firmer solution and cause of the issue.

    This workaround appears to work for us, but comes with no warrenty and I accept no liability. It's a simple one though.

    After installing the Proofing Tools, edit the HKLM .... Run key and remove all entries created by the Proofing Tools. They all start with the name IME14.

    Create a script file (we used SMS Installer to make an EXE) that runs each of the following processes one after the other but waits until each one is finished before running the next. 

    o   “C:\\PROGRA~1\\COMMON~1\\MICROS~1\\IME14\\SHARED\\IMEKLMG.EXE /SetPreload /CHT /Log"

    o   “C:\\PROGRA~1\\COMMON~1\\MICROS~1\\IME14\\SHARED\\IMEKLMG.EXE /SetPreload /JPN /Log"

    o   “C:\\PROGRA~1\\COMMON~1\\MICROS~1\\IME14\\SHARED\\IMEKLMG.EXE /SetPreload /KOR /Log"

    o   “C:\\PROGRA~1\\COMMON~1\\MICROS~1\\IME14\\SHARED\\IMEKLMG.EXE /SetPreload /CHS /Log"

    Create a new value in the Run Key that points to a local script you have just created/saved on the computer. Then restart the computer.

    Basically, what we've found is that the HKLM..RUN processes that the Proofing Tools create, run on user logon but at different times, causing conflicts with each other. By having them in an SMS Installer script, they are forced to run one after the other, and only when each has finished processing.

    That's worked for us. 

    Wednesday, September 07, 2011 11:42 AM
  • All,

    You have to install it with this config.xml file. Here i have set to not install IME jp ch ...

    This solution only works for users who don't have deployed it yet..

    <Configuration Product="Proofkit">
            <Display Level="basic" CompletionNotice="yes" SuppressModal="no" AcceptEula="yes" /> 
      <OptionState Id="IMEMain_1028" State="Absent" Children="force"/>
      <OptionState Id="IMEMain_1041" State="Absent" Children="force"/>
      <OptionState Id="IMEMain_1042" State="Absent" Children="force"/>
      <OptionState Id="IMEMain_2052" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1025" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1026" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1027" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1028" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1029" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1030" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1031" State="Local" Children="force"/>
      <OptionState Id="ProofingTools_1032" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1033" State="Local" Children="force"/>
      <OptionState Id="ProofingTools_1035" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1036" State="Local" Children="force"/>
      <OptionState Id="ProofingTools_1037" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1038" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1040" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1041" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1042" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1043" State="Local" Children="force"/>
      <OptionState Id="ProofingTools_1044" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1045" State="Local" Children="force"/>
      <OptionState Id="ProofingTools_1046" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1048" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1049" State="Local" Children="force"/>
      <OptionState Id="ProofingTools_1050" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1051" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1053" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1054" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1055" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1056" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1058" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1060" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1061" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1062" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1063" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1069" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1081" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1087" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1094" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1095" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1097" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1099" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1102" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1110" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_2052" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_2068" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_2070" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_2074" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_3076" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_3082" State="Absent" Children="force"/>
            <Setting Id="SETUP_REBOOT" Value="Never" />
    </Configuration>

    Joeri

    • Proposed as answer by StephenCWLL Wednesday, September 07, 2011 1:34 PM
    • Unproposed as answer by StephenCWLL Wednesday, September 07, 2011 1:34 PM
    Wednesday, September 07, 2011 1:32 PM
  • All,

    You have to install it with this config.xml file. Here i have set to not install IME jp ch ...

    This solution only works for users who don't have deployed it yet..

    <Configuration Product="Proofkit">
            <Display Level="basic" CompletionNotice="yes" SuppressModal="no" AcceptEula="yes" /> 
      <OptionState Id="IMEMain_1028" State="Absent" Children="force"/>
      <OptionState Id="IMEMain_1041" State="Absent" Children="force"/>
      <OptionState Id="IMEMain_1042" State="Absent" Children="force"/>
      <OptionState Id="IMEMain_2052" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1025" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1026" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1027" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1028" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1029" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1030" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1031" State="Local" Children="force"/>
      <OptionState Id="ProofingTools_1032" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1033" State="Local" Children="force"/>
      <OptionState Id="ProofingTools_1035" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1036" State="Local" Children="force"/>
      <OptionState Id="ProofingTools_1037" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1038" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1040" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1041" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1042" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1043" State="Local" Children="force"/>
      <OptionState Id="ProofingTools_1044" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1045" State="Local" Children="force"/>
      <OptionState Id="ProofingTools_1046" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1048" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1049" State="Local" Children="force"/>
      <OptionState Id="ProofingTools_1050" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1051" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1053" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1054" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1055" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1056" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1058" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1060" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1061" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1062" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1063" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1069" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1081" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1087" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1094" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1095" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1097" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1099" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1102" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_1110" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_2052" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_2068" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_2070" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_2074" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_3076" State="Absent" Children="force"/>
      <OptionState Id="ProofingTools_3082" State="Absent" Children="force"/>
            <Setting Id="SETUP_REBOOT" Value="Never" />
    </Configuration>

    Joeri


    All that does it not install the IMEs for those languages. You only end up with a partial functionality which goes against the whole point of installing the proofing tools.
    Wednesday, September 07, 2011 1:35 PM
  • As an update for people following this ...

    We've finally got through our channels to the powers that be at Microsoft and they can confirm that there is an issue with the Proofing Tools that can produce the changing of input languages. Now we have to wait for them to do further testing and get back to us.

    Wednesday, September 21, 2011 12:31 PM
  • Hello.


    Any news on this issue at all? I have this problem on Windows XP with office 2003 but also on Windows 7 with Office 2010?

     

    Craig

    Saturday, October 08, 2011 1:43 PM
  • Still waiting Craig ...

    Had an email yesterday from our way into Microsoft and they said:

    "Just to let you know this has moved on very slightly. The escalation team in Microsoft has confirmed that we are not the only people to report this issue to them and a hotfix request is already in progress for the other customer. They have added us to the request to give it more emphasis. Hopefully this means they will progress this and get a fix for us shortly. However, the final decision does rest on whether or not they think it will cause more problems than it fixes, or if they cannot justify the change. i.e. sometimes when fixes go through testing it is found they cause problems for other parts of Windows, etc. MS has in the past refused fixes at the very last moment, because they cause security issues, or regression on other apps."

    Saturday, October 08, 2011 3:20 PM
  • Any news from Redmond?
    Friday, October 21, 2011 9:58 AM
  • The latest is:

     

    "MS has informed that the work on the hotfix is in progress, but unfortunately we do not have a timeline yet as to when the hotfix could be expected."

    Wednesday, October 26, 2011 12:55 PM
  • Has there been any more news about this issue or has a hotfix been released. If so I cannot find it.

    I too have the same problem as the others

    Cheers

    Greg Turnbull

    Tuesday, November 22, 2011 4:11 AM
  • Last update from Microsoft was on the 7th November saying that they had made some progress but that there was no date for a hot-fix release.

    We've deployed OUR (not Microsoft's) workaround (as I detailed before) to our fleet of computers.

    I'll update this thread as and when I hear anything.

    Tuesday, November 22, 2011 11:51 AM
  • I see that Microsoft released a Service Pack for this package, have installed but still having the same problem specified above

    Stephen, could you please outline the keys that you removed?

    We have created a new image within SCCM and have injected office 2010 proofing toolkit into our WIM, would be silly to have this partially installed without the IMEs

    Thanks

    Amiel

    Thursday, November 24, 2011 8:37 PM
  • I see that Microsoft released a Service Pack for this package, have installed but still having the same problem specified above

    Stephen, could you please outline the keys that you removed?

    We have created a new image within SCCM and have injected office 2010 proofing toolkit into our WIM, would be silly to have this partially installed without the IMEs

    Thanks

    Amiel

    Under HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run you will find that the installation of Office Proofing Tools 2010 creates 4 entries shown below:

    Entries under HKLM...Run key are executed asynchronously. The 4 entries above therefore end up conflicting with each other, trying to write to the same parts of the registry and ending up sometimes leaving the wrong language as the default language.

    Our workaround is to remove all these entries and replace them with one entry. The new single entry in HKLM...RUN points to a .exe file that we deploy locally to each computer. That .exe files simply runs each of the four commands. i.e.

    By putting the 4 commands in one .exe file (could be a batch file) we ensure that the 4 commands are run one after the other. Our .exe is created by SMS Installer. We use the setting in this program that makes sure each process waits until it finishes before running the next one.
    The downside of this workaround is that it's unsupported by Microsoft and there is no guarantee that any future office updates won't conflict or alter what we've done. The upside is that we don't get any of our users getting foreign languages when they log in!
    Wednesday, November 30, 2011 10:23 AM
  • Another Update From Microsoft:

    Basically this a very tricky issue to resolve and it'll be another 3 weeks until they will be able to give us an idea of a timeline. Current best estimate however is April 2012, but who knows. They are investigating finding the most likely method of resolving the problem.

    Thursday, December 15, 2011 11:51 AM
  • Another Update From Microsoft:

    Basically this a very tricky issue to resolve and it'll be another 3 weeks until they will be able to give us an idea of a timeline. Current best estimate however is April 2012, but who knows. They are investigating finding the most likely method of resolving the problem.

    Any news yet?
    • Proposed as answer by soloman00 Friday, June 07, 2013 1:26 PM
    Friday, March 16, 2012 10:04 AM
  • Sadly, no. Not a sausage has been heard this year from Microsoft.
    Tuesday, March 20, 2012 2:50 PM
  • I hate to resurrect the thread, but we are in a similar situation. We have a few hundred machines where the keyboard is already set to Chinese, due to the bug mentioned above. Any scriptable/GPO way of removing the Chinese input from the language bar? After that, we can implement a script that runs the IME executables, waiting properly before continuing to the next one.

    Thanks.

    Tuesday, April 24, 2012 7:56 PM
  • I am having the exact same problem, Japanese and Korean languages are set by default whenever I restart. It also deletes any other keyboard I might have configured, for example, spanish.
    Wednesday, May 09, 2012 8:13 AM
  • Finally Microsoft have delivered! Got an email a few hours ago via our contact to Microsoft HQ that they have released a hotfix. 

    We're not going to have time to test it ourselves until next week but if any of you want to get your hands on it you can go here: http://support.microsoft.com/kb/2598278

    Microsoft also said:

    •          We are upgrading our IMEKLMG.EXE process which basically does the keyboard driver registration for users (for Japanese, Korean and Chinese). With this fix we are synchronizing this registration in a better way instead of asynchronously starting all 4 registration processes in parallel.
    •          We are not overwriting default keyboard driver settings from existing users so if existing users already got an Asian default keyboard driver because of this bug we won’t change this anymore just by installing this fix. These users would have to revert their desired keyboard driver setting manually.

    Let everyone know how you get on if you test it!

    • Marked as answer by VgerNYC Friday, August 10, 2012 2:32 PM
    • Unmarked as answer by VgerNYC Friday, August 10, 2012 2:32 PM
    • Proposed as answer by hayden.e Tuesday, August 14, 2012 11:47 AM
    Wednesday, May 09, 2012 1:34 PM
  • Oh my,

    Thanks for looking into whether a hotfix was made.

    I had given up a long time ago.

    I shall test this feature when our Spring Semester ends in a few days.

    Wednesday, May 09, 2012 2:27 PM
  • Indeed, we'll probably be doing nothing with this on our current fleet but implementing it with our summer refresh which starts soon anyway.
    Wednesday, May 09, 2012 2:59 PM
  • I stumbled upon this thread after encountering this very annoying problem!  After installing the Language Packs, for the admin user I installed under Chinese/Korean/Japanese keyboards are added automatically, which wasn't desired but isn't terrible as they are easily removed.  However, for a new user, these keyboards get added and the systemwide default keyboards I have set are REMOVED.  The result is they have no English at all!

    I just did a complete uninstall of Office Pro Plus/Lync and the Proofing Tools, wiped my test user account, then reinstalled everything, did all Windows updates, and then immediately applied the Hotfix (KB2598278).  The result is no different than it was before!

    Worse yet, it seems that uninstalling the Proofing Tools completely isn't possible.  I uninstalled them on my own system, and the result is that every time I login, an Asian language keyboard is added to my profile - it might be Korean, it might be Japanese, or maybe both at once.  Deleting them and rebooting results it one or more coming back again every time.  Why can't the software be cleanly uninstalled back to English/French/Spanish only mode?!

    If anybody knows how to get this software off cleanly please let me know.  I have a system I need to ship out to another office which may have benefited from the Proofing Tools, however, it's not critical and I'd rather get it off so that I don't have to forever coach each new user that may login on how to re-configure their keyboards.

    Tuesday, May 29, 2012 1:27 AM
  • For those who don't actually WANT Chinese, Japanese, and Korean keyboards...

    1) Go to Control Panel, use the normal applet you've all probably tried to remove the Chinese, Japanese, and Korean keyboards.  This normally gets overwritten when you reboot if you have this problem.

    2) Go to Administrative Tools (may have to go through System and Security)

    3) Go to System Configuration

    4) Choose Startup tab

    5) Uncheck startup items which start with "IME14".  There will usually be 4 or 8 of them in the list, in groups of 4.

    Click OK, and then reboot.

    You should now have control back over your keyboard list!

    • Proposed as answer by Jules McKenzie Monday, September 17, 2012 2:34 PM
    Friday, June 22, 2012 12:22 AM
  • Installed MS Proofing Tools just to get the unneeded Japanese, Korean and Chinese Keyboards. Uninstalling, installing with unchecking proper boxes made me rid of Japanese and Korean, but not of Chinese (traditional, Taiwan). I tried cleaning out many locations in the registry using numerous solutions published elsewhere, for example, here or here (in Russian). Tried applying some fix from Microsoft then. It helped, at first sight, but after a while Chinese emerged again. Normally I stumble upon it after rapid change of keyboard layout (except English I have Russian, Tatar, Turkish and Arabic). I remove Chinese by "adding" it, then removing it, but I want to get rid of it completely.

    Tuesday, October 09, 2012 10:16 AM
  • can anyone confirm success with the hotfix MS provided?

    I am revisiting this problem as a language department would like to have JP, CH and KO available on the language bar and installing the proofing toolkit seems to be the best option to ensure the correct keyboard is available.

    Thanks

    Sunday, August 25, 2013 9:39 PM
  • Absolutely. It worked a dream for us when we deployed it last Summer to over 2,500 computers so it does work!
    Monday, August 26, 2013 4:40 PM