none
Outlook 2010 - Multiple Accounts Help

    Question

  • I have multiple accounts that I setup in Outlook 2010 Beta, but I see Outlook is adding folders to the left, for each account, and is making individual data files per account.  Is there a way to have multiple users but have 1 inbox, 1 sent folder, 1 recycle bin, etc like in Outlook 2007?

    Thanks,
    n00p

    Sunday, November 29, 2009 10:32 PM

All replies

  • I am not sure about the single inbox/recycle/etc, but I know you can use one 'Sent Items' folder for multiple accounts. Go to your 'Account Settings', then 'More Settings', and under 'Sent Items'. I have selected 'Save sent items in the Sent Items folder on this computer' and with Outlook Connector running as the default account it puts all my sent items from various accounts into the default Sent Items folder. Hope this helps with part of your problem.
    Monday, November 30, 2009 8:39 PM
  • Hi n00p and Dan McQ:

    I'm trying to accomplish the same process as n00p, but DanMcQ's tip isn't working for me. 

    DanMcQ wrote, ".. Go to your 'Account Settings', then 'More Settings', and under 'Sent Items'. ...selected 'Save sent items in the Sent Items folder on this computer' and with Outlook Connector running as the default account it puts all my sent items from various accounts into the default Sent Items folder. "

    Perhaps we have different Beta programs. I'm running the Beta on a home computer and don't find the options for "Sent Items" to which Dan Refers. Also, have no idea what "Outlook Connector" really is --- perhaps that is an account he has set up.

    I'm trying a different option now. Involves setting up a master account, creating a dummy email account for that master and then importing pst files into that newly created master account. 

    Don't know if this will work or not. More later. --mbm
    Wednesday, December 16, 2009 5:42 PM
  • After several steps, it at least appears I've been successful in consolidating multiple accounts for the same user under a master account. It took quite a bit of time, mostly because I continued to test to make sure I wasn't overwriting one account with the information from another. It isn't a process you'd want to undertake on a deadline. 

    After I believed the transfers had been successful, I made the the new "master" account/pst the default account in Outlook 2010. 

    I haven't as yet deleted the old psts, but they are no longer receiving any mail. --mbm
    Wednesday, December 16, 2009 9:04 PM
  • What type of email accounts? If POP3, yes, you can have one message store. But IMAP, hotmail (outlook connector) and Exchange are server--based accounts and they require their own message stores.

    Diane Poremsky [MVP - Outlook]
    Outlook Tips: http://www.outlook-tips.net/
    Outlook & Exchange Solutions Center: http://www.slipstick.com
    Wednesday, December 16, 2009 9:54 PM
  • I am using POP accounts, but I still don't know how to make them all use the same inbox, sent, etc.
    How is it done?
    Tuesday, January 19, 2010 1:00 AM
  • When you add the accounts, you need to select the folders- Outlook 2010 defaults to giving each account their own folder.  Go to File tab, Account Settings button. Select the POP account then click the change folder and  select the folder you want to use.

    Diane Poremsky [MVP - Outlook]
    Outlook Tips: http://www.outlook-tips.net/
    Outlook & Exchange Solutions Center: http://www.slipstick.com
    • Proposed as answer by VBAToolsMVP Friday, November 16, 2012 12:47 PM
    Tuesday, January 19, 2010 3:59 AM
  • Am also doing the same - one account of Exchange server thru LAN and another also but thru POP3. I want to have both in the same mailbox as OST. But Outlook 2010 give me only option of PST for the second account. It says OST is not a valid Outlook data file !!!
    Saturday, January 23, 2010 4:14 AM
  • I had it working for 2 months - then my system crashed and needed a reinstall of Windows 7 & Office beta 2010 - now it is the same as others on here.

    I had 5 pop3 email accounts set up with only one default inbox - I created 4 folders within the main account and createted rules to "move" emails arriving from the 4 other accounts into their respective folder.

    Since the reinstall, like n00p, I now have 5 seperate accounts on the left with their own inbox/sent/deleted etc.

    So, it can be set up exactly as you want it n00p - I just can't fathom why it has changed for me tsince the fresh install!!

    Homer
    Thursday, February 18, 2010 11:22 PM
  • I think I may have done what you're looking for n00p!!

    I followed Diane's tip -" Select the POP account then click the change folder and  select the folder you want to use"

    My individual pop3 accounts are all now set to go into my default inbox.

    I then created new folders within my default account and created rules for mail arriving into the Inbox - my 4 other accounts now arrive into the default Inbox and are immediately moved to their own folder.

    I then right-clicked the individual accounts on the left and chose to "Hide" them.

    Now all I have is one inbox/sent/deleted etc as before.

    I can choose "New Mail" and select whichever account I wish to send it from - so far all is working fine with test messages in and out/to and from each account.

    Give it a try and see if it works for you.

    Regards

    Homer
    • Edited by homer timpson Friday, February 19, 2010 12:21 AM grammar
    Friday, February 19, 2010 12:19 AM
  • I am having the same issue.  I just reinstaled 2010 and it now creates a new data file for each new email account.   I have always been able to have multiple email accounts feeding into one data file, even with 2010 prior to the reinstall.   

    Now each time I try to set up a new email account that is an IMAP, Outlook creates a new data file.  Suggestions?

    Thanks!
    Friday, February 26, 2010 6:51 PM
  • I had it working for 2 months - then my system crashed and needed a reinstall of Windows 7 & Office beta 2010 - now it is the same as others on here.

    I had 5 pop3 email accounts set up with only one default inbox - I created 4 folders within the main account and createted rules to "move" emails arriving from the 4 other accounts into their respective folder.

    Since the reinstall, like n00p, I now have 5 seperate accounts on the left with their own inbox/sent/deleted etc.

    So, it can be set up exactly as you want it n00p - I just can't fathom why it has changed for me tsince the fresh install!!

    Homer

    It changed beacuse after the reinstall you created a new profile and the new profile has the default settings.  You need to follow Diane's tip above and once again go to File | Account Settings and for each account set the default message store (at the bottom of the dialog box) to the Inbox folders you want to use for each account.
    -B-
    http://www.officeforlawyers.com
    Author: The Lawyer's Guide to Microsoft Outlook
    Friday, February 26, 2010 7:29 PM
  • I am having the same issue.  I just reinstaled 2010 and it now creates a new data file for each new email account.   I have always been able to have multiple email accounts feeding into one data file, even with 2010 prior to the reinstall.   

    Now each time I try to set up a new email account that is an IMAP, Outlook creates a new data file.  Suggestions?

    Thanks!

    IMAP folders are server-based and require their own local message stores.  If you had POP3 accounts you could have them combined into the same folder.
    -B-
    http://www.officeforlawyers.com
    Author: The Lawyer's Guide to Microsoft Outlook
    Friday, February 26, 2010 7:29 PM
  • I think I may have done what you're looking for n00p!!

    I followed Diane's tip -" Select the POP account then click the change folder and  select the folder you want to use"

    My individual pop3 accounts are all now set to go into my default inbox.

    I then created new folders within my default account and created rules for mail arriving into the Inbox - my 4 other accounts now arrive into the default Inbox and are immediately moved to their own folder.

    I then right-clicked the individual accounts on the left and chose to "Hide" them.

    Now all I have is one inbox/sent/deleted etc as before.

    I can choose "New Mail" and select whichever account I wish to send it from - so far all is working fine with test messages in and out/to and from each account.

    Give it a try and see if it works for you.

    Regards

    Homer
    You could do it without the rules by going to File | Account Settings and just setting the other accounts to go to the correct subfolders directly.  That would make it simpler, cleaner and even a little faster.


    -B-
    http://www.officeforlawyers.com
    Author: The Lawyer's Guide to Microsoft Outlook
    Friday, February 26, 2010 7:31 PM
  • Thanks Ben,

    Followed what you said and it now works exactly as I want.

    Regards

    Homer
    Monday, March 01, 2010 9:10 PM
  • Ben / Diana,

    I hope you got an alert as for this post.

    I have read, in a previous post in this thread, that the OP managed to Hide it with a right click.

    I could not find the "Hide" option when right clicking an account that was changed/combined with my default Folder.

    Any help will be appreciated.

    Micky – Microsoft MVP - Excel

    Monday, June 14, 2010 11:46 AM
  • Hi, I've the same issue since I install Outlook 2010.

    After I read this forum I remove all my gmail accounts from Outlook.

    In each web gmail account properties I disable IMAP and saved changes.

    In Outlook create again each gmail account, automatically (pop). In the last window I select manually, and select the outlook.pst file.

    Now I received each gmail account in the same folder Inbox and in the same file .pst, like Outlook 2007.

    Hope it helps.

    Thursday, July 01, 2010 1:19 PM
  • Please help.

    Wimdows 7, Outlook 2010

    I have imported my data (from previous pst files), have set up 2 email account's that come into 1 outlook data file.

    All my email's have come down into my inbox that were on the server BUT any new email's are not coming into my inbox. They are sitting on the server when I check the webmail!

    Have set up 2 rules to make the emails move into my inbox.........it is still not receiving any emails into my inbox!!!!!

    Please help someone as this is dring me nuts!!!

    Sunday, August 22, 2010 7:14 PM
  • I have sorted it!!!!!

     

    All working.

    Sunday, August 22, 2010 7:35 PM
  • Okay I have read the above but when you create a new account in outlook 2010 it creates it as type imap/smpt.  It does not give you the option of changing files.

    How can you change data file without creating the accounts?

    How can I change the defaults in the profile so it file default to single data file?  I see this as a major problem that has obviously was thought through properly.

    Bob

    Wednesday, September 01, 2010 8:17 PM
  • Just spotted this question. I have the same problem and it bugs me, as i'm used to having all my in's;out's etc in one box etc and not seven as I have seven accounts I monitor. WHAT IS THE ANSWER ?

     

    Thursday, September 23, 2010 7:09 AM
  • OK, I have several accounts: @gmail, @cox, @tricityiaap (an Office Live account), and here's how it worked out for me. All the regular email accounts (gmail & cox) can go into one inbox; the others I have separate.
    To get the regular email account all in one place, create the first one (I used gmail).
    For the second (and subsequent) account(s), go into Add Account, choose Manually configure server....  Select Internet e-mail and click Next. 
    After getting all the other settings set up correctly, make sure you choose Deliver new message to Existing Outlook Data File and choose the name of the data file you've already created when you created your first email account (for example, "accountname@gmail - barnkat.pst"). Click Next, and your second (third, fourth, whatever) account should now be going directly to your main Inbox.
    I've found that this only works with a regular account (POP/IMAP), not with any of the other types.
    Wednesday, October 13, 2010 7:09 PM
  • Am also doing the same - one account of Exchange server thru LAN and another also but thru POP3. I want to have both in the same mailbox as OST. But Outlook 2010 give me only option of PST for the second account. It says OST is not a valid Outlook data file !!!

    I have exact the same problem. Do you find any trics or tip to solve the problem ?
    Wednesday, December 01, 2010 3:33 PM
  • Am also doing the same - one account of Exchange server thru LAN and another also but thru POP3. I want to have both in the same mailbox as OST. But Outlook 2010 give me only option of PST for the second account. It says OST is not a valid Outlook data file !!!

    I to have this issue and would like to know how to setup an Exchange account and POP account and be able to send and recieve from both?
    Friday, January 21, 2011 7:13 PM
  • Am also doing the same - one account of Exchange server thru LAN and another also but thru POP3. I want to have both in the same mailbox as OST. But Outlook 2010 give me only option of PST for the second account. It says OST is not a valid Outlook data file !!!

    I have exact the same problem. Do you find any trics or tip to solve the problem ?

     

    Same problem here.... Subscribing.

    Tuesday, January 25, 2011 7:08 PM
  • Hello Homer, Your solution worked well for me -- thanks. However, if I ever wanted to unhide the accounts, I can see how to do it?
    Wednesday, February 09, 2011 5:17 AM
  • Don't worry, I figuired it out. You go into Account Settings>Data files>Add and select the data files for the accounts you removed. This adds the accounts back to the Navigation Pane.
    Wednesday, February 09, 2011 6:25 AM
  • Hey, "MBM," I'm interested in following your suggestions but two questions:

    First, did the solution work over time?

    Second, how, exactly, would I go about setting up the master account then the dummy sub accounts?

     

    I look forward to hearing from you soon.

     

    All the best

    "CleatusCrotchrott"

    Tuesday, February 15, 2011 3:55 PM
  • Hi Diane,

    Are you able to help some of us with this problem?

    Am also doing the same - one account of Exchange server thru LAN and another also but thru POP3. I want to have both in the same mailbox as OST. But Outlook 2010 give me only option of PST for the second account. It says OST is not a valid Outlook data file !!!

    I was able to have all POP3 accounts setup to go into the same inbox as my Exchange account on Outlook 2007 but this doesn't work on Outlook 2010.  Is there a work-around?

    Saturday, February 26, 2011 11:54 PM
  • Found the same question elsewhere.  According to another MS person, there is a "FEATURE IN OUTLOOK" that does not allow you to put multiple IMAP accounts in one inbox.

    Since when does a flaw become a feature?  Is this Orwellian or not?

    Tuesday, March 22, 2011 8:20 PM
  • This reply you stated does not maek sense to me. When clicking on the File tab in Oulook 2010 you get account settings. There is no More Settings as far asI can tell

    Sunday, September 18, 2011 5:37 PM
  • Try to share all folder's from outlook so to give share permission to folder that other user gone see and also share the mailbox from outlook.

    Than add second account in outlook

     

     

     

    Friday, September 23, 2011 11:26 AM
  • This reply you stated does not maek sense to me. When clicking on the File tab in Oulook 2010 you get account settings. There is no More Settings as far asI can tell


    Open account settings, double click on the email account  you want to change then click More Settings.

    ETA: Hotmail Connector accounts don't have a More Settings, but all other accounts should.  



    Diane Poremsky [MVP - Outlook]
    Outlook Daily Tips | Outlook & Exchange Solutions Center
    Subscribe to Exchange Messaging Outlook weekly newsletter

    Friday, September 23, 2011 12:08 PM
  • It sounded to me as though he'd done exactly what you are suggesting when he first set up the accounts.  That's his problem.  Now he has all those accounts and wants to merge them into one data file but keep the ability to have the e-mails show to which address they are sent and have them responded to from that address.  This is possible.  I'll have to refresh myself on how I'm set up because I managed to do that on one of our workstations.
    Tuesday, February 07, 2012 11:51 PM
  • Now he has all those accounts and wants to merge them into one data file but keep the ability to have the e-mails show to which address they are sent and have them responded to from that address.  This is possible. 

    No, it's unfortunately impossible. After merging you are loosing the ability to send as any address. Exchange will always send using his default SMTP address.

    Regards,

    Victor

    Wednesday, February 08, 2012 9:02 AM
  • SOLUTION:

    Assuming that you want a single Inbox ONLY for logical purposes, it IS possible to do this with POP, IMAP or Exchange accounts. To save my boney fingers the task of typing, I'll just direct you here:

    http://www.addictivetips.com/microsoft-office/set-up-single-inbox-folder-for-all-accounts-in-outlook-2010/

    This link shows you how to set up a single Inbox for all accounts. It works great.

    Note:
    -I created the "All Accounts Inbox" in my exchange account so everything gets backed up automatically.
    -I modified the rules to only COPY the emails to the "All Accounts Inbox" so as not to actually move anything out of each account's inbox. This was just my own preference.
    -Make sure you run the rule for the exchange account (or whatever primary account you have) as well so everything gets copied into the single inbox.

    Hopefully this helps!

    Thursday, March 15, 2012 12:33 PM