none
OneNote 2010 How to remove links.

    Question

  • Hi

    I'm not getting a perfect place to set this post. maybe this is not the place. you can help me with this or set me to the place where it should be!

    When I am typing an URL it’s becoming click able. How can I set my OneNote to stop creating click able URLs? I want the text formatted URL only. I work too much with URLs on OneNote. Every time i have to right click and click “Remove Link” to get it back in text form. I’m tired doing that. Help me out please!

    Thanks

    Kibs

    Thursday, May 19, 2011 11:29 AM

Answers

  • Hi

     

    Thank you for using Microsoft Office for IT Professionals Forums.

     

    From your description, this option is not available in OneNote 2010.

    You can turn off automatic hyperlinks in Word 2010, and then you may alternatively copy and paste from Word or Notepad

    To turn off automatic hyperlinks in Microsoft Office Word 2010, follow these steps:

    1. On the File menu, click Options.
    2. Click Proofing, and then click AutoCorrect Options.
    3. On the AutoFormat as you type tab and on the AutoFormat tab, click to clear the Internet and network paths with hyperlinks check box, and then click OK.
    4. Click OK to close the Word Options dialog box.

    Note: You need set Keep Text only as Default Past before copy hyperlinks from Word or Notepad.

     

    I agree with you that this feature is important.  I believe lots of customers also need this feature. You can also submit the feedback to Microsoft about the Office program from this link:

    http://office.microsoft.com/en-us/suggestions.aspx

     

    Please take your time to try the suggestions and let me know the results at your earliest convenience. If anything is unclear or if there is anything I can do for you, please feel free to let me know.

     

    Hope that helps.

     

    Sincerely

    William Zhou CHN
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Monday, May 23, 2011 2:11 AM
    Moderator

All replies

  • Hi

     

    Thank you for using Microsoft Office for IT Professionals Forums.

     

    From your description, this option is not available in OneNote 2010.

    You can turn off automatic hyperlinks in Word 2010, and then you may alternatively copy and paste from Word or Notepad

    To turn off automatic hyperlinks in Microsoft Office Word 2010, follow these steps:

    1. On the File menu, click Options.
    2. Click Proofing, and then click AutoCorrect Options.
    3. On the AutoFormat as you type tab and on the AutoFormat tab, click to clear the Internet and network paths with hyperlinks check box, and then click OK.
    4. Click OK to close the Word Options dialog box.

    Note: You need set Keep Text only as Default Past before copy hyperlinks from Word or Notepad.

     

    I agree with you that this feature is important.  I believe lots of customers also need this feature. You can also submit the feedback to Microsoft about the Office program from this link:

    http://office.microsoft.com/en-us/suggestions.aspx

     

    Please take your time to try the suggestions and let me know the results at your earliest convenience. If anything is unclear or if there is anything I can do for you, please feel free to let me know.

     

    Hope that helps.

     

    Sincerely

    William Zhou CHN
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Monday, May 23, 2011 2:11 AM
    Moderator
  • Thanks for your suggestion. i have posted the issue to the url you suggested.

     

    Thanks

    kibs

    Monday, May 23, 2011 12:58 PM
  • what annoying feature it is... I hope some SP adds this feature  
    Wednesday, November 14, 2012 5:28 PM