none
2 computers with same outlook email account

    Question

  • Here in our office we have two computers, both with outlook 2010 installed and both with the same email account. If we have outlook opened on both computers, only one computer receives email to the inbox, while the email never shows up on the other computer. We have checked the box that says something about keeping the emails on the server which we thought would solve the problem but it did not. Any help would be nice!! Thank you
    Tuesday, January 08, 2013 11:28 PM

Answers

  • "keeping the emails on the server " should to work always. If did not, that means that you can have errors in your pst files. Check it using scanpst.exe (you have it in your drive) or create new one as  Jaynet suggested.

    You can use this free program to synchronize computers free: CodeTwo Outlook Sync

    CodeTwo Outlook Sync


    Oskar Shon, Office System MVP

    Press if Helpful; Answer when a problem solved

    Thursday, January 10, 2013 8:53 AM

All replies

  • Hi,

    How did you set up these two computers for Outlook?

    Try the following steps:

    1. Open Outlook 2010. Click "New Items" from the ribbon  tab.           
    2. Click "More Items." Click "Outlook Data File." Select Outlook Data File  (.pst) from the drop down menu as the save type. Create a name, such as  sampleshared.pst and click "OK."

    3. Save the file to your portable storage device.

    4. Open Outlook 2010 on any other computer. Go to "File." Click "Open." Load the  sampleshared.pst file onto this computer. You now have the same Outlook 2010  file on multiple computers.


    Jaynet Zhang
    TechNet Community Support

    Thursday, January 10, 2013 8:25 AM
    Moderator
  • "keeping the emails on the server " should to work always. If did not, that means that you can have errors in your pst files. Check it using scanpst.exe (you have it in your drive) or create new one as  Jaynet suggested.

    You can use this free program to synchronize computers free: CodeTwo Outlook Sync

    CodeTwo Outlook Sync


    Oskar Shon, Office System MVP

    Press if Helpful; Answer when a problem solved

    Thursday, January 10, 2013 8:53 AM
  • I experience the same problem. Emails don't download on both computers despite the "leave on server" (these are downloaded from gmail accounts and are still marked unread when I open the gmail on the browser). I don't think there are errors on the PST file since it was copied from the 1st pc to the 2nd pc and everything else works well.

    As for the "outlook sync" software, it sounds like they might be a solution, but certainly not for free: they cost $69. I would think Microsoft should deliver a sync solution, one which covers contacts and emails too, and for free. Same as all this data is synced automatically between all my iOS devices.

    Wednesday, May 01, 2013 8:00 PM
  • I had the same problem.  I wanted to receive emails on my laptop and my work PC.  This worked for me : 

    Open Outlook 2010

    Click on "File"

    Click on "Rules and Alerts"

    Under email rules find "Clear categories on mail (recommended).  Make sure this box is unchecked.   (If you have a long list of rules, scroll down and look right at the bottom of the list.)  This will no longer delete the email from the server and it can be downloaded to your other computers.  

    Wednesday, September 11, 2013 10:03 AM
  • In my office, my boss and I share a company email address, but we each have our own computers. I was able to open Outlook 2010, with our email address, on my computer, but could not get it to open on my bosses computer using the same email address. I could; however, get it to open using a different email address. How were you able to do this? Also, we do not have a server. All of our computers are independent of each other. I need to be able to have Outlook 2010 open on both computers (using the same email address on both) and be able to send and receive email in both places.
    • Edited by Lori Q Thursday, April 17, 2014 2:23 AM
    Thursday, April 17, 2014 2:19 AM