none
Cannot Open Attachments Outlook 2010

    Question

  • Hi,

    I have a user that when she opens an Attachment she gets the error:

    "the file is corrupt and cannot be opened"

    When it is saved to the desktop it opens fine. When she logs into another PC it also has the problem, so it looks like a user based setting.

    I've personally tried to open the same attachment and it opens fine on my PC (also using Office 2010). No other users (about 100 at this stage) have the problem.

    I remember seeing this issue in Outlook 2003 where there was an option to turn down the security and then Outlook would open files without any issues.

     

    Lastly, I know I can turn off protected view but I would rather not. It is a good feature and if more PCs break I don't want to be turning this off.

    Friday, November 19, 2010 12:43 AM

Answers

  • Hi All,

    I have tried this, however the problem was still occurring. What I found was after saving the file to the desktop and looking in the properties there was an “unblock” option. This option was not there if another windows user logged in and opened the same email in Outlook.

    I tried unblocking the file but it still would not open from an attachment.

    In desperation I deleted the user account home directory files on the server and on the workstation. After rebuilding the profile the attachment now opens fine.

    For home users, I suggest logging in as another user account and then deleting the files inside the user’s folder in documents and settings.

    Kind Regards,

    Daniel

    • Marked as answer by Sirris Monday, December 06, 2010 4:34 AM
    Monday, December 06, 2010 4:34 AM

All replies

  • Hi,

     

     

    From your description , I understand that the file is corrupt and cannot be opened but can be opened elsewhere.

    Try the following steps:

    1. Open Outlook 2010.

    2. Click on File > Options.

    3. Select Trust Center > Trust center settings.

    4. Select Protected view.

    5. Uncheck all the options under Protected View > OK.

    6. Restart Outlook 2010 and try to open Outlook.

    7. Once you have been able to open the Outlook, save it with Office new format.

    8. Go to File > Options -> Trust Center -> Trust Center settings -> Protected View

    9. Check all the options again under Protected View -> OK

    10. Restart Outlook 2010.

    Sincerely,

    Harry 

    Friday, November 19, 2010 3:33 AM
    Moderator
  • Will I have to do this for all attachments or is this a once off?
    • Marked as answer by Sirris Monday, December 06, 2010 4:26 AM
    • Unmarked as answer by Sirris Monday, December 06, 2010 4:26 AM
    Friday, November 19, 2010 3:35 AM
  • Hi All,

    I have tried this, however the problem was still occurring. What I found was after saving the file to the desktop and looking in the properties there was an “unblock” option. This option was not there if another windows user logged in and opened the same email in Outlook.

    I tried unblocking the file but it still would not open from an attachment.

    In desperation I deleted the user account home directory files on the server and on the workstation. After rebuilding the profile the attachment now opens fine.

    For home users, I suggest logging in as another user account and then deleting the files inside the user’s folder in documents and settings.

    Kind Regards,

    Daniel

    • Marked as answer by Sirris Monday, December 06, 2010 4:34 AM
    Monday, December 06, 2010 4:34 AM