none
Excel 2013 will not open file using double click

    Question

  • I have a problem with Excel 2013  running on Windows 7 Pro (64). When double clicking an Excel file from Windows Explorer  Excel launches but opens a blank worksheet and shows me an error message (german: sinngemäß: "die Weitergabe eines anderen Programms ist gescheitert"). The only way to view the document is by opening Excel and browsing to the saved file.

    I have read similar forum entries which address this problem in older versions of Excel. I have tried every solution but none of them worked.

    I already added the registry setting for shell open and set the Ignore Other Applications that use Dynamic Data Exchange (DDE) (unchcked).

    The problem still persists. When I first installed Office 2013 it all worked fine. I believe the problem occured after installing Project 2013, but I am not quite sure about that. Reinstalling Excel did not help.

    I´d appreciate any help,

    Regards Stefan Hassel

    Wednesday, March 20, 2013 7:47 AM

All replies

  • Hi,

    Based on my research, it seems that it related to the DDE option which you have already checked.

    So, for a confirmation, use the hotfix in the following link to check again:

    http://support.microsoft.com/kb/211494


    Jaynet Zhang
    TechNet Community Support

    Thursday, March 21, 2013 2:51 AM
    Moderator
  • Hi,

    I can confirm that I already checked the DDE Option (is not set). Nevertheless the mentioned KB-article only applies to:

    • Microsoft Excel 2002 Standard Edition
    • Microsoft Excel 2000 Standard Edition
    • Microsoft Office Excel 2003
    • Microsoft Excel 2010
    • Microsoft Office Excel 2007

    I use Excel 2013

    Regards, Stefan

    Thursday, March 21, 2013 8:08 AM
  • Hi Stefan,

    The link I mentioned does apply to Excel 2013.

    http://support.microsoft.com/kb/211494

    And if the issue still occur, then try to uninstall Project 2013 to check whether the issue still occurs after uninstalling.


    Jaynet Zhang
    TechNet Community Support

    Friday, March 22, 2013 2:11 AM
    Moderator
  • Hi,

    if I click on the link it leads me to the german version of the KB article (http://support.microsoft.com/kb/211494) and it says:

    Artikel-ID: 211494 - Geändert am: Freitag, 4. Mai 2012 - Version: 5.0
    Die Informationen in diesem Artikel beziehen sich auf:
    • Microsoft Excel 2002 Standard Edition
    • Microsoft Excel 2000 Standard Edition
    • Microsoft Office Excel 2003
    • Microsoft Excel 2010
    • Microsoft Office Excel 2007
    Keywords: 
    kbconfig kbopenfile kbprb kbualink97 kbfixme kbmsifixme KB211494

    Whatever, It did not help!

    Regards, Stefan

    Friday, March 22, 2013 4:39 AM
  • Hi,

    Check the following steps:

    1. Make sure that Excel is not running (exit the program).
    2. Click the Start button to displays the Start menu.
    3. From the Start menu, choose Run. Windows displays the Run dialog box.
    4. In the Open box, enter the full path name to your Excel program, followed by the /regserver switch. If the full path name includes spaces, surround the full path name by quote marks. The following is an example of what you can enter in the Open box (your path may be different):
         "c:\Program Files\Microsoft Office\Office\Excel.exe" /regserver
    •  Click OK.


    Jaynet Zhang
    TechNet Community Support

    Monday, March 25, 2013 2:44 AM
    Moderator
  • Hi,

    unfortunately that did not help either. No change.

    I will deinstall project when I find time the next days and report if the error persists.

    Regards, Olly

    Monday, March 25, 2013 6:48 AM
  • Deinstallation of Project did not change anything either. Can it really be so hard fixing this error?

    Regards, Olly

    Tuesday, April 02, 2013 7:39 PM
  • I have the same issue, I upgraded my office 2010 to 2013, but somehow 2010 still existed. I decided to uninstall 2010 and now I have the same problem as you, minus the german error message.

    Everything was working fine before I uninstalled 2010.

    • Edited by RonSkian Wednesday, May 01, 2013 9:03 AM
    Wednesday, May 01, 2013 9:03 AM
  • Hi. Same issue here, problem occurred after I started using Word 2010 instead of 2013. Double click will open a file in Excel 2013 if an instance of Excel 2013 is already running, otherwise 2010 opens. Tried unregistering Excel 2010 and registering 2013, no joy. Tried renaming Excel 2010 and then selecting to open using 2013, get a dialog showing "installing.." for 2010!

    Monday, May 27, 2013 12:45 AM
  • By the way, the "ignore other applications" option was unchecked in Excel 2013
    Monday, May 27, 2013 12:47 AM
  • Was there a fix to this issue yet? i have the same problem...

    upgraded from 2010 to 2013 and now when doubleclicking any excel file, it opens an empty excel - dragging a file into excel works to open the file in excel.

    Friday, July 26, 2013 3:06 PM
  • Maybe there was a fix, because suddenly it´s working again - at least on my system.

    I accidently doubleclicked an Excel file ignoring that I knew that it didn´t work - but surprisingly it worked again!

    I can´t say which one of the patches I installed during the normal patchday season is responsible for it, but it must be one of them, though not explicitly stating it would fix that particular problem.

    Regards, Olly

    Friday, July 26, 2013 4:11 PM
  • Try this:

    Go to control panel -> Program and Features -> Microsoft Office (depends on what you have, my is Professional), then click "change" button on the top.   A pop up window will show up, select "Quick Repair".

    That fixed my issue.

    • Proposed as answer by Raf75 Tuesday, November 05, 2013 4:35 AM
    Saturday, August 31, 2013 8:30 PM
  • Hi,

    Had the same issue with Excel 2013 on Windows 7 Professional.

    the....

    "Go to control panel -> Program and Features -> Microsoft Office (depends on what you have, my is Professional), then click "change" button on the top.   A pop up window will show up, select "Quick Repair".

    ... post worked for me.


    Michael J. Hill

    • Proposed as answer by Raf75 Tuesday, November 05, 2013 4:34 AM
    • Unproposed as answer by Raf75 Tuesday, November 05, 2013 4:35 AM
    • Proposed as answer by mjy01 Thursday, March 27, 2014 12:25 PM
    Sunday, September 01, 2013 10:17 PM
  • Try this:

    Go to control panel -> Program and Features -> Microsoft Office (depends on what you have, my is Professional), then click "change" button on the top.   A pop up window will show up, select "Quick Repair".

    That fixed my issue.

    This worked for me too!
    Thanks.
    Thursday, September 05, 2013 8:11 AM
  • Worked for me too
    Tuesday, November 05, 2013 4:34 AM
  • Super.....it works for me to....

    Tuesday, January 07, 2014 9:20 AM
  • Worked for me....
    Wednesday, January 22, 2014 8:04 PM
  • This worked for me.  Thank you!! 
    Thursday, January 30, 2014 4:28 PM
  • Awesome! Running the Office 2010 repair feature in "Uninstall or change a program" worked for me too. (Windows 8.1)
    • Edited by Hank H Friday, February 28, 2014 2:13 PM
    Friday, February 28, 2014 2:13 PM
  • This fixed my issue.

    Thanks!

    CRD

    Friday, February 28, 2014 9:18 PM
  • Thanks. It worked for my system too. Others should be warned, though, it took several minutes to accomplish the "quick" repair.

    -Tim-

    Sunday, March 02, 2014 7:44 AM
  • Worked for me too. W7  pro (64bit)
    Monday, March 03, 2014 10:11 AM
  • thanks. it's working............
    Friday, March 14, 2014 12:47 PM
  • Worked for me as well, thanks!
    Monday, March 17, 2014 2:57 PM
  • Fixed it for me, thanks
    Thursday, March 27, 2014 12:26 PM
  • Worked perfectly.  Thanks!
    Friday, April 04, 2014 12:55 AM
  • This worked for me too. Many thanks!
    Monday, April 07, 2014 3:52 PM