none
Contact Group greyed out in Outlook 2013

    Question

  • The Title of the post pretty much says it all.  Are Contact Groups only for Exchange Server folks now, or do I have some rouge setting I can't locate to change?  Tried a Repair already with no result.

    Michael Styles

    Friday, November 09, 2012 7:20 PM

Answers

  • Unfortunately, it didn't work that way for me.  Both accounts have the Contacts Group greyed out.  Looks like this is just not one of those issues that's going to get solved, short of a complete reformat and reinstall of everything, which I don't have the time or patience to do at this point.

    Michael Styles

    Friday, November 16, 2012 11:09 AM

All replies

  • I have heard this behavior only happend in Outlook 2011 for MAC. In Outlook 2013, can you capture a screenshot and post here for further checking?

    Thank you for your post.


    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    Monday, November 12, 2012 7:34 AM

  • Michael Styles

    Monday, November 12, 2012 11:02 AM
  • Make sure there is no GPOs effects.

    Does it happen when you launch Outlook with the switch command-line "Outlook.exe /safe"? Check if it would reproduce after you disable all AVG/Firewall, add-ins.

    Opening Outlook using the switch outlook /resetnavpane to check if resolved the issue.

    Thanks.


    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    Tuesday, November 13, 2012 10:17 AM
  • After a lot of command line struggling, I did get Outlook open using both switches.  No change either way.  I've never been near the Group Policy Editor, as this is a standalone home computer.

    Michael Styles

    Tuesday, November 13, 2012 11:59 AM
  • Tried uninstalling Outlook, then reinstalling Outlook along with all other Office programs I previously didn't install (Lync, Access, InfoForm).  No change.  Tried enabling/disabling Add-Ins one by one.  Also no change.

    Michael Styles

    Tuesday, November 13, 2012 12:22 PM
  • Detail your Office version.

    And please also try to create another Windows user with admin rights in local machine and test the result.

    Thanks.


    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    Wednesday, November 14, 2012 2:18 AM
  • Below is the properties sheet off the Setup.exe file.  Not sure how to find, or if there even exists, the old Help Menu "About" window.

    .iso for above was downloaded from TechNet about a week ago.  I previously had the Customer Preview installed.  The Contact Group command was available in it.  I had a Contact Group of about one hundred contacts at that time.  I uninstalled Customer Preview, rebooted, then installed the final release shown above.  The previous Contact still appeared in my Contacts list, but all the email addresses had been stripped out and the Contact Group button was then unavailable.

    Today I created a new user, promoted the user to administrator, ran another Office Repair under that administrator, rebooted, then opened Outlook in that administrator's account using a different Hotmail address.  No change.

    Thanks for hanging in there with me on this one.


    Michael Styles

    Wednesday, November 14, 2012 11:53 AM
  • Just a thought, are Contact Groups and Contacts saved as different file types?  If so, could I be missing the file type in some obscure registry setting? 

    Michael Styles

    Wednesday, November 14, 2012 1:35 PM
  • We can see Outlook version from File > Office Account > About Outlook.

    I can reproduce this bahavior when I only configure Live account (such as msn.com, outlook.com, live.com) in one Outlook profile through Exchange SyncActive. Thus, I think it is by design.

    You can setup one more other type of mail account and set that account as the default mailbox to comfirm it.

    Thanks.


    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    Thursday, November 15, 2012 9:48 AM
  • Thanks for the try but, no change.


    Michael Styles

    Thursday, November 15, 2012 12:19 PM
  • Yes, I created a new Outlook profile and got the same result. However, the New contact Group button is available in the profile with Exchange account and Live account, etc.


    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    Friday, November 16, 2012 3:03 AM
  • Unfortunately, it didn't work that way for me.  Both accounts have the Contacts Group greyed out.  Looks like this is just not one of those issues that's going to get solved, short of a complete reformat and reinstall of everything, which I don't have the time or patience to do at this point.

    Michael Styles

    Friday, November 16, 2012 11:09 AM
  • I am experiencing the same problem with Office 2013 60-day trial 64 bit on Windows 8 pro 64 bit.

    I use Outlook for 4 mail addresses. One is a Hotmail address, two are Gmail addresses and the last one is of my school, but is linked to Gmail as well.


    • Edited by BramVanroy Sunday, November 18, 2012 6:05 PM
    Sunday, November 18, 2012 6:05 PM
  • Hi Michael,

    Sorry to hear that you have to reformat/reinstall Windows/Office to fix this. If you have more time free, feel free to tell me, and I would continue to follow up this issue or even try to involve someone familiar with this topic to further look at this issue.

    Again, thank you for your post.


    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    Monday, November 19, 2012 1:42 AM
  • Unfortunately, it didn't work that way for me.  Both accounts have the Contacts Group greyed out.  Looks like this is just not one of those issues that's going to get solved, short of a complete reformat and reinstall of everything, which I don't have the time or patience to do at this point.

    Michael Styles

    I don't see how this can be an answer?
    Monday, November 19, 2012 9:03 AM
  • I am still experiencing this problem.
    Monday, November 19, 2012 9:04 AM
  • I didn't say I was going to reformat and reinstall.  Much too busy to do that.  I've saved all the list addresses in Notepad separated by semicolons, so all I have to do is paste the list into the Bcc field to mail.  Since I'm not the only one with the issue, I hope Microsoft will eventually get around to fixing their issue and issue a hotfix.  Reformat and reinstall is always the "fix" when the "fixers" are completely clueless.  I suggested it many times in my days of Tech Support. It really meant "I'm bored with your issue and have no clue how to help you."

    Michael Styles


    Monday, November 19, 2012 12:59 PM
  • Unfortunately Contact Groups are not supported with Outlook 2013 Hotmail Exchange ActiveSync.  We published content to help explain how to migrate Contact Groups from earlier versions of Outlook, http://office.microsoft.com/en-us/outlook-help/manually-migrate-outlook-hotmail-connector-features-and-settings-to-outlook-2013-HA103683232.aspx?CTT=1. 
    Monday, December 03, 2012 9:31 PM
  • Thanks.  That's the answer I was looking for.  Water under the bridge at this point.

    Michael Styles

    Monday, December 03, 2012 10:13 PM
  • I tried this (after reinstalling outlook 2010) but unfortunately it failed. Outlook gave me this message: http://img845.imageshack.us/img845/7717/28703906.png which translates to: *Could not complete task because the server (function) does not support it.* 

    I did everything as it said in the tutorial: export as .pst, create new .pst, import old .pst in new .pst, but to no avail. And why is it so that contact groups not supported but there **is** a button for groups? A bit silly if you ask me.
    Tuesday, December 04, 2012 3:46 PM
  • **Edit**: so, I cannot import this .pst in my hotmail account, but I can in my GMail account. That's just ridiculous. How is MS going to implement groups then? :/ But fine, it's working (a bit) now, so thanks.
    Tuesday, December 04, 2012 3:55 PM
  • I have gone back to using Windows Live Mail, it seems to be the best option for working with a Live/Hotmail/Outlook account.  I am running it on my Windows 7 laptop at work and Windows 8 laptop at home with no issues.

    Thursday, January 31, 2013 6:46 PM
  • i have the same problem.

    But somehow it works on my laptop. There i have 2 contact lists. One which syncs with other devices and one that says "this computer only". The latter allows me to save contact groups. Unfortunately this does not apply on my desktop (both running Windows 8 & Outlook 2013). I can't save the group which i send to myself and neither can i create a new one...

    Tuesday, March 05, 2013 5:53 PM
  • I am experiencing the same thing.  I have teams and committees.  Gabriel, I have been a faithful Office user for 20 years.  Guys, you all have to fix this.
    Tuesday, April 16, 2013 11:50 PM
  • Yes, it's an answer, but not a solution. The button is there, but it doesn't work on a new install of Office 365 on a new 64-Bit Windows 7 device. It's a very important piece of functionality - why aren't contact groups supported? I guess they want us to use Facebook instead?
    Tuesday, April 23, 2013 11:08 PM
  • Microsoft: please let us know when this is fixed.  Thanks, Mitchell
    Saturday, May 18, 2013 4:14 AM
  • This is June 2013 and I have the same problem, feature/bug

    terry

    Friday, June 21, 2013 1:01 AM
  • The problem exists with Outlook.com accounts and with IMAP accounts when you use the IMAP folder's contacts ('this computer only' folder). If you use a separate pst file for IMAP contacts (the Outlook 2010 and older behavior), you can create contact groups.  For Outlook.com, you create groups online - they sync down to outlook as categories.



    Diane Poremsky [MVP - Outlook]
    Outlook & Exchange Solutions Center
    Outlook Tips
    Subscribe to Exchange Messaging Outlook weekly newsletter

    Friday, June 21, 2013 1:27 AM
  • End of July 2013...same problem....I can see why they are giving this software away on campuses.....this sucks....going back to my 2007....2013 didnt import all of my address books and the one AB that it did import it stripped out my groups and won't allow me to recreate them.....been a PC guy since 1982...my kids think I am a dinosaur and laugh at the problems that MS causes by releasing a minimal viable product so that they users can debug....reconsidering moving the entire office to apple.....should have stopped at XP
    Tuesday, July 30, 2013 6:32 PM
  • Really???

    Why make it so difficult to use what I paid for.  Why even tease me by putting the option there, then greying it out.

    BTW, somehow I managed to create a group two days ago.  Now for some reason it's gone.  What's up with that?

    Monday, August 05, 2013 7:47 PM
  • Contacts group option is not available for Exchange ActiveSync accounts. So check your account type. I am pretty sure it is an Exchange ActiveSync account. If it is, then reconfigure it as POP or IMAP account.
    Friday, November 15, 2013 8:55 PM
  • I have the same problem - the Contact Groups is greyed out - is there a fix?
    Wednesday, November 20, 2013 11:50 PM
  • So after having to reinstall windows on 3 PC's to get 365 to instal I now find that I cannot create a contact group and I am using outlook.com email addresses. What the f*** is going on?

    How do I go about getting my money back for this crapware as I wish to go back to office 2010?

    PS If I use Quick steps it will not put my signature at the bottom of the email


    • Edited by merikiito Tuesday, January 07, 2014 1:19 PM
    Tuesday, January 07, 2014 1:19 PM
  • I too am astounded that the ability to create a distribution list ("contact list" now) does not exist in Outlook 2013. I was setting up the Outlook interface for the owner of the business where I work and this was the last thing I needed to do. It is extremely frustrating that Microsoft did not provide for this feature. I am now going to try to change the account from the Exchange ActiveSync to a straight IMAP account. If that can't be done then I will delete the account and start over. REDICULOUS to say the least. Computers are here to help us - Microsoft, obviously, isn't!
    • Proposed as answer by Rescuemedic Monday, January 27, 2014 10:39 PM
    Wednesday, January 15, 2014 10:16 PM
  • I found a way to do it using the "Quick Steps" you can set it to create a new email, and add a group of emails address to it. I have 4 or 5 of them created and work great for me. The only thing is it does not show up on my phone, I had to do that online.

    Hope this helps.

    Monday, January 27, 2014 10:38 PM
  • Hi Merikiito, I am certainly not tech savvy, but after trying to create a CONTACT GROUP here's how I was able to do it in Outlook 2013. Now keep in mind I have the same problem as everyone else......if you click on PEOPLE and try to select NEW GROUP CONTACT- it's grayed out.

    Instead select MAIL (bottom left in outlook)....next....at the top left select NEW ITEMS....then select MORE ITEMS....then select CONTACT GROUP....then give the group a name. Next click on ADD MEMBERS......after adding members hit SAVE.

    Now to test....select NEW EMAIL and start typing the name of the "group" you just created.....it should auto populate the "group" name....and there you have it.

    Hope this helps you and many others, Kai

    Thursday, July 10, 2014 5:35 AM
  • Kai, I tried your MAIL - NEW ITEMS - MORE ITEMS - CONTACT GROUP route and the 'Contact Group' is still grayed out.

    20 hours 1 minutes ago