none
Outlook 2010 not displaying images

    Question

  • Upgraded our MDs Outlook to 2010 and now now embedded jpg images etc that are sent to him displays.

    I have tried the following without much luck:
    1. Set the Automatic download option to download automatically
    2. Made sure that show image placeholder is unticked

    I am stumped! Any help?

    • Moved by Sally Tang Wednesday, June 30, 2010 8:03 AM (From:Office 2010 Setup and Deployment)
    Tuesday, June 29, 2010 12:57 PM

Answers

  • Hi

     

    If the settings cannot be saved, this issue might be related to some corrupted settings in the current Outlook profile. Try a new Outlook profile to test the results:

     

    Test with a new Outlook profile

    ==============

    1.    Exit Outlook.

    2.    Go to Start > Control Panel, click or double-click Mail.

    3.    Click Show Profiles. Choose Prompt for a profile to be used.

    4.    Click Add.

    5.    Type a name for the profile, and then click OK.

    6.    Start Outlook, and choose this new profile.

     

    If this problem does not occur in the new Outlook profile, the old Outlook is corrupted. We can delete that and use a new Outlook profile.

     

    Best Regards,

     

    Sally Tang

     

    • Marked as answer by Sally Tang Monday, July 05, 2010 1:35 AM
    Thursday, July 01, 2010 8:48 AM

All replies

  • What do you see instead of the images?  Is it a red X?  If so, see if this helps:  http://www.slipstick.com/problems/redx.asp
    Brian Tillman [MVP-Outlook]
    Tuesday, June 29, 2010 1:58 PM
  • Just the placeholder.

    You can actually highlight the placeholder, copy and paste it anywhere and see the image, yet in Outlook...

    Tuesday, June 29, 2010 2:44 PM
  • Hi,

     

    Thank you for contacting Outlook IT Pro Discussions Services. 

     

    From your description, I understand that  the embed jpg file cannot be shown in Outlook 2010. You have tried to check the Automatic download options and make sure that show image place holder is unchecked. If there is any misunderstanding, please feel free to let me know.

     

    Based on the current situation, this issue may occur as some settings on the computer are not proper. Let’s try the steps below to change the settings:

    ===============

    1.       Start, Run (or Find in Vista) and type regedit and click okay.

    2.       Go down the list on the left hand side of the Registry Editor screen to HKEY_CURRENT_USER \Software\Microsoft\Office\14.0\Outlook\Security, and finally highlight OutlookSecureTempFolder.

    3.       On the right hand side of the screen you will see  %USERPROFILE%\Local Settings\Temporary Internet Files\OLK3D\ .

    Note the %USERPROFILE% may be the user’s name instead.

    4.       Highlight and delete %USERPROFILE%\Local Settings\Temporary Internet Files\OLK3D\

     

    Please take your time to try the suggestions and let me know the results at your earliest convenience. If anything is unclear or if there is anything I can do for you, please feel free to let me know.

     

    Best Regards,

     

    Sally Tang

    Wednesday, June 30, 2010 8:29 AM
  • Hi Sally,

    I deleted the registry entry and the folder and re-opened Outlook.

    After sitting with it some more I found that if you open the mail and then go File - Options - Editor Options - Advanced and then untick show image placeholder it displays the image, but it does not save that option. The moment you close and re-open Outlook the option is ticked again. Also, even with the option unticked for a mail the AutoPreview payne on the right still displays only the placeholder.

    Question is now where can I untick Show Image Placeholders where it saves the option across all mails?

    Wednesday, June 30, 2010 3:30 PM
  • Hi

     

    If the settings cannot be saved, this issue might be related to some corrupted settings in the current Outlook profile. Try a new Outlook profile to test the results:

     

    Test with a new Outlook profile

    ==============

    1.    Exit Outlook.

    2.    Go to Start > Control Panel, click or double-click Mail.

    3.    Click Show Profiles. Choose Prompt for a profile to be used.

    4.    Click Add.

    5.    Type a name for the profile, and then click OK.

    6.    Start Outlook, and choose this new profile.

     

    If this problem does not occur in the new Outlook profile, the old Outlook is corrupted. We can delete that and use a new Outlook profile.

     

    Best Regards,

     

    Sally Tang

     

    • Marked as answer by Sally Tang Monday, July 05, 2010 1:35 AM
    Thursday, July 01, 2010 8:48 AM
  • Hi,

    In Outlook 2010 you need to follow these steps to enable images to be seen in emails.

    From the ribbon select Files > Options.

    When the Options window opens, select Trust Center from the left side of the window.

    From the right side of the page, click the Trust Center Setting... button.

    From the left side of the page, select Automatic Download.

    Finally, on the right side uncheck the box next to Don’t download pictures automatically in HTML e-mail messages or RSS items.

    Click OK as needed to save your changes.

    Once your change is saved, Outlook 2010 will automatically download images for all of your mail and RSS feeds.

    • Proposed as answer by tommyprice Monday, January 14, 2013 3:23 PM
    Friday, December 31, 2010 9:32 PM
  • Are you kidding?  That setting is enabled by default to prevent spammers from tracking that you've actually read a message (which they do by embedded links to tiny, usually invisible images in their spam).  To simply disable the feature because Outlook's image display is broken (well, perhaps just completely confusing) is tantamount to disabling your anti-virus program because it keeps on preventing you from running that executable attachment in your inbox..

    I'm having a serious problem with viewing images in Outlook (2007 and 2010) in emails forwarded from OWA.  The images are embedded in the email, so the "Don't download pictures .." setting shouldn't apply, and Outlook shows no placeholder where the image ought to be when viewing the message.  The image is just gone.

    Interestingly, if the receiver views the message in OWA instead of Outlook, the images render just fine.

     

    Tuesday, January 04, 2011 11:16 PM
  • Sally,

    None of these things work.  There is OBVIOUSLY SOMETHING WRONG with the software that is causing this issue.  We need a patch or an update to fix the problem.  I have had outlook 2010 since Dec  and this just started happening about two weeks ago.  My husband is an IT professional and could not find any issues with my computer settings that would cause this.  Seeing that other people are having the same issue makes this a global problem with the software and not a localized problem with my computer.

    Wednesday, March 09, 2011 9:37 AM
  • I am having a similar problem but not exactly. 

    I found the by changing the setting in File:Options:Mail:Message Format  Unchecking the "Reduce message size by rmoving format information not necessary to display the message" fixed the problem with sending embedded images.  However now when I save the email as a template and send and email from that template, Outlook removes the images and coverts them to attachements upon reciept of the message. 

    I know it is an Outlook issue because when I log into web-mail, the pictures are still embedded. 

    Monday, April 04, 2011 4:39 PM
  • I have solved my issue with the templates dropping embedded images. 

     

    Instead of creating the template in HTML format, I used Rich Text format which kept the embedded images where they belong.


    Edited June 3rd:

    This temporarily fixed the issue which is now back.  Emails sent with embedded images are stripped and added as attachments when the email is opened.

    Tuesday, April 05, 2011 5:19 PM
  • Hi,

    Same problem here. Only 1 citrix user (office 2010 on a win 2003 SP2 server) has this problem.

    I can't seem to find the solution (will try to recreate his citrix profile from scratch next)

    somebody have any clues left ?

    Thx

     

     

     


    Regards, Els
    Friday, April 15, 2011 4:17 PM
  • I was having a similar problem with Windows XP and Office 2010, the problem was that Internet Explorer was set to Work Offline. So there is some reliance on Internet Explorer Settings. Check those, maybe that would help.
    Roman
    • Proposed as answer by DrTeeth Sunday, December 23, 2012 6:04 PM
    Tuesday, July 19, 2011 2:54 PM
  • You Ain't got no answers, the answers that you are giving is not a solution for this error. you're just giving yourself an escape route.
    Wednesday, September 14, 2011 2:09 PM
  • Sally,

    I am having the same problem discussed here,  I am running Outlook 2010 on Window 7 Pro. This problem just started today.  I have checked all the setting mentioned above and have not change.  Like the other commenters, if I launch the actual email and then enter the Editor option I can turn on the images but they will not stay.  I have tried a new profile and that offeres the same situation. I am a home user and so I am not on exchange.   My email comes from Comcast.

    Monday, October 03, 2011 1:00 AM
  • Yea!!! This worked!  Windows 7 - Outlook 2010
    Thursday, December 15, 2011 6:25 PM
  • What worked?
    Friday, December 23, 2011 1:15 AM
    • Proposed as answer by Dave1AM Monday, March 26, 2012 4:55 PM
    Monday, March 26, 2012 4:55 PM
  • I am having the exact same problem. I can uncheck the display placeholder option within the message, but the minute I close and reopen Outlook the box is checked again. Also, the preview of the message still does not show the image as well. I tried re-creating the profile as well. The only thing I have not done is uninstall and reinstall Outlook. Did you ever find a resolution for this? Thanks.
    Wednesday, April 04, 2012 7:03 PM
  •  

    KevinKlabunde's solution of File:Options:Mail:Message Format  Unchecking the "Reduce message size by removing format information not necessary to display the message" worked for me and I like it better than the Trust Center solution for the security.

    I published this as a form and opened it in HTML format for both Outlook 2010 and Outlook 2003 with no loss of images.  So I'm not sure what 'saving it as a template' means, but as a form it works fine.

    I had also found issues with font size changing in some areas, and that seems to be resolved as well (although I haven't tested that issue extensively).

    Thanks, Kevin!


    • Edited by jentimus Thursday, April 26, 2012 5:22 PM
    Thursday, April 26, 2012 5:22 PM
  • Manual how to enable pictures.

    http://www.note.id.lv/2012/11/outlook-2010-not-showing-pictures-in-e.html

    Update : As I recently migrated my blog, link got changed.


    • Edited by JanisKo Sunday, October 13, 2013 6:57 PM Link update.
    Monday, October 15, 2012 2:00 PM
  • what If the folder does not exist? There is no OutlookSecureTempFolder. There is a registry value with the name OutlookSecureTempFolder. I looked in the path as shown in the registry, docunets and settings\userprofile\local settings\temporary internet file\content.outlook\JIPYRQ9\ ; but there was no temporary internet files folfer in the users profile docunets and settings\userprofile\local settings\temporary internet file\content.outlook\JIPYRQ9\. Thus ther is no OLK3D folder. I am running Windows XPSP3

    <v:shapetype coordsize="21600,21600" filled="f" id="_x0000_t75" o:preferrelative="t" o:spt="75" path="m@4@5l@4@11@9@11@9@5xe" stroked="f">
     <v:stroke joinstyle="miter">
    <v:formulas>  <v:f eqn="if lineDrawn pixelLineWidth 0">
      <v:f eqn="sum @0 1 0">
      <v:f eqn="sum 0 0 @1">
      <v:f eqn="prod @2 1 2">
      <v:f eqn="prod @3 21600 pixelWidth">
      <v:f eqn="prod @3 21600 pixelHeight">
      <v:f eqn="sum @0 0 1">
      <v:f eqn="prod @6 1 2">
      <v:f eqn="prod @7 21600 pixelWidth">
      <v:f eqn="sum @8 21600 0">
      <v:f eqn="prod @7 21600 pixelHeight">
      <v:f eqn="sum @10 21600 0">
     </v:f></v:f></v:f></v:f></v:f></v:f></v:f></v:f></v:f></v:f></v:f></v:f></v:formulas>
     <v:path gradientshapeok="t" o:connecttype="rect" o:extrusionok="f">
     <o:lock aspectratio="t" v:ext="edit">
    </o:lock></v:path></v:stroke></v:shapetype><v:shape alt="" id="Picture_x0020_1" o:spid="_x0000_i1025" style="width:768pt;height:598.8pt;" type="#_x0000_t75">
    <v:imagedata o:href="cid:image001.png@01CDB364.996C5E50" src="file:///C:\Users\wlv_cmb\AppData\Local\Temp\msohtmlclip1\01\clip_image001.png">
    </v:imagedata></v:shape>

    • Proposed as answer by jacob2071 Saturday, November 03, 2012 1:22 PM
    • Unproposed as answer by jacob2071 Saturday, November 03, 2012 1:23 PM
    Friday, October 26, 2012 6:29 PM
  • Same thing was happening to me.  I went went to control panel, programs and features, highlight microsoft office and click "change" on the top.   Selected repair and let go a little while then it asked me for a file.  I didnt have the disc so I canceled but it seems that little bit of repair fixed the problem.   For now anyway
    Saturday, November 03, 2012 1:27 PM
  • I was having this same issue while closing Outlook. I then found that, before closing Outlook (thus having images shown in the message itself, not in the preview field) i still wasn't able to view images in a draft previsouly saved. 

    I proceeded disabling de Show Image Placeholder option for a message from the drafts session and then everything worked again!

    Images are now shown in the preview area and the settings remain saved even after closing Outlook (I didn't try restarting the PC, though).

    Hope this helps.

    Monday, December 10, 2012 8:02 PM
  • Hi
    It can also happen if you have specific internet settings
    Check internet options in Control Panel => Connection => Choose "Never Dial a Connection" (unless you need it of course)
    if you are always connected through Wifi or Lan this is normal option 
    Friday, December 14, 2012 8:50 AM
  • After driving myself crazy with this issue, this little gemn fixed it. I also noticed that MSoft Office Help was not connecting online.

    Damn your eyes Microsoft!

    I know I am replying to an old thread...but this answer fixed it - and I have been on the case for a couple of hours solid.

    DrT

    Sunday, December 23, 2012 6:06 PM
  • Sally,

    Re: Outlook 2010 pictures not downloading.

    I have tried the following:

    1. Creating a new profile.
    2. File/Options/Mail/Editor Options/Advanced - there is no picture download option
    3. In a message, File/Options/Mail/Editor Options/Advanced/Show picture placeholders is unticked
    4. Trust Center Download Settings
    5. Deleted  HKEY_CURRENT_USER \Software\Microsoft\Office\14.0\Outlook\Security  %USERPROFILE% settings

    None of these solutions have worked and all I get is the little square with a coloured triangle, square and circle instead of the picture.. Can you suggest what to do next?


    • Edited by sluice Saturday, December 29, 2012 1:40 PM
    Saturday, December 29, 2012 1:39 PM
  • In IE Advanced Tab, Reset all IE settings and choose remove personal settings and reboot. This fixed my Outlook preview page to be able to see the images meant from the sender.  This happened after upgrading IE to 10..  I'm not sure if the reboot is all that was needed..
    Monday, March 11, 2013 4:12 PM
  • Sally Tang's  post  Worked for me.  Thanks.

    • Edited by Toxqui Wednesday, April 24, 2013 9:59 PM
    Wednesday, April 24, 2013 9:59 PM
  • I have tried all of these things - created a new profile, checked the download settings, uninstalled IE10, made IE9 the default browser, made sure it was online, etc and still no images!!!

    This just started a couple of days ago any other ideas???

    Wednesday, July 24, 2013 9:55 PM
  • What fixed it for me was to install the latest version of Firefox and make it my default browser.
    Thursday, July 25, 2013 8:06 AM
  • I just tried that too. Then I close and re-opened Outlook and still no images...

    I even tried running a repair on Microsoft Office from Control Panel. I really want my images. It is hard to read emails anymore without them....

    Microsoft Please Help!!

    Thursday, July 25, 2013 1:58 PM
  • FINALLY got it. I think reinstalling Firefox was really the fix. I just had checked the 'show image placeholders' at some point of trying to fix things. I unchecked that and it works again!!
    Friday, July 26, 2013 3:42 PM
  • Please propose my answer as the answer to your problem.
    Friday, July 26, 2013 3:45 PM
  • Only one thing that fixes this issue, and that is to RESET Internet Explorer. Seems one must do that a couple times a year. I tried almost all the suggestions, except the stupid ones, none worked, resetting IE fixed it. You will not loose your favorites, but you will have to put your toolbars, home pages, and such back. But it works.

    John Hames

    • Proposed as answer by Bill Hyde Friday, August 23, 2013 4:40 PM
    Monday, July 29, 2013 11:56 AM
  • I have been through multiple threads and tried many things, but resetting IE is the thing that fixed my problem.  Why in the world is there so much dependency between these two applications?  I assume all of the other fixes worked for those that proposed them and this leads me to the conclusion that displaying pictures in Outlook is incredibly fragile. Maybe it's time to look for a new email application.

    BTW, does anyone know the specific settings in IE that when set or unset cause the non-display of pictures in Outlook.

    Friday, August 23, 2013 4:43 PM
  • Only one thing that fixes this issue, and that is to RESET Internet Explorer. Seems one must do that a couple times a year. I tried almost all the suggestions, except the stupid ones, none worked, resetting IE fixed it. You will not loose your favorites, but you will have to put your toolbars, home pages, and such back. But it works.

    John Hames

    HAHAHA! love the comment "except the stupid ones" funny. However, resetting IE didnt work for me.

    I too combed the web for this issue for days!

    I installed Office 2010 on a Citrix server from a network share, and cloned said server. Everything works except that by DEFAULT the show picture placeholder was CHECKED. This was unacceptable because though the user can change it under our direction, and it would save the change, this would flood the help desk if rolled out. I installed Office 2010 on a member server in a different OU and same issue. There are no Group policies controlling this in fact i WANTED to find a GPO so i could turn it off. no luck. Tried SysInternals Process monitor to see where in the registry this value is written with NO LUCK. it's retarded that you have to open a blank email, then go to Options, and advanced options to get to this setting.

    MyFix: I uninstalled OFFICE, and re-installed it using an ISO mounted locally to my VM. no more issues. so, if you installed from media you downloaded you might want to use an ISO and reinstall. i would not try a "repair" since it's using the same media you installed with.

    YMMV. Good luck.


    none

    Monday, October 21, 2013 6:29 PM
  • Hi,

    We had a user with the same issue in Outlook 2010. Embedded hyperlinks and images should up as blank white with a black border.

    The fix was:

    Open up the email.

    Click on File > Options > Mail > Editor Options > Advanced

    Scroll down to display email content and remove the tick from the checkbox that says "Show Picture Placeholders"

    Restart Outlook 2010.

    Tuesday, December 03, 2013 12:11 AM
  • It worked for me.  Thanks!
    • Proposed as answer by Johnpen52 Saturday, January 18, 2014 11:08 AM
    • Unproposed as answer by Johnpen52 Saturday, January 18, 2014 11:08 AM
    Friday, December 27, 2013 5:10 PM
  • For all those people out there that have the 'don't download images....' unchecked you might want to run system restore. My Outlook worked fine until Microsoft auto installed an update on the 15th January so perhaps Microsoft need to look at this. I ran system restore using 31st December restore point and this resolved the problem. 
    Saturday, January 18, 2014 11:14 AM
  • After trying so many things over the last few months this dead simple solution worked for me. (Do not save encrypted files to disk.) I am so grateful. I am not allowed to post links yet but the solution is on Slipstick dot com.

    In IE go to Internet Options

    Click Advanced

    Look under Security for "Do not save encrypted files to disk". Untick this setting and Apply.

    Restart Outlook and you should be fixed.

    Tuesday, January 21, 2014 1:19 PM
  • I tried every suggestion I could find online, none worked until this one.  But its true the setting will not save and creating a new Outlook profile doesn't fix this problem.  Please help.  I am now out of options.  This problem happens again and again, and the solution is the same or different each time.  I just don;t understand why MS has not fixed this problem, from the many comments it seems this is a very old problem.
    • Proposed as answer by Cristo2k Wednesday, July 23, 2014 2:51 PM
    • Unproposed as answer by Cristo2k Wednesday, July 23, 2014 2:51 PM
    Wednesday, May 07, 2014 9:53 PM
  • Not sure if you found a solution to your problem, but the following is what worked for me:

    Open a New Message
    Click Flie | Options | Mail | Editor Options | Advanced

    Under "Display e-mail content"

    Uncheck 'Show picture palceholders'

    Wednesday, July 23, 2014 2:56 PM