none
Office 2013 - Skydrive - keeps asking for proxy user credentials

    Question

  • I've installed "Office Professional Plus 2013 (64)".

    When I start for exemple Word it keeps asking for user credentials for the proxy server "officeimg.vo.msecnd.net" and is therefore unusable.

    I'm behind a corporate proxy. Even if I type in my user credentials for this proxy and set the checkbox to save these values, the dialog keeps coming up.

    I've disable internet connection in  File>options>trust centre>trust options>privacy> "Allow office to connect to the internet", but with this option disable, office (word  Excel) doesn't connect to skydrive.

    If I enable internet connection, skydrive works, but word keep asking for user credentials for the proxy server.

    How can I solve this?

    Thursday, February 21, 2013 5:12 PM

Answers

  • See if this helps:

    Right click on Skydrive icon > Settings and uncheck the box "Use Office to sync files faster and work on files with other people at the same time". > Click OK to exit settings. (The sync of the Office files will be now managed by Skydrive and not anymore by Office Upload Center.)


    Max Meng
    TechNet Community Support

    Friday, February 22, 2013 6:10 AM
    Moderator

All replies

  • See if this helps:

    Right click on Skydrive icon > Settings and uncheck the box "Use Office to sync files faster and work on files with other people at the same time". > Click OK to exit settings. (The sync of the Office files will be now managed by Skydrive and not anymore by Office Upload Center.)


    Max Meng
    TechNet Community Support

    Friday, February 22, 2013 6:10 AM
    Moderator
  • ok,

    it works,

    thanks!

    Friday, February 22, 2013 8:56 AM