none
Outlook 2010 Calendar background color change when scrolling

    Question

  • When scrolling the month view of the calendar the background changes to "highlight" the "current" month. This is very distracting when scrolling many weeks, it's hard to tell how far you have gone without looking at the actual date.

    Is there a way to lock the background color to the month the way it worked in 2007?

    Tuesday, January 22, 2013 4:17 PM

Answers

  • I don't know whether you can lock the background color or not. But you can try the following steps to change the background color:

    1. On the View tab, in the Color group, click Color.
    2. Click the color that you want.
    3. To change the default background color for all calendars:
    4. Click the File tab.
    5. Click Options.
    6. Click Calendar.
    7. Under Display Options, click Default calendar color, click the color that you want, and then select the Use this color on all calendars check box.

    Let me know how it goes.


    DeVa, M.S., {MSFT} Please remember to mark the replies as answers if they help

    Wednesday, January 23, 2013 12:37 AM

All replies

  • I don't know whether you can lock the background color or not. But you can try the following steps to change the background color:

    1. On the View tab, in the Color group, click Color.
    2. Click the color that you want.
    3. To change the default background color for all calendars:
    4. Click the File tab.
    5. Click Options.
    6. Click Calendar.
    7. Under Display Options, click Default calendar color, click the color that you want, and then select the Use this color on all calendars check box.

    Let me know how it goes.


    DeVa, M.S., {MSFT} Please remember to mark the replies as answers if they help

    Wednesday, January 23, 2013 12:37 AM
  • you can try these step to change the Outlook Calendar background color.

    1. On the View tab , in the color group, click the color.
    2. click the color whom you want.
    3. The Default background color change for all calendars.
    4. click the File tab.
    5. click the option.
    6. click the calendar.
    7.under display option and click the default color, click color that you want and select the use this color on all calendars check box.
    Wednesday, January 23, 2013 10:38 AM
  • in your #2 : I want white or none or blank ???

    Sunday, August 04, 2013 3:14 PM