none
Problems with hotmail on windows 8 and outlook 2013

    Question

  • I am using Windows 8 and recently installed Office 2013 and I had to use a Hotmail.com e-mail address before I could start using Outlook 2013. I can write and receive e-mails on Outlook 2013 using the e-mail address provided by my Internet Server Provider but sometimes when I am replying to a questionnaire or to a link on a website my mail is answer is automatically sent using my Hotmail.com address which I never use. Please can someone tell me how to get rid of this default Hotmail.com e-mail address and make my normal ISP provided e-mail address the default ?

    Thanks for any help, Dan 

    Saturday, May 04, 2013 7:46 PM

All replies

  • If the account which provided by ISP is IMAP account, and you've already change the default sending account to the IMAP account, you may experience the following issues:
    • When you click a mailto link from a browser or from Outlook, the default sending account is the Exchange Server/Live account instead of the IMAP account.
    • When you create a new email message, the Exchange Server account/Live is selected instead of the IMAP account.

    To force all new messages to use the default email account, regardless of which pst file you are viewing, browse to the following registry subkey in Outlook 2013 and add a DWORD named NewItemsUseDefaultSendingAccount:

    In Outlook 2013, the key is:

    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook\Options\Mail DWORD value: NewItemsUseDefaultSendingAccount Value: 1

    Tony Chen
    TechNet Community Support


    Monday, May 06, 2013 8:49 AM
    Moderator
  • Thanks for your answer Tony but the e-mail account is a POP3 one and not an IMAP one.

    When I click on my company's retiree website and try to answer a query, for example, what items on a menu would I like to choose, as soon as I click on an answer it switches to a Hotmail account answer page, I fill that in and it is sent using my Hotmail account. I think this problem has something to do with the way I set up Outlook to work in Windows 8, it just refused to accept my pop3 e-mail account from Orange (now EE) and the only way I could get outlook to work with Windows 8 was to use Microsoft's own Hotmail e-mail account.

    Best Regards, Dan

    • Proposed as answer by JohnnyK63 Wednesday, August 28, 2013 2:11 PM
    • Unproposed as answer by JohnnyK63 Wednesday, August 28, 2013 2:11 PM
    Tuesday, May 07, 2013 7:59 AM