none
Outlook 2010 not getting past 'Processing' during startup

    Question

  • Outlook 2010 had been running without issue up until a couple of days ago on a colleagues laptop (Windows 7 Ent., IE 8 and Office 2010)

    But for some reason, on launching the application he gest no further thant  the Outlook Splash Screen and the status of 'Processing' (it seem to load plugins without issue)

     

    Outlook is connecting to MS Exchange Online (the sign-in assistant connects without issue)

     

    I have completely un-installed Office, run a registry clean up and then re-installed but this has not resolved anyting.

     

    Any ideas?

    Wednesday, October 06, 2010 3:24 PM

Answers

  • I was having the same issue. Turns out it was a problem with one of the add-ins (even tho the splash screen said it loaded them all).  I ended up having to start Outlook in safe mode then disable the add-in (in my case, it was Xobni).

     

    How to start Outlook in safe mode?
    Go to: Start -> Run, and type in "outlook /safe" (there is a space between "outlook" and the slash)

     

    How to disable an add-in?
    Once Outlook is up and running, go to File -> Options -> Add-Ins.
    On the bottom of that screen, it will be a dropdown that reads "Manage: COM Add-ins".
    Click the "Go" button next to it.
    All items with a checkmark are enabled (so clearly those with out are disabled)

    • Marked as answer by Sally Tang Friday, October 15, 2010 7:54 AM
    Thursday, October 07, 2010 1:40 PM

All replies

  • Have you tried a new mail profile (don't copy the existing)?
     
    Does the behavior exist under any user id that logs onto Windows 7?
     
     

    Outlook 2010 had been running without issue up until a couple of days ago on a colleagues laptop (Windows 7 Ent., IE 8 and Office 2010)

    But for some reason, on launching the application he gest no further thant  the Outlook Splash Screen and the status of 'Processing' (it seem to load plugins without issue)

     

    Outlook is connecting to MS Exchange Online (the sign-in assistant connects without issue)

     

    I have completely un-installed Office, run a registry clean up and then re-installed but this has not resolved anyting.

     

    Any ideas?

    Thursday, October 07, 2010 11:22 AM
  • I was having the same issue. Turns out it was a problem with one of the add-ins (even tho the splash screen said it loaded them all).  I ended up having to start Outlook in safe mode then disable the add-in (in my case, it was Xobni).

     

    How to start Outlook in safe mode?
    Go to: Start -> Run, and type in "outlook /safe" (there is a space between "outlook" and the slash)

     

    How to disable an add-in?
    Once Outlook is up and running, go to File -> Options -> Add-Ins.
    On the bottom of that screen, it will be a dropdown that reads "Manage: COM Add-ins".
    Click the "Go" button next to it.
    All items with a checkmark are enabled (so clearly those with out are disabled)

    • Marked as answer by Sally Tang Friday, October 15, 2010 7:54 AM
    Thursday, October 07, 2010 1:40 PM
  • Hi,

     

     

    This issue may be caused due to the add-ins.

     

    So first you can disable all the add-ins, check whether outlook works normally.

     

    If not, you should create a new email profile.

     

    Then it should be able to work  as previously .

     

    Regards,

     

    Harry Yuan

    • Proposed as answer by Harry YuanModerator Friday, October 08, 2010 5:36 AM
    • Marked as answer by Sally Tang Friday, October 15, 2010 7:55 AM
    • Unmarked as answer by Sally Tang Friday, October 15, 2010 7:58 AM
    Friday, October 08, 2010 1:35 AM
    Moderator
  • I was having the same issue. Turns out it was a problem with one of the add-ins (even tho the splash screen said it loaded them all).  I ended up having to start Outlook in safe mode then disable the add-in (in my case, it was Xobni).

     

    How to start Outlook in safe mode?
    Go to: Start -> Run, and type in "outlook /safe" (there is a space between "outlook" and the slash)

     

    How to disable an add-in?
    Once Outlook is up and running, go to File -> Options -> Add-Ins.
    On the bottom of that screen, it will be a dropdown that reads "Manage: COM Add-ins".
    Click the "Go" button next to it.
    All items with a checkmark are enabled (so clearly those with out are disabled)


    I was experiencing the same issue. This reply definitely saved a tremendous amount of effort, so thank you. It appears to me that an Anti-virus add in was causing the delay. It flagged every email, and I caught it releasing the flag after checking each individual email (albeit slowly.) I disabled the antivirus plug-in (AVG), exited Outlook 2010, and started it normally. Outlook started instantly. Thank you

     

    - Sonic397

    Friday, November 05, 2010 3:13 AM
  • thanks morficus! I was having the same problem and since I unchecked the redundant add-ins, I barely see the splash screen because it's going so fast!
    Thursday, December 02, 2010 11:28 AM
  • Many thanks for this - it was Xobni for me too. Disabling it solved the problem.
    Monday, January 24, 2011 8:41 AM