none
MS Word 2010- Portrait documents from one user print two per page (half size, rotated).

    Question

  • I have a PC running Win7Pro and MSOffice ProPlus 2010. The PC is shared, primarily between two users, neither are Admin.The printer is an HP DeskJet 6940, wired ethernet network printer.

    On one users account, the document prints as described- basically what shows in 'preview' as page one/page two ends up printed on a single face of an 8 1/2 x 11 page. Effectively each page is printed 8 1/2" tall by 5 1/2" wide.

    If I take the document on USB stick and move it to the other user account on the same machine, open it and print, it will print correctly. If I do the same to another computer, also prints correctly.

    So far have gone through all the menu's and options I could find in Word, could not see anything. Also deleted and re-added the printer (from the admin account).

    Am really at a loss, do not understand why the preview and the print do not match. Don't really understand why the two user accounts on the same machine behave differently; assume the user configured something but cannot find it.

    Would welcome any suggestions on how to figure this out

    Thx.

    Monday, October 22, 2012 12:03 AM

Answers

  • In that case, go to File|Print>Printer Properties>Layout and check the 'pages per sheet' setting there.

    Cheers
    Paul Edstein
    [MS MVP - Word]

    • Marked as answer by 11fred Wednesday, October 24, 2012 1:09 AM
    Tuesday, October 23, 2012 1:57 AM

All replies

  • Check the user's print options (File|Print>Pages per sheet).

    Cheers
    Paul Edstein
    [MS MVP - Word]

    Monday, October 22, 2012 7:23 AM
  • Thanks for the response.

    It was set at one page per sheet...

    Interestingly, when I set it to 'two pages per sheet', it actually prints four. I set it back to one and the problem returns.

    Unfortunately there is no 1/2 page per sheet setting...???

    Any other thoughts?

    Tuesday, October 23, 2012 1:08 AM
  • In that case, go to File|Print>Printer Properties>Layout and check the 'pages per sheet' setting there.

    Cheers
    Paul Edstein
    [MS MVP - Word]

    • Marked as answer by 11fred Wednesday, October 24, 2012 1:09 AM
    Tuesday, October 23, 2012 1:57 AM
  • Thank you very much- that was it- buried deep in one of HP preference pages!
    Wednesday, October 24, 2012 1:11 AM