none
Password Removal Excel 2010

    Question

  • I have an spreadsheet which is password protected. Not an issue because I know the password. The issue is, when I want to send it to another person, I don't need the spreadsheet/workbook protected because the receipient will need to alter it for their use and this is being sent to many users. W/ Excel 2003 the ability to remove the password protection feature was easy, Tools>Options>Remove Protection but I cannot find that w/ Excel 2010. I have gone to File>Info and File>Options but nothing allows me to "remove" the password.

    Ideas?

    Friday, June 18, 2010 10:03 PM

Answers

  • I may have this all wrong, but try choosing File, Save As, Tools, General Options...
    If this answer solves your problem, please check Mark as Answered. If this answer helps, please click the Vote as Helpful button. Cheers, Shane Devenshire
    Monday, June 21, 2010 9:34 PM
  • To remove protection from a worksheet

    1. On the Review tab, in the Changes group, click Unprotect Sheet.

      Note  The Protect Sheet option changes to Unprotect Sheet when a worksheet is protected.

    2. If prompted, type the password to unprotect the worksheet.
    Monday, June 21, 2010 3:17 AM
    Moderator
  • Open the Review tab, locate the Changes group; and click the Protect Workbook icon (note it does not say UNprotect)
    and the Unprotect dialog pops up in which you must type the workbook password.
    best wishes

    I have an spreadsheet which is password protected. Not an issue because I know the password. The issue is, when I want to send it to another person, I don't need the spreadsheet/workbook protected because the receipient will need to alter it for their use and this is being sent to many users. W/ Excel 2003 the ability to remove the password protection feature was easy, Tools>Options>Remove Protection but I cannot find that w/ Excel 2010. I have gone to File>Info and File>Options but nothing allows me to "remove" the password.

    Ideas?


    people.stfx.ca/bliengme
    Monday, June 21, 2010 4:40 PM

All replies

  • Do you want the only the password feature to be removed

    or

    Do you want protection removed entirely?

    • Proposed as answer by b1236321 Monday, February 04, 2013 11:44 PM
    Saturday, June 19, 2010 3:19 PM
  • To remove protection from a worksheet

    1. On the Review tab, in the Changes group, click Unprotect Sheet.

      Note  The Protect Sheet option changes to Unprotect Sheet when a worksheet is protected.

    2. If prompted, type the password to unprotect the worksheet.
    Monday, June 21, 2010 3:17 AM
    Moderator
  • Open the Review tab, locate the Changes group; and click the Protect Workbook icon (note it does not say UNprotect)
    and the Unprotect dialog pops up in which you must type the workbook password.
    best wishes

    I have an spreadsheet which is password protected. Not an issue because I know the password. The issue is, when I want to send it to another person, I don't need the spreadsheet/workbook protected because the receipient will need to alter it for their use and this is being sent to many users. W/ Excel 2003 the ability to remove the password protection feature was easy, Tools>Options>Remove Protection but I cannot find that w/ Excel 2010. I have gone to File>Info and File>Options but nothing allows me to "remove" the password.

    Ideas?


    people.stfx.ca/bliengme
    Monday, June 21, 2010 4:40 PM
  • I may have this all wrong, but try choosing File, Save As, Tools, General Options...
    If this answer solves your problem, please check Mark as Answered. If this answer helps, please click the Vote as Helpful button. Cheers, Shane Devenshire
    Monday, June 21, 2010 9:34 PM
  • This does not work! I am sure this has been worked out. Someone should be able to give better instructions.

     

    The sheet I have is password protected and when open, the Review tab shows Protect worksheet.

    I dont have any options to unpotect it.

    Saturday, January 29, 2011 3:27 PM
  • Hi,

    I had the situation and found, if you open the excel file then click on "File" - "Info" - "Permissions", remove the password in the pop up box. It works for me.

     

    • Proposed as answer by GirlGeek-TN Wednesday, August 17, 2011 3:22 PM
    Thursday, March 10, 2011 10:10 AM
  • Thank you, Shane, this works!  Like other users I knew how to do this in Excel 2003, but not in the latest version.  Thanks again.
    Tuesday, March 15, 2011 11:18 PM
  • I can choose "Save As", but I don't see the "Tools" option.  And the Protect/Unprotect option doesn't work for me.  Help!
    • Edited by Nina17 Sunday, September 18, 2011 6:38 PM
    Sunday, September 18, 2011 6:37 PM
  • Hi, it took me a about 10-15 minutes of fiddling around, but at last figured it out. Go to File>Info>Permissions - Protect Workbook> from dropdown select Encrypt with Password, then remove the asterixed password from the Password box/field.  Save the file.  When you open the file again, there will be no need to insert a password.  I haven't tested it out with another user accessing the file yet, but am optimistic it will work without first having to type in a password.
    Saturday, October 22, 2011 6:05 PM
  • HI,

     

    Thanks for your info. Now it is worked.

    Thursday, October 27, 2011 7:56 AM
  • All you need to do is go to File>Protect workbook>Encrypt with Password.  Delete the password you put in and press OK.  You will be prompted to save the spreadsheet.  Close it and reopen it and it should no longer be password protected.

    This is the answer for Excel 2010.  Not sure about other versions.

    Thursday, November 24, 2011 9:24 AM
  •  I had the same problem and followed your instructions and it worked great!! thankyou!!
    Tuesday, February 28, 2012 12:36 PM
  • This worked for me.  I have Microsoft Outlook 2010!  Thank you :)

    Tuesday, March 20, 2012 2:35 PM
  • Thanks - this is exactly what I needed to remove password protection from the whole file!  Makes sense and easy to do.

    Tuesday, March 27, 2012 3:50 PM
  • This is the solution! Thank you. I spent 10 min trying to figure out the other recommendations and they were not as clean and simple as this solution.


    Zena

    Tuesday, March 27, 2012 3:54 PM
  • If you know the password, you can go to File - Info, click on Protect Workbook, select Encrypt with Password and then delete the password when the password dialogue box appears. You can then save and close the document and when you open it again, it will no longer require a password. Hope this helps.

    LL

    • Proposed as answer by Naveen Saini Friday, June 01, 2012 6:25 AM
    Wednesday, April 25, 2012 11:20 PM
  • Thanks Shane!! Worked perfectly and very simple to follow.
    Thursday, June 07, 2012 1:33 AM
  • Thanks for sharing this information
    Sunday, July 01, 2012 11:50 AM
  • This was the best option that worked for me.  Thanks for posting!
    Wednesday, July 11, 2012 4:48 PM
  • Thank you this answer was helpful, none of the above answers worked.

    Friday, July 27, 2012 3:47 PM
  • I do not see the answers to how to remove the password to a protected document. I want to remove the password protection from 2010 excel--please can you tell me how to do it?
    Friday, July 27, 2012 9:07 PM
  • that does not work
    Friday, July 27, 2012 9:09 PM
  • Click File/Save as

    Choose Tools on the left of the Save button

    Select General Options from the list

    Then delete the Passwords

    Give a suitable name and save it

    It is Password free now!

    Saturday, July 28, 2012 10:48 AM
  • Thank you Amanda!! i have tried all other options above and nothing worked for me yours was straightforward and it only a few seconds thank you thank you thank you!! i was using excel 2010
    Monday, July 30, 2012 11:49 AM
  • Thank you!!!  This does work!!  Finally!

    Tuesday, August 21, 2012 7:07 PM
  • In 2010 to set a password for the whole file you select

    File

    Info

    Permissions

    Encrypt with password

    Then set a password to protect the workbook.

    Save it.

    When you want to take out the password select the same route and when the password window opens with the row of dots in it, simply delete the dots and save the file.

    Password gone!

    Thursday, September 20, 2012 3:14 PM
  • Gymmbo,

    Follow these 5 steps and your password will be gone;

    1. Open your document

    2. Enter Password to access contents

    3. Go to file Menu>Info>Permissions>Encrypt with password

    4. Erase the password in the field to make it empty and hit OK.

    5. Save Your Document...

    Don't forget to save your document after you click OK or you will have to repeat the 5 steps again.

    Friday, September 21, 2012 6:16 PM
  • It worked with your method. Thanks!!!!
    Thursday, September 27, 2012 6:35 PM
  • No, you don't "have it all wrong".  Yours is the exact, correct answer to the question.  Thanks Shane.
    Wednesday, November 21, 2012 2:19 PM
  • there is no UNPROTECT option

    not helpful

    Sunday, December 23, 2012 6:02 PM
  • UNPROTECT does not pop up

    not helpful

    Sunday, December 23, 2012 6:03 PM
  • doe not work
    Sunday, December 23, 2012 6:05 PM
  • Hi, it took me a about 10-15 minutes of fiddling around, but at last figured it out. Go to File>Info>Permissions - Protect Workbook> from dropdown select Encrypt with Password, then remove the asterixed password from the Password box/field.  Save the file.  When you open the file again, there will be no need to insert a password.  I haven't tested it out with another user accessing the file yet, but am optimistic it will work without first having to type in a password.
    THIS IS THE ANSWER!!!  100 POINTS. Many Thanks 
    Monday, January 28, 2013 5:14 PM
  • Thank you! Finally!
    Wednesday, January 30, 2013 10:16 PM
  • Easy way to remove a forgotten password from Excel is using password removal online services. I forgot the password which is required to open a spreadsheet, so I got into trouble - no software supported password removal for Excel 2010! The only way out I googled out was online service named www.Password-find.com - It works this way - you upload the file and download it back with all passwords removed. Seems comfortable to me if you need to have your password removed quickly!
    Tuesday, February 26, 2013 2:12 PM
  • Right click on the file name select Open in Protected View.

    If prompted select edit the file(band at top of Workbook).

    Select the File tab.

    select the protect workbook button.

    Select Encrypt with password button to de-select it.

    Job done!

    Monday, April 29, 2013 11:03 AM
  • It worked for me!
    Thursday, May 30, 2013 10:04 PM
  • Thanks a lot EstAp

    It Really works !!

    Wednesday, July 03, 2013 10:11 AM
  • To remove Excel 2010 password, I think you can use the SmartKey Excel Password Recovery
    Thursday, July 04, 2013 7:04 AM
  • In File just go to INFO to Proctec Workbook and select Encrypt with Password and Blank the password and press OK

    and sheet will get unprotected

    Monday, July 08, 2013 12:00 PM
  • ok so, better late than never (2 years later), this might actually help someone else who stumbles upon this issue.  If you don't have "unprotect" that means the sheet was probably created in 2003.  Try this.  Click "Save as" and then down by save you should see "Tools" and "General Options".  I can almost bet that the password was saved there and not in the program
    Tuesday, July 16, 2013 5:05 PM
  • Hi

    I have the same problem.  However, I don't have the encrypt with password option (it's greyed).  When I go to Tools and General options under "save as" there is no way to remove the password from the file.

    The original file WAS generated with 2003 or some other older version. 

    If I attempt to open the file with an earlier version (on someone's computer who hasn't been upgraded), I get an error that the file is corrupt. 

    Help!

    It's a huge spreadsheet and I don't want to retype the entire thing in order to make it public.

    Thanks

    • Proposed as answer by Lee97 Thursday, August 01, 2013 12:01 PM
    Friday, July 19, 2013 12:20 AM
  • What has been missed out is the fact if your file is shared you have to unshare it and then all the file>info>options will be open to you again 
    Thursday, August 01, 2013 12:02 PM
  • Thank You so much. I was going into Review > Protect Workbook  - But there was no protection there at all.

    This worked like a charm :-)

    Tuesday, September 10, 2013 12:15 PM
  • Spot on Shane.
    Tuesday, September 17, 2013 11:40 PM
  • Thank You.
    Monday, December 09, 2013 6:52 AM
  • hi,

    i think this will be help.

    1 ) go to FILE , under INFO , PROTECT WORKBOOK , GO TO ENCRYPT WITH PASSWORD , remove the password and SAVE.

    Done ....

    try yourself.

    Friday, December 13, 2013 11:44 AM
  • exactly! thanks alot!
    Tuesday, April 08, 2014 2:38 PM
  • VERY many thanks, it's been driving me nuts.  Yet another 'Obvious' proceedure clarified by its unpaid helpdesk!
    • Proposed as answer by Bob Papa Wednesday, June 25, 2014 8:14 PM
    • Unproposed as answer by Bob Papa Wednesday, June 25, 2014 8:15 PM
    Tuesday, June 24, 2014 8:38 AM