none
Installation runs everytime we start Outlook 2013 application in Terminal services...

    Question

  • We have just installed a new 2008 R2 Terminal session host server with Office 2013 for test.

    Until now we have 2 issue regarding this.

    1. Everytime we start Outlook 2013, it runs an installation (Microsoft Office 64-bit Components 2013).
    Is this a bug? (Office was installed in install mode)

    2. All Office 2013 application started from the RDWEB, starts in full screen, so you cannot see the taskbar on a local Windows 7 pc?

    Someone please advise me what to do?

    • Edited by hedegaard1 Sunday, November 11, 2012 8:16 PM
    Monday, November 05, 2012 8:31 AM

Answers

  • Hey All,

    Experienced the same issue on WS2008R2 RDS server.

    Fixed this by adding the Windows Search Service under File Services when adding Roles, just as a side note I didn't add the C: (System Volume) to the indexing.

    Once Windows Search Service is installed, restart the RDS server, place server into install mode and start Outlook 2013.

    Change server back to execute mode and that's it.

    Regards,

    Lyndon.

    • Proposed as answer by LyndonR Thursday, January 17, 2013 2:05 PM
    • Marked as answer by hedegaard1 Monday, May 12, 2014 9:10 AM
    Thursday, January 17, 2013 2:02 PM

All replies

  • Having same issue using 2008 R2 Terminal Server and Outlook 2013.
    Friday, November 09, 2012 7:12 PM
  • The installation every time outlook opens happens also on Windows Server 2012 RDS terminal session host.
    Friday, December 07, 2012 10:18 AM
  • I'm having the same issue with 2008 R2 Terminal Server and Outlook 2013 32 Bit edition. Has anyone tried installing the 64Bit version to see if that solves issue.
    Wednesday, December 19, 2012 2:33 AM
  • I uninstalled  Microsoft Office 64-bit Components 2013 from add remove programs.

    After that I did not had any popup on Windows 2008R2 TS on Citrix.


    viklund

    Wednesday, December 19, 2012 5:31 AM
  • I have the same problem > with 2008 R2 Terminal Server and Outlook 2013 32 Bit edition

    I found no Microsoft Office 64-bit Components 2013 in the "add remove programs"....

    :-(

    Wednesday, December 19, 2012 11:48 AM
  • Does it say "Please wait while windows configures Microsoft Office Professional Plus 2013" continuosly?


    http://www.techieshelp.com/please-wait-while-windows-configures-microsoft-office-professional-plus-2013/

    Wednesday, December 19, 2012 4:10 PM
  • I'm having this problem too. Where to find the 64-bit components to uninstall? Can office do without it? How to solve this?
    Monday, December 24, 2012 10:38 AM
  • i'm have the same fault i installed al update of office 2013

    Monday, December 24, 2012 10:44 PM
  • Hey All,

    Experienced the same issue on WS2008R2 RDS server.

    Fixed this by adding the Windows Search Service under File Services when adding Roles, just as a side note I didn't add the C: (System Volume) to the indexing.

    Once Windows Search Service is installed, restart the RDS server, place server into install mode and start Outlook 2013.

    Change server back to execute mode and that's it.

    Regards,

    Lyndon.

    • Proposed as answer by LyndonR Thursday, January 17, 2013 2:05 PM
    • Marked as answer by hedegaard1 Monday, May 12, 2014 9:10 AM
    Thursday, January 17, 2013 2:02 PM
  • Thank you, It solved my problem as you way.
    Sunday, June 16, 2013 8:43 AM
  • Just a minor note:

    I didn't have to reboot after installing the search service.

    (I had already installed Outlook 2013 in install mode & rebooted).

    Wednesday, October 02, 2013 2:35 AM
  • Had the same Error.
    Installing Windows Search fixed it.

    Perfect.
    Thanks Lyndon for the Solution

    Friday, October 11, 2013 8:47 AM
  • Sure enough, this worked for me. Didn't have to reboot.
    Saturday, December 14, 2013 10:45 PM
  • Merci !

    Cela fonctionne aussi pour mon cas.

    Cordialement,

    Friday, December 20, 2013 10:32 AM
  • Thanks.

    Windows search fixed it.

    Tuesday, February 11, 2014 1:45 PM
  • Thanks Lyndon - worked like a charm.
    Wednesday, March 12, 2014 11:23 PM
  • Solved my problem. Thank you!
    Wednesday, April 16, 2014 12:30 PM
  • Awesome thank you... i hope the search indexer doesent screw the performance!
    Wednesday, May 07, 2014 10:05 PM
  • Worked for me, thanks Lyndon :)
    Wednesday, June 04, 2014 10:31 PM
  • Such an easy fix. Thanks. No reboot required for me. Of course no one was logged in.
    Friday, June 06, 2014 5:10 AM
  • This fixed my issue!
    Monday, June 23, 2014 4:02 PM
  • Worked like a charm..thanks Lyndon ...saved me hours of head scratching :-) Cheers,

    Andy

    Wednesday, June 25, 2014 8:25 AM
  • I've been having this everywhere on Server 2012 (or 2012r2) with Outlook 2013. Doesn't even matter if it's terminal services or not. What I've found is that I have to install Windows Search to get it to go away. Terminal servers require a reboot after installing it, servers without Terminal (remote desktop services) don't have to reboot after the install. Either way, that's all there was to it. Install Windows Search.
    Saturday, June 28, 2014 5:01 AM
  • Thanks for the solution.

    Installing Windows Search service solved my issue.

    If you are still facing the same problem even after installing Search Service please make sure that in RD Session Host Configuration, both of these are marked as "NO".

    Delete temporary folders on exit

    Use temporary folder for each session

    (Happened to me :-) )

    The question is, why installing the search service solves the outlook issue. As I cant see how these are connected??

    Monday, September 01, 2014 10:35 AM