none
Duplex problem in Word 2010

    Question

  • I have a HP c4380 all in one multi function printer that till now enabled me to do manual Duplex printing.  I upgraded to Office 2010, and Word 2010 makes duplex a selectable field in the print options.  Traditionally I would go into printer settings and pick it there.

    If I select Manual Duplex through word>Print it will print the multipage document in the reverse order (last page first Even) eg on a six page document I get (6, then 4, 2 on top)  then when complete a dialogue will appear instruting me to re-insert the pages.  I do this, however now it prints last page first Odd, which means I get the (5 then, 3, then 1) Consequently I end up with the last page on the back of the first page.

    This was never a problem with word 2007 or word 2003, it seems to be a new feature to word 2010.

    I tried going into the printer options and setting duplex there, then popping back out to word and printing, but the settings did not stick. the old functionality worked perfectly it printed everything on the right pages.

    The problem is not the printer unless you have depricated the printer functionality between 2007 and 2010, as I am running the same drivers.

    I am printing 60 - 100 pages regularly and use duplex all the time.  Is there a way to revert the word functionality back to 2007 for printing only.

    Monday, September 13, 2010 5:45 AM

Answers

  • The idea would be that you would turn the pages over to print the second side.  Then Page 2 which was on top, would be on the bottom and hence that page would be printed last and 6 which was on the bottom. would then be on top and hence be printed first, which makes the 5, 3, 1 order of printing logical to me.

    -- Hope this helps.

    Doug Robbins - Word MVP,
    dkr[atsymbol]mvps[dot]org
    Posted via the Community Bridge

    "tred58" wrote in message news:b948525f-be7e-453c-9477-8a467852d360@communitybridge.codeplex.com...

    I have a HP c4380 all in one multi function printer that till now enabled me to do manual Duplex printing.  I upgraded to Office 2010, and Word 2010 makes duplex a selectable field in the print options.  Traditionally I would go into printer settings and pick it there.

    If I select Manual Duplex through word>Print it will print the multipage document in the reverse order (last page first Even) eg on a six page document I get (6, then 4, 2 on top)  then when complete a dialogue will appear instruting me to re-insert the pages.  I do this, however now it prints last page first Odd, which means I get the (5 then, 3, then 1) Consequently I end up with the last page on the back of the first page.

    This was never a problem with word 2007 or word 2003, it seems to be a new feature to word 2010.

    I tried going into the printer options and setting duplex there, then popping back out to word and printing, but the settings did not stick. the old functionality worked perfectly it printed everything on the right pages.

    The problem is not the printer unless you have depricated the printer functionality between 2007 and 2010, as I am running the same drivers.

    I am printing 60 - 100 pages regularly and use duplex all the time.  Is there a way to revert the word functionality back to 2007 for printing only.


    Doug Robbins - Word MVP dkr[atsymbol]mvps[dot]org
    • Marked as answer by Sally Tang Friday, September 17, 2010 9:38 AM
    Monday, September 13, 2010 6:32 AM

All replies

  • The idea would be that you would turn the pages over to print the second side.  Then Page 2 which was on top, would be on the bottom and hence that page would be printed last and 6 which was on the bottom. would then be on top and hence be printed first, which makes the 5, 3, 1 order of printing logical to me.

    -- Hope this helps.

    Doug Robbins - Word MVP,
    dkr[atsymbol]mvps[dot]org
    Posted via the Community Bridge

    "tred58" wrote in message news:b948525f-be7e-453c-9477-8a467852d360@communitybridge.codeplex.com...

    I have a HP c4380 all in one multi function printer that till now enabled me to do manual Duplex printing.  I upgraded to Office 2010, and Word 2010 makes duplex a selectable field in the print options.  Traditionally I would go into printer settings and pick it there.

    If I select Manual Duplex through word>Print it will print the multipage document in the reverse order (last page first Even) eg on a six page document I get (6, then 4, 2 on top)  then when complete a dialogue will appear instruting me to re-insert the pages.  I do this, however now it prints last page first Odd, which means I get the (5 then, 3, then 1) Consequently I end up with the last page on the back of the first page.

    This was never a problem with word 2007 or word 2003, it seems to be a new feature to word 2010.

    I tried going into the printer options and setting duplex there, then popping back out to word and printing, but the settings did not stick. the old functionality worked perfectly it printed everything on the right pages.

    The problem is not the printer unless you have depricated the printer functionality between 2007 and 2010, as I am running the same drivers.

    I am printing 60 - 100 pages regularly and use duplex all the time.  Is there a way to revert the word functionality back to 2007 for printing only.


    Doug Robbins - Word MVP dkr[atsymbol]mvps[dot]org
    • Marked as answer by Sally Tang Friday, September 17, 2010 9:38 AM
    Monday, September 13, 2010 6:32 AM
  • Hi,

     

     

    This would be a setting within the printer properties.

    Control Panel (classic View) / Printers /HP C4380/ Right click on Properties /Printing Preferences/ Page Setup /

    Then choose  Duplex Printing and select the check box for Automatic. Then click on Apply.

    I would also suggest you uninstall the driver, reboot and then reinstall the most current driver from HP.

    Hope this helps with your issue.

     

    Regards,

     

    Harry Yuan

    Tuesday, September 14, 2010 9:34 AM
  • Hi Harry, yes I tried the obvious, before posting to the log.  That made no differerence and I have downloaded the latest driver, and that also made no difference.

    The problem is not in the printer it is in the MS interaction with the printer driver.  The old printer driver worked perfectly under vista without the SP2.  I have had no end of problems with SP2.  My Logitech z-10 USB speakers no longer work, and neither does my printer.  The common factor here is Windows Vista SP2. 

    If I had the patience I would rebuild it back to original Vista as lothesome as that seems.  Having paid for an Operating System like a car warranty it should be supported properly for a reasonable life of the product say 5 years.  It appears from various blogs I have read that significant changes have been rolled into Vista through the SP1 and SP2.  Such that things like sound managment are now entirely different.  Frankly I can live with tinny sound, I cannot live without Duplex.

    Friday, September 24, 2010 12:45 AM
  • Doug, If I simply turn the pages over I expose the already printed surface of page 6,4,2 to be over printed.

    The only what that approach works is if I reorder all the pages top to bottom etc. so I get the blank side of with 2 lowest, then 4, then 6 so that 5,3,1 will print on the right surface.  With 40 or 50 page documents having to manually reshuffle pages with fresh ink is a pain and troublesome.

    The old software was smart enought to handle it perfectly.  It used to be that printing last page first I used to get the document in the logical sequence. 

     I have tried both methods, First page Last and Last page first.  It seems to me the logic in the word settings is reversed.  Maybe I should try Windows 7 and run the gauntlet of finding the right drivers for everything all over again. ARGH!

    Friday, September 24, 2010 12:55 AM
  • I am having the same issue.  I have an HP J5780 printer, with a fresh install of the newest drivers. I am running word 2010 on windows 7 with a 64 bit system. 

    When using Word 2010's manually print on both sides option the printer last page first on both sides.  For example on the first side it prints out page 5, 3, then 1.  Thus page 1 is on the top.  If I simply load the pages into the printer again it prints last page first thus page 6 ends up on the back of page 1, page 4 correctly ends up on the back of page 3 and page 2 end up on the back of page 5.  If I want it to work correctly I need to reorder the pages after the front side has printed.

    In addition, prior to installing word 2010 I could use HP's manually print on both sides.  This option would pop up a screen that had a button to click to start the print on the second side after I flipped the document over.  However, this option no longer works in word.  Word somehow blocks this screen from coming up.  I know word is blocking it because it still pops up for other programs.  Thus, I print out my first side, but then the second half of the document is stuck in the print  spooler with no way to finish.  Cancelling the document won't remove it even if I unplug the printer.  I have to restart the print spooler and sometimes also need to reboot to clear the print que.

    Doug, your solution is incorrect.  Word prints out the second side in the incorrect order which requires a user to manually reorient the pages in order to have the second sides print out on the correct back side.

    Tuesday, November 23, 2010 9:26 PM
  • There is a bug in Word 2010 when duplexing from Windows 7 x64.  I have not tried it with other Office programs, so I do not know the extent of the problem in Office 2010.  When duplexing to a printer with native duplexing, Word still prints single sided.  The printer configuration is setup to duplex.  When printing form other programs, duplexing works as expected.  this is not a driver problem per se.  Other people have posted this problem in other forums.  So far, there is no answer that I have found.  Perhaps this will eventuallty be fixed through windows update...  One can only hope.  Meanwhile, I print everything I want to duplex t pdf, and then proceed.  Kind of ironic, considering Microsoft's efforts to be the only software solution for everything.
    Wednesday, January 12, 2011 10:14 PM
  • Unfortunately I do not have answers - but I can confirm that in my case it is Office 2010 that seems to be broken.

    I recently upgraded to Office 2010. (32-bit edition of Windows 7 64-bit).  I used Office 2007 before with HP2605dn printer with no problems - I let Office print a "vanilla" document, and used the HP settings get the duplex / double sided / multipage per sheet / binding edge settings I required.  This worked every time, and the HP dialogs accurately reflected what came out in the end. 

    With Office 2010, this is now broken.  Word/Excel seems to try figure out what the printer is going to do, because after changing the printer settings, the "backstage" settings update to reflect the changes.  However, when actually printing, there is always something wrong.  I have tried to use only HP settings and leave word settings untouched, and also tried only changing word settings, and don't use HP settings.  Neither produce the correct results when using duplex / double sided printing. 

    The only relaible workaround I have found is export to PDF, and then print from PDF reader, using the HP settings to get the advanced print options.  Not very satisfactory.

    This is such a headache I think I will be reverting back to Office 2007 where I never had problem printing.

    Wednesday, January 12, 2011 10:37 PM
  • Unfortunately I do not have answers - but I can confirm that in my case it is Office 2010 that seems to be broken.

    I recently upgraded to Office 2010. (32-bit edition of Windows 7 64-bit).  I used Office 2007 before with HP2605dn printer with no problems - I let Office print a "vanilla" document, and used the HP settings get the duplex / double sided / multipage per sheet / binding edge settings I required.  This worked every time, and the HP dialogs accurately reflected what came out in the end. 

    With Office 2010, this is now broken.  Word/Excel seems to try figure out what the printer is going to do, because after changing the printer settings, the "backstage" settings update to reflect the changes.  However, when actually printing, there is always something wrong.  I have tried to use only HP settings and leave word settings untouched, and also tried only changing word settings, and don't use HP settings.  Neither produce the correct results when using duplex / double sided printing. 

    The only relaible workaround I have found is export to PDF, and then print from PDF reader, using the HP settings to get the advanced print options.  Not very satisfactory.

    This is such a headache I think I will be reverting back to Office 2007 where I never had problem printing.


    Thank you for succinctly identifying the issue. I have just upgraded to 2010 and found this problem. Your workaround helps me in the short term. Has anyone information about the progress to enable duplex landscape flip-up once again for 2010?
    Monday, March 14, 2011 7:45 PM
  • I'm afraid I can't add anything to solve this problem but feel the need to vent my frustration and i'm not sure if it is at Microsoft or HP. Either way, my previously perfectly functioning J6410 printer now cannot cope with duplex printing in the same ways as described above. Just wasted an hour of my life trying to get it to print a booklet but to no avail. Tried every combination of settings and properties. This has only occurred since upgrade to Win 7 and Office 2010. The workaround of creating a pdf and printing from that using non-Microsoft printer settings has worked - so thank you for the tip. If anyone does ever manage to find a fix or HP/MS come up with something then please post so we can all benefit. Thanks for listening!
    Friday, March 25, 2011 12:43 PM
  • Dear MVP's,

    has there been any progess\updates regarding the duplex printing in Office 2010, flipping the page on the long side?

    I am preparing to deploy Office 2010 to my entire organisation (+-600 desktops), and my tests have confirmed that this does not work. I can not upgrade key players to Office 2010 until this is resolved. It works perfectly on MS Office 2007. I have tried to this multiple printers as well, with multiple drivers. This is definately an Office 2010 issue and needs urgent resolution.

    This thread has been open for 9 months. I presume something should have happened by now?

    Thanks

     

    Monday, June 13, 2011 8:41 AM
  • I'd like to second Carl's request for any progress or update on this issue. When I first encountered this problem 6 months ago, I assumed that I could "fix" this in Office 2010 setting. However, I see that I am not alone in not being able to fix this issue.

    On http://office.microsoft.com/en-us/word-help/print-on-both-sides-of-the-paper-duplex-printing-HP001154387.aspx:

    "Note: Depending on the printer model, you might have to turn and reorder the pages to print the other side of the stack."

    It seems like an oversight to expect people with these types of printers to shuffle the pages every time they print double-sided.

    Thanks to everyone who's brought this to Microsoft's attention!

    John

    Sunday, June 19, 2011 9:48 PM
  • MICROSOFT- PLEASE UPDATE THIS PIECE OF MS WORD 2010!

    There are forums/threads all over the place that discuss the issue with manually printing on both sides using Microsoft Word 2010. When you choose this option and click "print," it prints page 1,3,5 in this order (depending on if you choose the "front-to-back" or "back-to-front" option), then you click "ok" on the prompt to reload the pages, and it prints pages 2,4,6 when it should reverse the order to 6,4,2 for my printer. Understanding that some printers require you to reload the pages face down and some face up, Microsoft ABSLOUTELY NEEDS TO RELEASE AN UPDATE which would allow you to specify exactly how the paper is loaded into the printer when choosing this option since it obviously does not obtain this information from the driver. Re-installing the printer driver specific to this machine does not fix the issue.

    To give an example: I have two printers next to eachother: a B&W Canon that loads paper face-down and a Color HP that loads face-up. The manual duplex printing works fine with the Canon, but incorrectly orders the pages with the HP because of the direction in which the pages need to be reloaded.

    This is unbelievably frustrating as I have to print several color copies of 50-page double-sided booklets and Microsoft's response to this issue is to "manually re-order the pages for certain printers." Do you have any idea how long it would take me to print 40 copies of these booklets? I can't devote an entire day to printing...

    Thursday, October 13, 2011 7:09 PM
  • I have a new HP Officejet printer with a duplexer.  Applications other than Word 2010 print both sides automatically.  Word only offers "Manually Print Both Sides".  I've made all of the necessary setting and printing preferences.  My Word came as part of Office Home and Business 2010 and has all available updates.  A friend has Word 2010 that came as part of the professional edition of Office.  Her print options (pull down on the Print One Side option) are "Print on Both Sides - flip pages on long edge", Print on Both Sides - flip pages on short edge", and Manually Print on Both Sides".  Her Word does duplex printing as it should.  Any ideas why her Word 2010 works properly and my Word 2010 does not?
    Tuesday, January 24, 2012 3:54 PM
  • Good day everyone,

    Has there been a resolution to this issue?  I am having the same problem getting automatic duplexing to work with an HP P2055dn shared from a x64 server to a x86 workstation.  The issue only occurs in Microsoft Word 2010..  I can confirm that automatic duplexing works perfectly with other applications such as Adobe Reader so there is not an issue with the printer driver.  This has to be something with Microsoft Word.  Please advise!

    Thanks,

    JoBe


    • Edited by JoBeDream Thursday, January 26, 2012 6:11 PM
    • Proposed as answer by babychelle Tuesday, February 21, 2012 4:05 AM
    • Unproposed as answer by babychelle Tuesday, February 21, 2012 4:05 AM
    Thursday, January 26, 2012 5:15 PM
  • This clearly is a Microsoft issue.  I wonder if they monitor this forum.  My Word 2010 version is 14.0.6112.5000 (32 bit) [File, Help, about Microsoft Word].  My friend's version that prints duplex properly is 14.0.4760.1000.

    Wildebill

    Friday, January 27, 2012 3:30 PM
  • This is a maddening problem.  There is a work-around, which is to select "print on both sides to save paper" in the printer dialogue. That uses the HP driver. Don't select duplex printing in the Word dialogue.  It works, but it's clumsy and you have to remember.

    Kind of stupid.

    Tuesday, January 31, 2012 9:40 PM
  • has a fix for this ever been made available by microsoft?  i have the same problem with a Lexmark printer?
    Thursday, February 16, 2012 11:27 PM
  • didn't get a solution during dogfood period. it won't be acknowledged until someone has the time to fix it. until then .... just keep filing bug reports. Oh yeah. Get an enterprise customer to flag it and a solution (and the ensuing acknowledgement) will be a lot closer.
    Sunday, February 19, 2012 8:31 AM
  • Hi. I just came across this because I'm having theHP 5510. I may have found a solution. I tested it and it worked for me.

    File then Print

    Go ahead and select manual print on both sides

    Go to page setup, print options, and the advanced tab. Go all the way down and select "Print on the front of the sheet for duplex printing."

    After printing the first set, I was able to just turn it 180 degrees and it worked just fine. I hope this works for everyone else.

    Tuesday, February 21, 2012 4:09 AM
  • I too have this problem - I use Windows 7 with a HP Deskjet 9650.  As a work around I found if I ignore Words "Settings" and instead go into my printer properties, select the Finishing Tab, and select "Print on Both Sides (Manually)", the document will duplex print correctly.  Requires 5 steps instead of 3.  I agree MS should provide a fix for this. 


    Blue Days, all of them gone, Nothing but Blue Skys, from now on...

    Monday, March 12, 2012 4:19 PM
  • After extensive testing and research, this is the only plausible answer. <o:p></o:p>

    My Samsung CLP-510 prints duplex from every other application including Excel, PowerPoint
    and Publisher. <o:p></o:p>

    I run Windows 7 64x and Word 2010 Version 14.0.6112.5000 (32-Bit). I recently uninstalled the 64-bit version of Office 2010 due to several bugs I found.

    I set all print options to print Duplex. <o:p></o:p>

    FYI... this is not just a Duplex issue. No Printer Properties are saved in Word 2010. This includes
    Layout, Paper, Graphic and Extra tab options. <o:p></o:p>

    This is clearly a "bug" in Office 2010 Word running in Windows 7 64x.

    Is anyone else running Word 2010 Version 14.0.6112.5000 (32-Bit) and having this same issue?

    It is an obscure bug but a bug none the less.<o:p></o:p>

    <o:p></o:p>


    Wednesday, April 18, 2012 10:31 PM
  • I'm having the same problem at work.  We've got a Ricoh Aficio MP C3300 printer that duplex prints fine in every program (even Publisher 2010) but does not duplex print fine in Word 2010.  Cannot get it to duplex print in Word 2010 AT ALL.  We are using Windows XP SP3 (32-bit) with Office 2010 SP1 and the latest PCL 6 driver.

    Worked fine in previous versions of Word. 

    Really hope Microsoft will fix this problem.

    This happens on all of the Windows XP machines here.  Interestingly enough, Windows 7 32-bit SP1 with Office 2010 SP1 will duplex print fine.  *shrug*

    Right now, I've instructed the Windows XP machines to just export to PDF in Word 2010, open up Adobe Reader, and duplex print from there.

    Thursday, May 10, 2012 9:59 PM
  • You can do this in Win 7. word 2010 but it is not pretty.  First of all the manual duplex settings prints the odd pages first with my canon mf4400 laser printer which is wrong.

    Here is how to print double sided.

    1. set the software to print even pages in reverse order and print.

    2. remove the stack, flip over and reinsert

    3. print odd page in standard order (page 1 comes out first and on top as normal)

    In word 2010 the

    1. print odd/even control is in File, Print, 'Print all Pages' selection box

    2. reverse print setting is in File, Print, Options, Advanced, Print section, 'Print pages in reverse order'.

    Notes - I did not have any luck with

    1. the File, Print, Options, Advanced, the sheet for duplex printing'

    2. the print manual duplex settings.  It may have been my printer but it printed the odd pages first which is wrong.


    Dave




    • Edited by Cardiff California Friday, August 10, 2012 8:04 AM
    • Proposed as answer by Margy2 Thursday, July 31, 2014 6:36 AM
    • Unproposed as answer by Margy2 Thursday, July 31, 2014 6:37 AM
    Friday, August 10, 2012 7:59 AM
  • Hi,

    I have Windows 7, Office 2010

    Duplex printing would work printing a PDF, but would NOT Duplex from a Word document. After two days days with Epson, uninstalling and installing a new driver, and a half day with Microsoft (wanted payment).....and no solution from either, I felt a bit desperate. But.....Solved my own problem, and may solve yours.

    1. Open Word - File

    2. Click Options

    3. Click Advanced

    4. Go to Print Section

    5. Tick the box that says "Print on front of the sheet for Duplex printing"

    6. Tick the box that says "Print on back of the sheet for Duplex printing"

    Cheers!

    Margy2

    Thursday, July 31, 2014 6:38 AM