none
Junk E-mail Protection stopped working in Outlook for Mac 2011.

    Question

  • We have an end user that is using Outlook for Mac 2011 on OS X Snow Leopard. For several months prior the Junk E-mail Protection was working great. Then about a month ago it stopped. In Outlook 2011 under Tools > Junk E-mail Protection... > Level, it can be set for Low or High and it will never put anything into the Junk E-Mail folder. This end user gets around 200+ spam messages a day, and changing the email address is not an option. We are using Exchange 2010 on the back end, and Junk E-mail is working for the Windows Clients (Outlook 2010).

    We have checked for updates under Help > Check for Updates, but there no updates available.

    Where can we check on the Mac to find out if the Junk E-mail Filter files are current or manually update them if they might be corrupt? Are there other things we should check on the Mac that might have caused it to stop working?

    Is there an equivalent Junk Email Filter Update like there is for Outlook 2010 on Windows?
    (http://support.microsoft.com/kb/982726)

    Thank you for your time.

    Wednesday, October 26, 2011 10:05 PM

Answers

  • Hi

     

    Thank you for using Microsoft Office for IT Professionals Forums.

     

    According your description, this issue is more Office for Mac related. In order to get the answer effectively, it is recommended to post a new thread in Office for Mac Forum for further discussion.

     

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us.

     

    Thank you for your understanding.

    William Zhou

    --------------------------------------------------------------------------------

    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Monday, October 31, 2011 7:00 AM

All replies

  • Hi

     

    Thank you for using Microsoft Office for IT Professionals Forums.

     

    According your description, this issue is more Office for Mac related. In order to get the answer effectively, it is recommended to post a new thread in Office for Mac Forum for further discussion.

     

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us.

     

    Thank you for your understanding.

    William Zhou

    --------------------------------------------------------------------------------

    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Monday, October 31, 2011 7:00 AM
  • I have exactly the same problem in Outlook 2010 running on an HP Laptop x64 Win 7. Has been working fine until very recently. Now does not send any email to the junk mailbox. Does not operate any junk mail rules i.e adhere to delivery safe lists only, low , high , etc. Any ideas?

     

     

    Monday, December 05, 2011 10:56 AM