none
First mouse click sets focus but is otherwise ignored

    Question

  • When an Office application window is not the active window, clicking on a control in that window makes it the active window, but the click is otherwise ignored. This behavior is by design, but it isn't consistent across Windows applications, and I find it very annoying. How do I turn it off?

    For example: Open a Word document. Click on any other window to make that other window active. Now click on a specific word in your Word document. The Word document becomes the active window, but the mouse cursor isn't moved to the place you clicked.

    Other Windows apps, like Windows Explorer, work like I expect. The window becomes current and the control you click on is activated. For example, on Windows 7: Open an Explorer window, like Documents or Computer. Click on any other window to make that other window active. Now click on any item in the Explorer window. The Explorer window becomes active, and the thing you clicked on processes your mouse click. For example, clicking on the 'New folder' button in Explorer while some other window is active still creates a new folder.

    I've examined options in Office apps, like Word and Excel, but I can't find a way to turn off this behavior. Is there a registry setting that will tell Office to stop ignoring my first mouse click?

     

    Tuesday, January 18, 2011 4:36 PM

Answers

All replies

  • Hi,

    This issue is related to Windows. I suggest you posting this thread in the Windows forum, as they should have more professional knowledge on this and you may get effective solution timely. For your convenience, I would like to list the Windows forum link below:

    http://social.technet.microsoft.com/Forums/en/category/w7itpro,windowsvistaitpro,windowsxpitpro/

    • Marked as answer by Jennifer Zhan Friday, January 28, 2011 6:16 AM
    Wednesday, January 19, 2011 4:38 AM
  • Actually, this is not a Windows issue. Most applications do not exhibit this behavior. Before you dismiss Larry's question maybe you should actually trying doing exactly what he said - on other Microsoft applications like Calc or Paint. Larry's question is valid and still unanswered. How we we turn off this annoying behavior?
    Thursday, February 10, 2011 12:58 AM
  • Does anyone know how to disable this most annoying feature? I would really like my first mouse click in an Office document to not be ignored. Is there a registry setting? I'm sure the Windows team has thought long and hard about what a mouse click should and shouldn't do, and I'm frustrated that the Office team would ignore that research, assume they were the smart ones, and redefine mouse clicking just for their programs. Please! Let me turn this off!

    Tuesday, February 14, 2012 4:44 PM