none
Default shadow setting - Visio2010

    Question

  • Where do we set the default shadow setting to no shadow in Visio2010?

    Very annoying having to set the shadow to no shadow on every shape placed on a page.

    Also, duplicating a shape with no shadow, results in a copy with a shadow.

    Thx for any help here!

     

    Monday, May 09, 2011 1:35 PM

Answers

  • Thanks for your reply Fred.

    I was continually setting Shape Option to no shadow, to no avail. My problem was with a default theme setting.....now fixed!

    Thx again

    Mike


    Mike
    • Marked as answer by MickJack Monday, May 09, 2011 2:48 PM
    Monday, May 09, 2011 2:30 PM

All replies

  • It would seem one has to change the theme to 'no theme' to get around this!

    Mike
    Monday, May 09, 2011 1:51 PM
  • A theme is just a collection of formatting characteristics which can include shadows.  Not all themes will have shadows defined within them. These can be controlled using Theme Effects.

    Another possibility is that you turned shadows on for all future shapes.  This can be done if you choose formatting options when no shapes are selected.  At some point in the past you might have been playing around with formatting options and done this.  To reset them to no shadow, make sure that no shapes are selected, and then under the Shape options on the Home ribbon choose Shadow > No Shadow.


    ---------- Fred Diggs Visio Certified Technology Specialist, Visio Application Development Visio 2010 Forum Moderator
    Monday, May 09, 2011 2:21 PM
    Moderator
  • Thanks for your reply Fred.

    I was continually setting Shape Option to no shadow, to no avail. My problem was with a default theme setting.....now fixed!

    Thx again

    Mike


    Mike
    • Marked as answer by MickJack Monday, May 09, 2011 2:48 PM
    Monday, May 09, 2011 2:30 PM
  • Hi,

    I also have a shadow appear on every shape or line, and I also don't want Visio to do that.  I have no theme selected.  I tried making sure no shpaes were selected and choosing No Shadow then.  But, every line and shape still has a shadow.

    How does one turn off shadows as the default behavior?

     

    And questions for Microsoft:

    Why has such an unpopular default been put into Visio?

    I've been a Visio user since Visio 2000, and Visio 2010 does not behave as expected.  Why change the interface for an application so much that it makes an experienced user feel like a beginner? 

     

    Thanks in advance for any help,

    Calen

     

    Saturday, August 20, 2011 5:14 AM
  • I AGREE! I have been using Visio daily since before Microsoft bought it and the changes in Visio 2010 are really annoying. Shadows..lines where you don't want em and gradients! And building the menus REALLY stinks. Especially since you can't get to the tools any other way. Try finding the merge shapes tool.
    Saturday, March 03, 2012 9:19 PM
  • I used to love "merge shapes", and I agree that the default shadow is pain.  I hope Microsoft listens to the feedback, at some point.
    Saturday, March 03, 2012 9:58 PM