none
Word document saved but can't find to reopen

    Question

  • Using MS 365 (Word 2010).

    Created a brand new document and saved it to My Documents (just like all my other documents).

    Open Word back up to edit the document and the document is not in my list of documents to open.

    I have performed the DOS command attrib -s -h /s /d *.* and the file still does not show in Word.  However I can see the file with the dos command

    in the My Documents directory.

    It is not happening on every document I save but it is happening randomly for several documents.

    I am also running Windows 7.

    Any ideas?

    Thank you!

    Tuesday, February 07, 2012 3:22 PM

Answers

  • Hi,

    Important: This section, method, or task contains steps that tell you how to modify the registry.

    322756 How to back up and restore the registry in Windows.

    Please delete File Name MRU subkey, locate to following path:

    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\File MRU

    Office rebuilds the File Name MRU subkey after you delete it, and begins to track the most recently used files again. 

    You can also create a registry file (.reg) by exporting that subkey of the registry in Registry Editor. Use that registry file to automatically apply the registry settings (in this case, the deletion of the most recently used files list).

    More detailed information you can visit this link: http://support.microsoft.com/kb/826208
    Tip: Office 2010, change version number to "14.0".

    Best regards.


    William Zhou

    TechNet Community Support

    Tuesday, February 14, 2012 9:09 AM

All replies

  • Hi,

    Please check Show this number of Recent Documents value, see below image:

    Point to "File" -> "Options" -> "Advanced" -> Under "Display" group.

    Best regards.


    William Zhou

    TechNet Community Support

    Thursday, February 09, 2012 9:09 AM
  • Thank you for the reply.  The Number of Recent Documents is set to 25.  It is the strangest thing I have ever seen.  I ran a virus scan and deleted google chrome but it did not help.

    The most recent document that I have created will not appear on the Open list in Word so that I can reopen it.

    However if I do a dos or a windows explorer to the My Documents folder the file is there. 

    I am not sure how to fix this.

    Sheila


    Sheila

    Thursday, February 09, 2012 9:58 AM
  • Hi,

    Important: This section, method, or task contains steps that tell you how to modify the registry.

    322756 How to back up and restore the registry in Windows.

    Please delete File Name MRU subkey, locate to following path:

    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\File MRU

    Office rebuilds the File Name MRU subkey after you delete it, and begins to track the most recently used files again. 

    You can also create a registry file (.reg) by exporting that subkey of the registry in Registry Editor. Use that registry file to automatically apply the registry settings (in this case, the deletion of the most recently used files list).

    More detailed information you can visit this link: http://support.microsoft.com/kb/826208
    Tip: Office 2010, change version number to "14.0".

    Best regards.


    William Zhou

    TechNet Community Support

    Tuesday, February 14, 2012 9:09 AM
  • Sheila, my boss is having the same issue. Were you ever able to resolve it?
    Friday, September 28, 2012 7:32 PM