none
Word File will not Open using windows explorer

    Question

  • I bought a Dell desktop late last year with Vista.  I installed MS Office 2007.  When I want to work on a file, I use Windows Explorer to navigate my file system, find it, and double click on the file to open it.  Except that when I do this with Word docs or Excel spreadsheets, the application launches, but Vista throws an error message: "Windows cannot find [filepath\filename].  Make sure you typed the name correctly, and then try again."  
    Friday, August 06, 2010 8:16 AM

Answers

  • Hi,

     

    There is a KB article about this issue:

    Excel opens without displaying a workbook

    http://support.microsoft.com/kb/211494

     

    If that does not work, try the steps here to resolve this issue:

    http://www.winhelponline.com/blog/error-windows-cannot-find-filename-when-opening-doc-files-from-windows-explorer/

     

    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

     

    For your convenience, I would like to list the steps here below:

     

    Instructions for Windows Vista (also applies to Windows 2000/XP)

    1. Click Start, type regedit.exe and press ENTER:

    2. Navigate to the following key and back up the key:

    HKEY_CLASSES_ROOT \ Word.Document.8 \ shell \ Open \ ddeexec

    3. Right-click the ddeexec key and choose Delete. Click Yes to confirm.

    4. Navigate to the following key:

    HKEY_CLASSES_ROOT \ Word.Document.8 \ shell \ Open \ command

    5. Double-click (default) and set its value data to:

    For Word 2003

    "C:\Program Files\Microsoft Office\Office11\WINWORD.EXE" /n "%1"

    For Word 2007

    "C:\Program Files\Microsoft Office\Office12\WINWORD.EXE" /n "%1"

    6. Exit the Registry Editor.

    Instructions for Windows XP

    In Windows XP, you can use the Folder Options applet to disable DDE for a file type action. Here are the instructions:

    1. Open Windows Explorer

    2. Click Tools, Folder Options, select the File Types tab.

    3. Select .DOC file type from the list

    4. Click Advanced

    5. Select open and click Edit

    6. Uncheck Use DDE checkbox and click OK.

    7. Click OK, OK.

    If that above does not help, check if one of the Office Add-ins is causing the error.

    Hope that helps.

    Best Regards,

     

    Sally Tang

     

    • Marked as answer by Sally Tang Friday, August 13, 2010 8:50 AM
    Monday, August 09, 2010 3:00 AM