none
Word 2010 has stopped working

    Question

  • Hello,

    After researching and trying many options that are already out there for this existing problem, I cannot find a way to resolve it.

    I am having an issue with Word 2010 crashing upon opening some older documents, not all of them.

    I am running Windows 7, 64-bit.

    Upon opening some documents, they start to open, but then the “Microsoft Word has stopped working” message appears and it stops.

    I can open these documents fine in Office 2003 and also on every other computer in my office that has Office 2010. It is just my computer.

    I have totally uninstalled Office and reinstalled it, but no luck.

    I have even tried opening it in 2003, copying and pasting into a brand new document, but it still crashes.  In one document, I narrowed it down to one sentence that was causing the crash. So, I copied and pasted that one sentence into a new document. I noticed that it retained the style from the older document. If I clear the formatting, I can then open the document. But, there are many other sentences in that older document that had the same style and I could open them just fine.

    In another document, it seems to be a table that is causing the issue. In another one, I can’t figure out what part of the document is causing it, as all the styles are normal, all fonts are Arial and there are no tables or anything else but text in the document.

    Solutions I have already tried, but do not work:

    • Reinstalled Office
    • Disabled all Add-ons in Word
    • Uninstalled Adobe Acrobat 9.0
    • Uninstalled Nuance PDF converter
    • Uninstalled old printer drivers
    • Opened in Safe Mode
    • Open and Repair
    • Deleted normal.dotm and had Word create a new one
    • Adjusted the File Block Settings in the Trust Center options
    • Deleted the Word Data Registry Key
    • Renamed the Normal.dot file
    • Disabled the Startup folder add-ins
    • Deleted the COM add-ins registry keys

    I’m at a loss. Is anyone experiencing problems with opening just some old document, but not every one of them?

    I can provide the documents I’m having problems with if anyone can help me.

    Thanks

    Monday, April 04, 2011 3:00 PM

Answers

  • Hi both,

    Please make sure you have installed the latest updates for Office applications and Windows.

    About the hotfix: The December 2010 Cumulative Update for Word 2010
    http://support.microsoft.com/hotfix/KBHotfix.aspx?kbnum=2459114&kbln=en-us

    There are 2 versions hotfix in there, one is for Office 32-bit, and another is for Office 64-bit.
    Have you install the right one? (Tips: Although your system is Win7 64-bit, that doesn't mean your Office is 32-bit.)

    If you still failed to install the hotfix above, please right follow the directions below: 

    Substitute an OpenType font

    Determine which offending Type 1 font is being applied to your document, and then remove the offending Type 1 Font Substitutions entry from the registry. To do this, follow these steps:

    1.     Click Start, type regedit in the Start Search box, and then press Enter.
     
    If you are prompted for an administrator password or for confirmation, type the password, or provide confirmation.

    2.     In Registry Editor, locate the following subkey:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\FontSubstitutes

    3.     Under the FontSubstitutes entry, select the offending Type 1 font.

    4.     Right-click the font, and then click Delete.

    5.     Exit Registry Editor.

    6.     Restart the computer.

    7.     Uninstall the offending Type 1 fonts. For more information about how to uninstall fonts, see the following Microsoft Knowledge Base article:

    314960 How to install or remove a font in Windows

    8.     Install the OpenType versions of the offending Type 1 fonts.

    Sincerely,
    Max Meng

    Sunday, April 24, 2011 3:23 PM
    Moderator

All replies

  • a.
    Try save the documents in to .htm files, and copy them back to the word from the opening page.

    b.
    Remove your Office manually follow the directions in the KB below, the most important is to remove these registry subkeys. It's for 2007, but it applys to 2010.
    http://support.microsoft.com/kb/928218/en-us

    c.
    If no luck, please send the documents to me, I'd like to have a check.

    icff@live.cn

    Sincerely,
    Max Meng


    Sunday, April 10, 2011 11:52 AM
    Moderator
  • I see this thread has been marked as answered.

    Saving the document to an .htm, opening the .htm, copying the text back into a Word document did open, but all the formatting was messed up. One document is 168 pages, so this isn't really a fix as I cannot work with the results. Also, I'm not always going to have my older computer to open the corrupt documents with to keep doing this every time I encounter a document that won't open.

    I haven't had time to try the uninstall/reinstall of Office following Max's direction yet.

    I will be doing that this week hopefully.

    I wouldn't mark this as answered as I can't tell you if it worked or not yet...


    Wednesday, April 13, 2011 12:17 PM
  • Hi Max,

    O.k. I tried the uninstall/reinstall per your instructions, but the documents still crash Word.

    I sent you an email with 4 files to test with.

    Let me know if you come across anything that may help me.

    Thanks.

    Wednesday, April 13, 2011 5:37 PM
  • Hi Tebbett,

    I haven't receive your email yet, will you sent the email again?

    My another email:

    shmff'a'126.com

     

    Sincerely,
    Max Meng

    Monday, April 18, 2011 9:40 AM
    Moderator
  • Hi Max,

     

    I just resent the email to both of your email addresses. Let me know if you still did not receive them.

     

    Thank you

    Monday, April 18, 2011 12:09 PM
  • Have you tried holding Shift then Double clicking the file to open? Does this let the file open Successfully?

     

    Monday, April 18, 2011 12:36 PM
  • Just tried it a few times to a couple different documents. No success...
    Monday, April 18, 2011 12:49 PM
  • Hi Max,

    The email I sent to your shmff@126.com address, came back Undeliverable to me.

     

    Monday, April 18, 2011 1:24 PM
  • Hi Tebbett,

    Try this: icff"a"live.cn

    And you'd better sent them in the .rar file type.

    Monday, April 18, 2011 4:25 PM
    Moderator
  • I sent them again, now to the other address.

    Have you received any of them? I can upload them to an FTP site if you have one.

    Tuesday, April 19, 2011 10:39 AM
  • Hi Tebbett,

    I got your mail.
     
    And find out that these files do have one thing in common, they contained the same font: Helvetica, which probably caused this trouble:
     
    http://support.microsoft.com/kb/2119612/en-us
     
    According to the KB above, 4 solutions available:
     
    1.      Install the hotfix: http://support.microsoft.com/hotfix/KBHotfix.aspx?kbnum=2459114&kbln=en-us
    2.      Set a different printer as default
    3.      Remove the font type in the file
    4.      Substitute an OpenType font
     
    Sincerely,
    Max Meng

     

    Tuesday, April 19, 2011 2:11 PM
    Moderator
  • Thanks, I'll try as soon as I get a chance and let you know.
    Tuesday, April 19, 2011 2:15 PM
  • O.k. still no luck.

    This is really strange and inconsistent.

    I had changed the default printer and could open one of the documents, but still not the others.

    I changed the font of everything to Arial in two documents. One would open, the other still would not.

    I tried installing the hotfix, but when I do, I get a dialog box that states "There are no products affected by this package installed on this system."

    It seems it has something to do with styles perhaps? If I clear the formatting in each document entirely, the files will open.

    Though, I won't be able to do that on large documents... it would be too time-consuming to re-format the entire document.

     

    Tuesday, April 19, 2011 7:39 PM
  • Same system, same office version, same problem here, but worse: -NONE of my documents open by double clicking(Same error appears), they open only when I open Word 2010 from start>Programs first, then open them from inside it... -Guided Help program doesn't open after downloading it for Microsoft support... Now, I returned to my Office 2007. I wish you can find a solution so that I can use office 2010 again...
    Friday, April 22, 2011 11:31 PM
  • Hi both,

    Please make sure you have installed the latest updates for Office applications and Windows.

    About the hotfix: The December 2010 Cumulative Update for Word 2010
    http://support.microsoft.com/hotfix/KBHotfix.aspx?kbnum=2459114&kbln=en-us

    There are 2 versions hotfix in there, one is for Office 32-bit, and another is for Office 64-bit.
    Have you install the right one? (Tips: Although your system is Win7 64-bit, that doesn't mean your Office is 32-bit.)

    If you still failed to install the hotfix above, please right follow the directions below: 

    Substitute an OpenType font

    Determine which offending Type 1 font is being applied to your document, and then remove the offending Type 1 Font Substitutions entry from the registry. To do this, follow these steps:

    1.     Click Start, type regedit in the Start Search box, and then press Enter.
     
    If you are prompted for an administrator password or for confirmation, type the password, or provide confirmation.

    2.     In Registry Editor, locate the following subkey:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\FontSubstitutes

    3.     Under the FontSubstitutes entry, select the offending Type 1 font.

    4.     Right-click the font, and then click Delete.

    5.     Exit Registry Editor.

    6.     Restart the computer.

    7.     Uninstall the offending Type 1 fonts. For more information about how to uninstall fonts, see the following Microsoft Knowledge Base article:

    314960 How to install or remove a font in Windows

    8.     Install the OpenType versions of the offending Type 1 fonts.

    Sincerely,
    Max Meng

    Sunday, April 24, 2011 3:23 PM
    Moderator
  • Yeah!!!

    The hotfix version x86 worked for me!

    All of the documents that I couldn't open previously, now do open.

    I can't thank you enough for sticking with me through this and finding an answer.

    Monday, April 25, 2011 3:35 PM
  • Well, I'm also happy that we finally get it work.

    Sincerely,
    Max Meng

    Tuesday, April 26, 2011 1:54 PM
    Moderator
  • I am having problems just like these.  I tried all the same things with no luck.

    It's just my new Dell laptop giving us the problem.

    Joe

     

    Wednesday, August 17, 2011 1:41 AM
  • hey, hade the same problem and try everything...

     

    here is an alternative and easier solution that worked for me:

     

    http://www.thewindowsclub.com/fix-microsoft-word-has-stopped-working

     

    greets

    • Proposed as answer by Jose Petit Monday, June 11, 2012 12:13 PM
    Monday, September 12, 2011 3:06 AM
  • I had the same issue and disabling a bluetooth add on fixed it - see Felipedlfd link for the solution
    Tuesday, September 13, 2011 8:58 AM
  • Hi,

    I tried almost everthing in this thread and what REALLY solved the issue was disabling the "Send to Bluetooth" add-in as instructed above.

    Thanks Felipe!

    Wednesday, September 14, 2011 3:31 PM
  • @5rog3rio

    No, yon did't, you didn't disable all the add-ins as OP mentioned. :)

    Good for you for finding out your problem's real cause.

     

    @Felipedlfd

    Thanks for sharing your experience and the solution here, seems very helpful. :)


    Sincerely,

    Max Meng
    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    Friday, September 16, 2011 5:05 AM
    Moderator
  • Been battling for ages and the 'Bluetooth Issue' mentioned by Felipedlfd worked a trick.

    Disable your 'Send to Bluetooth'!

    Many thanks :-)

    Friday, October 07, 2011 11:14 AM
  • Yup disabling the "Send to Bluetooth" add-in fixes this.

     

    For those that don't know, here is how you accomplish this:

     

    1. Open Word

    2. Click on the File tab of the Ribbon

    3. Select Options

    4. Click Add-Ins on the left nav

    5. Select Manage "COM Add-ins" at the bottom and click "Go"

    6. Uncheck "Send to Bluetooth"

    7. Click Ok

     

    That last two steps are from memory, as I've already removed mine. But, this should get you close enough.

     

    Thanks everyone for the all the work getting this figured out!

     

    • Proposed as answer by surex Friday, November 18, 2011 10:08 AM
    Sunday, October 23, 2011 3:45 AM
  • bruffo99 thanx for the help.

    Everybody!!!! Before you try to resolve the problem take a look on Application Logs, because there'll be an Error message created by the Word.

    You can see the "Faulting module name and path" and that way easy to figure out what the problem is!

    Word addins:

     

    Friday, November 18, 2011 10:20 AM
  • Have the same problem.

    Disabling the Bluetooth option solved tthe problem.Thanks.

    Monday, November 21, 2011 11:30 AM
  • Mr. Tebbett..

     

    i have exactly the same problem, windows 7, 64 bits, office 2010, error on Normal.dot on all my old documents, tried every solution that you stated..

    I even formatted my computer (for another reason) and every time I open a Document not created on my computer or in this version of office, I have to open it on SAFE MODE....

    How did you Fix the problem?

    I don't know what the fonts have to do with the error???..

    thank you, any news??

     

    Tuesday, November 29, 2011 4:49 AM
  • Hi Bogatronics,

    The fix that ended up working for my situation was the hotfix in Max Meng's posting above.

    I used the Office 32-bit hotfix (even though I have Windows 7, I have Office 32-bit installed).

    Check to make sure you download and install the right version.

    I didn't have to perform the steps in "Substitute an Open Type Font", but if you are still having problems after installing the hotfix, try it out.

    Good luck... hope something works for you.


     

    Please make sure you have installed the latest updates for Office applications and Windows.

    About the hotfix: The December 2010 Cumulative Update for Word 2010
    http://support.microsoft.com/hotfix/KBHotfix.aspx?kbnum=2459114&kbln=en-us

    There are 2 versions hotfix in there, one is for Office 32-bit, and another is for Office 64-bit.
    Have you install the right one? (Tips: Although your system is Win7 64-bit, that doesn't mean your Office is 32-bit.)

    If you still failed to install the hotfix above, please right follow the directions below: 

    Substitute an OpenType font

    Determine which offending Type 1 font is being applied to your document, and then remove the offending Type 1 Font Substitutions entry from the registry. To do this, follow these steps:

    1.     Click Start, type regedit in the Start Search box, and then press Enter.
     
    If you are prompted for an administrator password or for confirmation, type the password, or provide confirmation.

    2.     In Registry Editor, locate the following subkey:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\FontSubstitutes

    3.     Under the FontSubstitutes entry, select the offending Type 1 font.

    4.     Right-click the font, and then click Delete.

    5.     Exit Registry Editor.

    6.     Restart the computer.

    7.     Uninstall the offending Type 1 fonts. For more information about how to uninstall fonts, see the following Microsoft Knowledge Base article:

    314960 How to install or remove a font in Windows

    8.     Install the OpenType versions of the offending Type 1 fonts.

    Sincerely,
    Max Meng

    Tuesday, November 29, 2011 1:20 PM
  • Hi, go to File > Options > select "Add-ins" > click "GO" then Un-tic "Send to Bluetooth" and click "OK" B' Rgds, Ira
    Tuesday, January 03, 2012 7:17 AM
  • Yeah, uncheck "Send to Bluetooth" worked for me
    Thursday, January 12, 2012 8:55 PM
  • I've been having the same problem with Word, and your tip about pressing "Shift" and then double-clicking fixed it for me - I can open my old docs this way as well as starting new ones. Thanks very very much, but why does this work? If I don't press "Shift", I STILL get "MWFW has stopped working", and then "There was a problem sending the command to the program". Hopefully my "Shift" key will last a long time...lol
    Thursday, February 02, 2012 5:25 AM
  • On 2012-02-02 06:25 (GMT+1), Ushindi wrote:
    I've been having the same problem with Word, and your tip about pressing "Shift" and then double-clicking fixed it for me - I can open my old docs this way as well as starting new ones. Thanks very very much, but why does this work? If I don't press "Shift", I STILL get "MWFW has stopped working", and then "There was a problem sending the command to the program". Hopefully my "Shift" key will last a long time...lol
           
         
    What else have you tried out of all suggestions in this long thread? If you can open documents normally from within Word, you should try re-registering the application: Exit Word. Then hold the Windows logo key as you press R; in the Run dialog box, type winword /r and press Enter. See if that allows you to open documents by double-clicking them. If it still doesn't work, take a look at http://www.gmayor.com/document_not_found.htm.

    If the above doesn't help, you should troubleshoot for add-ins, as suggested in other posts.

    Stefan Blom, Microsoft Word MVP
    Thursday, February 02, 2012 6:38 AM
  • diabeling bluetooth worked for me too
    Monday, February 27, 2012 2:21 AM
  • Disabling Send To Bluetooth fixed it for me too.

    Its idiotic problems like this that are hurting MS and causing an exodus to other platforms.  MS, if you are listening, you gotta fix this stuff!

    Wednesday, March 07, 2012 6:01 PM
  • "0to60" wrote in message news:0cd0c96b-34c8-48fa-b912-590a8c6b9e5e@communitybridge.codeplex.com...
    Disabling Send To Bluetooth fixed it for me too.
     
    Its idiotic problems like this that are hurting MS and causing an exodus to other platforms.  MS, if you are listening, you gotta fix this stuff!
     
     
    Note that Microsoft is not responsible for third-party software.

    Stefan Blom, Microsoft Word MVP
    Wednesday, March 07, 2012 7:34 PM
  • Can we please revisit this?

    I am having the same problem and none of the suggestions have helped.

    Safe mode does not work, the hotfix said I already have it installed, I have no add-ins running and no bluetooth add-in anywhere, i do not know how to view the log referenced and I don't know how to identify the an offending font, or what a Type 1 font is.  

    I think that covers all the suggests.  

    I open the document and type in one or two characters and Word is then blown away.  Tried everything. 

    Help

    Edgar

    Win 7, Word 2010 32bit upgraded from 2003, full Office Standard suite

    Saturday, May 19, 2012 12:18 AM
  • Can we please revisit this?

    I am having the same problem and none of the suggestions have helped.

    Safe mode does not work, the hotfix said I already have it installed, I have no add-ins running and no bluetooth add-in anywhere, i do not know how to view the log referenced and I don't know how to identify the an offending font, or what a Type 1 font is.  

    I think that covers all the suggests.  

    I open the document and type in one or two characters and Word is then blown away.  Tried everything. 

    Help

    Edgar

    Win 7, Word 2010 32bit upgraded from 2003, full Office Standard suite

    I have the same problem and cannot load MS Word, even empty!

    All other MS Office programs work fine and I don't have the bluetooth add-in on this computer.

    Win7 MS Office 2010 Professional Plus 32bit

    Any help would be greatly appreciated.


    Bill

    Wednesday, July 25, 2012 11:17 AM
  • Thanks. It worked.
    Friday, October 12, 2012 7:56 AM
  • I have a somewhat similar issue. Everytime I open something in Word2010 and try to do a mail merge, half way through it gives me the 'program has stopped working' box. And I get this:

    Problem Event Name: BEX
      Application Name: WINWORD.EXE
      Application Version: 14.0.6123.5005
      Application Timestamp: 5007bc1d
      Fault Module Name: gdiplus.dll_unloaded
      Fault Module Version: 0.0.0.0
      Fault Module Timestamp: 4f2bf90a
      Exception Offset: 73dc74b2
      Exception Code: c0000005
      Exception Data: 00000008
      OS Version: 6.0.6002.2.2.0.768.3
      Locale ID: 1033

    Additional information about the problem:
      LCID: 1033
      skulcid: 1033

    I am running Vista.  It causes me to lose all the work I've done and I have to start over. :(

    ~Mary

    • Proposed as answer by Andrej Štimec Wednesday, August 07, 2013 9:44 PM
    • Unproposed as answer by Andrej Štimec Wednesday, August 07, 2013 9:44 PM
    Tuesday, October 23, 2012 4:45 PM
  • Tried several things from this forum. Nothing worked. Started Programs "... as administrator" one by one and now everything is working just fine. Have no idea why it is working since user that I'm using is actually administrator. 
    Wednesday, August 07, 2013 9:46 PM
  • For the benefit of anyone that may run into this issue, uninstalling 2010 corrected the problem or use demo software Word Fix Toolbox (http://www.word.fixtoolbox.com/).
    Tuesday, July 22, 2014 8:33 AM