none
Problems with Outlook 2013 and IMAP synchronization

    Question

  • Hi, I have been having problems with Outlook 2013 and synchronization of IMAP folders. When I open Outlook it works fine for 15-20 minutes and then Send/Receive for some of the IMAP accounts gets stuck. The task “Synchronizing subscribed folders for …” stays with “Processing” forever and never completes.

    Subsequent Send/Receive actions do not retrieve new emails. I have to manually cancel the task that is stuck and then be able to receive new emails.

    This behavior happened quite randomly, I haven’t been able to identify a pattern but it makes Outlook 2013 useless because I have to constantly check if the Send/Receive is stuck. I tried deleting and recreating my email accounts but this did not fix the problem.

    Another odd behavior I am seeing is the Sync log issues. Again quite randomly Outlook 2013 will start synchronizing a folder and this will continue indefinitely. Within an hour the Sync Issues folder will get thousands of entries like this one:

    13:15:07 Synchronizer Version 15.0.rup
    13:15:07 Synchronizing Mailbox '…'
    13:15:08 Synchronizing server changes in folder 'IvanL'
    13:15:09 Done

    It seems as if Outlook goes into a loop. After a restart it works fine for some time and then the above problems start happening again.

    Any help is much appreciated.

    Thanks

    • Edited by Ivan L Sunday, October 28, 2012 1:38 PM
    Sunday, October 28, 2012 1:33 PM

All replies

  • Based on the sync log, there might be something wrong in the IvanL subfolder. I suggest you logon your mailbox through web-based access and move all of items from IvanL folder to another new creating folder and then sync from Outlook client to check if the issue still persists.

    You may also first disable AVG/Firewall and run Outlook.exe in safe mode ("Outlook.exe /safe") to test the result.

    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    • Proposed as answer by lawrema Tuesday, March 19, 2013 11:17 AM
    Monday, October 29, 2012 3:15 AM
    Moderator
  • Hi Tony,

    Thanks for your reply. I tried what you suggest but even in safe mode I get exactly the same issues. I also tried creating a completely new Outlook profile and recreated all the accounts but the above problems still persist. I have four IMAP and one POP3 accounts.

    There is nothing wrong with the IvanL folder. I tried removing the IMAP account where this folder is and the same problems continue to happen. The log file just shows a different folder.

    By the way I installed Office 2013 on another machine and get exactly the same problems.

    I feel that there is something wrong with the way Outlook 2013 does the IMAP synchronization. I have been using 2007 and 2010 for a long time with the same IMAP and POP3 accounts and have never had any problems.

    It is very frustrating that 2013 doesn't work properly, at least in my case.

    Ivan

    Monday, October 29, 2012 4:01 PM
  • Ivan,

    I've been having exactly the same issues. In fact, I found this question through a Bing search for Outlook 2013 problems! As in your case, I was running 2010 with no problems at all and I just installed 2013 yesterday! So it didn't take very long for it to stop working. I, too, ran in safe mode and it didn't help.

    I'm hoping someone else can provide us with another solution.

    Lynn

    Monday, October 29, 2012 4:24 PM
  • Lynn,

    All this seems to me as a bug in Outlook 2013. I looked at my email server settings and I don't believe there is anything wrong with it and Outlook 2007 and 2010 ran without problems. My hosting provider runs SmarterMail.

    I found something interesting though. If I open Outlook 2013 and don't click on any of the folders, it works fine. It does Send/Receive every x minutes without problems. If I click on a folder, soon after that it starts doing the synchronization and after a while it goes mad - starts generating sync issues like crazy and at some stage gets stuck.

    Ivan

    Monday, October 29, 2012 8:19 PM
  • Ivan,

    Mine doesn't even do that! It just sits there. It looks like it's going through the process to send/receive mail and it does send, but it doesn't receive. I also get a message about the certificate every time I open Outlook - something about the certificate of the website not being valid. I have Live Mail for crying out loud!

    I've been searching and haven't found any answers yet. Let me know if you get this resolved.

    Lynn

    Wednesday, October 31, 2012 2:13 PM
  • Got a similar problem, there seems to be something different in IMAP4 synchronization in Outlook 2013.  Also, I can get mine to sync but I can't get it to purge.  Comes up with a send/receive error.

    Just curious, are we all using a non-Microsoft IMAP4 service, i.e. not Exchange?

    Wednesday, October 31, 2012 3:07 PM
  • Yes, something has definitely changed in the way synchronization with IMAP works and in my case it doesn't work property at all.

    My hosting provider has SmaterMail.

    Wednesday, October 31, 2012 6:58 PM
  • I'm not using any program, just trying to sync with live.com on the web. It's always worked before, although there has usually been a program I've had to install to get it to work. You'd think it would be easy since MS provides live.com and MS provides Office!

    Wednesday, October 31, 2012 8:30 PM
  • OK, my son found the answer for me. It's on this site under "Office 2013 doesn't sync with Live Mail."

    I simply had to change the server to m.hotmail.com. This fixed the problem for me because when I installed Office 2013, it created an Exchange email account for my Live Mail. I deleted the "old" (IMAP) account and changed the server on the Exchange account and it worked.

    I'm hoping that this might strike a chord with you and give you an Aha! moment! :-)

    Good luck!

    Lynn

    Wednesday, October 31, 2012 11:26 PM
  • The account I'm having a problem with isn't Smarter Mail but it's definitely not Microsoft.  Some sort of open source thing they've customized.
    Thursday, November 01, 2012 3:56 PM
  • I have had enough with Outlook 2013 and switched back to 2010 - works without any problems. I don't understand how 2013 was release with such issues.
    • Proposed as answer by ScotBrat Friday, December 14, 2012 1:14 AM
    • Unproposed as answer by ScotBrat Friday, December 14, 2012 1:14 AM
    • Proposed as answer by addchild315 Saturday, February 02, 2013 1:03 AM
    Saturday, November 03, 2012 2:58 PM
  • I am having the same issue with MS Outlook 2013 as well.

    Worked fine with 2010 but since I moved to 2013 a few days ago It's stuck on sync subscribed folders on both of my IMAP accounts.

    Thinking about switching back to 2010 as well

    Monday, November 05, 2012 8:55 AM
  • Same problem here.
    Wednesday, November 07, 2012 4:01 PM
  • Same problem here as well. Installed Win 8 Pro on a clean HD, then installed office 2010, no AV or other programs. Office 2010 refused to correctly sync any of my 4 imap (aol) email accounts. It simply returned errors .....

    So Ok, I decided to obtain and install Office 2013 and guess what ?? Same problem !

    2010 worked fine with Win 7 but using exactly the same settings wouldn't work with Win 8 and it appears that 2013 is the same. Judging by the amount of questions on the web, it looks like this is a major issue that Microsoft are remaining very tight lipped about.

    Not at all happy !!!!!


    Wednesday, November 07, 2012 7:37 PM
  • Just to say I'm having the same issue with syncronising outlook 2013 and i'm on virginmedia imap account.  Only seem to get the last few days emails showing in the inbox.  It did sync all up at first but then they disappeared from view.  Emails are there in the virginmedia webmail.

    I have 2 other mail accounts set up in outlook 2013, one hosted exchange and the othe Zimbra and these seem fine.


    nigel

    Friday, November 09, 2012 4:17 PM
  • I'm also experiencing wierd synchronisation  issues with Outlook.

    If i delete emails in Outlook 2013, or move them to folders, it doesnt actually sychronise these changes on the server. It is as if it is just caching the inbound emails locally as if it was "POP". I have tried deleting the profile in Outlook and re-creating it, but the issue persists.

    Wednesday, November 14, 2012 10:43 AM
  • same issues here.  tried to imap to gmail account and it wants to download all 20 gigs of emails...  not happy either..  the whole point of cloud based email is that it is cloud based...  hope to find a workaround or fix
    Thursday, November 15, 2012 3:36 AM
  • Same problem here

    Trying to sync my Yahoo mail account, using IMAP

    It takes ages to sync everything (too many folders?) and I get hundreds of Synchronization Logs in "Sync Issues" folder, one every second (almost). But they are not really sync issues. Just logs.

    Tuesday, November 20, 2012 10:34 AM
  • Same issue I just installed 2013 and sync errors are filling up I was on 2010 and never had that issue
    Wednesday, November 21, 2012 12:14 AM
  • What's the point of being a Microsoft Partner, owning a Technet and MSDN subscription, paying thousands of dollars for it if Microsoft can't even read the damn forums?
    Wednesday, November 21, 2012 8:55 AM
  • Again, same issue here with GMAIL IMAP. It even gets to a point that Outlook just freezes up and I have to kill and restart it.
    Friday, November 30, 2012 3:55 AM
  • Having the same issues as everyone else with my IMAP account from 1&1.  Have had the same accounts working just fine with Win7 and Outlook 2010 for years.  Installed Outlook 2013 and couldn't get any email more recent than 7/31 to download in my inbox.  It doesn't freeze up... just goes through the sync process and then the sync process ends as though the process ended normally.

    Installed Win 8 in a new partition, installed Outlook 2013 and have the same exact issue - nothing more recent than 7/31.  In sub-folders, however, all emails are current.  Been trying to get it to work for days now and finally gave up.  Installed 2010 (didn't un-install 2013) and within 5 minutes had ALL my emails downloaded. The other apps of Office 2013 (PowerPoint, Word, etc.) have some nice functionality so I'll most likely be uninstalling Outlook for now and just revert back to the 2010 version for the time being.  What really "kills" me though is the fact that I don't see anything here from Microsoft....not even a "we're working on it" post.  They expect a lot out of their partners but they cannot even follow the standards of customer service that they expect their partners to follow.  That is what really infuriates me more than anything.  I'm a software engineer and if we treated out customers the same way, we would have them jumping ship faster than anything.  Instead I guess Microsoft must feel like we're a captive audience and hence there's no sense of urgency here.

    • Proposed as answer by Himesh_Shah Tuesday, January 21, 2014 4:14 AM
    • Unproposed as answer by Himesh_Shah Tuesday, January 21, 2014 4:14 AM
    Friday, November 30, 2012 11:53 PM
  • Reading all the posts it appears the typical troubleshooting has been done.  In order for us to figure out the root cause why IMAP is not working we will need to do more investigation and obtain log files.  I contacted a couple of people that posted and asked them to open support cases.  We will use those cases to help figure out a solution.  Once we have any workaround or fix I will come back and update the thread.  I apologize for all the difficulties getting IMAP to work.
    Tuesday, December 04, 2012 10:19 PM
  • I am having a similar issue... when sending and receiving on my IMAP account Outlook 2013 seems to duplicate messages randomly.

    Saturday, December 08, 2012 7:57 PM
  • I am having similar issues processing IMAP mail using an a Linux-based mail server where mail is queued for sending in the Outbox but never sends.  I tried multiple passes with checkpst.exe on the .ost file, on the 2nd and subsequent passes it says there are minor inconsistencies, and repair is optional. I have to copies where this checkpst.exe popup (the one saying minor inconsistencies, repair is optional) does not have a repair button to push. I have never seen this with earlier versions prior to OUtlook 2013 Professional Plus.

    With Outlook 2010 SP1, when I would use chkpst.exe it would always, or nearly always take three passes to fix an IMAP file. Pass 1 would report errors, pass 2 would report minor inconsistencies, and pass 3 would report no errors. Under Outlook 2010 SP1 going through that process, then opening up Outlook, doing some simple task (such as reading mail, or composing and sending mail), then closing Outlook and running chkpst.exe would result in chkpst.exe reporting errors.  Multiple attempts at removing the account, recreating it, or even starting with a new profile, always resulted in the same end result. Based on searching forums, this was not unique to me.

    With Outlook 2013, the errors/inconsistencies cannot be fixed with scanpst.exe.

    I want to commend Gabriel for saying that it actually looks like a bug.  In the vast majority of forum posts, the recommended resolution is to remove the profile and start over. While with Exchange this is not too much of a pain.

    But with IMAP and desktop Outlook, all of the Outlook rules that sort mail into different folders have to be manually fixed because Outlook cannot find the specified folder. And, if you have to reconstruct your calendar various undesirable things can happen if you are not careful such as sending invites to people for old meetings.

    What is stunning to me is with all of the challenges Microsoft is having across the board, the product planning people decided to change the UI (the veneer) but have not addressed basic operational problems with Outlook. For example, automatic reliable consistency checking should have been built in years ago. Chkdsk.exe is tedious tool which may have been state of the art in the Windows 3.1 era in the 1990s, but forcing the user to do one pass at a time on one file at a time is insanity.

    I suspect that these problems with file errors are made worse by all the of various sync tools required to make it work with mobile devices. Based on complaints about Windows 8, Office 2013 UI, and the problems with Outlook, it seems from the outside that Microsoft by neglect and by misguided actions is doing monumental damage to its loyalty of small business/SOHO users who don't operate an Exchange server.

    Of course, Microsoft now advertises a hosted Exchange service, pretty good pricing compared to others, but I for one am not at all sure Microsoft deserves my business going forward.  I think you are beyond hope.

    Tuesday, December 11, 2012 10:58 PM
  • Same issues here: Win8 x64, Outlook 2013 w/ no add-ins, ideally running against Exchange, 2 IMAP, and outlook.com for calendar & contacts.  Unfortunately there are tons of sync issues (just Bing it or search this site--there are tons of posts about it) with outlook.com via ActiveSync, and I'm even having problems adding just 1 IMAP account with nothing else.  It appears to have most/all of the messages, but even if I disable send/receive groups) Outlook gets stuck synchronizing the inbox (which has <75 messages) and sits at 50% CPU (which, incidentally, does nice things for my laptop battery life) and slowly climbs to ~2 GB RAM usage until it hangs and the process restarts.  I had the exact same issues with the Preview (in addition to messages randomly being deleted from the inbox) and had to revert back to Outlook 2010.  Unfortunately I may need to do that again to stay sane--and all along I was looking forward to the supposed IMAP improvements in 2013... :(
    Friday, December 14, 2012 1:13 AM
  • Same problem here.  Please fix this!
    Friday, December 14, 2012 2:05 AM
  • P.S.  I just took a look at the HUGE IMAP log files on the server (hundreds of MB/day since installing Outlook 2013), and there are millions of lines like these (approximately 700 per second):

    12/12/12 20:32:29 IMAP-IN  5452 <IP> NOOP NOOP * 6 EXISTS 48 11 <domain> <accountname>

    Friday, December 14, 2012 4:43 AM
  • Hi,

    This is just to update that the product group confirmed that this was a bug in the customer preview build of Outlook 2013...which was fixed in the RTM build (15.0.4420.1017).

    If user's on here are still facing synchronisation issues with IMAP while already being on the RTM build..please let us know.

    Thanks

    Rocky

    • Proposed as answer by T Raveendra Wednesday, March 27, 2013 12:41 PM
    Friday, December 14, 2012 6:07 PM
  • Hi Rocky, I am running an RTM build; Outlook 2013 (15.0.4420.1017) MSO (15.0.4433.1506) and having IMAP sync issues against Gmail (endless loop)


    Sunday, December 16, 2012 7:10 AM
  • My experience is that I needed to archive all messages, then I re-created the Outlook account which creates a new data file PST/OST).

    Then I didn't get the endless syncing, send/receive errors etc.. However I did get all sorts of other problems with Categories and other issues.

    I have removed Office 2013 and gone back to Outlook 2010

    Monday, December 17, 2012 8:49 AM
  • Hello Tzur,

    Thanks for your reply. Could you please explain a little more in detail on the IMAP sync issues you are seeing. And what do you mean when you say "endless loop".

    Thank You, Tzur.

    Regards

    Rocky

    • Proposed as answer by ex-ms Wednesday, December 26, 2012 9:33 PM
    • Unproposed as answer by ex-ms Wednesday, December 26, 2012 9:34 PM
    Friday, December 21, 2012 8:05 PM
  • I have the issue that OL2013 does not auto-sync the email folder on first start. I found that when clicking on Calendar and People and then back to email, it starts loading the emails.
    Wednesday, December 26, 2012 9:35 PM
  • Rocky,

    My report above on the sync issue is based on the RTM build with whatever updates Microsoft Update has applied.

    Further, I have been unable to get a clean scanpst.exe pass with my IMAP file or my POP3 .pst file. If I get errors, multiple passes will report 'minor inconsistencies, repair is optional', and there is no "Repair" button to push. I think this happens 100% of the time, but am not completely sure.

    The scanpst behavior is the same whether on my .ost IMAP file which does not use any third party sync utilities, or my POP3 account, which does use a 3rd party sync program to sync to Google Contacts and Calendar. 

    I am getting similar results on two computers, both with 64 bit Windows 7, and 32 bit Office 2013.

    Removing the IMAP account profile and recreating it has fixed the sync inconsistencies but the scanpst.exe failures are continuing as described, I cannot get a clean pass.

    With Outlook 2010 and the same mail servers and accounts, multiple passes of scanpst.exe would result in a clean pass.

    Wednesday, December 26, 2012 10:13 PM
  • Hi Rocky,

    When I perform a full IMAP sync with Google's Gmail it gets stuck on a specific mail item. As a result, in folder's view I can see events generated for "sync error". Attempting to retrieve that specific mail item would not resolve and stay open for hours (until forcefully closed).

    Setting the Outlook's mail retention to any period after that specific mail item would result in a successful sync 

    Thursday, December 27, 2012 7:32 AM
  • I have the issue that OL2013 does not auto-sync the email folder on first start. I found that when clicking on Calendar and People and then back to email, it starts loading the emails.

    Same behavior here - no sync on startup. Need to specifically update the Inbox folder or move to another folder and the back to the Inbox to start sync.
    Saturday, December 29, 2012 7:35 PM
  • @CharlzS:  What you describe where "no sync on startup" is different from what I and others are reporting.
    Saturday, December 29, 2012 8:51 PM
  • Hi Rocky - I'm running the RTM build and still getting IMAP synchronization issues.  Works most of the time, but then sporadically I run into one of these two states, each of which needs a restart of the application for it to begin working again:

    1) Stop getting new mails (sent mail & other folders continue to synch fine - is there a way to force synch the inbox (other than send/receive)?)

    2) Outlook freezes on send (5 mins+ and I give up and close & restart the app; note that sometimes it seems to take up to a minute to send as well - figure something is wrong here too)

    let me know what I can do to help debug or correct on my end.  connecting to gmail fwiw

    thanks

    --s

    Tuesday, January 01, 2013 1:30 AM
  • Have you tried disabling unnecessary Add-Ins?

    Go to File/Options/Add-Ins then Manage Com Add-Ins and click Go. Remove the tick from un-needed Add-Ins and restart Outlook 

    Tuesday, January 01, 2013 8:40 AM
  • I am on RTM and Outlook 2013 freezes up every so often when syncing GMAIL. It makes Outlook completely unusable. I have resorted to Windows 8 Mail until a fix is available.
    Wednesday, January 02, 2013 4:45 AM
  • Check this out.

    http://www.slipstick.com/featured/what-you-need-to-know-about-outlook-2013/

    Outlook 2013 doesn't work with GMail. Maybe this is true for other mail servers like Smarter Mail?

    But Windows Mail does work with GMail etc..

    Nice one Microsoft.





    • Edited by BayTree Wednesday, January 02, 2013 9:12 AM
    Wednesday, January 02, 2013 9:07 AM
  • Same issue here for me. Synchronizing message is constantly on. CPU usage up around 60% constantly (on a quad core). RAM slowly builds up to around 2.3GB usage. System becomes unusable if i leave Outlook 2013 running. Windows Live Mail handled IMAP fine with no issues!

    Wife......isn't......happy.

    Tuesday, January 08, 2013 1:50 PM
  • Check this out.

    http://www.slipstick.com/featured/what-you-need-to-know-about-outlook-2013/

    Outlook 2013 doesn't work with GMail. Maybe this is true for other mail servers like Smarter Mail?

    But Windows Mail does work with GMail etc..

    Nice one Microsoft.






    With ActiveSync, you are right. But IMAP should still work which is the issue at hand here.
    Wednesday, January 16, 2013 10:52 PM
  • The key point being that because Gmail no longer works with ActiveSync, even more people will be trying to use Outlook 2013 with IMAP4 which appears to be bug-ridden.
    Thursday, January 17, 2013 4:52 PM
  • I still have the issue. Is any way for Outlook to use GMail if we configure it as something else? E.g., another version of imap, or a different server.

    Gary Furash

    Thursday, January 17, 2013 6:36 PM
  • POP3.
    Thursday, January 17, 2013 7:20 PM
  • Outlook team,

    I have had the same issues as everyone stated here since preview and now it continues into RTM.

    A solution that works for me is to ensure the Windows Mail client is also running and then to restart Outlook which appears to kick it. I notice TLS protocol errors in my logs - would be nice of Outlook to actually state an issue as the "fix" now appears to be - just ignore the issues and hope no one notices.

    It's a bit hard not to notice when the Outlook IMAP sync is 24 hours behind.

    Outlook team - start responding to peoples forum posts with advice and detail.

    I shall be contacting senior management today as clearly the product is bug ridden and the communication from this team is appalling.


    Expression MVP

    my blog : http://brennonwilliams.com

    Thursday, January 24, 2013 9:58 PM
  • I'm having the same issue with Gmail. My Sync Issues folder filled with 8004010F-0-0-720 errors and folders cannot sync automatically.

    We need an ugrent fix!

    Saturday, January 26, 2013 9:39 PM
  • I unchecked a bunch of add-ins that I don't use and restarted Outlook 2013. Now the Sync folder doesn't even show up in my Gmail account. Not a problem for me unless it is not actually synching with my other devices. I'll find out soon enough.
    Sunday, January 27, 2013 5:49 PM
  • Hi Brennon - any luck getting some real attention from MSFT senior management or the like?  I'm growing increasingly frustrated myself (see the random set of advice here: http://social.technet.microsoft.com/Forums/en-US/officeitpro/thread/947161e8-5791-4720-a6b1-1472e2bffb1e) and am beginning to think that I should just give up on Outlook . . .

    --S

    Monday, February 04, 2013 5:55 PM
  • I installed Outook 2013 yesterday - and had the same problem. I solved it with removing Outlook from Windows Search.

    Please tell if it does help.

    pholki


    • Edited by pholki Tuesday, February 05, 2013 9:51 PM
    • Proposed as answer by pholki Wednesday, February 06, 2013 6:23 PM
    Tuesday, February 05, 2013 9:48 PM
  • In case this helps anyone:

    I was/am having a problem very similar to Ivan L (original poster), but also found an error code in the Sync Issues folder:

    Error synchronizing folder
    [800CCC0F-0-0-560]


    which pointed to a problem in one of the folders it was trying to sync. While I still can't sync that particular folder (contents show up fine in a web browser), at least I found a work-around that allows everything else in Outlook to keep working (mine would eventually hang after 20-30 min of continual Send/Receive).

    The work-around I pieced together was this (thanks to contributors from a few of these similar threads):

    1) Unsubscribe from all the folders it will let you (right click the account and choose IMAP Folders...)

    2) Remove the IMAP account from the automatic Send/Receive group (I've found that new messages seem to show up anyway without it).

    With these steps, I can now at least USE Outlook 2013 with IMAP.

    (The problem remains, how to sync the problem folder. Now when I click it, Outlook attempts to sync it but nothing happens and Outlook eventually hangs after 20-30 minutes. If I go back to the Inbox before it hangs, the sync attempt stops and it successfully syncs the Inbox instead, so I can keep using it.)

    Wednesday, February 06, 2013 7:38 AM
  • Hi,

    I'm running Office 2013 that I downloaded through the HUP.  Outlook build is 15.0.4454.1002.

    I have not run into the endless loop issues that others are reporting, but after seeming to work fine for about a week, it now will not delete messages from the server when I delete them in Outlook.  I use an iPhone and an android tablet to access the same IMAP account.  If I delete the message in Outlook, it will only mark it as read and still appears in the in box on both the iPhone and tablet.  If I delete a message on the tablet or iPhone, it will then disappear on Outlook.

    The other issue I've noticed is that Outlook seems totally random in terms of when it actually downloads new mail.  At startup, Outlook acts as though it is syncing, but nothing appears.  Then a minute or so later, messages magically appear.

    Outlook 2010 had its issues, but at least it performed basic IMAP functionality.

    Wednesday, February 13, 2013 7:55 PM
  • I am having identical issues. Deleting the OST file related to the gmail IMAP account seems to solve the problem for about 3 days, and then it's back - messages deleted in Outlook remain in the iPhone/Gmail inbox. Running build 15.0.4454.1511
    Sunday, March 03, 2013 10:58 PM
  • Ok same problem here.

    I got gmail to work by disabling the avast add-in via Outlook 2013.

    But can't get yahoo to work with the IMAP account, tried deleting recreating the account. Mine is very peculiar problem the yahoo accounts syncs till 2009 and nothing after 2010. Was working perfectly with outlook 2010. Will try a bit more to get it to work.

    If anyone finds anything please post. Looks like MS dosen't give a $hit.



    Deepak Puri

    Sunday, March 03, 2013 11:11 PM
  • Fixed.


    For Yahoo

    Make sure you are on yahoo7 and under 'mail options' -> 'pop & forwarding' -> 'access yahoo 7 via pop' is On. In outlook 2013 under account settings, delete your exiting yahoo account and Create a new account -> choose 'Email account' -> choose 'Email account' option again and fill in your details (do not configure manually as we'll use EAS here, configure manually only if you have a business account with the details provided by the admin or post me and i'll send it.). This should do it. 

    For Hotmail

    In outlook 2013 under account settings, delete your old hotmail account (if its giving sync issues) and Create a new account -> choose 'Email account' -> choose 'Manual Setup or additional server types' -> Choose 'Outlook.com or Exchange ActiveSync compatible service' -> Fill in your details and under Mail Server type 'm.hotmail.com'. Click next and this should do it. 

    For Gmail

    In outlook 2013 under account settings, delete your exiting Gmail account and Create a new account -> choose 'Email account' -> choose 'Email account' option again and fill in your details (do not configure manually as we'll use EAS here). This should do it.


    Regards


    Deepak Puri



    • Edited by d339ak Monday, March 04, 2013 12:58 AM
    • Proposed as answer by d339ak Monday, March 04, 2013 1:01 AM
    • Unproposed as answer by d339ak Monday, March 04, 2013 1:01 AM
    Monday, March 04, 2013 12:56 AM
  • I've found a possible workaround:

    • go to Send/Receive > Send/Receive Groups > Define Send/Receive Groups
    • edit the default group
    • for each IMAP account select "Use custom behaviour below" and then unselect all folders under "Folder Options" (except of course your inbox if it is selectable at all)

    I receive notifications on new emails in all accounts ..


    • Edited by Matthias Heinsius Wednesday, March 06, 2013 6:41 PM
    • Proposed as answer by Philabob Thursday, March 07, 2013 6:36 PM
    Wednesday, March 06, 2013 6:40 PM
  • Is Microsoft even working on this issue? I have a client with the same problem and I had to downgrade them to Office 2010 so he could get his emails.  Talk about a pain in the ass. He is using IMAP service from hover.com

    I tried all the above methods with no luck. 

    • Edited by mediopolis Monday, March 18, 2013 4:32 PM
    Monday, March 18, 2013 4:32 PM
  • Well this is not solving the problem for me.
    However this is helping a bit (cf. below), but it's not perfect. I have 2 gmail accounts and one one them takes a lot of time to sync. Before it could last for hours, now it's around 1-2min.
    Hope this helps

    GO to OUTLOOK

    1) Navigate to File >> Options >> Advanced >> scroll down to the send/receive heading >> click on the send/receive button on the right
    2) On the right hand side of the send/receive groups window that opens click on the Edit button
    3) Un-check the "Get folder unread count for subscribed folders"
    4) under Received mail items, check the option "User the custom behavior defined below"
    5) In the window below that displays your Gmail folders just select inbox and leave the others unchecked
    6) click ok and then exit out of options and perform a send/receive to test if it is now working
    Friday, March 22, 2013 10:19 AM
  • I was having an IMAP issue with Outlook 2013 on a Windows 7 computer, configured to retain messages offline for 3 months. It was working fine for about 2 months. Suddenly the Inbox started showing only the last week of messages. I went into the account properties, decreased the offline retention to 1 month, clicked OK, went back into settings, changed retention back to 3 months, clicked OK and visited the Inbox again. Voila, the last 3 months of messages appeared again.
    Tuesday, March 26, 2013 1:08 PM
  • I see Microsoft never posted a work around for this issue.  I've been on the phone to technical support twice with the sync issue (IMAP and gmail).  they don't seem to have a clue.  I am going to reinstall Outlook 2010.  Everything worked fine with 2010.

    Sunday, April 14, 2013 8:04 PM
  • I had the same problem with IMAP.
    My domain is on one.com and I have been running with Office 2013 for about a month and a half.
    The problem occurred a few days ago where the inbox suddenly did not receive any emails.
    No warnings popped up (M$: We really want warnings that affect reception of email to pop up), but after a few days wondering where my emails were, I checked the webmail where some 20 emails were waiting for me. (I don't get much spam)

    After checking the sync folder where it reported sync errors:

    18:57:32 Synchronizer Version 15.0.rup
    18:57:32 Synchronizing Mailbox 'x@x.x'
    18:57:32 Synchronizing Hierarchy

    18:57:32 Error synchronizing folder
    18:57:32                                           [8004010F-0-0-720]

    18:57:32                1 folder(s) updated in online store

    18:57:32 Terminated in error
    18:57:32                                           [8004010F-0-0-720]

    I tried deactivating addins and then compacted the ost-folder. Whichever of these things worked, suddenly I could retrieve email again...

    I still gets sync errors (same as above) every once in a while, but at least mails are flowing again.

    • Proposed as answer by warder Tuesday, April 16, 2013 8:13 PM
    Tuesday, April 16, 2013 5:20 PM
  • I had the same problem with IMAP.
    My domain is on one.com and I have been running with Office 2013 for about a month and a half.
    The problem occurred a few days ago where the inbox suddenly did not receive any emails.
    No warnings popped up (M$: We really want warnings that affect reception of email to pop up), but after a few days wondering where my emails were, I checked the webmail where some 20 emails were waiting for me. (I don't get much spam)

    After checking the sync folder where it reported sync errors:

    18:57:32 Synchronizer Version 15.0.rup
    18:57:32 Synchronizing Mailbox 'x@x.x'
    18:57:32 Synchronizing Hierarchy

    18:57:32 Error synchronizing folder
    18:57:32                                           [8004010F-0-0-720]

    18:57:32                1 folder(s) updated in online store

    18:57:32 Terminated in error
    18:57:32                                           [8004010F-0-0-720]

    I tried deactivating addins and then compacted the ost-folder. Whichever of these things worked, suddenly I could retrieve email again...

    I still gets sync errors (same as above) every once in a while, but at least mails are flowing again.

    I too had this problem.

    Compacted the OST and then things started working again.

    Outlook was hanging forever with no network access on 'processing' on one of my IMAP accounts just as described.  Thank you for suggesting the compact.  I guess it does a check on the file too.

    • Proposed as answer by dbdadyo Wednesday, April 17, 2013 3:05 AM
    Tuesday, April 16, 2013 8:14 PM
  • As for me I got rid of the imap thing altogether I had a 6 year backup of all my emails already so I started up the outlook 2013 from scratch using “manual settings” “pop3”, (not automatic imap) account and that took care of the constant synch problem, I used the carbonite backup program to get all my emails back to 2007 put back in place…..be careful of them… they have extra charges if you get in a bind, just pay close attention when they are doing their remote and just before they send you to the payment team tell them you would like to try it yourself first, and then call & pay if you can’t still get you email history restored In My opinion the IMAP is a good thing, they just need to work out the bugs, hopefully soon


    • Proposed as answer by dbdadyo Wednesday, April 17, 2013 3:17 AM
    • Edited by dbdadyo Wednesday, April 17, 2013 3:21 AM
    Wednesday, April 17, 2013 3:16 AM
  • Very long thread on the same issue here as well. Microsoft silent there too.


    Thursday, April 18, 2013 3:16 PM
  • I have observed something rather odd. I am using Windows 8 and I have the native Windows 8 e-mail app set up on the same machine with the same e-mail account that is giving the the IMAP sync grief. The account is a GMail account with a custom domain name. The odd thing is that the native Mail app has no sync issues whatsoever, whereas I see a sync issue reported every singly time I attempt to sync the account via Outlook. In addition, I use multiple clients to access this same account (web browser, Outlook, Android phone, Windows Phone 8, Win8 E-Mail client). Outlook is the only one that displays any sync issues.

    Microsoft really needs to fix this issue.

    Tuesday, April 30, 2013 1:38 PM
  • I give up.

    I have abandoned Outlook. I simply cannot get the IMAP sync to work. It works without issue on Windows Phone 8, Android (yes I use both), Windows 8 e-mail client, PlayBook (yes I use that too) and of course via a browser, but it will not work with Outlook. I have been experimenting with Thunderbird and it works flawlessly.

    I can't waste any more time wrestling with this, so goodbye Outlook, hello Thunderbird.

    Friday, May 03, 2013 7:01 PM
  • Same issue here. Win8 x64 with Outlook 2013 32bit on gmail IMAP. First issue I've had with gmail, but it's very unfortunate that there hasn't been a fix since last year.
    Wednesday, May 08, 2013 9:55 AM
  • Have also one.com as Provider but never had Problems before OL 2013. I have also these sync Folder entries as reported and it always take a lot of time until my Inbox gets synchronized. This is definitely an Outlook 2013 issue and has to be fixed by Microsoft.  
    Sunday, May 12, 2013 9:20 AM
  • Same issues here, with university account/provider. Use Win8 x64. OL2013 (32 bit) freezes upon IMAP synchronization. Have to close the program, restart it, the first synchronization works, but upon actively requesting "send/receive" OL2013 hangs. This bug has been around since (at least) October 2012, remarkable  there is no fix.
    Wednesday, May 15, 2013 5:31 PM
  • For anyone having issues with messages not showing up via IMAP in a timely manner (even when webmail and other email clients receive them close to instantly), try this workaround:

    1. Open a main instance (window) of Outlook to use for testing.
    2. Open a second instance of Outlook and point at the inbox of your first IMAP account.
    3. Open a third instance of Outlook and point at the inbox of your second IMAP account.
    4. Open a fourth instance of Outlook and point at the inbox of your third IMAP account.
    5. … until all accounts are represented by pointing at their inboxes in a separate window.
    6. In the main instance, send test emails to all accounts in the profile.
    7. Note that ALL accounts receive their email INSTANTLY (or close to it).


    For some reason, the official production release of Outlook 2013 requires Outlook to be literally pointed at an IMAP inbox in order for it to respect IMAP delivery without delay. The only way around this is to have Outlook literally point at each IMAP inbox for which you want instant delivery of emails. If you are willing to leave all of these Outlook windows open during your session, you will receive your IMAP-account emails very quickly.


    • Edited by thrivejn Thursday, June 13, 2013 5:25 PM
    Thursday, June 13, 2013 5:24 PM
  • Microsoft Employee,

    As you can see in this post, many people are having significant issues with IMAP folder synching in Outlook 2013. I happen to be one of them. THIS HAS TO BE RESOLVED IMMEDIATELY.... Why is no one paying attention. Basically, my Surface RT Pro is useless without resolving this issue... No wonder people gravitate towards Apple products; they just work. I am not sure why Microsoft cannot get something this basic correct, and DO NOT address when they hear comments from all these people.

    AGAIN, I DEMAND A SOLUTION ASAP.

    Thursday, June 20, 2013 12:49 AM
  • Microsoft Employee,

    As you can see in this post, many people are having significant issues with IMAP folder synching in Outlook 2013. I happen to be one of them. THIS HAS TO BE RESOLVED IMMEDIATELY.... Why is no one paying attention. Basically, my Surface RT Pro is useless without resolving this issue... No wonder people gravitate towards Apple products; they just work. I am not sure why Microsoft cannot get something this basic correct, and DO NOT address when they hear comments from all these people.

    AGAIN, I DEMAND A SOLUTION ASAP.

    Hello Microsoft Team,

    Can you please show some courtesy to your customers and give a feedback that you acknowledge this problem ? whether you are working on a solution ? when will the solution be available ?

    Your Silence is saying we at microsoft simply do not care for you ? You've got our money when we purchased this software Outlook 2013 and beyond that seems you do not care anymore ?

    Please have some sensibilities and customer responsiveness ? If you cannot fix this problem of several copies of email in Outlook 13 in IMAP orv GMAIL account, please take back your new software crap and either return our money or give us old working version.

    Awaiting to hear from you.


    Manish

    Friday, June 21, 2013 11:15 AM
  • Again, same problem over here. Imap doesn't work properly. Now I have to explain to my customer that his brand new Outlook is not able to do what his  dusty Outlook Express always did perfectly... is that the definition of progress ?

    Hope some MS people will give help.

    J.

    Friday, June 21, 2013 12:45 PM
  • This seems to be a workaround.  It worked for me in Gmail, but how annoying.  It seems to be okay with NEW tags created in Gmail then synced, but not existing ones.

    From: http://www.outlookforums.com/threads/89746-outlook-2013-imap-issues/

    1) Login to your webmail
    2) Move all your mails from subfolders to your main inbox
    3) Delete the subfolder from WebMail
    4) Create new subfolders from Webmail
    5) Now create a new IMAP account with Outlook 2013


    Thursday, June 27, 2013 3:41 PM
  • This is really killing me.

    Can someone please get Microsoft to ANSWER this incredible problem.

    Regards

    Pabco

    Monday, July 01, 2013 8:13 PM
  • I found the solution to the problem i was having not being able to syncronize my gmail imap folders.... I logged into gmail.com --> settings --> Labels tab. In the Labels section all of the folders i created under the inbox were named Inbox\Folder1, Inbox\Folder2, Inbox\Folder3.... I had to edit each label and capitalize Inbox so it read INBOX\Folder1, INBOX\Folder2, INBOX\Folder3. As soon as i did that all of my folders started to sync.
    Tuesday, July 02, 2013 9:38 PM
  • I am having the same issues.  My account will not sync with new emails

    Monday, July 08, 2013 7:50 PM
  • Dump f-g Microsoft and buy Mac. Why tolerate such a fuc-d up attitude and service? STEVE BALL-MER, where are you BALLS? What the F-K do you do in CEO chair?

    Monday, July 15, 2013 8:33 PM
  • I just got this problem today after smooth operation of Outlook 2013 for a month. I use Outlook to sync only one account of my office. The problem happens when I renamed some subfolders in my inbox through Outlook 2013, which I often did when using Outlook 2010 and 2007. Folder names could be changed.

    But a few minutes after that, perhaps after sync, old folder names reappeared in Outlook with nothing inside, also the new folder names have nothing.  I searched everywhere in Outlook but found no mails that used to be there.   So I checked my web-based email again and found everything is in place - folders with new names and all existing mails.  It looks normal here but not in the Outlook!

    I tried to remove and reset the account in Outlook to solve this problem, but it didn't work.  I got many log error messages in new auto-created folders Sync Issues.  Luckily new mails can still be sent in and out. I read this forum to figure out the problem and tried what you guys have done. Finally, I can fix my problem and retrieve mails that should be in the right folders.

    Go to Folder tab > IMAP Folders > All > Query to see all folders in Inbox > Select folders you want and Subscribe (in my case the folders with new names) > Select folders you don't want and Unsubscribe (the folders with old names)

    With this way I can retrieve my existing mails to the renamed folders and can permanently delete the false old folders.  Log messages still come to Sync Issues, but reported no more error.

    Only concern for me now is how to stop the log messages?

    Thursday, July 18, 2013 5:45 AM
  • I was on Outlook 2010 for a month without incident on an old machine.    Got a new PC and thought Outlook 2013 is the way to go.  What a mistake.  IMAP same problem as all the other people on this board.    I tried deleting the acct and recreating it.        After the 3rd try, then I noticed folders missing...    I'll go back to 2010 tomorrow.     I am the CEO of the company and have instituted a policy that the company will not migrate to ver 2013.

    Good luck everybody.   Sounds like we are on our own here.

    Tuesday, July 23, 2013 1:16 AM
  • This is what worked for me (from http://superuser.com/a/621665):

    The workaround:
    1. Write down all IMAP account settings
    2. Delete the account in Outlook
    3. Go to C:\Users{username}\AppData\Local\Microsoft\Outlook\
    4. Delete .ost file
    5. Setup IMAP account making sure to set "Mail to keep offline" to "All"

    Cheers,

    Ahmed

    • Proposed as answer by Flashg90 Tuesday, July 23, 2013 8:27 PM
    Tuesday, July 23, 2013 8:27 PM

  • With outlook 2013 open and configured with gmail imap, my bandwidth monitor was showing 40-50mb an hour of inbound usage.

    seiferflo's answer: This answer solved the issue immediatly.

    • Edited by nicnac Thursday, July 25, 2013 4:25 AM extra detail
    Thursday, July 25, 2013 4:24 AM
  • This is what worked for me (from http://superuser.com/a/621665):

    This is already described in this thread or in another thread, if you do this the problem comes back again.  I figured that one out myself very early on.

    None of the solutions posited in this thread are actually solutions, they involve deactivating functions in the software or using it in a non-standard way, they are at best limited workarounds.  This is a bug and needs to be fixed ASAP.

    I can't even troubleshoot it because to date no-one from MSFT has explained what the error codes mean.

    Thursday, July 25, 2013 3:55 PM
  • Fixed.


    Not fixed, not even close to fixed.  Get them working with IMAP4 then I might agree with you.  Those are workarounds.
    Thursday, July 25, 2013 3:58 PM
  • HI All,

    I have installed OL 2013 and syncing all my emails from old PST and webserver, however when performing send or receiving, it is duplicating the mails in webserver.. any suggestions plz.. 

    Monday, July 29, 2013 3:17 AM
  • Hi All,

    I have recently installed Outlook 2013 & am experiencing similar problems to everyone else, however I am a techno novice who simply expects outlook to work, without me having to explore the internal workings of the program.

    Consequently, most of the replies listed here may as well be written in Swahili for the sense that they make to me.

    Can someone please advise any options that I could undertake to get someone to fix this for me?

    Wednesday, July 31, 2013 10:09 AM
  • Yep same for me.  Just updated outlook 2013 to run iMap and syncing doesn't work well at all.  iPhone gets multiples of same message, syncing delayed when launching outlook until I change folders, then it sync's.  Weird unexplained stuff.  Considering the length of this thread one would think MS would want to fix it.
    Wednesday, July 31, 2013 1:06 PM
  • Matthias,

    This got around the problem on my system for now.  It isn't a permanent solution but it definitely helps get around this until MS fix it.

    Bradley

    Tuesday, August 06, 2013 5:35 PM
  • Having similar issues the Outlook 2013 and IMAP - very frustrating!!

    I do have a lot of saved folders on my webmail -  need to keep all for business and access - but Outlook is not sycning all the email in each folder. I have one folder with all the current months mail, missing the next 3 months, then has all previous mail.

    Wish someone would come up with a fix already!! I do love the Outlook interface but may be forced to go to another program like Thunderbird.

    Thursday, August 08, 2013 2:16 PM
  • Having similar issues the Outlook 2013 and IMAP -  solution = download Office on Piratbay?
    Tuesday, August 13, 2013 7:37 PM
  • Solution can be found here and it worked for me.  It's the craziest thing, too.

    http://www.sevenforums.com/microsoft-office/289569-outlook-2013-imap-issues.html

    For me, I deleted all the sub-folders and restart outlook.  I mean ALL sub-folders.  I hope this works for you.

    khoi

    Wednesday, August 14, 2013 6:06 PM
  • That's just a variation of recreate the account, already tried it.
    Monday, August 19, 2013 4:28 PM
  • I am having the same issues.

    Thursday, August 22, 2013 8:34 AM
  • I use IMAP through 1and1 and several months (like 5-6) after upgrading to Outlook 2013 it simply quit syncing new messages. After recreating the account, it worked for two weeks and stopped again. I tried several things suggested in this forum and nothing worked until I got to removing Add-Ins. We use AVG, so after disabling the Add-In, it is now back to syncing. Hopefully, it will stay that way...
    Tuesday, August 27, 2013 3:40 PM
  • I'm having the same problem.  If Outlook is set to sync all my sub folders (around 15 of them) it hangs and doesn't sync.  If I set it to only sync my inbox it will sync but will then create duplicate copies of all my received emails and then sync the duplicates back to the web server!

    This is crap, how come Microsoft STILL haven't sorted this out after a year?  I am now moving over to use Mozilla Thunderbird instead, it's free and WORKS.

    (Running Outlook 2013 on Win 8.)

    Wednesday, August 28, 2013 11:12 AM
  • I'm having some strange behavior as well (Same topic, not exactly the same issue).

    -My issue related to outlook 2013 x64, windows 8 pro x64 and yahoo australian mailbox (.au domain).

    -Yahoo mailbox setup perfect, yahoo supports imap as well, no need to muck around (some other yahoo domains got some imap issues as I've researched it back a couple of months, now I don't see any issues related to AU domain)

    -Recently reinstalled my pc, everything clean so its not a "reinstall should solve the issue" (new folder structure, no outlook pst backup/replace, everything clean install and setup)

    Issue:

    When the mail synchronization begins (I set to synch all mails, from beginning), the synch process stops after a while (no errors). But the latest mail I see in the folders are never the newest.

    It only downloads a chunk of mails, from all folders, but not doing a thorough synching.
    If I restart the synch process to check for new mails the download of the mails continue again, for a period of time and _some_ older mails downloading again.

    So I kind of have to manually download my mails over and over. So far (last half an hour since I push the refresh when I can) didn't finish and I assume it will take days to download all my mails from this mailbox with this paste... if not weeks. :D

    So currently I don't see the latest mails arriving, but some old mails (e.g.: in my inbox now I see mail from 01/11/2012, but if I got some fresh mails I have to check it via browser since I have no clue if there are new mails or not).

    Looking for some help or solution.



    • Edited by H0PE Monday, September 02, 2013 8:35 AM
    Monday, September 02, 2013 8:27 AM
  • It is amazing how this organization can expect to be a market leader and fail to even respond to hundreds of complaints from miserable customers like us. Having professionally worked with Microsoft in the past, it does not surprise me, but even then it is unthinkable. 

    For me, it represents the culture that Balmer the soap sales man has instituted for last 20 years.

    So folks, what is the solution to this Outlook 2013 problem? Do we have a fix that works?

    Tuesday, September 03, 2013 6:37 AM
  • Sadly, it is now September and I'm having the exact same issue.  Is Microsoft doing anything to fix this.  For, me, though, it did not take a week.  Just a day or perhaps less.  And I also cannot create IMAP folders from within Outlook 2013.  It says it created the folder, but it does not.  I used wireshark to inspect the messages going to the IMAP server.  Absolutely nothing goes to the server about the new folders I create.  Apparently, it cannot create folders.  Very strange.  So, I have intermittent deletion problems (but only on one account of a few on the same server), cannot create folders, etc.  It's driving me crazy.

    Friday, September 06, 2013 7:33 PM
  • Same problem here. It is just annoying to work with Outlook 2013. For IMAP I switched to eM Client although I would prefer Outlook, at least since I payed for it.

    This thread was opened on October 28, 2012!!! Come on Microsoft, you can still make it within a year ;)

    Monday, September 09, 2013 2:01 PM
  • This is really hard to take. I have the same problem that many have described here (although this thread seems to be a collection of only tenuously similar problems).

    I have an existing email system (SmarterMail, the same as some of the others have mentioned here). Thunderbird, earlier versions of Outlook, Windows Mail, etc. all work flawless with it as an IMAP4 server. Anyone in my organization, on any computer (Windows 7 & Windows 8), with Outlook 2013 experiences exactly the same situation: after starting Outlook, if you click on a folder other than Inbox, Outlook begins flashing the "synchronizing" message very briefly on the status bar every few seconds, naming whatever folder you've most recently visited. This happens forever -- one developer left his machine on overnight, and it was still doing it the next day. The whole time, it is sucking bandwidth, and new emails are never displayed. Restarting Outlook will properly show all of the emails that are new since the last restart, but then you're back into the same endless "synchronizing" nonsense.

    I have a lot of users who are very unhappy.

    Wednesday, September 11, 2013 6:01 AM
  • i have been reading this thread for 6 months as i was caught out like everyone else in this pathetic mess by Microsoft. The worst part is the lack of communication or care by the company. Some occasional pathetic posts by CS reps but nothing of value. After months of reading thru  forums and posts i moved to window 7 and it seemed to sort of fix the issue (i still have minor sync issues). I have been waiting to upgrade my computer until this is sorted but I am still very nervous of going back into Microsoft hell. (I am syncing outlook 2013 with Gmail using IMAP.) 

    I am hoping MSFT pulls an apple and gets Bill Gates out of retirement to fix his baby. If not, maybe its time to sell the shares! When are you going to have a fix for a very important problem that is impacting more people than actually post! Please get your $h!t together. 

    Friday, September 13, 2013 12:08 AM
  • I am also seeing multiple copies of "inbox" emails created on the IMAP server. Its like a chunk of incoming mail is being replicated every send/receive cycle instead of the new mails being brought in. There are no sub-folders inside the inbox so it doesn't seem to be the same issue as some have reported - although it may be and they have assumed it is a folder issue.

    Oddly, I have two other users set up and running Outlook 2013 using the same mail server. One is not receiving new mail unless Outlook is closed down and re-started, the other seems to be working OK. The one that is OK is "native" Outlook on IMAP. What I mean by that is it was my first install, so I added the IMAP mail as usual (every version of Office up to 2013) but discovered that there was no "Personal Folders" area. The two installs I have done since have a "default" outlook.pst created by first running the setup "without email".

    I wonder if the problems start in earnest with more than one set of folders. Most here seem to have more than one account configured in Outlook.

    Monday, September 16, 2013 2:50 PM
  • hello all,

    i have the same problem with outlouk 2013, when i use an simple account with POP/SMTP that work correctly, but if i use my account (Other MAIL BOX) with IMAP, the system stop to receive email.

    on this case, when i look in the account settings, the default data file is an OST and not an PST file !!

    this is normal ?

    best regards

    hamza

    Wednesday, October 09, 2013 7:22 AM
  • This workaround solution works for me at least.

    After this I have no high CPU usage and e-mails for IMAP folders are syncing great.

    Thanks Matthias,

    Wednesday, October 16, 2013 12:04 PM
  • Hi all,

    In Microsoft outlook 2013, still have same issue. No solution for that. I referred many sites regarding this.  Now I switched to Windows Live Mail. Compare to all mail client live is quiet good and smooth.

    Also it is free version.

    I suggest to Windows Live Mail.

    Thanks

    Prathikrishnaa

    Thursday, October 17, 2013 1:26 PM
  • I was having the same problem. I just installes Outlook 2010 over Outlook 2013 and things work smoothly. How can Microsoft release a version of Outlook that is not working? Why doesn't anyone answer to this thread?
    Sunday, October 20, 2013 1:59 PM
  • had this problem before (Outlook 2013, Windows 8), somehow it suddenly worked, although all incoming mails were double. since 2 days now I can`t send any mails with IMAP - although I did not change any settings! Tried to renew my IMAP account in Outlook, but now I can not even create a new account :-( Is there a solution from Microsoft meanwhile?

    Monday, October 28, 2013 12:50 PM
  • Just migrated from OL2010 to 2013.  Same problem as everyone else.  I solved it by setting up GMail as POP3 account.  Then deleted gmail account from 2013 and set up as POP3 - you have to make sure every setting is there - incoming server, outgoing server, correct ports.  Find this in Gmail settings under forwarding/pop. 

    Click on configuration instructions - it will default to Getting Started with IMAP, Pop3.  Ignore that and go down to the next section I want to enable POP. 

    THEN scroll down to where you can choose your e-mail program and choose Outlook.  Ignore the part that says Open Outlook, etc.  Click on OK, Confirm my settings. 

    THAT'S where you will finally find the settings you need to put into Outlook.  Sounds complicated but it only took me about 5 minutes. 

    After everything 'popped' into Outlook I did have to exit outlook and restart it but now everything is fine.  Hope this helps

    Monday, November 11, 2013 4:44 PM
  • OK this has been going on for TOOOOO long how about a resolution that works from Microsoft.
    • Proposed as answer by Zoranporan Tuesday, November 19, 2013 2:18 PM
    Wednesday, November 13, 2013 4:44 PM
  • I sloved this issue, by doing the following: 

    1. Exit Outlook

    2. Locate your .ost folder: C:\Users\<username>\AppData\Local\Microsoft\Outlook\

    3. Delete your IMAP accounts .ost file. 

    4. Start outlook

    5. Right click your account and selecte IMAP Folders, and query all folder; Select first folder, and scroll to the bottom, shift+click the bottom folder so you select all folders. Select "unsubscribe". 

    6. Query again, same procedure, now "Subscribe" to the folder. 

    7. Exit IMAP folder, select "Update folderlist". 

    Emails should now be listed again as normal. 


    Tuesday, November 19, 2013 2:24 PM
  • Pathetically I had to allow "insecure" content to view this page, this was true in Firefox, Chrome and even IE!!!!!  What a joke Microsoft.

    I have sync issues with a client machine, a simple IMAP account will not sync after many hours; this is a brand new Windows 7 Pro install with Office .... I can see that Outlook has /somewhat/ improved over time, but I can only refer to it as LOOKOUT!  I wish MS would fix the issues and make it possible for me to like the product.   Every version I've ever used, (for client machines), has had issues -- how hard can it be to get it right with all these years?

    I have to admit to holding out with Outlook Express myself for years "as the best email client", but it has no relation to Lookout.  I use Thunderbird for my own use and don't have any of the issues that I suffer with client machines using Lookout.  This is so frustrating and to know that this thread, with these issues, has lived for over 12 months without resolution -- again, that is pathetic Microsoft, absolutely pathetic.

    Oh and now I'm watching my Firefox memory usage go through the roof with scripting on this page too!
    Tuesday, November 19, 2013 4:22 PM
  • First, IMAP synching works fine in 2010 - so I guess that's the solution!

    I tried the trial version of Office 365 last month. Today, it turned over to the subscription model. When I opened Outlook 2013 this morning I was prompted to update Office I did, reopened Outlook and it went and removed ALL my email, and then resynced. I thought that was really odd.

    Unfortunately, ever since then, Outlook hangs on synching sent items. It will eventually crash if I try to do something else within the app.

    I hadn't opened Outlook 2010 in about 3 weeks. So I opened that up and everything works fine - much faster I might had.

    So I went back and completely removed my imap account, moved the ost file, and added the account back. Outlook sync but I soon ran into the same problem. When navigating to the Sent Items folder, it will say Synching and eventually hang. I have to force close the application.

    Wednesday, November 20, 2013 7:09 AM
  • I have tried all the workarounds posted here and it just introduces other problems.  It's unfortunate but the only real fix is moving back to Outlook 2010.  Considering this bug has been around since 2012 and it's almost 2014, I really would not expect Microsoft to bother fixing it.  It's almost shocking they can't be bothered to fix it in 2 years... What a rip off.

    Wednesday, November 20, 2013 3:51 PM
  • This problem has been plaguing me too. My inbox on my IMAP server refuses to receive email. I can send mail without problem however. Creating a new account with *exactly* the same settings allows me to read mail but once I get a "stuck" inbox, nothing seems to fix it. And like others, I've never had this problem with Outlook 2010.

    Before discovering this forum, I called Microsoft support. In general, these people don't know what they are doing. Not one of them reported that this is an Outlook 2013 problem. I was told in order, 1) that the profile I was using was corrupted and I needed to create a new one (wrong answer), 2) this problem was unique to the 32 bit version of Outlook (wrong answer), 3) that my server or virus scanner was getting in the way (again wrong answer).

    It bothers me a lot that this problem exists and Microsoft neither provides a fix nor instructs their support people not to jerk people around that are experiencing the problem.

    I've not been able to ascribe any particular event that causes a stuck inbox. I've had it happen 3 times in the past 24 hours. Frequency seems to be increasing as it was happening monthly before. How often are others seeing this issue?

    Wednesday, November 20, 2013 9:56 PM
  • Same problema! please Help!
    Thursday, November 21, 2013 6:44 AM
  • Problem: Outlook 2013 no longer shows all emails in inbox sync with IMAP (they remain on webmail - not sure what backend is but a friend reported actual deletion when backend is Smartmail - I suspect Imap Purge is occurring some how)

    @ Zoranporan

    Tried you solution (looked promising - force  Outlook to get all its header info again).

    NO improvement. In fact I renamed my .ost and outlook did not automatically create a new one as implied in the absence of that step in your instructions. Renamed my old ost - and now Outlook can not edit the account settings.

    An unknown error occurred, error code: 0x80040605

    I suggest Microsoft rig up a smartmail server, start sending it emails, connect an Iphone client, and some other devices to the same mail box.  Then perform some regular operations in 2013 - like read, move, and delete.  And you will see this occurring.  I have seen it twice now - and the evidence here is YOU HAVE A PROBLEM

    Thursday, November 21, 2013 9:32 AM
  • I have exactly the same problem and it is good I paid attention because I was loosing all my client requests. Randomly the synchronization stops and now it has been 10 hours where I cannot retrieve my messages.

    I have som any problems with this office 365. It is just crazy

    Thursday, November 21, 2013 6:54 PM
  • Thursday, November 21, 2013 7:13 PM
  • Thanks for posting a link to the article I wrote Susan.  If you run into any other fixes or updates that you suggest, feel free to let me know.
    Friday, November 22, 2013 3:31 PM
  • I was having the same issue with outlook 2013 syncing with my Yahoo email account. I noticed that it would only download a few emails at a time when i would stat up outlook 2013, and was only at the end of the 2012 year. God knows how many emails i have gotten for the 2013 year. When i clicked on the update folder under the "Send and Receive" tab it did download some emails but no more than 5. I started clicking the it again and again like 10 times and it seems to download more emails than just clicking it once. Once it completes and downloads all of the emails to present i hope it snycs normally and there is no more issues. 

    My 2 cents.

    Sunday, November 24, 2013 4:11 AM
  • Microsoft's arrogance is staggering. This trail has gone on for over a year and they still haven't fixed the problems with Outlook 2013 and IMAP. Nor have they apologised. They leave it to their long-suffering customers to try to seek their own solution. It's not as though Office 2013 is cheap! Come on MS, read these exchabges, participate, and tell us what to do rather than sit back smugly raking in the profits. Meanwhile my Outlook freezes during sync, has lost the better part of a year's worht of emails and keeps "not responding".
    Sunday, November 24, 2013 8:13 PM
  • Microsoft's arrogance is staggering. This trail has gone on for over a year and they still haven't fixed the problems with Outlook 2013 and IMAP. Nor have they apologised. They leave it to their long-suffering customers to try to seek their own solution. It's not as though Office 2013 is cheap! Come on MS, read these exchabges, participate, and tell us what to do rather than sit back smugly raking in the profits. Meanwhile my Outlook freezes during sync, has lost the better part of a year's worht of emails and keeps "not responding".

    same problem here in italy. does anyone know if Microsoft will decide to quit such problems and let all of us work properly or if some updates will come soon? Thanks
    Monday, November 25, 2013 11:04 AM
  • No answer from microsoft
    Tuesday, November 26, 2013 11:36 PM
  • "Aktualizacja dla produktu Microsoft Office 2013 (KB2817640) Wersja 32-bitowa",

    "Aktualizacja dla produktu Microsoft Office 2013 (KB2837643) Wersja 32-bitowa" oraz 

    "Aktualizacja zabezpieczeń dla produktu Microsoft Outlook 2013 (KB2837618) Wersja 32-bitowa"

    Take look on this upg.
    My test prove me that this automatic upg, fail IMAP functions


    Oskar Shon, Office System MVP - www.VBATools.pl
    if Helpful; Answer when a problem solved

    Wednesday, November 27, 2013 12:05 AM
  • I have been having the same issues.. tried your solution and it worked.. lets see how long this will stay like this though.

    Thanks. :)

    Thursday, November 28, 2013 2:52 AM
  • A customer of mine was having problems with three email accounts using Outlook 2013. Two of them stopped receiving new messages and the third also lost all messages from the inbox. The problems began between 11-15.11.2013.

    My customer uses a Postfix server and IMAP for the clients. Everything looked normal in webmail and everything worked flawlessly when I tested the accounts with Outlook 2010.

    Having tested most of the solutions suggested here, I found Susan's link to Jeff's article. This one worked for me:

    Disable the "Show only subscribed folders" option in Outlook

    There have been reports that the problem can also be resolved by removing the setting that states to show only subscribed folders in Outlook. To do so, complete the following steps:

    1. Under the "Folder" tab, right of the "Favorites" tab, click "IMAP Folders"

    2. Outlook should open a dialog box with IMAP folders.

    3. There is a checkbox that says, "When displaying hierarchy in Outlook, show only the subscribed folders." Uncheck that box.

    4. Force sending/receiving within Outlook and everything should synchronize up properly.

    Thursday, November 28, 2013 1:23 PM
  • This did not work for me.


    Thursday, November 28, 2013 6:07 PM
  • This did not work for me.


    But thank you Peter-Hki for posting.  trying anything at this point.  What does work, is deleting the .ost file every time before I start Outlook 2013 (not the imap account, just the .ost file) and then emails will load.  another work around is just have, from the webmail app, settings there forward imap to another pop3 email i have which does work with outlook 2013

    Thursday, November 28, 2013 6:10 PM
  • hi, i have the same issue, after that i manually removed the .ost file, and reconfigured outlook with imap, i had to set in account settings-other settings-under the tab advanced settings in root folder address (or something like this in englishthe word inbox

    then initially i changed the cache to 1 month, then i rechanged it to 12 months. well that seems to worked till now for me.. hope my english is understandable. the email imap address is hosted by aruba.it, but i think it's the same for all, or better i hope for you.. lemme know if this works for you.

    bye 

    • Proposed as answer by Zaher.Haidar Monday, December 02, 2013 11:11 AM
    Friday, November 29, 2013 11:53 AM
  • I have been plagued with issues regarding "send/receive" never completing, the Synchronising Inbox that never synchronises unless I reboot outlook etc. since I installed Outlook 2013 some 8 weeks ago - on my windows 8.1.HP Envy laptop - to put it bluntly, this is a sorry application that causes anxiety and frustration.

    I have spent countless hours on the MS Answer Desk speaking with Tier 1 and Tier 2 specialists, they all admit that there are many issues with this application.

    That said, they have all attempted to assist by changing some advanced settings, adding Inbox to the Root Folder Path etc. only for it to work for a few hours and then revert back to its old mad setting.

    However, I discovered something today, I have three accounts - Outlook, GMail and Office 360 exchange. All of which were set up in one mail instance in Outlook 2013. I set up another Outlook 2013 identical account and deleted the Exchange account in one instance and the GMail account in the other and to my surprise the send/receive completed, the Inbox has synchronised...everything is stable.

    So, for me, I have now (until something else goes wrong) set up Outlook to prompt for account when it is activated and I will attempt to maintain my business using two instances of Outlook 2013. Not ideal but it does appear to work. 

    Hopefully MS will have a look at this and try to get the accounts to co-exist in one instance.

     
    Monday, December 02, 2013 3:06 PM
  • I don't have the updates installed referenced in this article. I did disable the "show only ..." and changed the root folder as described. This seems to make the problem happen less frequently (from daily lockups to weekly lockups). The problem *still exists* though.
    Tuesday, December 03, 2013 8:01 PM
  • This helped lessen the frequency but the problems still exists.
    • Proposed as answer by Michael534 Thursday, December 05, 2013 8:54 PM
    • Unproposed as answer by Michael534 Thursday, December 05, 2013 8:54 PM
    Tuesday, December 03, 2013 8:02 PM
  • I have finally solved this, for my set up at least.  I had two PCs, both on Outlook 2013 and one works perfectly, the other hangs. So at least I knew it was possible.  I tried many different suggestions for the one that hangs, and maybe they all helped, but the one that finally nailed it was to change the send/receive group settings on my IMAP account.  This is referenced earlier in this thread. 

    1.  Go to the drop down list for Send/Receive Groups under the SEND/RECEIVE. 

    2. Select Define/Receive Groups and select the Edit button for the All Accounts setting.

    3. Now select each IMAP account that isn't working in turn. 

    4. To each, deselect the auto synch by clicking the "Use the custom behavior defined below" radio button.

    5. Manually select all the folders you want to sync to outlook

    It is such a pleasure to see synch taking a few seconds again!!

    Just in case this isn't enough on its own, before doing this I deleted all the .ost files so that Outlook had rebuild them (just in case any were corrupt)

    I hope this helps.  Good luck everyone. 



    • Edited by Michael534 Friday, December 06, 2013 5:40 AM
    Thursday, December 05, 2013 9:09 PM
  • I am also experiencing these issues.  I have tried many suggested workarounds with no joy, tired now of creating new profiles and re-adding accounts etc.....can't believe this has been rumbling on so long....please help...

    I'm off to see if Office 365 offers old version of Outlook or alternatively I'll reluctantly be trying switching from imap to pop.

    Thanks,

    John

    Tuesday, December 10, 2013 10:33 PM
  • I have reviewed the thread and have the same problem noted above.  I am running Outlook 2013 on Win 7 on a Toshiba Tecra M5.  I have Outlook set up to handle a Hotmail account, an IMAP account and an Exchange account.  I tried the suggestion to look at the Group Send/Receive and was surprised to see that my Hotmail account shows as being sync'd to the inbox of the Exchange account.  I have no idea how that could have occurred nor can I figure out how to change it to the correct inbox.  I also was caught off guard when I noted that Hotmail's server is "Exchange ActiveSync" which I assume is a LiveMail server.  In any event, I am guessing that Outlook freezes/hangs when it attempts to sync the Hotmail account to the Exchange inbox.  Further, this would also explain why the system freezing appears to be a random event.

    Any suggestions as to how to fix this little problem?  I am guessing that I have to delete the Hotmail account and set up from scratch.

    Thanks,

    Lou

    Wednesday, December 11, 2013 10:57 PM
  • Here are some of the work arounds that have worked for me. I did all of them in my frustration and now Oultook 13 syncs as it is supposed to.

    http://www.inmotionhosting.com/support/news/general/imap-issues-affecting-outlook-2013-and-office-365-functionality

    Thursday, December 12, 2013 10:50 AM
  • I found a work-around quite by mistake after spending countless hours trying many things.  I am running Outlook 2013 and Windows 8.1

    1- Create a new Profile (Control Panel, Mail)

    2- Configure all your iMap accounts first in the new profile

    3- Then, lastly, configure your Outlook (Live) accounts.

    This works because it syncs the iMap email accounts first, then the Outlook. 

    For some reason, if you configure you Outlook first, it messes up the syncing of the iMap accounts.  I can't believe that Microsoft can't fix this problem, they have had long enough!

    Thursday, December 12, 2013 11:07 PM
  • i am using bluhost.com for email server. outlook 2013 in IMAP configuration will synchronize some times only. when we configuring outlook 2013 in IMAP, and folder named "sent items(This computer only)" may or may not create in that profile. if this this folder is not get created automatically, then how to create it manually?...if this folder not get created then the mails which send will stay in outbox with 0 bytes in size..normally it should go to the sent items folder in IMAP Folder list. some times searching is also not working fine in outlook 2013..better go for outlook 2012 or 2007

    Sunday, December 15, 2013 11:23 AM
  • Although the above reports seem to focus on Outlook 2013, I believe I am having the same (or a related) problem using Outlook 2010 (standalone) with an IMAP account. 

    I regularly (5-10 times a day) must use the Task Manager to terminate Outlook because it locks up while trying to sync with the IMAP account (which was added some months back in addition to my original POP account).

    I have tried disabling Add-ons, and it makes no difference. 

    Although the above was going on before this happened, now -- when Outlook starts -- I am presented with a dialog stating that "Your IMAP server wants to alert you to the following:  Folder name contains invalid delimiters."  I've tried disabling the Norton Antiospam plugin to no avail.

    Any suggestions?

    Monday, December 16, 2013 10:56 PM
  • My ISP tells me they've had so many complaints about Outlook 2013 with IMAP4 they've tried various things to get it working with no luck.

    The main IMAP4 account I'm trying to get working works fine with every other IMAP4 client I've tried, various other versions of Outlook, Android, iPhone etc. and I've spent ages fiddling with settings as described earlier in this thread and the other thread on here.

    Does not work...

    • Proposed as answer by JoeGreyHair Wednesday, December 18, 2013 5:24 PM
    • Unproposed as answer by JoeGreyHair Wednesday, December 18, 2013 5:24 PM
    Wednesday, December 18, 2013 2:33 AM
  • I have been following this thread for the last 4 weeks since I updated to Windows 8.1 and Outlook 2013 and experienced most of the same problems mentioned above.

    Having spent a couple of hours with my ISP yesterday, I was finally left on my own with the same comment that "there are many problems with Outlook 2013 and no-one seems to have a solution yet.

    A few more hours today trying the various fixes mentioned above and I seem to have resolved the problem now as detailed below:

    1. Closed Outlook 2013

    2. Copied the ost files for my accounts to a separate folder, just in case.

    3. Deleted the ost file for my IMAP account

    4. Set up windows live mail and setup my IMAP account in there.  Left it to synchronise everything for a while and then checked each folder to see if there were any of the duplicated emails that were giving me problems before.  Wherever I found a duplicate message, I deleted so that only one was left. Then I re-sync'd to my server and closed Live Mail.  I am not sure if this was part of the solution but it was a step that I carried out.

    5. Now went in to Control Panel/Mail and setup a new profile and unchecked the box for always starting with this profile.

    6. In the new profile settings I setup ONLY my IMAP account using all the default settings and then stared Outlook 2013 with the profile. I allowed a good while before making further changes to just make sure everything was downloaded correctly.

    7. Then on the Send/Receive tab I selected define send/receive settings and edited them so that "Use custom behaviour defined below" was selected and then ensured that "inbox" was checked.

    8. I changed the scheduling so that a send/receive would occur automatically every 5 minutes.  I also checked "perform a send & receive when exiting"

    9. I allowed this to run for about 2 hours checking that synchronisation was occurring through to the server and also to my Android phone email account.

    10. I then closed Outlook 2013 and went to the file location for the ost files. In here I renamed my exchange mailbox file to .old

    11. I reopend Outlook and checked that everything had synchronised ok again.

    12.  After a few minutes I added my Exchange account (Office 365) as a new account and allowed it to sync through.  This has been running for a few hours now and seems ok so far.

    13. I have now deleted the old outlook profile via control panel

    As mentioned in an earlier thread I think this has something to do with the order in which the accounts are added to to Outlook 2013 and it seems you must add the IMAP accounts first in order for synchronisation to work properly.

    If I have a return to the same problems I will updated this post.  In the meantime I hope this helps.

    UPDATE 19/12/2013:  I have applied the same fix to another machine with similar problem and this has also now resolved the issue.

    • Edited by JoeGreyHair Thursday, December 19, 2013 11:00 AM
    • Proposed as answer by YKLam Friday, December 20, 2013 4:36 AM
    • Unproposed as answer by YKLam Friday, December 20, 2013 4:36 AM
    Wednesday, December 18, 2013 5:53 PM
  • Windows 8.1; Outlook 2013; Gmail sync not completing. Problem no longer present after procedure below.

    I carried out a shortened version of JoeGreyHair's procedure. This seems to have eliminated the problem. (Apologies if my method was hinted at in the conversations above.) If you are trying this, do so at your own risk. See also my thoughts on the possible trigger for the problem at point 6.

    1. I closed Outlook 2013 then opened Mail Setup/Data Files tab in Control Panel/Mail (Microsoft Outlook 2013) (32-bit). In a separate window, I opened the corresponding Windows folder ...Users\Me\AppData\Local\Microsoft\Outlook. I also kept an eye on the Account Settings Email tab while I was doing this. 

    2. The Data Files list and its corresponding folder contained various ost files with temporary-looking names such as myemail@gmail.com (1), *.ost.tmp; and one simply called ".ost". It was first on the list. I was working on JoeGreyHair's hypothesis that the order of the files was significant. 

    3. In the folder ...\Users\Me\AppData\Local\Microsoft\Outlook (in my case) I copied everything precious to another folder then gritted my teeth and Removed the accounts and also deleted all the osts in the Windows folder. Any warnings about "can't delete - this is linked to an email account" were ignored.

    4. I did not launch Outlook 2013 but instead used the control panel Mail Setup/Account settings again to create a new IMAP email with my normal credentials. It automatically and very quickly established myemal@gmail.com. (I have noticed in the past that there can be a long delay in contacting the Gmail servers.)

    5. When I opened Outlook 2013, syncing immediately took place without fuss. The original debris (such as myemal@gmail.com (1)) seems to have gone from the Outlook data files but is still present in the Windows folder. I will keep a close eye on the contents of that folder.

    6. Possible cause of the original problem: I can't work out what triggered the no-sync problem, which happened about 12 hours ago. Outlook just failed to complete the sync despite an overnight wait. On an unsatisfying post ergo propter basis, I can tell from the time stamps that the fault happened just after I moved a valid mail from the Junk Email folder where Outlook had wrongly placed it. I had used a menu selection something like "Never block sender". I will be very careful with that feature in the future.

    Friday, December 20, 2013 9:37 AM
  • If you have a Gmail-account, then your problem must be with Google.

    I have the problem on 2 iPhone 4 devices (both with iOS 7.0.4), on a PC using MS Outlook 2013 (Windows 7 Professional, 64 Bit), and on another PC using MS Outlook 2007 (Windows 7 Home Premium, 32 Bit). All 4 devices were working fine until 2-3 weeks ago.

    Since then the problem (usually) occurs between 8 am - 1 pm CET. During that time, I can only use the Gmail App on my iPhone devices or www.gmail.com on my PCs when downloading/sending emails.

    I have tried to find a solution to the problem but so far in vain.

    Merry  X-mas

    POB in Austria

     
    Friday, December 20, 2013 12:19 PM
  • if this is unrelated, please ignore:

    i have read that gpedit.msc can be used to throttle individual applications. But this is not available on my version of windows 8.

    i've also read that per-application throttling can be accomplished via registry edits. Can someone please provide those reg edits?

    currently, my outlook consumes so much bandwidth, that i cannot browse the web when outlook is open-- webpages do not load. As soon as i close outlook, then i can browse the web again.

    thx!

    Saturday, December 21, 2013 5:58 AM
  • Accidentally, I stumbled upon another solution which seems more to the point, since to my knowledge it is caused by a feature which was introduced in Outlook 2013 and could therefore explain this.

    Close Outlook (you may have to restart Outlook or even Windows when Outlook does not shut down completely) and enter the Mail icon in Control Panel. Choose E-mail Accounts, select the IMAP account causing problems and press “Change”. There is a new option which is called “Mail to keep offline”, which apparently is set to “All” by default.

    When I put the slider back to “6 months” the problem vanished. Don’t ask my exactly why but it worked!

    Saturday, December 28, 2013 10:40 AM
  • For me uninstalling KB2837618 solved it on a couple of customer computers. I have tried to read all posts here and cannot see anything else than what Oskar Shon wrote about that.

    Has anyone else tried this?

    Naturally I had to make sure that update didn't get applied again...


    Erik, with many, many certs! ;-)

    Tuesday, December 31, 2013 10:05 AM
  • I resolved this by deleting my email account and creating a new one using the manual setup or addition server option rather than the email account option. I plugged in all the same values that the old account had and everthing is working fine. I do not know why this works but it worked for me.

    Garyo

    Thursday, January 02, 2014 2:11 PM
  • I may have finally found the solution for my stations.  DISABLE AUTOMATIC SEND/RECEIVE!  That fixed it for me so far, YEA!  I hope it stays.
    Wednesday, January 08, 2014 1:54 PM
  • 24 hours later, 3 machines with Outlook 2013 running fine with no glitches.  :-)
    Friday, January 10, 2014 4:18 AM
  • I have recently installed office 2013 and am having the same problems.  This problem was identified over 12 months ago. Is the a fix for this yet?
    Sunday, January 12, 2014 6:34 PM
  • I "upgraded" from 2010 to 2013 (it feels more like a downgrade).

    Lost 2 days trying to make Outlook 2013 with my 2 IMAP accounts, following advise found here, all to no avail (sometimes it worked OK for a few moments, then failed).

    Solution: installed eM Client, works great, so far I like it better than Outlook 2010 which was quite good.

    Note: Outlook MAC 2011 is also bad, it has to fetch all IMAP messages every time it is restarted.

    Monday, January 13, 2014 4:14 AM
  • Uninstalling KB2837618 and removing the account from outlook.com got my Outlook 2013 working perfect again.
    Tuesday, January 14, 2014 10:28 AM
  • This worked for me
    Wednesday, January 15, 2014 6:28 PM
  • Hello - Im experiencing the exact same issues.

    I have tried to take the marker back to 6months, but that still didnt work.

    Nothing works...! Does someone or even someone from Microsoft have any suggestions for their product?

    Im at wits end and Im not techy, so I need some clear assistance please.

    My email is sending a copy to me... it seems to send an email but sits in outbox and doesn't appear in sent box..

    Then I get 5 or so synchronizing errors....

    Im about to cry Im so over this. Have been on support on my hosting company 6 times to fix the IMAP etc....nothing.

    Any advice is appreciated.

    Thank you

    Thursday, January 16, 2014 3:06 AM
  • Hi,

    I have the same problems. My provider is Arcor in Germany with IMAP.

    From time to time the Inbox items don't getting synchronized. Ill have to recreate the whole account and then it works for several days or even weeks. But suddenly it stucks again and no mails are fetched any more.

    I tested to remove KB2837618 but that doesn't solve my problem.

    Still strange.

    • Proposed as answer by Eric Månsson Saturday, January 18, 2014 11:17 AM
    • Unproposed as answer by Eric Månsson Saturday, January 18, 2014 11:17 AM
    Thursday, January 16, 2014 8:10 AM
  • Hi, I have been searching for this answer for a long time, found an answer that worked for me, and it is simple.

    1. Switch to the FOLDER tab. (HOME SEND/RECEIVE FOLDER VIEW)

    2. Click in IMAP Folders  button (if you have a small screen you might only see IMAP that brings up two alternatives, IMAP Folders and Update Folder List)

    3. Unmark "When displaying hierarchy in Outlook, show only subscribed folders" 

    4. Then just press "OK" and then do a normal "Send/Recieve All Folders".

    If this doesnt work try removing KB2837618 and/or KB2837643

    Hope this helps someone

    P.S. Tried this on win8.0 and win7 D.S

    • Proposed as answer by Stefan1712 Monday, January 20, 2014 4:54 PM
    Saturday, January 18, 2014 11:39 AM
  • Hi, thanks a lot for this hint.  I installed Outlook 1013 three days ago on a Windows 7 professional system and Outlook did not synchronize the IMAP folders from my GMX account.  With your hint i could subscribe the missing folders easily. :-)  Seems to work now!

    Thanks again

    Monday, January 20, 2014 4:53 PM
  • @ Thomas : It seems that you have not enabled “Download All” emails in 2013.
    Go to “File” > “Accounts Setting” > Click “Email” > Select “Microsoft Exchange” > Press “Change” Select “Offline Cached Exchange Mode” > Move the Cursor on Right Side till it shows “ALL”.
    With this all your emails on Server will be downloaded in Offline Mode.  Depending upon your data size, it will take time accordingly for all emails to be downloaded in MS Outlook 2013.
    Hope this was what you were looking for.

    Tuesday, January 21, 2014 4:15 AM
  • While I have not found a way to stop Outlook 2013 from synching, I have found that if you change the setting on the first page of your account setting to 12 months from All than it synchs much faster and you should see an improvement in the receipt of your emails. 

    Go to file, account settings and chose the email account.  On the first page of the Change Account page you will see a scroll bar on the right under "Mail to Keep Offline" set to all.  Just scroll to the left to reduce the time to 12 months, 6 months, etc.

    I did this and it result in an immediate improvement in the receipt of emails.

    Hope this helps.

    Thursday, January 23, 2014 9:06 PM
  • Hi, I have been having problems with Outlook 2013 and synchronization of IMAP folders. When I open Outlook it works fine for 15-20 minutes and then Send/Receive for some of the IMAP accounts gets stuck. The task “Synchronizing subscribed folders for …” stays with “Processing” forever and never completes.

    Subsequent Send/Receive actions do not retrieve new emails. I have to manually cancel the task that is stuck and then be able to receive new emails.

    This behavior happened quite randomly, I haven’t been able to identify a pattern but it makes Outlook 2013 useless because I have to constantly check if the Send/Receive is stuck. I tried deleting and recreating my email accounts but this did not fix the problem.

    Another odd behavior I am seeing is the Sync log issues. Again quite randomly Outlook 2013 will start synchronizing a folder and this will continue indefinitely. Within an hour the Sync Issues folder will get thousands of entries like this one:

    13:15:07 Synchronizer Version 15.0.rup
    13:15:07 Synchronizing Mailbox '…'
    13:15:08 Synchronizing server changes in folder 'IvanL'
    13:15:09 Done

    It seems as if Outlook goes into a loop. After a restart it works fine for some time and then the above problems start happening again.

    Any help is much appreciated.

    Thanks


    I have exactly the same problem as described by Ivan on October 28th/2012!!! strange we are on January 26/2014 and still the problem persist!!!!!!!

    Hossam

    Sunday, January 26, 2014 1:51 PM
  • I have had it with Microsoft tech support. It does not matter what the product is, 99.99% of the time you have to deal with congenital morons. Outlook 2013 is unusable. Microsoft should be shot for releasing half-assed software that does not bloody well work.
    Tuesday, January 28, 2014 7:45 AM
  • I have had the same problem. Windows 8.1 and Outlook 2013. Eric Mansson's suggestion worked for me. For that reason he gets eternal gratitude.
    • Proposed as answer by Tig Bart Wednesday, January 29, 2014 7:17 PM
    Wednesday, January 29, 2014 7:16 PM
  • Do you have all updates installed? The November updates included some IMAP improvements. 

    How frequently are you checking for new mail? Set it to at least 5 minutes, higher if you are subscribed to a lot of folders. 



    Diane Poremsky [MVP - Outlook]
    Outlook & Exchange Solutions Center
    Outlook Tips
    Subscribe to Exchange Messaging Outlook weekly newsletter

    Wednesday, January 29, 2014 8:46 PM
  • I originally tried a fix further down this thread (to do with unticking a selection on the IMAP folders). Initially, this seemed to cure my problem. Within half an hour, the same issue was back. I have followed this suggestion and, at first glance, Outlook appears to be behaving. However, I fully expect the situation to revert to the previous state with sync issues. Will keep posted.

    Regards

    Thursday, January 30, 2014 8:15 PM
  • Meant say that I deselected Onenote and Social Networks - appears fine at the moment - will check in half an hour.

    Regards

    Thursday, January 30, 2014 8:17 PM
  • This IMAP and Outlook 2013 is still buggey.

    While testing an email form today I found Outlooks stopped downloading the messages.  Same as everyone else the message where in fact on the server (check via a browser mail program) but wouldn't download.

    I DID get them starting to download however by...

    deleting some earlier mails.  Then all of a sudden mail from the past 3 hours started downloading again.

    Don't ask me why but if it helps then good luck.

    M.

    Monday, February 10, 2014 5:16 AM
  • Hello,

    To speed up the synchronization time for
    subscribed IMAP folders in Microsoft Outlook:

    1. Go to to Send/Receive, then Send/receive groups, and define
      send/receive
    2. On the right side of the send/receive groups window click on the
      Edit button
    3. Uncheck the "Get folder unread count for subscribed folders"
    4. Under Received mail items check the option "Use the custom
      behavior defined below"
    5. In the next window below select INBOX and leave the other folders
      unchecked
    6. Click OK and then exit out of your options
    7. Do a send/receive to verify your Outlook is faster now
    Monday, February 10, 2014 6:40 AM
  • Yep. I wish rolling back was an option, but we only have 2003. Its now 2014, and the program is still crap, unless you have an ms 2013 exchange server. 

    • Proposed as answer by rob0702 Saturday, April 05, 2014 9:42 AM
    Wednesday, March 19, 2014 5:49 PM
  • So firstly I'm having to use firefox to post this message as the page keeps crashing IE!

    Anyway I think I have a workaround (I don't want to say Fix as it's not fixing the underlying problem). To set the scene I've been using Outlook 2013 for some time and never had any issues with syncing my IMAP account. I used to have an Exchange Account and IMAP account configured within the same profile and everything worked as expected with my Calendar, Contacts, etc being stored on Exchange and IMAP purely used for email.

    Recently my Exchange account has disappeared so I have moved to an IMAP account only with contacts, calendar and such being stored locally. Guess what? I hit the dreaded sync issues causing major problems, duplicate emails and more. Tried everything mentioned here and no luck problem after problem. About to revert to Outlook 2010 I stumbled across the following link

    http://www.slipstick.com/outlook/2013/imap-accounts-outlook-2013/

    In short Microsoft have changed the way calendar, contacts and such are stored with IMAP accounts in Outlook 2013. Previously they were stored in separate files and are now stored in one. The link describes it in detail and also details how to move the contact/calendar data to a separate data file. 

    This is what I have done, I have moved my Calendar/Contacts/Notes to a separate PST file, since doing this NO SYNC ISSUES and I get all my mail!

    The problem seems to be when everything is stored in the OST file that is created by default when adding an IMAP account. Hopefully someone from Microsoft will look into this and produce a fix.

    To those that try this I hope it resolve your issues it has mine, not an ideal solution.
    • Proposed as answer by rob0702 Saturday, April 05, 2014 9:45 AM
    • Unproposed as answer by rob0702 Saturday, April 05, 2014 4:20 PM
    Saturday, April 05, 2014 9:43 AM
  • Knew I'd spoken too soon. Having been stable for the past week or so they've re-appeared today. Guess it's time to find another email client.
    Saturday, April 05, 2014 4:21 PM
  • guessing a solution has yet to be discovered?

    looks like if you start clean with windows 8 and office 2013 is the way to go.  my surface 2 pro works fine but windows 7 desktop has same sync issues as everyone else that has posted to this.  one thing I have discovered is if you mouse click on one of the imap folders other than Inbox, and then click back on the Inbox, the mail will be synced.  not sure why just clicking on the folder does anything but it does. 

    Still, not having the email received automatically is a major pain.  not on gmail, using windstream email hosting

    Thursday, April 10, 2014 3:11 PM
  • You may need to specify the root folder in your settings, this worked for me;

    Root your mailbox

    Some IMAP server will branch all of the folders from the Inbox folder. In that case, you’ll need to set the “Root folder path” property in your account configuration.

    Finding out whether or not this is required for you is quite easy. Select the Folder tab in Outlook, click on the button IMAP Folders and then click the Query button. If all folders start with a common name followed by a dot, then that first part is your root name.

     The IMAP mailbox can be rooted to the Inbox folder.

    To set the root folder path for your IMAP account:

    1.        File-> Account Settings-> Account Settings…
    2.        Double click on your IMAP account.
    3.        Button: More Options…
    4.        Tab: Advanced
    5.        Option: Root folder path
    6.        Usually setting this to “Inbox” will do the trick.
    7.        OK yourself out all of the opened prop sheets.

    Set a root path if your IMAP mailbox list all folders as Inbox subfolders.

    10 hours 56 minutes ago