none
Outlook 2010 stopped receiving incoming emails

Answers

  • After many searches in various places, I stumbled into this solution to try.

    Symptom = New Outlook 2010 has been set up and configured to use a POP3 web-based account.

    Send works, but recieve does not.  (No emails showing up in the outlook inbox even though the web-based email acct shows new emails in the inbox.)

     

    In Outlook...

    File
    Info
    -select account
    Account Settings
    Account Settings
    Change Folder
    -Change from whatever it was to:
    -Outlook Data File - Inbox

    Close the dialog, click send/recieve and see if it works.

    • Proposed as answer by JT2863 Wednesday, November 02, 2011 6:42 PM
    • Marked as answer by David WoltersModerator Monday, March 19, 2012 3:04 PM
    Sunday, October 30, 2011 2:01 AM
  • Hi,

    What type of server that your e-mail account works with?

    If you are using POP3 or IMAP account, please configure Incoming mail server.

    Click File->Info->Account Settings, locate your account and click change.... then click More Settings to configure Incoming mail server.

    If you are using Exchange account, check if you use cached exchange mode. If not, enable it.

    Click File->Info->Account Settings, locate your exchange account and click change....

    Under server settings, check Use cached exchange mode.

    You can check another setting to help resolve being able to send but not receive e-mail messages.

    You can set up Outlook to check for new e-mail messages at intervals of one minute to 1,440 minutes (one day).

    • On the Send/Receive menu, point to Send/Receive Groups, and then click Define Send/Receive Groups.
    • Select the group that contains the e-mail account that you want to regularly check for messages.
    • Under Setting for group "group name", select the Schedule an automatic send/receive every x minutes check box.
    • Enter a number from 1 to 1440 in the minutes box.
    • Click Close.
    • On the Send/Receive menu, click Send/Receive All folders.

     

    Thursday, June 10, 2010 6:03 AM

All replies

  • What do I need to do to receive incoming emails in Outlook 2010?
    Sunday, June 06, 2010 5:06 PM
  • What happens when you try?  What version of Windows?  What type of account?
    Brian Tillman [MVP-Outlook]
    Sunday, June 06, 2010 8:34 PM
  • Hi,

    If you are using anti-virus software, try to disable it to see if outlook can receive emails normally.

    Then I suggest you try to repair office by follow steps.

    Click Start->Control Panel->Programs and Features, right click office 2010 and choose ''change'', select ''repair''.

    If it still not work after repairing, you can try to create a new outlook profile to test this issue.

    1. Click Start, point to Settings, and then click Control Panel.
    2. Double-click the Mail icon.
    3. In the Mail Setup dialog box, click Show Profiles.

      If you want to be able to select a specific profile each time you start Outlook, click the General tab, click Prompt for a profile to be used, and then click Add.
    4. In the New Profile dialog box, under Profile Name, type a descriptive name for the new profile, and then click OK.
    5. In the E-mail Accounts dialog box, select Add a new e-mail account in the e-mail options, and then click Next.
    6. Click the type of server that your e-mail account works with, and then click Next.
    7. Complete all of the required fields, including those that are on the tabs that appear after you click More Settings.
    8. When you finish providing the required information, click Finish.
    Monday, June 07, 2010 2:19 AM
  • Why did you mark your own reply as an answer when there is no indication from the original poster that your reply helped?  Without any indication that errors are being displayed, it's impossible to state that the AV program is the cause.
    Brian Tillman [MVP-Outlook]
    Wednesday, June 09, 2010 1:34 PM
  • Hi,

    What type of server that your e-mail account works with?

    If you are using POP3 or IMAP account, please configure Incoming mail server.

    Click File->Info->Account Settings, locate your account and click change.... then click More Settings to configure Incoming mail server.

    If you are using Exchange account, check if you use cached exchange mode. If not, enable it.

    Click File->Info->Account Settings, locate your exchange account and click change....

    Under server settings, check Use cached exchange mode.

    You can check another setting to help resolve being able to send but not receive e-mail messages.

    You can set up Outlook to check for new e-mail messages at intervals of one minute to 1,440 minutes (one day).

    • On the Send/Receive menu, point to Send/Receive Groups, and then click Define Send/Receive Groups.
    • Select the group that contains the e-mail account that you want to regularly check for messages.
    • Under Setting for group "group name", select the Schedule an automatic send/receive every x minutes check box.
    • Enter a number from 1 to 1440 in the minutes box.
    • Click Close.
    • On the Send/Receive menu, click Send/Receive All folders.

     

    Thursday, June 10, 2010 6:03 AM
  • I've tried all these steps and had no luck.  I send fine.  Nothing comes in.  I'm running Windows 7 and Outlook 2010.  My account is through Roadrunner.  Any other ideas. 
    Friday, November 05, 2010 5:11 PM
  • same problem, except using Outlook 2007, IMAP and inmotionhosting.com. I can get emails on smartphone, but not desktop with Outlook 2007. Appears to be an OUtlook problem as I tried turning off Norton, etc. Everything sends okay.
    Monday, December 06, 2010 10:52 PM
  • Broken for me too. Road Runner said not their problem because I can get to email from their website. Suggested I call Microsoft.  Anyone figure this out yet?
    Sunday, December 19, 2010 10:11 PM
  • Im having the same luck, windows 7 outlook 2010 pop3 account can do everything fine but recieve emails, have the account syned of phone, recieves email perfectly, and for the record im not using exchange, just pop3

     

    Ive deleted account, new pst, old.pst, imported .pst, there no help on anything microsoft, 3 days ive lost, dont know what else to try??????????

    Saturday, January 22, 2011 7:43 PM
  • I have the same problem, too!  I've been cursing Orange for weeks, assuming it was a problem their end because the service I get for downloading my emails from them is intermittent.  But I have no problems with gmail.  However, I just switched ISP to TitanDSL and I can't download any emails from my mail box on their server at all!  We checked all the settings and they are 100%.  They also tell me I'm the only one of their customers to have reported the problem,.  I'm glad to find it ain't just me!  But it would be better still to find a solution ...
    Wednesday, April 20, 2011 11:12 PM
  • Hello Jennifer,

    I also have the same problem, but when I come to this step, I can't proceed:

    Under server settings, check Use cached exchange mode.

    I simply cannot find "server settings".

    I am using POP3 account.

    Many thanks!

    Thursday, April 21, 2011 4:01 AM
  • Same problem. Am now in my third day of upgrading from Vista to Windows 7 and this is my last remaining issue. After upgrade, cannot receive emails from comcast with Outlook 2010. Sending workis fine. Emails are coming in to Comcast because I can access them from web site, but I have become dependent on Outlook as my PIM and would like to continue using it as I have for many years. Configured as POP on port 110. 

    Note of interest, I have also installed Norton Security Suite. A friend has suggested investigating that as the culprit. I now have it turned off, but the issue remains unchanged.  The issue seems to be related to something blocking port 110. Any ideas?

     

    Sunday, August 14, 2011 7:46 PM
  • Hi did anyone get the issue resolved, I am having the same issues. I receive the e-mails on my blackberry but not my outlook 2010. I am not impressed. I have another e-mail program called Top Producer some e-mails are received there. I also have shaw mail nothing going there. Help
    Thursday, September 01, 2011 4:33 AM
  • I provide technical support at a local internet company, and this has been presenting itself as a problem to a few of our customers as well. All of them using Outlook 2010, all on POP3 accounts. All of their settings are correct, and the mail is arriving properly on their webmail. When they send/receive all, the messages appear as read/downloaded on the webmail, and are shown as downloading in Outlook, but when it is finished none of the messages appear on Outlook. Not in the Inbox, not in Junk, not in the Trash, nowhere. Rebuilt their accounts for them to be sure that wasn't the problem, but surely enough it solved nothing.

     

    I see a lot of flailing about and pretending you've solved the issue *cough, moderator, cough*, but this obviously hasn't been solved by anyone here. Is this a known bug that's just going to go away on it's own, or is it just something Microsoft's turned the other cheek to and is just trying to wish away by letting other tech support people deal with Microsoft's problems?

    Friday, October 28, 2011 9:14 PM
  • After many searches in various places, I stumbled into this solution to try.

    Symptom = New Outlook 2010 has been set up and configured to use a POP3 web-based account.

    Send works, but recieve does not.  (No emails showing up in the outlook inbox even though the web-based email acct shows new emails in the inbox.)

     

    In Outlook...

    File
    Info
    -select account
    Account Settings
    Account Settings
    Change Folder
    -Change from whatever it was to:
    -Outlook Data File - Inbox

    Close the dialog, click send/recieve and see if it works.

    • Proposed as answer by JT2863 Wednesday, November 02, 2011 6:42 PM
    • Marked as answer by David WoltersModerator Monday, March 19, 2012 3:04 PM
    Sunday, October 30, 2011 2:01 AM
  • Thanks for the tip TomKn, I believe I've isolated the problem. When you try to rebuild (delete and add) a Mail Account in Outlook 2010, the Outlook Data File for the Inbox that's created is given a (1) at the end of the file name. So like TomKn said, when you check for the Outlook Data File, simply remove the (1) and the emails should start going to the correct inbox. When you're adding the mail account, double check to make sure the Inbox Data File is named what it should be, and there is no (1) or (2) or any other clutter that would misdirect it.
    • Edited by JT2863 Wednesday, November 02, 2011 6:42 PM
    Wednesday, November 02, 2011 6:35 PM
  • Thank you TomKn.

    That was the problem. The mails were reeived but put into other inbox(es). Outlook created an inbox for each account. So you can change this, so all your mails go into the same inbox or - what I did - move the other inboxes up into the "favoritos" (sorry the spanish name). That way you have easy acces to uour inbox for each account.

    Jan

    Monday, November 07, 2011 5:37 PM
  • I was using AT&T, 2 days ago it just stopped sending and receiving emails. Will not accept my user name or password now.  Have downloaded twice and reloaded but still not working.

    Have changed settings as required by AT&T. 

    Thursday, November 10, 2011 5:14 PM
  • I used a PST repair tool and after scanning with it, the outlook is functioning normally.
    Friday, November 11, 2011 10:33 AM
  • I had this same problem until I found out that comcast in my area switched my port settings from 25 to 587 and now it works fine.
    Monday, January 09, 2012 2:38 AM
  • I have the same problem! just upgraded to Outlook 2010 and I receive all my emails in my iPhone but only some in my computer!!! just saw your post and im reallly interested on knowing what have you found about in the last couple of months!
    Monday, January 30, 2012 5:36 AM
  • This worked. Wonderful answer.  Thank you!
    • Proposed as answer by RD1115 Monday, March 19, 2012 12:53 PM
    • Unproposed as answer by RD1115 Monday, March 19, 2012 12:55 PM
    Friday, February 24, 2012 12:05 PM
  • This worked. Wonderful answer.  Thank you!

    TomKn's advice worked.  That's the easiest fix.
    Monday, March 19, 2012 12:54 PM
  • Also, all my other devices are receiving mail.   I have a POP/SMPT account with GoDaddy.
    Tuesday, April 10, 2012 7:18 PM
  • Hello I was having trouble receiving emails when I installed Outlook 2010 tried everything suggested on various sights. I am with Virgin media all my emails were showing on virgin media but only the occasional few would show on Outlook. I then changed to IMAP instead of POP to receive emails, for a week now everything is working well.
    Wednesday, April 25, 2012 8:36 AM
  • Thanks JT2863 & Tomkn & others posting the same thing.  +1 with the problem-me.  I wonder whether its related to upgrading from earlier version of outlook (2000)....  anyway tired this and all the other suggestions here.

    One thing I have done (which still hasnt helped) was to remove my old .pst which was a "personal folder' (?) and merge (by import) the old .pst into the new pst.  AT least thats one less file to manage...     But the original issue remains ..   incoming emails are NOT landing in the inboxs.  How sh!t is MS. every upgrade this crap happens, could be worse though, devil I know.

    Sunday, June 10, 2012 11:04 PM
  • JT - like many others here I'm at the end of my tether with this... can you give an example of what a 'correct' data file name would look like; I think mine is fine but am clutching at straws :/

    Thanks

    Friday, July 13, 2012 10:09 AM
  • I'm with Me1968, all of a sudden I'm not getting the emails in my Inbox, but they're on my server's site.  I can send, not receive. Configured correctly.

    I followed TomKn's advice and did have a "(1)" after my email name, so removed that, however it didn't fix the problem.  Help please. 

    I wondered if it was a Microsoft update that affected something since a large update happened one day ago.  I went to their website and downloaded all of the appropriate "Office\Outlook" updates I could just to make sure, since the "automatic" Microsoft updates only install "critical" fixes, restarted the PC to ensure they'd work, but nothing changed with the Inbox. 
    Friday, July 13, 2012 6:38 PM
  • Same problem.  Running Windows 7 and recently installed Office 2010, copied my profile to Outlook 2010.  No problem with outgoing mail or connecting to the server (Comcast), POP 3, but the only way I can get my incoming mail is to have it forwarded from Comcast and 'keep a local copy'.  I'm going to try a new profile; if that doesn't work.............!
    • Edited by jthelw Monday, August 06, 2012 4:05 AM
    Monday, August 06, 2012 3:56 AM
  • this question is a bit old but this may help others who are having the same problem: disable autotuning

    1. Open elevated command prompt with administrator’s privileges.

    2. Type the following command and press Enter:

    netsh interface tcp set global autotuning=disabled

    the above info taken from

    http://www.mydigitallife.info/disable-tcp-auto-tuning-to-solve-slow-network-cannot-load-web-page-or-download-email-problems-in-vista/

    was having send/can't receive problem using Office 2010 on Windows 7 and this fixed it immediately

    Thursday, September 27, 2012 8:51 PM
  • Hi all!  We had a similar issue that started 3 or 4 days ago, and we finally found a fix late last night.  It was most strange, however... logically doesn't make a whole lot of sense.

    Please note we use POP3 not IMAP, because we prefer to store e-mails locally, and moving to IMAP is not an option for us, so we needed to find a solution desperately!

    With our two users who use Outlook 2010, and also use i-devices, we were seeing e-mails sporadically failing to come to some of the devices, even when we had all devices set to not delete from the server.   

    This seemed very sporadic, until we did some testing, and it then seemed as though Outlook 2010 was actually deleting e-mails from the server just PRIOR to downloading them, explaining why they weren't showing up in Outlook.  (And yes, we filtered several different ways to make sure they weren't hiding in some far distant corner of Outlook in an odd folder or something... they weren't, and messages were being deleted from server, even though we had outlook set not to).

    Long story short, found this link in another forum... the ONLY one we've found with this information, that FIXED the problem.  If you have had no joy from the above, give this link a try, and CHANGE YOUR EMAIL PASSWORD.  You may also want to try the Outlook logging to see if you can see what is happening prior, or if you have a web host you wish to send the info to.

    http://social.technet.microsoft.com/Forums/en-US/outlook/thread/35a9ca32-3579-458f-8f68-8e04e87d651d/

    The seventh post in the above link, by Abdias Ruiz was the one which solved our problem, so read through that and give it a try.  We did exactly as explained, and I will recap here, in case the link above disappears in future.

    1) If you have Outlook set to poll automatically, change this setting by selecting CTRL+ALT+S from the main Outlook window, and deselecting "schedule an automatic send receive every.." boxes.  This will allow you to control when you poll for e-mail.

    2) Also, make sure you have Outlook 2010 set to not delete e-mails from the server.

    2) Change your e-mail password with your service provider (we have an online facility to do this through the webmail interface, but however you change it, change it)  This will stop any of your devices or any other web services which might access your e-mail, from being able to do so.

    3) Enter the new password only into your email setup for Outlook 2010... NOT on any other devices.  We will test outlook first, to make sure the problem is resolved.

    4) Send an e-mail to the account whose password you've just changed, from some other account, and watch it come in through your web interface. Once you verify it made it to your mail server, you are ready to test outlook.

    5) Click the send/receive button or press F9 (either will do the job) to poll for e-mails in Outlook 2010.  Then, verify you have received the test e-mail.

    6) Refresh your webmail inbox, and verify that the e-mail you just received to Outlook is still there.

    7) If the above all works smoothly, then enable another device (in our case it was an iPad) that accesses the account, by updating your e-mail account to the new password.  Run the above test again, refreshing your webmail to check that the item is still in the inbox, each time it is received to another device.  

    8) Continue to enable and test other devices you use to access your e-mail, until you are satisfied that everything is working OK.  If you hit one that is not, then you have another clue as to what is causing the problem.

    9) This includes peripherals... for example, my husband uses Spam Drain, and we re-enabled that by providing the new mail password LAST.

    It is not clear whether this fix is permanent or not.  There are reports the problem reappears in a few days.  It is less than 24 hours since we have applied this "fix", and so we don't know yet whether it's going to stick.  Fingers crossed.

    But why? I hear you ask!  Yeah, it seems illogical. From what the poster said, I'm guessing that it's possible a virus or some sort of web service has latched on to your e-mail and is also polling it when you send/receive in Outlook, and it is the thing causing the premature delete issue!  Changing the password stops it from being able to access your account.  This also makes sense because it could perhaps adapt in a few days, causing the initial problem to occur.

    It's a guess, but I don't really care the reason, as long as I can get it to stick!

    Good luck, and let me know how it goes!

    • Proposed as answer by itskd Tuesday, November 27, 2012 4:03 PM
    Thursday, October 04, 2012 11:24 PM
  • Hello,

    I just had the same problem, this February 14-15 2013: for 24 hours, all of a sudden, my MS Office Outlook 2010 inbox stopped receiving any email.

    After having rechecked several times my email settings and checked many other controls on Outlook, I eventually found by chance that just before emails ceased to arrive I had created an email sub folder which name had more than 30 characters. Outlooks (2010) indicates that folders names should have less than 30 characters.

    Once I shortened the folder's name, all my emails from the last 24 hours came in immediately and normal functioning resumed.

    This MS Office defect should be corrected, i.e. 1) when creating a folder and giving it a name there should be an automatic pop-up warning that the folder's name should not have more than 30 characters, and 2) such minor error should not have such an overwhelming and very embarassing result of blocking all email reception.

    Best

    llouest

    Friday, February 15, 2013 12:55 PM
  • I am trying to follow these instructions but get lost between

    Account Settings   and Change Folder

    what folder?  

    Someone please help!  I am so frustrated!

    Friday, August 09, 2013 3:46 PM
  • I am trying to follow these instructions but get lost between

    Account Settings   and Change Folder

    what folder?  

    Someone please help!  I am so frustrated!

    Waiting for the same answer.

    Can't find the change folder, can't find where to modify server info.

    Tried some of the other solutions, still stuck.

    Please help. Thanks!

    Sunday, August 18, 2013 11:18 PM
  • For me this issue was related to Outlook data files. Below 2 Steps  can Help

    -          Remove the archived  outlook data files which are attached, and restart outlook.

    -          Check the allocated email size that you can have, Archive the  mails, Cleanup and then restart outlook  

    Friday, September 06, 2013 5:54 AM
  • What do I need to do to receive incoming emails in Outlook 2010?

    Sunday, September 29, 2013 1:46 PM
  • windows 7
    Sunday, September 29, 2013 1:46 PM
  • Hi

    I was extremely frustrated when I changed to a new computer with windows 8.1 and tried installing my emails in outlook 2010.

    The emails werent coming in, they seemed to be coming in but I couldnt see them anywhere in the inbox.

    I uninstalled outlook and tried again and nothing happened

    Then I followed the steps to set up a new profile with outlook closed and deleted all previous profiles

    Then I setup the email account with outlook closed again - from the control panel, look for mail32, this is where you setup a new profile

    I then setup the email address using automatic settings and it set up my email with Imap settings

    It then all worked fine, only problem I have is, if you delete mail from outlook, it deletes the mail from the server as well

    But am extremely happy that its all working now after many days of pulling at my hair

    hope this helps

    Cheers

    Thursday, January 09, 2014 3:07 AM
  • There's a checkbox in Outlook to instruct how you want e-mail to be handles on the server.

    File

    Info

    Account Settings, Account settings (why do they make you go through two clicks?

    highlight the account and click change

    More settings (box on lower right corner of dialog box),

    Advanced, at the bottom of the dialog box there are options for whether mail stays on the server and for how long.  Select your choices and click OK,

    then click next and Finish.

    Friday, June 27, 2014 9:50 PM