none
Slow to open Office 2010 documents from network share

    Question

  • Hi, I just install Microsoft Office 2010 Standard in Windows XP Profesional SP3 for my office 20PCs. I found that all the PCs are slow to open office documents(Words or Excel) from server share folders (wait 30-40 seconds to open), i thought it was cause by my server 2008R2 configurations, so i try to share files from one of the PC but still the same, i also try to open others network share files such as PDF or JPG but it was O.K (takes only 2-3 seconds).

    Can anybody help me to solve this problem?

    Wednesday, November 03, 2010 4:02 PM

Answers

  • Hi,

    I suggest all users disable their anti-virus to see if the problem goes away.

    There are other things to try if the problem is evident in all of the office documents you open. When Word/EXCEL/PPT is not running, make sure you delete all the temporary files that Word/EXCEL/PPT may have left lying around various folders in your system. Look for files that end with the TMP extension, or files that being with the tilde (~) character. If your file folders become very cluttered with these temporary files, it can slow Word/EXCEL/PPT down immensely.

    Another thing to try is to start Word/EXCEL/PPT with the /a switch on the command line. This causes it to load without also loading different startup files such as add-ins and macros. If this fixes the problem, then you can bet that the slowdown is caused by one of those add-ins or macros.

    You might also rename the Normal.dot (or Normal.dotm) file; if it is corrupted then it can slow down response times. (Renaming the file causes Word to create a clean, fresh, empty one the next time you start the program.)

     

    Hope that helps.

    • Marked as answer by Jennifer Zhan Thursday, November 11, 2010 8:22 AM
    Friday, November 05, 2010 2:21 AM

All replies

  • Hi,

    I suggest all users disable their anti-virus to see if the problem goes away.

    There are other things to try if the problem is evident in all of the office documents you open. When Word/EXCEL/PPT is not running, make sure you delete all the temporary files that Word/EXCEL/PPT may have left lying around various folders in your system. Look for files that end with the TMP extension, or files that being with the tilde (~) character. If your file folders become very cluttered with these temporary files, it can slow Word/EXCEL/PPT down immensely.

    Another thing to try is to start Word/EXCEL/PPT with the /a switch on the command line. This causes it to load without also loading different startup files such as add-ins and macros. If this fixes the problem, then you can bet that the slowdown is caused by one of those add-ins or macros.

    You might also rename the Normal.dot (or Normal.dotm) file; if it is corrupted then it can slow down response times. (Renaming the file causes Word to create a clean, fresh, empty one the next time you start the program.)

     

    Hope that helps.

    • Marked as answer by Jennifer Zhan Thursday, November 11, 2010 8:22 AM
    Friday, November 05, 2010 2:21 AM
  • Try this: 

    Run through the "Add/Remove features" for Office 2010 and disable/make "not available" the option under Office Tools called "Microsoft Sharepoint Foundation Support"

    cheers!
    - anthonyx26


    --- anthonyx26

    Saturday, February 25, 2012 7:10 PM