none
Lync doesn't work on Android(This version of Lync has been blocked by your system administrator)

    Question

  • Hi all,

    When I try to use Lync on Android hit this issue "This version of Lync has been blocked by your system administrator". My Android version is '4.0.4'. And Lync works fine on my IPAD.

    Is there anyone can give me some recommendation?


    每当风再起,想起你

    Monday, July 09, 2012 10:10 AM

Answers

  • Hi,

    Please check the Lync Client Version Policy in the Lync server control Panel. Maybe a client version rule is created to block the androed client.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Tuesday, July 10, 2012 9:33 AM

All replies

  • I had the same issue when I installed Mobility. I had to disable the client version check to get the Android to connect to Lync. I believe that it is something identified incorrectly in the app itself. I am still working on a resolution for this issue.
    Monday, July 09, 2012 3:24 PM
  • Thanks for your reply. Looking forward to getting good news from you !

    每当风再起,想起你

    Tuesday, July 10, 2012 2:20 AM
  • Hi,

    Please check the Lync Client Version Policy in the Lync server control Panel. Maybe a client version rule is created to block the androed client.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Tuesday, July 10, 2012 9:33 AM