none
Outlook 2013 Not Responding

    Question

  • I have just upgraded from Office 2010 to Office 2013 Professional.

    Outlook was working for 2 days, and now it becomes unresponsive.  If I try and restart, it gets to Loading Profile, and then Processing.....

    this happens for ages. 
    I am able to start in Safe Mode and work fine.

    I have removed disabled all ad-ons but still not working

    we have exchange server 2010

    Tuesday, November 27, 2012 2:50 AM

Answers

  • I have fixed the problem.

    I found that when I locked my machine and unlocked it, outlook would come good for a while, and then crash

    turns out it doesn't like the aero theme.

    choose Basic theme and works with no problems :-)

    • Marked as answer by gemidriver Thursday, December 06, 2012 2:54 AM
    Thursday, December 06, 2012 2:54 AM

All replies

  • I have fixed the problem.

    I found that when I locked my machine and unlocked it, outlook would come good for a while, and then crash

    turns out it doesn't like the aero theme.

    choose Basic theme and works with no problems :-)

    • Marked as answer by gemidriver Thursday, December 06, 2012 2:54 AM
    Thursday, December 06, 2012 2:54 AM
  • I was having a similar issue after upgrading from Office 2010; I did a "repair" of the 2013 install and it seemed to have cleared up the issue; I didn't have to adjust any display settings or start Outlook in Safe Mode. I'm on Windows 8 Enterprise though, so the underlying cause may have been something different.
    Thursday, December 06, 2012 6:54 AM
  • hmm

    using windows 7 64bit

    I tried repair, reinstall, fresh install, clean renew blah

    making the theme change was the 1 fix.  admittedly we have only tried 2 machines with 64bit is not a substantial test, but interesting why this fix has worked.

    • Proposed as answer by Fuzzy Wuzzy Friday, March 15, 2013 9:08 PM
    Tuesday, December 11, 2012 3:12 AM
  • As weird as it sounds I think you are right.  I've tried everything, and I mean everything, and nothing helped.  Changed my theme to basic and BAM, outlook fires up without a problem.

    Thanks for the tip!


    Thank you in advance!

    • Proposed as answer by Mr Bero Saturday, March 23, 2013 12:47 PM
    Friday, December 28, 2012 5:48 PM
  • Unbelievable! This worked for me too! Outlook 2013 not working on Windows AERO theme!

    Thanks man!


    • Edited by Mr Bero Saturday, March 23, 2013 12:58 PM
    Saturday, March 23, 2013 12:48 PM
  • I also ran into this will try and see how it works.
    Tuesday, April 16, 2013 2:29 PM
  • worked for me! after trying loads of bad solutions..
    Wednesday, July 17, 2013 11:23 AM
  • surely we are not calling this a fix. it is a bug? yes this workaround works. But should not have to. outlook shoild work with 
    Tuesday, November 26, 2013 2:44 PM
  • Upgraded to Office 2013... same problems as most others... Outlook stuck at "loading profile". Could only open Outlook in safe mode.

    Went through many different "fixes" like others but to no avail. Even did Microsoft's "10 METHODS". What a waste of time and energy.

    Tried gemidriver's fix as a last tongue in cheek resort... Changed Windows desktop appearance to "Windows 7 Basic"

    Outlook 2013 now loads.

    Thank you gemidriver. How many of us would have stumbled upon this solution on our own?

    Many of us use this software for business... Thank you for providing viable tech support, when that could not be found from Microsoft.

    Cheers

    Team 4GT

    Saturday, March 08, 2014 11:50 AM
  • Had the exact same problem with 3 computers after a fresh install of Outlook 2013. Computers running Windows 7 with Thinkpad Aero Theme.

    Tried absolutely everything but luckily I finally found this tip. I am so greatful!! Changing to the Basic Theme solved it.

    Tuesday, March 18, 2014 8:19 PM
  • I thought I was going nuts.  My client was complaining that Outlook was doing this, and I would connect to the machine over remote desktop and it would instantly switch from the "Outlook Logo - Processing" screen to the Outlook interface.  It would work fine remotely, but not locally... I couldn't find a logical path for this behavior and kept looking down 'protocol' paths for the solution.

    Once I finally found this post, it was like the lights turned on for me.  It would work when I connected remotely because it dumbs down the interface in the RDP session... like the 'Basic Theme'...

    ding ding ding... world is happier now.  Unfortunately, the client is still stuck using Office 2013, but at least it is able to work most of the time rather than failing every time.

    Thank you gemidriver and also to all of you who confirmed that this ridiculous solution to a stupid problem exists.  

    Tuesday, March 25, 2014 3:22 AM
  • There is another solution to this:

    This is a bug in Outlook 2013 SP1 which only seems to happen on machines that have two graphics cards. You can also get around the problem by disabling hardware graphics acceleration In Office 2013 under "File/Options/Advanced" in any Office 2013 program (except Outlook, of course). This way you do not need to disable Aero which affects all programs.

    source: 

    http://answers.microsoft.com/en-us/office/forum/office_2013_release-office_install/office-2013-sp1-upgrade-on-windows-7-64-issues/8ba67722-731e-48ae-8bff-ccf25d36a2e7

    This works for me.

    • Edited by PeterŠulek Wednesday, March 26, 2014 9:52 AM
    • Proposed as answer by Denver Root Friday, June 27, 2014 9:25 PM
    Wednesday, March 26, 2014 9:51 AM
  • Unbelievably this worked! Why would this randomly stop working properly?  Was there an update to Aero theme?
    Wednesday, April 02, 2014 4:13 PM
  • Thanks for finding that out and sharing it with all of us, it works here as well!

    Scenario: A completely new install of Office 2013 on a completely new install of Windows 7 on a 64-bit computer.

    Symptom: Outlook gets stuck loading profile for ages.

    Fix: Change to Windows 7 Basic theme.

    Fantastic!

    Cheers

    ///JSH

    Monday, April 07, 2014 9:39 AM
  • PeterŠulek - BINGO. This is the solution that worked for me AND you don't have to mess with the way everything else looks. Thanks!!
    Saturday, April 12, 2014 3:54 PM
  • See PeterŠulek's answer down the page further for a better solution!!
    Saturday, April 12, 2014 3:56 PM
  • It works for me too
    Monday, April 14, 2014 10:46 PM
  • I think it is something to do with the Aero theme or the graphic acceleration. I fixed my problem by following the steps in  http://www.brain-cluster.com/microsoft/office/outlook-2013-hang-loading-profile/
    Tuesday, April 22, 2014 3:52 AM
  • Throw me in the "I can't believe this worked for me too" camp. 

    The funny thing it...this started happening for me after a series of MS Office 2013 updates that were auto installed just about a week ago. 

    Seems like a pretty ridiculous bug that Microsoft needs to address. 

    Tuesday, April 22, 2014 1:02 PM
  • Thank you PeterSulek! This started happening to me for the second time (the first time I completely uninstalled Office and reinstalled). Turning off hardware acceleration fixed both Outlook from hanging up as well as Word from hanging up. Odd that it works for a while before running into trouble, but the hardware acceleration thing was the key.
    Friday, April 25, 2014 8:48 PM
  • Thank you! It worked for me.

    After hours of trying to fix the problem I found your suggestion. I don't get why a theme can make Outlook a non responding software, specially since I have been using my former theme for 2 years!

    Thank you again!

    Sunday, June 01, 2014 2:55 AM
  • Switching to Windows 7 Basic theme worked for me, too! Thank you!  After my Outlook randomly failed to open yesterday morning, I also tried repairing and reinstalling Outlook 2013, disabling all add-ins, uninstalling the two most recent security upgrades, etc, and nothing worked.
    Wednesday, June 25, 2014 1:27 PM
  • Yes, I was able to get Outlook 2013 (32-bit) on Windows 7 x64 to work by disabling Aero, but like others have noted, that is a HUGE workaround that should be unnecessary. I followed the suggestion to disable Hardware Acceleration within Office, and that also has fixed the problem, and now I am able to turn Aero back on and have no problems!
    Friday, June 27, 2014 9:28 PM
  • Amazing, How a small key in the registry can make thigs work. How it comes that this bug is still not fixed? Only the microsoft guys can answer.

    Any how it worked perfectly for me:

    http://www.brain-cluster.com/microsoft/office/outlook-2013-hang-loading-profile/

    THX 

    Theo


    • Edited by TBaert Tuesday, August 12, 2014 1:33 PM
    Tuesday, August 12, 2014 1:31 PM